<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><style>.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}</style> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60af95408f6de51219796d44/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Qualcomm&#039;s next smartwatch processor could be 2X faster while using half the power (Snapdragon W5+) - Liliputing</title><meta name="description" content="Qualcomm&#039;s next smartwatch processor could be 2X faster while using half the power (Snapdragon W5+)" /><link rel="canonical" href="https://liliputing.com/2022/07/qualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Qualcomm&#039;s next smartwatch processor could be 2X faster while using half the power (Snapdragon W5+) - Liliputing" /><meta property="og:description" content="Qualcomm&#039;s next smartwatch processor could be 2X faster while using half the power (Snapdragon W5+)" /><meta property="og:url" content="https://liliputing.com/2022/07/qualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2022-07-19T15:10:30+00:00" /><meta property="article:modified_time" content="2022-07-19T16:14:33+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2022/07/w5_05.jpg" /><meta property="og:image:width" content="583" /><meta property="og:image:height" content="346" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Brad Linder" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@liliputingnews" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brad Linder" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Qualcomm&#8217;s next smartwatch processor could be 2X faster while using half the power (Snapdragon W5+) Comments Feed" href="https://liliputing.com/2022/07/qualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://liliputing.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='wp-block-library-theme-inline-css' type='text/css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><link rel='stylesheet' id='mediaelement-css' href='https://liliputing.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://liliputing.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css' href='https://liliputing.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.4.1' type='text/css' media='all' /><link rel='stylesheet' id='newspack-style-css' href='https://liliputing.com/wp-content/themes/newspack-katharine/style.css?ver=1.58.1' type='text/css' media='all' /><style id='newspack-style-inline-css' type='text/css'>.cat-links:not(.sponsor-label) { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }</style><link rel='stylesheet' id='newspack-print-style-css' href='https://liliputing.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.58.1' type='text/css' media='print' /><link rel='stylesheet' id='jetpack_css-css' href='https://liliputing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' /> <script type='text/javascript' src='https://liliputing.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/153739" /><link rel='shortlink' href='https://liliputing.com/?p=153739' /> <style id="custom-logo-css" type="text/css">.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}</style><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2022%2F07%2Fqualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2022%2F07%2Fqualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html&#038;format=xml" /><style>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-colors-katharine">.archive .page-title,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.cat-links,
		.cat-links a,
		.cat-links a:visited,
		.article-section-title,
		.entry .entry-footer,
		.accent-header,
		#secondary .widgettitle {
			color: #3366ff;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited,
		.cat-links a:hover {
			color: #0b3ed7;
		}

		.accent-header:before,
		div.wpnbha .article-section-title:before,
		.cat-links:before,
		.archive .page-title:before,
		figcaption:after,
		.wp-caption-text:after,
		.has-highlight-menu .site-breadcrumb .wrapper > span::before,
		#secondary .widgettitle::before {
			background-color: #3366ff;
		}

		.mobile-sidebar .accent-header:before,
		.mobile-sidebar div.wpnbha .article-section-title:before,
		.mobile-sidebar .cat-links:before,
		.mobile-sidebar figcaption:after,
		.mobile-sidebar .wp-caption-text:after {
			background-color: #fff;
		}

		.mobile-sidebar div.wpnbha .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #1548e1;
		}

		@media only screen and (min-width: 782px) {
			.featured-image-beside a,
			.featured-image-beside a:visited,
			.featured-image-beside .cat-links a {
				color: #fff;
			}

			.featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Featured Image Beside styles */
			@media only screen and (min-width: 782px) {
				.h-sb .featured-image-beside {
					background-color: #3366ff;
				}

				.h-sb .featured-image-beside,
				.h-sb .featured-image-beside a {
					color: #fff;
				}
			}
		
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #000000;
				}
				.h-sb .top-header-contain {
					background-color: #000000;
					border-bottom-color: #000000;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .site-header .nav1 .main-menu > li,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: #fff;
				}

				.mobile-sidebar div.wpnbha .article-section-title::before,
				.mobile-sidebar .accent-header::before {
					background-color: #000000;
				}</style><style type="text/css" id="custom-theme-fonts-katharine">.accent-header,
			div.wpnbha .article-section-title,
			.archive .page-title,
			.author-bio h2 span,
			.entry-meta .byline a,
			.entry-meta .entry-date,
			.entry-meta .updated,
			.site-footer .widget-title,
			.site-footer .widgettitle,
			.site-info,
			#secondary .widgettitle {
				text-transform: uppercase;
			}</style><style type="text/css" id="custom-theme-colors">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</style><style type="text/css" id="custom-theme-fonts">.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /> <script id='cls-disable-ads-bd94e17'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});</script> <style type="text/css" id="wp-custom-css">/* Hide search button */
#search-toggle {
    background-color: transparent;
    color: inherit;
    padding: 0.25rem 0 0;
    display: none;
}

/*Hide accent headers */
.accent-header::before {
	display: none;
}

.accent-header::before, .article-section-title::before, .cat-links::before, .archive .page-title::before {
	display: none;
}

/* Center AdThrive home page ad units */
#content embed, iframe, object {
display: inline-block;
max-width: 100%;
} 

/*Captions*/
figcaption::after, .wp-caption-text::after {
	display: none;
}

.entry-content .wp-caption-text {
	text-align: center;
	border: 1px ridge;
	background-color: #f6f6f6;
}

.entry-content .wp-caption {
	margin: auto;
	border: 1px #c6c6c6 solid;
}

.entry .entry-content .aligncenter {
	margin: auto;
}

/*Make ad background white*/
mark,
ins {
  background: #fff;
  text-decoration: none;
}

/*Blockquote style*/
.entry .entry-content blockquote {
	font-style: italic;
	font-size: 0.95em;
	font-weight: lighter;
	padding-left: 40px;
}

/*Hide WordPress credit*/
	
.site-info .wrapper.site-info-contain > *:not(:first-child):not(:last-child) {
	display:none;
	}

.site-info .wrapper.site-info-contain {
	text-transform:none;
	}
	
/* Nav Menu Font */
.nav1 .main-menu {
	font-size: 0.9rem;
}

/*Hide taxonomy description on archives pages*/
.taxonomy-description {
	display:none;
}

/* Header and sub-header tweaks*/

.archive .page-subtitle {
	font-size: 0px;
	display: none ;
}

.archive .page-description {
	margin-top: 1rem;
	font-size: 3rem;
	line-height: 0.8
}

.single .entry-header {
	padding-bottom: 1rem;
}

/* Link styles*/


.entry-content a {
  color: #3366BB ;
  text-decoration: none;
	font-weight: bold;
}

.entry-content a:hover, .entry-content a:active {
  color: #EE0000;
  text-decoration: none;
}

.entry-content h1 a, .entry-content h2 a, .entry-content h3 a, .entry-content h4 a, .entry-content h5 a, .entry-content h6 a {
	text-decoration: underline;
}

.entry-content a:visited {
  color: #551A8B ;
  text-decoration: none;
	font-weight: bold;
}


/* standard link: #0000EE (blue)
visited link: #551A8B (purple)
active link: #EE0000 (red)*/
	
	/* Tables */

table {
	table-layout: fixed;
	word-break: normal;
}

table, th {
  font-weight: 700;
	word-wrap: normal;
}

table, td {
	  font-weight: 400;
		white-space: normal;
		border: 1px solid white;
}

table tr:nth-child(odd) {background-color: #eaeded;}


table td, table th {
	word-break: normal;
}

table tr:hover {background-color:#ccc;}

/*Center Tweets*/
.entry .entry-content .twitter-tweet {
	margin: auto;
}
	
/*Posts in Sidebar*/

.pis-ul {
}

.pis-li {
	display: list-item;
	list-style: none;
	border-bottom: 3px solid #eee;
}

.pis-thumbnail {
	position: relative;
	text-align: center:
	margin: 0.5em 1em 1em 0;
	max-width: 100%;
	border: none;
}

.pis-title {
}

.pis-title-link {
  color: black;
	font-weight: bold;
	font-size: 1.2em;
	line-height: 1.2%;
}
	
/*Comment styles*/

#.comment .bypostauthor {
	background-color: #fff;
}

.comment {  
  border-radius: 25px;
	padding: 0.1rem;
	margin-bottom: 0.5rem;
	margin-top: 0.5rem;
  background: #fff; /* Color every comment */  
}  

.comment:nth-child(odd) {  
  border: 2px solid #f9f9f9; 
	padding: 1em;
	background: #fff; /* Re-color every odd-index comment */  
}

.comment:nth-child(even) {  
  border-left: 2px solid #f9f9f9; 
	padding: 1em;
	background: #f9f9f9; /* Re-color every odd-index comment */  
}

.comment .depth-2 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}

.comment .depth-3 {
	padding-left: 1rem;
	background-color: #f9f9f9;
}

.comment .depth-4 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}	
	
	/* Social Icons  */

.social-icons a img {opacity:1; padding-left: 3px;}
.social-icons a:hover img {opacity:0.7;}

/*sponsored content border*/
.sponsored-content {
	padding: 1rem;
	border-bottom: 1px #c6c6c6 solid;
	border-top: 1px #c6c6c6 solid;
	border-left: 1px #c6c6c6 solid;
	border-right: 1px #c6c6c6 solid;
	margin-bottom: 1rem;
}

/*Support Box*/
.support-box {
	padding: 1rem;
	border-bottom: 1px #c6c6c6 solid;
	border-top: 1px #c6c6c6 solid;
	border-left: 1px #c6c6c6 solid;
	border-right: 1px #c6c6c6 solid;
}

/* Hide title in Jetpack gallery */
.jp-carousel-titleanddesc-title {
	display: none;
}

.jp-carousel-image-meta {
	display: none;
}

.jp-carousel-titleanddesc {
	display: none;
	border-top: none;
	padding-top: 0px;
	margin-bottom: 0px;
}

/*Site Footer*/
.site-info {
    background-color: #000000;
}

.adthrive-wrapper-float-close svg {
	fill: white;
}</style><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=G-7QBM9W12EW"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-7QBM9W12EW');</script> </head><body class="post-template-default single single-post postid-153739 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-news single-featured-image-default categories-hidden" data-amp-auto-lightbox-disable> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-145584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li id="menu-item-145581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li id="menu-item-145583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li id="menu-item-145587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-153309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153309"><a href="https://liliputing.com/2022/06/how-to-install-google-play-on-the-amazon-fire-7-tablet-with-fire-os-8-12th-gen-2022-model.html">How to install Google Play on the Amazon Fire 7 (2022) with Fire OS 8</a></li><li id="menu-item-145585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li id="menu-item-145586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li id="menu-item-145588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li id="menu-item-145596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li id="menu-item-145910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li><li id="menu-item-146885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146885"><a href="https://liliputing.com/2021/11/how-long-will-amazon-continue-to-offer-security-updates-for-my-fire-tablet.html">How long will my Fire Tablet get security updates?</a></li></ul></li><li id="menu-item-145591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li id="menu-item-145590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li id="menu-item-145593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li id="menu-item-145089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li id="menu-item-145088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone &#038; PinePhone Pro Specs</a></li><li id="menu-item-145087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li id="menu-item-145086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li id="menu-item-145085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li id="menu-item-145084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li id="menu-item-145082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-140895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo" alt="Liliputing" srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153309"><a href="https://liliputing.com/2022/06/how-to-install-google-play-on-the-amazon-fire-7-tablet-with-fire-os-8-12th-gen-2022-model.html">How to install Google Play on the Amazon Fire 7 (2022) with Fire OS 8</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146885"><a href="https://liliputing.com/2021/11/how-long-will-amazon-continue-to-offer-security-updates-for-my-fire-tablet.html">How long will my Fire Tablet get security updates?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone &#038; PinePhone Pro Specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> <span>Menu</span> </button></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-chips tag-processors tag-qualcomm tag-smartwatch tag-snapdragon-w5 tag-snapdragon-w5-plus tag-snapdragon-wear tag-snapdragon-wear-5 tag-wearables"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> Qualcomm&#8217;s next smartwatch processor could be 2X faster while using half the power (Snapdragon W5+)</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/bradlinder2">Brad Linder</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-07-19T11:10:30-04:00">07/19/2022</time><time class="updated" datetime="2022-07-19T12:14:33-04:00">07/19/2022</time></span><br /> <a href="https://liliputing.com/2022/07/qualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html#respond">No Comments<span class="screen-reader-text"> on Qualcomm&#8217;s next smartwatch processor could be 2X faster while using half the power (Snapdragon W5+)</span></a></div></div></header><div class="main-content"><article id="post-153739" class="post-153739 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chips tag-processors tag-qualcomm tag-smartwatch tag-snapdragon-w5 tag-snapdragon-w5-plus tag-snapdragon-wear tag-snapdragon-wear-5 tag-wearables entry"><div class="entry-content"><p>It&#8217;s been more than two years since Qualcomm has released a new chip designed for smartwatches, and that chip (the <a href="https://liliputing.com/2020/06/qualcomm-launches-snapdragon-wear-4100-and-4100-chips-for-smartwatches.html">Snapdragon Wear 4100 and 4100+</a>) is starting to show its age.</p><p>Now Qualcomm has unveiled a new <a href="https://twitter.com/Snapdragon/status/1549423979265495042"><strong>Snapdragon W5 and W5+ </strong></a>processors that the company says should be up to twice as fast, while consuming half the power.</p><p><img class="aligncenter size-full wp-image-153745" src="https://liliputing.com/wp-content/uploads/2022/07/w5_05.jpg" alt="" width="583" height="346" srcset="https://liliputing.com/wp-content/uploads/2022/07/w5_05.jpg 583w, https://liliputing.com/wp-content/uploads/2022/07/w5_05-400x237.jpg 400w, https://liliputing.com/wp-content/uploads/2022/07/w5_05-150x89.jpg 150w" sizes="(max-width: 583px) 100vw, 583px" /></p><p>The announcement come hours after <a href="https://twitter.com/evleaks/status/1549356081163472897">Evan Blass leaked some of the marketing materials</a> showing off specs and features for the new processors.</p><p>According to those documents the new <strong>Qualcomm Snapdragon W5 and W5+ Gen 1 </strong>chip will deliver up to a 50% improvement in power efficiency and a 30% reduction in physical size. Meanwhile the chip is said to offer 2X the overall performance as well as improved wireless, sensor, and camera capabilities as well as support for integrated speakers.</p><figure id="attachment_153740" aria-describedby="caption-attachment-153740" style="width: 780px" class="wp-caption aligncenter"><a href="https://twitter.com/evleaks/status/1549356081163472897"><img loading="lazy" class="wp-image-153740 size-large" src="https://liliputing.com/wp-content/uploads/2022/07/w5-780x439.jpg" alt="" width="780" height="439" srcset="https://liliputing.com/wp-content/uploads/2022/07/w5-780x439.jpg 780w, https://liliputing.com/wp-content/uploads/2022/07/w5-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2022/07/w5-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2022/07/w5-768x432.jpg 768w, https://liliputing.com/wp-content/uploads/2022/07/w5.jpg 1200w" sizes="(max-width: 780px) 100vw, 780px" /></a><figcaption id="caption-attachment-153740" class="wp-caption-text">@evleaks</figcaption></figure><p>&nbsp;</p><p>Interestingly, the new chip still has four ARM Cortex-A53 processor cores, just like the Snapdragon Wear 4100+, but just about everything else has been upgraded. The GPU is now a 1 GHz Adreno A702 graphics processor, up from the previous-gen 320 MHz Adreno A504 GPU. The Core M-series co-processor has been upgraded from a 50 MHz Cortex-M0 to a 250 MHz Cortex-M55. And there&#8217;s a new Ethos-U55 machine learning co-processor.</p><p>Qualcomm says the improved efficiency comes from a combination of factors including the move to a 4nm manufacturing node, support for Bluetooth 5.3 low-power wireless connectivity, support for deep sleep and hibernate states, and the ability to offload motion sensing, biometric tracking, and other functions to the M55 and U55 processor cores. There&#8217;s also support for low-power audio and speech recognition.</p><p>While the Snapdragon Wear 4100+ supported LPDDR3-750 MHz RAM, the new processor features LPDDR4-2133 MHz memory. And while the previous-gen chip supported 16MP cameras, the new processor supports up to <em>two</em> 16MP cameras.</p><p>Qualcomm says some of the first watches featuring Snapdragon W5 series chips will include the upcoming Oppo Watch 3 and a next-gen Mobvoi TicWatch, which are expected to ship in August and later this fall, respectively.</p><div id='gallery-1' class='gallery galleryid-153739 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/07/w5_02.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="84" src="https://liliputing.com/wp-content/uploads/2022/07/w5_02-150x84.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/07/w5_02-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2022/07/w5_02-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2022/07/w5_02-780x439.jpg 780w, https://liliputing.com/wp-content/uploads/2022/07/w5_02-768x432.jpg 768w, https://liliputing.com/wp-content/uploads/2022/07/w5_02.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/07/w5.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="84" src="https://liliputing.com/wp-content/uploads/2022/07/w5-150x84.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/07/w5-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2022/07/w5-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2022/07/w5-780x439.jpg 780w, https://liliputing.com/wp-content/uploads/2022/07/w5-768x432.jpg 768w, https://liliputing.com/wp-content/uploads/2022/07/w5.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/07/w5_04.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="84" src="https://liliputing.com/wp-content/uploads/2022/07/w5_04-150x84.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/07/w5_04-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2022/07/w5_04-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2022/07/w5_04-780x439.jpg 780w, https://liliputing.com/wp-content/uploads/2022/07/w5_04-768x432.jpg 768w, https://liliputing.com/wp-content/uploads/2022/07/w5_04.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure></div><section id="ai_widget-11" class="below-content widget ai_widget"></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/chips" rel="tag">chips</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/processors" rel="tag">processors</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/qualcomm" rel="tag">qualcomm</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/smartwatch" rel="tag">smartwatch</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/snapdragon-w5" rel="tag">snapdragon w5</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/snapdragon-w5-plus" rel="tag">snapdragon w5 plus</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/snapdragon-wear" rel="tag">snapdragon wear</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/snapdragon-wear-5" rel="tag">snapdragon wear 5</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/wearables" rel="tag">wearables</a></span></footer></article><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://liliputing.com/2022/07/microsoft-store-backtracks-on-policy-that-prohibited-sales-of-some-open-source-apps.html" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Microsoft Store backtracks on policy that prohibited sales of some open source apps</span></a></div></div></nav><div id="comments" class="comments-area"><div class="comments-title-wrap no-responses"><h2 class="comments-title"> Leave a comment</h2></div><div id="respond" class="comment-respond"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/qualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html#respond" style="display:none;">Cancel reply</a></small><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='153739' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a797eaf3e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="129" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" width="40" height="40" alt="Facebook" /></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" width="40" height="40" alt="Twitter" /></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" width="40" height="40" alt="YouTube" /></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" width="40" height="40" alt="RSS" /></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" width="40" height="40" alt="Patreon" /></a></div></div></section><section id="ai_widget-10" class="widget ai_widget"></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-136957"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/07/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html" rel="bookmark"><img width="1144" height="844" src="https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play.jpg 1144w, https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play-400x295.jpg 400w, https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play-678x500.jpg 678w, https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play-150x111.jpg 150w, https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play-768x567.jpg 768w" sizes="(max-width: 1144px) 100vw, 1144px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/07/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html" rel="bookmark">Hack your Amazon Fire tablet with Fire Toolbox (Install Google Play, remove Amazon apps, and more)</a></p></li><li class="pis-li pis-post-153293"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/06/how-to-install-google-play-on-the-amazon-fire-7-tablet-with-fire-os-8-12th-gen-2022-model.html" rel="bookmark"><img width="1086" height="690" src="https://liliputing.com/wp-content/uploads/2022/06/f7-play_11.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/06/f7-play_11.jpg 1086w, https://liliputing.com/wp-content/uploads/2022/06/f7-play_11-400x254.jpg 400w, https://liliputing.com/wp-content/uploads/2022/06/f7-play_11-780x496.jpg 780w, https://liliputing.com/wp-content/uploads/2022/06/f7-play_11-150x95.jpg 150w, https://liliputing.com/wp-content/uploads/2022/06/f7-play_11-768x488.jpg 768w" sizes="(max-width: 1086px) 100vw, 1086px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/06/how-to-install-google-play-on-the-amazon-fire-7-tablet-with-fire-os-8-12th-gen-2022-model.html" rel="bookmark">How to install Google Play on the Amazon Fire 7 tablet with Fire OS 8 (12th-gen, 2022 model)</a></p></li><li class="pis-li pis-post-152716"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/06/one-netbook-t1-preview-windows-tablet-with-intel-alder-lake-crowdfunding.html" rel="bookmark"><img width="1200" height="675" src="https://liliputing.com/wp-content/uploads/2022/06/stand_04.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/06/stand_04.jpg 1200w, https://liliputing.com/wp-content/uploads/2022/06/stand_04-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2022/06/stand_04-780x439.jpg 780w, https://liliputing.com/wp-content/uploads/2022/06/stand_04-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2022/06/stand_04-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/06/one-netbook-t1-preview-windows-tablet-with-intel-alder-lake-crowdfunding.html" rel="bookmark">One Netbook T1 preview: Windows tablet with Intel Alder Lake (crowdfunding)</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-153706"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/07/daily-deals-7-18-2022.html" rel="bookmark"><img width="279" height="500" src="https://liliputing.com/wp-content/uploads/2022/07/good-omens.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/07/good-omens.jpg 279w, https://liliputing.com/wp-content/uploads/2022/07/good-omens-223x400.jpg 223w, https://liliputing.com/wp-content/uploads/2022/07/good-omens-84x150.jpg 84w" sizes="(max-width: 279px) 100vw, 279px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/07/daily-deals-7-18-2022.html" rel="bookmark">Daily Deals (7-18-2022)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-153739 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/07/qualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html" rel="bookmark"><img width="583" height="346" src="https://liliputing.com/wp-content/uploads/2022/07/w5_05.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/07/w5_05.jpg 583w, https://liliputing.com/wp-content/uploads/2022/07/w5_05-400x237.jpg 400w, https://liliputing.com/wp-content/uploads/2022/07/w5_05-150x89.jpg 150w" sizes="(max-width: 583px) 100vw, 583px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/07/qualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html" rel="bookmark">Qualcomm&#8217;s next smartwatch processor could be 2X faster while using half the power (Snapdragon W5+)</a></p></li><li class="pis-li pis-post-153737"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/07/microsoft-store-backtracks-on-policy-that-prohibited-sales-of-some-open-source-apps.html" rel="bookmark"><img width="999" height="638" src="https://liliputing.com/wp-content/uploads/2022/07/winscp.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/07/winscp.jpg 999w, https://liliputing.com/wp-content/uploads/2022/07/winscp-400x255.jpg 400w, https://liliputing.com/wp-content/uploads/2022/07/winscp-780x498.jpg 780w, https://liliputing.com/wp-content/uploads/2022/07/winscp-150x96.jpg 150w, https://liliputing.com/wp-content/uploads/2022/07/winscp-768x490.jpg 768w" sizes="(max-width: 999px) 100vw, 999px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/07/microsoft-store-backtracks-on-policy-that-prohibited-sales-of-some-open-source-apps.html" rel="bookmark">Microsoft Store backtracks on policy that prohibited sales of some open source apps</a></p></li><li class="pis-li pis-post-153714"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/07/dell-brings-480-hz-displays-to-17-inch-alienware-gaming-laptops.html" rel="bookmark"><img width="1200" height="744" src="https://liliputing.com/wp-content/uploads/2022/07/x17_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/07/x17_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2022/07/x17_01-400x248.jpg 400w, https://liliputing.com/wp-content/uploads/2022/07/x17_01-780x484.jpg 780w, https://liliputing.com/wp-content/uploads/2022/07/x17_01-150x93.jpg 150w, https://liliputing.com/wp-content/uploads/2022/07/x17_01-768x476.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/07/dell-brings-480-hz-displays-to-17-inch-alienware-gaming-laptops.html" rel="bookmark">Dell brings 480 Hz displays to 17 inch Alienware gaming laptops</a></p></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">DustinJLandgraf</span> on <a href="https://liliputing.com/2022/07/uperfect-x-mini-is-a-smaller-laptop-dock-for-your-phone-11-6-inches.html#comment-1342786">UPERFECT X Mini is a smaller laptop dock for your phone (11.6 inches)</a></li><li class="recentcomments"><span class="comment-author-link">mark</span> on <a href="https://liliputing.com/2022/07/debix-model-a-is-a-raspberry-pi-clone-with-an-nxp-i-mx-8m-plus-processor.html#comment-1342775">DEBIX Model A is a Raspberry Pi clone with an NXP i.MX 8M Plus processor</a></li><li class="recentcomments"><span class="comment-author-link">Phil</span> on <a href="https://liliputing.com/2022/07/debix-model-a-is-a-raspberry-pi-clone-with-an-nxp-i-mx-8m-plus-processor.html#comment-1342768">DEBIX Model A is a Raspberry Pi clone with an NXP i.MX 8M Plus processor</a></li><li class="recentcomments"><span class="comment-author-link">Grant Russell</span> on <a href="https://liliputing.com/2022/07/lilbits-microsofts-cheaper-surface-duo-was-canceled-before-it-was-ever-announced.html#comment-1342715">Lilbits: Microsoft&#8217;s cheaper Surface Duo was canceled before it was ever announced</a></li><li class="recentcomments"><span class="comment-author-link">Some Guy</span> on <a href="https://liliputing.com/2022/07/lilbits-microsofts-cheaper-surface-duo-was-canceled-before-it-was-ever-announced.html#comment-1342713">Lilbits: Microsoft&#8217;s cheaper Surface Duo was canceled before it was ever announced</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Subscribe to Liliputing via Email</span></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 15,434 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://liliputing.com/2022/07/qualcomms-next-smartwatch-processor-could-be-2x-faster-while-using-half-the-power.html" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2" /> <button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2022 Liliputing.</span> <a target="_blank" href="https://newspack.pub/" class="imprint"> Proudly powered by Newspack by Automattic </a> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div> <script id='cls-insertion-bd94e17'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <div style="display:none"><div class="grofile-hash-map-558f8da606ef78c7c9214fb9cc2bb0a1"></div></div> <script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"67543fe2d7","preview":"false","postId":"153739","scriptExtension":""};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202229' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202229.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'4896475',post:'153739',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '153739' ]);</script> <script>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</script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/js/autoptimize_d8b1b56c0b71e514450b1575739fdbdd.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72d52bbfbb83585a","token":"092186623d2742fd9d99e4c9274ba0cf","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>
