<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.3';
	w.adthrive.host = 'ads.adthrive.com';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60af95408f6de51219796d44/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Intel&#039;s Alder Lake Mobile chips bring hybrid architecture to laptops, promise up to 40-percent performance boost - Liliputing</title><meta name="description" content="Intel&#039;s Alder Lake Mobile chips bring hybrid architecture to laptops, promise up to 40-percent performance boost" /><link rel="canonical" href="https://liliputing.com/2022/01/intels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Intel&#039;s Alder Lake Mobile chips bring hybrid architecture to laptops, promise up to 40-percent performance boost - Liliputing" /><meta property="og:description" content="Intel&#039;s Alder Lake Mobile chips bring hybrid architecture to laptops, promise up to 40-percent performance boost" /><meta property="og:url" content="https://liliputing.com/2022/01/intels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2022-01-04T18:10:36+00:00" /><meta property="article:modified_time" content="2022-01-04T18:50:29+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="744" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@liliputingnews" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brad Linder" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Intel&#8217;s Alder Lake Mobile chips bring hybrid architecture to laptops, promise up to 40-percent performance boost Comments Feed" href="https://liliputing.com/2022/01/intels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://liliputing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='wp-block-library-theme-inline-css' type='text/css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel='stylesheet' id='mediaelement-css' href='https://liliputing.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://liliputing.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css' href='https://liliputing.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.3' type='text/css' media='all' /><link rel='stylesheet' id='newspack-style-css' href='https://liliputing.com/wp-content/themes/newspack-katharine/style.css?ver=1.53.0' type='text/css' media='all' /><style id='newspack-style-inline-css' type='text/css'>.cat-links:not(.sponsor-label) { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }</style><link rel='stylesheet' id='newspack-print-style-css' href='https://liliputing.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.53.0' type='text/css' media='print' /><link rel='stylesheet' id='jetpack_css-css' href='https://liliputing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' /> <script type='text/javascript' src='https://liliputing.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/148472" /><link rel='shortlink' href='https://liliputing.com/?p=148472' /> <style id="custom-logo-css" type="text/css">.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}</style><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2022%2F01%2Fintels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2022%2F01%2Fintels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html&#038;format=xml" /><style type="text/css">.feedzy-rss-link-icon:after {
			content: url( "https://liliputing.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-colors-katharine">.archive .page-title,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.cat-links,
		.cat-links a,
		.cat-links a:visited,
		.article-section-title,
		.entry .entry-footer,
		.accent-header {
			color: #3366ff;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited,
		.cat-links a:hover {
			color: #0b3ed7;
		}

		.accent-header:before,
		div.wpnbha .article-section-title:before,
		.cat-links:before,
		.archive .page-title:before,
		figcaption:after,
		.wp-caption-text:after,
		.has-highlight-menu .site-breadcrumb .wrapper > span::before {
			background-color: #3366ff;
		}

		.mobile-sidebar .accent-header:before,
		.mobile-sidebar div.wpnbha .article-section-title:before,
		.mobile-sidebar .cat-links:before,
		.mobile-sidebar figcaption:after,
		.mobile-sidebar .wp-caption-text:after {
			background-color: #fff;
		}

		.mobile-sidebar div.wpnbha .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #1548e1;
		}

		@media only screen and (min-width: 782px) {
			.featured-image-beside a,
			.featured-image-beside a:visited,
			.featured-image-beside .cat-links a {
				color: #fff;
			}

			.featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Featured Image Beside styles */
			@media only screen and (min-width: 782px) {
				.h-sb .featured-image-beside {
					background-color: #3366ff;
				}

				.h-sb .featured-image-beside,
				.h-sb .featured-image-beside a {
					color: #fff;
				}
			}
		
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #000000;
				}
				.h-sb .top-header-contain {
					background-color: #000000;
					border-bottom-color: #000000;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .site-header .nav1 .main-menu > li,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: #fff;
				}

				.mobile-sidebar div.wpnbha .article-section-title::before,
				.mobile-sidebar .accent-header::before {
					background-color: #000000;
				}</style><style type="text/css" id="custom-theme-fonts-katharine">.accent-header,
			div.wpnbha .article-section-title,
			.archive .page-title,
			.author-bio h2 span,
			.entry-meta .byline a,
			.entry-meta .entry-date,
			.entry-meta .updated,
			.site-footer .widget-title,
			.site-info {
				text-transform: uppercase;
			}</style><style type="text/css" id="custom-theme-colors">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</style><style type="text/css" id="custom-theme-fonts">.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /><style type="text/css" id="wp-custom-css">/* Hide search button */
#search-toggle {
    background-color: transparent;
    color: inherit;
    padding: 0.25rem 0 0;
    display: none;
}

/*Hide accent headers */
.accent-header::before {
	display: none;
}

.accent-header::before, .article-section-title::before, .cat-links::before, .archive .page-title::before {
	display: none;
}

figcaption::after, .wp-caption-text::after {
	display: none;
}

/*Make ad background white*/
mark,
ins {
  background: #fff;
  text-decoration: none;
}

/*Hide WordPress credit*/
	
.site-info .wrapper.site-info-contain > *:not(:first-child):not(:last-child) {
	display:none;
	}

.site-info .wrapper.site-info-contain {
	text-transform:none;
	}
	
/* Nav Menu Font */
.nav1 .main-menu {
	font-size: 0.9rem;
}

/* Header and sub-header tweaks*/

.archive .page-subtitle {
	font-size: 0px;
	display: none ;
}

.archive .page-description {
	margin-top: 1rem;
	font-size: 3rem;
	line-height: 0.8
}

.single .entry-header {
	padding-bottom: 1rem;
}

/* Link styles*/


.entry-content a {
  color: #3366BB ;
  text-decoration: none;
	font-weight: bold;
}

.entry-content a:hover, .entry-content a:active {
  color: #EE0000;
  text-decoration: none;
}

.entry-content h1 a, .entry-content h2 a, .entry-content h3 a, .entry-content h4 a, .entry-content h5 a, .entry-content h6 a {
	text-decoration: underline;
}

.entry-content a:visited {
  color: #551A8B ;
  text-decoration: none;
	font-weight: bold;
}


/* standard link: #0000EE (blue)
visited link: #551A8B (purple)
active link: #EE0000 (red)*/
	
	/* Tables */

table {
	table-layout: fixed;
	word-break: normal;
}

table, th {
  font-weight: 700;
	word-wrap: normal;
}

table, td {
	  font-weight: 400;
		white-space: normal;
		border: 1px solid white;
}

table tr:nth-child(odd) {background-color: #eaeded;}


table td, table th {
	word-break: normal;
}

table tr:hover {background-color:#ccc;}
	
/*Posts in Sidebar*/

.pis-ul {
}

.pis-li {
	display: list-item;
	list-style: none;
	border-bottom: 3px solid #eee;
}

.pis-thumbnail {
	position: relative;
	text-align: center:
	margin: 0.5em 1em 1em 0;
	max-width: 100%;
	border: none;
}

.pis-title {
}

.pis-title-link {
  color: black;
	font-weight: bold;
	font-size: 1.2em;
	line-height: 1.2%;
}
	
/*Comment styles*/

#.comment .bypostauthor {
	background-color: #fff;
}

.comment {  
  border-radius: 25px;
	padding: 0.1rem;
	margin-bottom: 0.5rem;
	margin-top: 0.5rem;
  background: #fff; /* Color every comment */  
}  

.comment:nth-child(odd) {  
  border: 2px solid #f9f9f9; 
	padding: 1em;
	background: #fff; /* Re-color every odd-index comment */  
}

.comment:nth-child(even) {  
  border-left: 2px solid #f9f9f9; 
	padding: 1em;
	background: #f9f9f9; /* Re-color every odd-index comment */  
}

.comment .depth-2 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}

.comment .depth-3 {
	padding-left: 1rem;
	background-color: #f9f9f9;
}

.comment .depth-4 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}	
	
	/* Social Icons  */

.social-icons a img {opacity:1; padding-left: 3px;}
.social-icons a:hover img {opacity:0.7;}

/*sponsored content border*/
.sponsored-content {
	padding: 1rem;
	border-bottom: 1px #c6c6c6 solid;
	border-top: 1px #c6c6c6 solid;
	border-left: 1px #c6c6c6 solid;
	border-right: 1px #c6c6c6 solid;
	margin-bottom: 1rem;
}

/*Support Box*/
.support-box {
	padding: 1rem;
	border-bottom: 1px #c6c6c6 solid;
	border-top: 1px #c6c6c6 solid;
	border-left: 1px #c6c6c6 solid;
	border-right: 1px #c6c6c6 solid;
}

/* Hide title in Jetpack gallery */
.jp-carousel-titleanddesc-title {
	display: none;
}

.jp-carousel-image-meta {
	display: none;
}

.jp-carousel-titleanddesc {
	display: none;
	border-top: none;
	padding-top: 0px;
	margin-bottom: 0px;
}

/*Site Footer*/
.site-info {
    background-color: #000000;
}</style><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> </head><body class="post-template-default single single-post postid-148472 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-featured cat-news single-featured-image-default categories-hidden" data-amp-auto-lightbox-disable><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-145584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li id="menu-item-145581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li id="menu-item-145583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li id="menu-item-145587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li id="menu-item-145586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li id="menu-item-145588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li id="menu-item-145596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li id="menu-item-145910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li><li id="menu-item-146885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146885"><a href="https://liliputing.com/2021/11/how-long-will-amazon-continue-to-offer-security-updates-for-my-fire-tablet.html">How long will my Fire Tablet get security updates?</a></li></ul></li><li id="menu-item-145591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li id="menu-item-145590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li id="menu-item-145593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li id="menu-item-145089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li id="menu-item-145088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone &#038; PinePhone Pro Specs</a></li><li id="menu-item-145087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li id="menu-item-145086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li id="menu-item-145085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li id="menu-item-145084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li id="menu-item-145082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-140895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo" alt="Liliputing" srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146885"><a href="https://liliputing.com/2021/11/how-long-will-amazon-continue-to-offer-security-updates-for-my-fire-tablet.html">How long will my Fire Tablet get security updates?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone &#038; PinePhone Pro Specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> <span>Menu</span> </button></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-featured category-news tag-alder-lake-p tag-ces-2022 tag-chips tag-hybrid tag-intel tag-processors"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/featured" rel="category tag">Featured</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> Intel&#8217;s Alder Lake Mobile chips bring hybrid architecture to laptops, promise up to 40-percent performance boost</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/bradlinder2">Brad Linder</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-01-04T13:10:36-05:00">01/04/2022</time><time class="updated" datetime="2022-01-04T13:50:29-05:00">01/04/2022</time></span><br /> <a href="https://liliputing.com/2022/01/intels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html#respond">No Comments<span class="screen-reader-text"> on Intel&#8217;s Alder Lake Mobile chips bring hybrid architecture to laptops, promise up to 40-percent performance boost</span></a></div></div></header><div class="main-content"><article id="post-148472" class="post-148472 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-alder-lake-p tag-ces-2022 tag-chips tag-hybrid tag-intel tag-processors entry"><div class="entry-content"><p>A few months after <a href="https://liliputing.com/2021/10/intel-launches-12th-gen-alder-lake-chips-for-desktops-up-to-16-cores-24-threads.html">launching the first 12th-gen Intel Core desktop processors</a> based on Alder Lake architecture, Intel is introducing its first Alder Lake mobile chips. And there are an awful lot of them.</p><p>Intel is launching 28 new mobile processors as part of the 12th-gen Intel Core mobile lineup. They range from 9-watt chips for thin and light laptops to 45-watt processors for high-performance gaming notebooks and mobile workstations, but they all feature Intel&#8217;s latest technologies including hybrid architecture that combines high-performance and energy-efficient CPU cores on a single chip.</p><p><img loading="lazy" class="aligncenter size-large wp-image-148481" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-780x484.jpg" alt="" width="780" height="484" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-780x484.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-400x248.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-150x93.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-768x476.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile.jpg 1200w" sizes="(max-width: 780px) 100vw, 780px" /></p><p>Basically Intel&#8217;s new chips are taking a page out of ARM&#8217;s <a href="https://www.arm.com/why-arm/technologies/big-little">big.LITTLE</a> playbook and smooshing together two different types of CPU core on the same chip. This allows a PC to rely on the more energy efficient CPU cores for power savings, but the high-performance chips kick in when they&#8217;re needed. Some tasks will also leverage <em>all</em> available CPU cores, so the fact that Intel&#8217;s  new chips all have <em>more</em> CPU cores than their predecessors could lead to significant performance gains as well as efficiency gains.</p><p>Intel&#8217;s Performance cores are basically the next-gen CPU cores that you might have expected from the Intel Core line of processors, while the Efficient cores are the latest version of the company&#8217;s Atom chips designed for low-power computing. One feature that these Atom-based chips generally lack is support for hyperthreading, which is why most of Intel&#8217;s new chips have unbalanced core/thread counts: while previous-gen Core processors used to have twice as many threads as cores, now we see things like 14-core, 20-thread chips or 5-core, 6 thread processors.</p><p>Putting Performance and Efficient cores together on a single processor is designed to offer the best of both worlds, and that approach <a href="https://liliputing.com/2021/11/alder-lake-review-roundup-intel-retakes-the-crown-from-amd-for-now.html">seems to have paid off for Intel&#8217;s 12th-gen desktop processors</a>. Soon we&#8217;ll see if the same can be said for Intel&#8217;s mobile processors.</p><h3>12th-gen Intel Core H-Series processors</h3><p>Designed for high-performance laptops and mini-desktop computer, Intel&#8217;s new Alder Lake-H processors support up to 6 Performance cores and 8 Efficient cores, for a total of up to 14 cores, 20 threads, and CPU frequencies of up to 5 GHz.</p><p><img loading="lazy" class="aligncenter size-large wp-image-148480" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_01-780x406.jpg" alt="" width="780" height="406" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_01-780x406.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_01-400x208.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_01-150x78.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_01-768x400.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_01.jpg 1161w" sizes="(max-width: 780px) 100vw, 780px" /></p><p>Intel is moving away from using TDP to describe power consumption, and instead gives more realistic, more useful numbers letting us know that these chips have a base power consumption of 45 watts, but they can use up to 115 watts when running their max turbo speeds.</p><p>Other features include integrated support for WiFi 6E and Thunderbolt 4, support for DDR4-3200, LPDDR4x-4267, DDR5-4800, and LPDDR5-5200 memory, and PCIe Gen 4.</p><div id='gallery-1' class='gallery galleryid-148472 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_07.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="79" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_07-150x79.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_07-150x79.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_07-400x210.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_07-780x409.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_07-768x403.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_07.jpg 1185w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_06.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="88" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_06-150x88.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_06-150x88.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_06-400x234.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_06-780x457.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_06-768x450.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_06.jpg 1158w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_05.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="87" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_05-150x87.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_05-150x87.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_05-400x232.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_05-780x453.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_05-768x446.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_05.jpg 1175w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_04.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="83" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_04-150x83.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_04-150x83.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_04-400x220.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_04-780x430.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_04-768x423.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_04.jpg 1198w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_03.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="84" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_03-150x84.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_03-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_03-400x223.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_03-780x436.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_03-768x429.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_03.jpg 1187w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_02.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="85" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_02-150x85.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_02-150x85.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_02-400x228.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_02-780x444.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_02-768x438.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-h_02.jpg 1190w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure></div><p>Intel says when you compare a laptop with its new flagship Core i9-12900HK processor to one with the previous-gen Core i9-11980HK, you can expect up to 28% faster gaming performance and up to a 40% improvement in other tests.</p><p>Here&#8217;s a run-down of Intel&#8217;s Alder Lake-H processor family:</p><table><tbody><tr><td style="text-align: center;" colspan="9"><strong>12th-gen Intel Core H-Series (45W)</strong></td></tr><tr><td><strong>Chip</strong></td><td><strong>Cores / Threads</strong></td><td><strong>P / E Cores</strong></td><td><strong>L3 Cache</strong></td><td><strong>Base / Max Turbo P-cores</strong></td><td><strong>Base / Max Turbo E-Cores</strong></td><td><strong>GPU (EU / Max Freq)</strong></td><td><strong>Base Power</strong></td><td><strong>Max Turbo Power</strong></td></tr><tr><td><strong>i9-12900HK</strong></td><td>14 / 20</td><td>6P / 8E</td><td>24MB</td><td>2.5 GHz / 5 GHz</td><td>1.8 GHz / 3.8 GHz</td><td>96EU / 1.45 GHz</td><td>45W</td><td>115W</td></tr><tr><td><strong>i9-12900H</strong></td><td>14 / 20</td><td>6P / 8E</td><td>24MB</td><td>2.5 GHz / 5 GHz</td><td>1.8 GHz / 3.8 GHz</td><td>96EU / 1.45 GHz</td><td>45W</td><td>115W</td></tr><tr><td><strong>i7-12800H</strong></td><td>14 / 20</td><td>6P / 8E</td><td>24MB</td><td>2.4 GHz / 4.8 GHz</td><td>1.8 GHz / 3.7 GHz</td><td>96EU / 1.4 GHz</td><td>45W</td><td>115W</td></tr><tr><td><strong>i7-12700H</strong></td><td>14 / 20</td><td>6P / 8E</td><td>24MB</td><td>2.3 GHz / 4.7 GHz</td><td>1.7 GHz / 3.5 GHz</td><td>96EU / 1.4 GHz</td><td>45W</td><td>115W</td></tr><tr><td><strong>i7-12650H</strong></td><td>10 / 16</td><td>6P / 4E</td><td>24MB</td><td>2.3 GHz / 4.7 GHz</td><td>1.7 GHz / 3.5 GHz</td><td>64EU / 1.4 GHz</td><td>45W</td><td>115W</td></tr><tr><td><strong>i5-12600H</strong></td><td>12 / 16</td><td>4P / 8E</td><td>18MB</td><td>2.7 GHz / 4.5 GHz</td><td>2 GHz / 3.3 GHz</td><td>80EU / 1.4 GHz</td><td>45W</td><td>95W</td></tr><tr><td><strong>i5-12500H</strong></td><td>12 / 16</td><td>4P / 8E</td><td>18MB</td><td>2.5 GHz / 4.5 GHz</td><td>1.8 GHz / 3.3 GHz</td><td>80EU / 1.3 GHz</td><td>45W</td><td>95W</td></tr><tr><td><strong>i5-12450H</strong></td><td>8 / 12</td><td>4P / 8E</td><td>18MB</td><td>2 GHz / 4.4 GHz</td><td>1.5 GHz / 3.3 GHz</td><td>80EU / 1.2 GHz</td><td>45W</td><td><span style="font-size: 20px;">95WP Series</span></td></tr></tbody></table><h3>12th-Gen Intel Core P-Series processors</h3><p>Intel is also adding a new P-Series to its lineup. Sitting in between the high-performance H-Series and the more energy-efficient U-Series, these chips use between 28 and 64 watts of power, making them a better fit for thin and light systems than the Alder Lake-H, while offering higher CPU and graphics clock speeds than you&#8217;d get from Alder Lake-U.</p><p><img loading="lazy" class="aligncenter size-large wp-image-148564" src="https://liliputing.com/wp-content/uploads/2022/01/p-series-780x411.jpg" alt="" width="780" height="411" srcset="https://liliputing.com/wp-content/uploads/2022/01/p-series-780x411.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/p-series-400x211.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/p-series-150x79.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/p-series-768x405.jpg 768w, https://liliputing.com/wp-content/uploads/2022/01/p-series.jpg 1200w" sizes="(max-width: 780px) 100vw, 780px" /></p><p>Here are specs for the inaugural P-Series processor lineup:</p><table><tbody><tr><td style="text-align: center;" colspan="9"><strong>12th-gen Intel Core P-Series (28W)</strong></td></tr><tr><td><strong>Chip</strong></td><td><strong>Cores / Threads</strong></td><td><strong>P / E Cores</strong></td><td><strong>L3 Cache</strong></td><td><strong>Base / Max Turbo P-cores</strong></td><td><strong>Base / Max Turbo E-Cores</strong></td><td><strong>GPU (EU / Max Freq)</strong></td><td><strong>Base Power</strong></td><td><strong>Max Turbo Power</strong></td></tr><tr><td><strong>i7-1280P</strong></td><td>14 / 20</td><td>6P / 8E</td><td>24MB</td><td>1.8 GHz / 4.8 GHz</td><td>1.3 GHz / 3.56GHz</td><td>96EU / 1.45 GHz</td><td>28W</td><td>64W</td></tr><tr><td><strong>i7-1270P</strong></td><td>14 / 16</td><td>4P / 8E</td><td>18MB</td><td>2.2 GHz / 4.78GHz</td><td>1.6 GHz / 3.5 GHz</td><td>96EU / 1.4 GHz</td><td>28W</td><td>64W</td></tr><tr><td><strong>i7-1260P</strong></td><td>14 / 16</td><td>4P / 8E</td><td>18MB</td><td>2.1 GHz / 4.7 GHz</td><td>1.5 GHz / 3.34GHz</td><td>96EU / 1.4 GHz</td><td>28W</td><td>64W</td></tr><tr><td><strong>i5-1250P</strong></td><td>12 / 16</td><td>4P / 8E</td><td>12MB</td><td>1.7 GHz / 4.4 GHz</td><td>1.2 GHz / 3.3 GHz</td><td>80EU / 1.4 GHz</td><td>28W</td><td>64W</td></tr><tr><td><strong>i5-1240P</strong></td><td>12 / 16</td><td>4P / 8E</td><td>12MB</td><td>1.7 GHz / 4.4 GHz</td><td>1.2 GHz / 3.3 GHz</td><td>80EU / 1.3 GHz</td><td>28W</td><td>64W</td></tr><tr><td><strong>i3-1220P</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1.5 GHz / 4.4 GHz</td><td>1.1 GHz / 3.3 GHz</td><td>64EU / 1.1 GHz</td><td>28W</td><td>64W</td></tr></tbody></table><h3>12th-gen Intel Core U-Series (15 watt) processors</h3><p>This is Intel&#8217;s mainstream line of chips for thin and light laptops. With power consumption in the 15 to 55 watt range, these new processors also support up to 1.25 GHz Intel Iris Xe graphics with 96 execution units which should enable some lightweight gaming or graphic design without a discrete GPU.</p><table><tbody><tr><td style="text-align: center;" colspan="9"><strong>12th-gen Intel Core U-Series (15W)</strong></td></tr><tr><td><strong>Chip</strong></td><td><strong>Cores / Threads</strong></td><td><strong>P / E Cores</strong></td><td><strong>L3 Cache</strong></td><td><strong>Base / Max Turbo P-cores</strong></td><td><strong>Base / Max Turbo E-Cores</strong></td><td><strong>GPU (EU / Max Freq)</strong></td><td><strong>Base Power</strong></td><td><strong>Max Turbo Power</strong></td></tr><tr><td><strong>i7-1265U</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1.8 GHz / 4.8 GHz</td><td>1.3 GHz / 3.6 GHz</td><td>96EU / 1.25 GHz</td><td>15W</td><td>55W</td></tr><tr><td><strong>i7-1255U</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1.7 GHz / 4.7 GHz</td><td>1.2 GHz / 3.5 GHz</td><td>96EU / 1.25 GHz</td><td>15W</td><td>55W</td></tr><tr><td><strong>i5-1245U</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1.6 GHz / 4.4 GHz</td><td>1.2 GHz / 3.3 GHz</td><td>80EU / 1.2 GHz</td><td>15W</td><td>55W</td></tr><tr><td><strong>i5-1235U</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1 .3 GHz / 4.4 GHz</td><td>0.9 GHz / 3.3 GHz</td><td>80EU / 1.2 GHz</td><td>15W</td><td>55W</td></tr><tr><td><strong>i3-1215U</strong></td><td>6 / 8</td><td>2P / 4E</td><td>10MB</td><td>1.2 GHz / 4.4 GHz</td><td>0.9 GHz / 3.3 GHz</td><td>64EU / 1.2 GHz</td><td>15W</td><td>55W</td></tr><tr><td><strong>Pentium 8505</strong></td><td>5 / 6</td><td>2P / 8E</td><td>8MB</td><td>1.2 GHz / 4.4 GHz</td><td>0.9 GHz / 3.3 GHz</td><td>48EU / 1.1 GHz</td><td>15W</td><td>55W</td></tr><tr><td><strong>Celeron 7305</strong></td><td>5 / 6</td><td>2P / 8E</td><td>8MB</td><td>1.1 GHz</td><td>0.9 GHz</td><td>48EU / 1.1 GHz</td><td>15W</td><td>55W</td></tr></tbody></table><h3>12th-gen Intel Core U-Series (9W) processors</h3><p>For a few years Intel offered low-power Core series processors with TDPs in the 4-5 watt range and while chips like the Intel Core m3-8100Y offered better performance than you would have gotten from a similarly low-power Atom processor, they were still rather underwhelming when compared with their 15-watt siblings.</p><p>That changed last year when Intel&#8217;s 11th-gen U-Series processor lineup included 7-15W chips like the <a href="https://ark.intel.com/content/www/us/en/ark/products/208657/intel-core-i51130g7-processor-8m-cache-up-to-4-00-ghz-with-ipu.html">Core i5-1130G7</a> and 15-28W chips like the <a href="https://ark.intel.com/content/www/us/en/ark/products/series/202985/11th-generation-intel-core-i5-processors.html">Core i5-1135G7</a>. When I got a chance to <a href="https://liliputing.com/2021/06/lenovo-thinkpad-x1-nano-review-2-pound-notebook-that-punches-above-its-weight-class.html">review a laptop with one of the lower-power chips</a>, I was pleasantly surprised to find that it punched well above its weight class, with little noticeable difference in performance from a system with the higher-power chip.</p><p>Anyway, it looks like Intel is continuing down that road this year. Instead of updating its Core M-Series processor lineup, the company is introducing new 9-29W Core U-Series chips with up to 10 CPU cores and 12 threads. Like the 15-55Wchips, these chips combine 2 Performance cores with up to 8 Efficient cores. The key differences are lower base CPU frequencies and lower GPU frequencies.</p><p>Here&#8217;s the run-down:</p><table><tbody><tr><td style="text-align: center;" colspan="9"><strong>12th-gen Intel Core U-Series (9W)</strong></td></tr><tr><td><strong>Chip</strong></td><td><strong>Cores / Threads</strong></td><td><strong>P / E Cores</strong></td><td><strong>L3 Cache</strong></td><td><strong>Base / Max Turbo P-cores</strong></td><td><strong>Base / Max Turbo E-Cores</strong></td><td><strong>GPU (EU / Max Freq)</strong></td><td><strong>Base Power</strong></td><td><strong>Max Turbo Power</strong></td></tr><tr><td><strong>i7-1260U</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1.1 GHz / 4.7 GHz</td><td>0.8 GHz / 3.5 GHz</td><td>96EU / 0.95 GHz</td><td>9W</td><td>29W</td></tr><tr><td><strong>i7-1250U</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1.1 GHz / 4.7 GHz</td><td>0.8 GHz / 3.5 GHz</td><td>96EU / 0.95 GHz</td><td>9W</td><td>29W</td></tr><tr><td><strong>i5-1240U</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1.1 GHz / 4.4 GHz</td><td>0.8 GHz / 3.3 GHz</td><td>80EU / 0.9 GHz</td><td>9W</td><td>29W</td></tr><tr><td><strong>i5-1230U</strong></td><td>10 / 12</td><td>2P / 8E</td><td>12MB</td><td>1 GHz / 4.4 GHz</td><td>0.7 GHz / 3.3 GHz</td><td>80EU / 0.85 GHz</td><td>9W</td><td>29W</td></tr><tr><td><strong>i3-1210U</strong></td><td>6 / 8</td><td>2P / 4E</td><td>10MB</td><td>1 GHz / 4.4 GHz</td><td>0.7 GHz / 3.3 GHz</td><td>64EU / 0.85 GHz</td><td>9W</td><td>29W</td></tr><tr><td><strong>Pentium 8500</strong></td><td>5 / 6</td><td>2P / 8E</td><td>8MB</td><td>1 GHz / 4.4 GHz</td><td>0.7 GHz / 3.3 GHz</td><td>48EU / 0.8 GHz</td><td>9W</td><td>29W</td></tr><tr><td><strong>Celeron 7300</strong></td><td>5 / 6</td><td>2P / 8E</td><td>8MB</td><td>1 GHz</td><td>0.7 GHz</td><td>48EU / 0.8 GHz</td><td>9W</td><td>29W</td></tr></tbody></table><p><a href="https://www.intel.com/content/www/us/en/newsroom/news/ces-2022-mobile-12th-gen-core.html#gs.krldr8"><em>press release</em></a></p><section id="ai_widget-11" class="below-content widget ai_widget"></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/alder-lake-p" rel="tag">alder lake-p</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/ces-2022" rel="tag">ces 2022</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/chips" rel="tag">chips</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/hybrid" rel="tag">hybrid</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/intel" rel="tag">intel</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/processors" rel="tag">processors</a></span></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://liliputing.com/2022/01/intel-evo-platform-now-includes-devices-with-foldable-displays-core-h-series-chips.html" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Intel Evo platform now includes devices with foldable displays, Core H-Series chips</span></a></div><div class="nav-next"><a href="https://liliputing.com/2022/01/intel-arc-discrete-graphics-now-shipping-to-pc-makers.html" rel="next"><span class="meta-nav">Next</span> <span class="post-title">Intel Arc discrete graphics now shipping to PC makers</span></a></div></div></nav><div id="comments" class="comments-area"><div class="comments-title-wrap no-responses"><h2 class="comments-title"> Leave a comment</h2></div><div id="respond" class="comment-respond"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/intels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html#respond" style="display:none;">Cancel reply</a></small><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='148472' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3b54f13c8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="201" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" width="40" height="40" alt="Facebook" /></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" width="40" height="40" alt="Twitter" /></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" width="40" height="40" alt="YouTube" /></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" width="40" height="40" alt="RSS" /></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" width="40" height="40" alt="Patreon" /></a></div></div></section><section id="ai_widget-10" class="widget ai_widget"></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-148472 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/01/intels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html" rel="bookmark"><img width="1200" height="744" src="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile.jpg 1200w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-400x248.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-780x484.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-150x93.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/alder-lake-mobile-768x476.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/01/intels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html" rel="bookmark">Intel&#8217;s Alder Lake Mobile chips bring hybrid architecture to laptops, promise up to 40-percent performance boost</a></p></li><li class="pis-li pis-post-148391"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/01/amd-launches-ryzen-6000-mobile-rembrandt-chips-with-rdna2-graphics.html" rel="bookmark"><img width="1200" height="577" src="https://liliputing.com/wp-content/uploads/2022/01/zen-3-plus.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/zen-3-plus.jpg 1200w, https://liliputing.com/wp-content/uploads/2022/01/zen-3-plus-400x192.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/zen-3-plus-780x375.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/zen-3-plus-150x72.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/zen-3-plus-768x369.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/01/amd-launches-ryzen-6000-mobile-rembrandt-chips-with-rdna2-graphics.html" rel="bookmark">AMD launches Ryzen 6000 mobile &#8220;Rembrandt&#8221; chips with RDNA2 graphics</a></p></li><li class="pis-li pis-post-147036"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/gpd-pocket-3-mini-laptop-review.html" rel="bookmark"><img width="1200" height="794" src="https://liliputing.com/wp-content/uploads/2021/11/handheld_07.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/11/handheld_07.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/11/handheld_07-400x265.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/handheld_07-756x500.jpg 756w, https://liliputing.com/wp-content/uploads/2021/11/handheld_07-150x99.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/handheld_07-768x508.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/gpd-pocket-3-mini-laptop-review.html" rel="bookmark">GPD Pocket 3 mini-laptop review (8 inch screen, modular ports, convertible design)</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-148444"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/01/daily-deals-1-03-2022.html" rel="bookmark"><img width="1200" height="675" src="https://liliputing.com/wp-content/uploads/2022/01/fallen-order.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/fallen-order.jpg 1200w, https://liliputing.com/wp-content/uploads/2022/01/fallen-order-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/fallen-order-780x439.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/fallen-order-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/fallen-order-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/01/daily-deals-1-03-2022.html" rel="bookmark">Daily Deals (1-03-2022)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-148563"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/01/zotac-zbox-magnus-en173080c-is-a-compact-pc-with-nvidia-rtx-3080.html" rel="bookmark"><img width="1200" height="809" src="https://liliputing.com/wp-content/uploads/2022/01/en173080c_08.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/en173080c_08.jpg 1200w, https://liliputing.com/wp-content/uploads/2022/01/en173080c_08-400x270.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/en173080c_08-742x500.jpg 742w, https://liliputing.com/wp-content/uploads/2022/01/en173080c_08-150x101.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/en173080c_08-768x518.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/01/zotac-zbox-magnus-en173080c-is-a-compact-pc-with-nvidia-rtx-3080.html" rel="bookmark">Zotac ZBOX Magnus EN173080C is a compact PC with NVIDIA RTX 3080</a></p></li><li class="pis-li pis-post-148110"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/01/hp-elite-dragonfly-g3-is-a-2-2-pound-laptop-with-a-13-5-inch-32-display-and-intel-alder-lake.html" rel="bookmark"><img width="1200" height="800" src="https://liliputing.com/wp-content/uploads/2021/12/hp-elite-dragonfly-g3_11.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/12/hp-elite-dragonfly-g3_11.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/12/hp-elite-dragonfly-g3_11-400x267.jpg 400w, https://liliputing.com/wp-content/uploads/2021/12/hp-elite-dragonfly-g3_11-750x500.jpg 750w, https://liliputing.com/wp-content/uploads/2021/12/hp-elite-dragonfly-g3_11-150x100.jpg 150w, https://liliputing.com/wp-content/uploads/2021/12/hp-elite-dragonfly-g3_11-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/01/hp-elite-dragonfly-g3-is-a-2-2-pound-laptop-with-a-13-5-inch-32-display-and-intel-alder-lake.html" rel="bookmark">HP Elite Dragonfly G3 is a 2.2 pound laptop with a 13.5 inch, 3:2 display and Intel Alder Lake</a></p></li><li class="pis-li pis-post-148473"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2022/01/intel-arc-discrete-graphics-now-shipping-to-pc-makers.html" rel="bookmark"><img width="907" height="466" src="https://liliputing.com/wp-content/uploads/2022/01/intel-arc.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2022/01/intel-arc.jpg 907w, https://liliputing.com/wp-content/uploads/2022/01/intel-arc-400x206.jpg 400w, https://liliputing.com/wp-content/uploads/2022/01/intel-arc-780x401.jpg 780w, https://liliputing.com/wp-content/uploads/2022/01/intel-arc-150x77.jpg 150w, https://liliputing.com/wp-content/uploads/2022/01/intel-arc-768x395.jpg 768w" sizes="(max-width: 907px) 100vw, 907px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2022/01/intel-arc-discrete-graphics-now-shipping-to-pc-makers.html" rel="bookmark">Intel Arc discrete graphics now shipping to PC makers</a></p></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rond</span> on <a href="https://liliputing.com/2022/01/tcl-book-14-go-is-a-349-laptop-with-a-snapdragon-7c-processor-and-4g-lte.html#comment-1304964">TCL Book 14 Go is a $349 laptop with a Snapdragon 7c processor and 4G LTE</a></li><li class="recentcomments"><span class="comment-author-link">Sleeper Service</span> on <a href="https://liliputing.com/2022/01/dell-xps-13-plus-is-a-compact-laptop-with-up-to-a-28-watt-intel-alder-lake-processor.html#comment-1304963">Dell XPS 13 Plus is a compact laptop with up to a 28-watt Intel Alder Lake processor</a></li><li class="recentcomments"><span class="comment-author-link">Some Guy</span> on <a href="https://liliputing.com/2022/01/lenovo-legion-y700-android-gaming-tablet-has-an-8-8-inch-120-hz-display.html#comment-1304945">Lenovo Legion Y700 Android gaming tablet has an 8.8 inch 120 Hz display</a></li><li class="recentcomments"><span class="comment-author-link">Grant Russell</span> on <a href="https://liliputing.com/2022/01/lenovo-legion-y700-android-gaming-tablet-has-an-8-8-inch-120-hz-display.html#comment-1304942">Lenovo Legion Y700 Android gaming tablet has an 8.8 inch 120 Hz display</a></li><li class="recentcomments"><span class="comment-author-link">Grant Russell</span> on <a href="https://liliputing.com/2022/01/amd-launches-ryzen-6000-mobile-rembrandt-chips-with-rdna2-graphics.html#comment-1304939">AMD launches Ryzen 6000 mobile &#8220;Rembrandt&#8221; chips with RDNA2 graphics</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Subscribe to Liliputing via Email</span></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 14,633 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://liliputing.com/2022/01/intels-alder-lake-mobile-chips-bring-hybrid-architecture-to-laptops-promise-up-to-40-percent-performance-boost.html" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2" /> <button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2022 Liliputing.</span> <a href="https://newspack.pub/" class="imprint"> Proudly powered by Newspack by Automattic </a> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165"></div></div> <script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"1ce4bb3a5f"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202201' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202201.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'4896475',post:'148472',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '148472' ]);</script> <script>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</script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/js/autoptimize_8fbd17acde4915d36daa4240f217fae3.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c86f5692ccc5860","token":"092186623d2742fd9d99e4c9274ba0cf","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
