<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><style>.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}</style> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.3';
	w.adthrive.host = 'ads.adthrive.com';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60af95408f6de51219796d44/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>NVIDIA&#039;s $40 billion ARM purchase hits another roadblock as the FTC files suit - Liliputing</title><meta name="description" content="NVIDIA&#039;s $40 billion ARM purchase hits another roadblock as the FTC files suit" /><link rel="canonical" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NVIDIA&#039;s $40 billion ARM purchase hits another roadblock as the FTC files suit - Liliputing" /><meta property="og:description" content="NVIDIA&#039;s $40 billion ARM purchase hits another roadblock as the FTC files suit" /><meta property="og:url" content="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2021-12-03T13:15:25+00:00" /><meta property="article:modified_time" content="2021-12-03T13:09:34+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@liliputingnews" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Lee Mathews" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","contentUrl":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://liliputing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg","contentUrl":"https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#webpage","url":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html","name":"NVIDIA's $40 billion ARM purchase hits another roadblock as the FTC files suit - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#primaryimage"},"datePublished":"2021-12-03T13:15:25+00:00","dateModified":"2021-12-03T13:09:34+00:00","description":"NVIDIA's $40 billion ARM purchase hits another roadblock as the FTC files suit","breadcrumb":{"@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html"]}]},{"@type":"BreadcrumbList","@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://liliputing.com/"},{"@type":"ListItem","position":2,"name":"NVIDIA&#8217;s $40 billion ARM purchase hits another roadblock as the FTC files suit"}]},{"@type":"Article","@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#article","isPartOf":{"@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/99be572d71ecf1865fd2a517eefc9426"},"headline":"NVIDIA&#8217;s $40 billion ARM purchase hits another roadblock as the FTC files suit","datePublished":"2021-12-03T13:15:25+00:00","dateModified":"2021-12-03T13:09:34+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#webpage"},"wordCount":265,"commentCount":0,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#primaryimage"},"thumbnailUrl":"https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg","keywords":["acquisitions","arm","chips","nvidia","semiconductors"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/99be572d71ecf1865fd2a517eefc9426","name":"Lee Mathews","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&d=mm&r=g","caption":"Lee Mathews"},"description":"Computer tech, blogger, husband, father, and avid MSI U100 user.","sameAs":["https://www.downloadsquad.com"],"url":"https://liliputing.com/author/lee"}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; NVIDIA&#8217;s $40 billion ARM purchase hits another roadblock as the FTC files suit Comments Feed" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://liliputing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='wp-block-library-theme-inline-css' type='text/css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel='stylesheet' id='mediaelement-css' href='https://liliputing.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://liliputing.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='newspack-style-css' href='https://liliputing.com/wp-content/themes/newspack-katharine/style.css?ver=1.53.0' type='text/css' media='all' /><style id='newspack-style-inline-css' type='text/css'>.cat-links:not(.sponsor-label) { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }</style><link rel='stylesheet' id='newspack-print-style-css' href='https://liliputing.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.53.0' type='text/css' media='print' /><link rel='stylesheet' id='social-logos-css' href='https://liliputing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://liliputing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/147725" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://liliputing.com/?p=147725' /> <style id="custom-logo-css" type="text/css">.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}</style><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F12%2Fnvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F12%2Fnvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-colors-katharine">.archive .page-title,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.cat-links,
		.cat-links a,
		.cat-links a:visited,
		.article-section-title,
		.entry .entry-footer,
		.accent-header {
			color: #3366ff;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited,
		.cat-links a:hover {
			color: #0b3ed7;
		}

		.accent-header:before,
		div.wpnbha .article-section-title:before,
		.cat-links:before,
		.archive .page-title:before,
		figcaption:after,
		.wp-caption-text:after,
		.has-highlight-menu .site-breadcrumb .wrapper > span::before {
			background-color: #3366ff;
		}

		.mobile-sidebar .accent-header:before,
		.mobile-sidebar div.wpnbha .article-section-title:before,
		.mobile-sidebar .cat-links:before,
		.mobile-sidebar figcaption:after,
		.mobile-sidebar .wp-caption-text:after {
			background-color: #fff;
		}

		.mobile-sidebar div.wpnbha .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #1548e1;
		}

		@media only screen and (min-width: 782px) {
			.featured-image-beside a,
			.featured-image-beside a:visited,
			.featured-image-beside .cat-links a {
				color: #fff;
			}

			.featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Featured Image Beside styles */
			@media only screen and (min-width: 782px) {
				.h-sb .featured-image-beside {
					background-color: #3366ff;
				}

				.h-sb .featured-image-beside,
				.h-sb .featured-image-beside a {
					color: #fff;
				}
			}
		
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #000000;
				}
				.h-sb .top-header-contain {
					background-color: #000000;
					border-bottom-color: #000000;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .site-header .nav1 .main-menu > li,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: #fff;
				}

				.mobile-sidebar div.wpnbha .article-section-title::before,
				.mobile-sidebar .accent-header::before {
					background-color: #000000;
				}</style><style type="text/css" id="custom-theme-fonts-katharine">.accent-header,
			div.wpnbha .article-section-title,
			.archive .page-title,
			.author-bio h2 span,
			.entry-meta .byline a,
			.entry-meta .entry-date,
			.entry-meta .updated,
			.site-footer .widget-title,
			.site-info {
				text-transform: uppercase;
			}</style><style type="text/css" id="custom-theme-colors">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</style><style type="text/css" id="custom-theme-fonts">.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /> <script id=cls-disable-ads-0f19dbd>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});</script> <style type="text/css" id="wp-custom-css">/* Hide search button */
#search-toggle {
    background-color: transparent;
    color: inherit;
    padding: 0.25rem 0 0;
    display: none;
}

/*Hide accent headers */
.accent-header::before {
	display: none;
}

.accent-header::before, .article-section-title::before, .cat-links::before, .archive .page-title::before {
	display: none;
}

figcaption::after, .wp-caption-text::after {
	display: none;
}

/*Make ad background white*/
mark,
ins {
  background: #fff;
  text-decoration: none;
}

/*Hide WordPress credit*/
	
.site-info .wrapper.site-info-contain > *:not(:first-child):not(:last-child) {
	display:none;
	}

.site-info .wrapper.site-info-contain {
	text-transform:none;
	}
	
/* Nav Menu Font */
.nav1 .main-menu {
	font-size: 0.9rem;
}

/* Header and sub-header tweaks*/

.archive .page-subtitle {
	font-size: 0px;
	display: none ;
}

.archive .page-description {
	margin-top: 1rem;
	font-size: 3rem;
	line-height: 0.8
}

.single .entry-header {
	padding-bottom: 1rem;
}

/* Link styles*/


.entry-content a {
  color: #3366BB ;
  text-decoration: none;
	font-weight: bold;
}

.entry-content a:hover, .entry-content a:active {
  color: #EE0000;
  text-decoration: none;
}

.entry-content h1 a, .entry-content h2 a, .entry-content h3 a, .entry-content h4 a, .entry-content h5 a, .entry-content h6 a {
	text-decoration: underline;
}

.entry-content a:visited {
  color: #551A8B ;
  text-decoration: none;
	font-weight: bold;
}


/* standard link: #0000EE (blue)
visited link: #551A8B (purple)
active link: #EE0000 (red)*/
	
	/* Tables */

table {
	table-layout: fixed;
	word-break: normal;
}

table, th {
  font-weight: 700;
	word-wrap: normal;
}

table, td {
	  font-weight: 400;
		white-space: normal;
		border: 1px solid white;
}

table tr:nth-child(odd) {background-color: #eaeded;}


table td, table th {
	word-break: normal;
}

table tr:hover {background-color:#ccc;}
	
/*Posts in Sidebar*/

.pis-ul {
}

.pis-li {
	display: list-item;
	list-style: none;
	border-bottom: 3px solid #eee;
}

.pis-thumbnail {
	position: relative;
	text-align: center:
	margin: 0.5em 1em 1em 0;
	max-width: 100%;
	border: none;
}

.pis-title {
}

.pis-title-link {
  color: black;
	font-weight: bold;
	font-size: 1.2em;
	line-height: 1.2%;
}
	
/*Comment styles*/

#.comment .bypostauthor {
	background-color: #fff;
}

.comment {  
  border-radius: 25px;
	padding: 0.1rem;
	margin-bottom: 0.5rem;
	margin-top: 0.5rem;
  background: #fff; /* Color every comment */  
}  

.comment:nth-child(odd) {  
  border: 2px solid #f9f9f9; 
	padding: 1em;
	background: #fff; /* Re-color every odd-index comment */  
}

.comment:nth-child(even) {  
  border-left: 2px solid #f9f9f9; 
	padding: 1em;
	background: #f9f9f9; /* Re-color every odd-index comment */  
}

.comment .depth-2 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}

.comment .depth-3 {
	padding-left: 1rem;
	background-color: #f9f9f9;
}

.comment .depth-4 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}	
	
	/* Social Icons  */

.social-icons a img {opacity:1; padding-left: 3px;}
.social-icons a:hover img {opacity:0.7;}

/*sponsored content border*/
.sponsored-content {
	padding: 1rem;
	border-bottom: 1px #c6c6c6 solid;
	border-top: 1px #c6c6c6 solid;
	border-left: 1px #c6c6c6 solid;
	border-right: 1px #c6c6c6 solid;
	margin-bottom: 1rem;
}

/*Support Box*/
.support-box {
	padding: 1rem;
	border-bottom: 1px #c6c6c6 solid;
	border-top: 1px #c6c6c6 solid;
	border-left: 1px #c6c6c6 solid;
	border-right: 1px #c6c6c6 solid;
}

/* Hide title in Jetpack gallery */
.jp-carousel-titleanddesc-title {
	display: none;
}

.jp-carousel-image-meta {
	display: none;
}

.jp-carousel-titleanddesc {
	display: none;
	border-top: none;
	padding-top: 0px;
	margin-bottom: 0px;
}

/*Site Footer*/
.site-info {
    background-color: #000000;
}</style><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> </head><body class="post-template-default single single-post postid-147725 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-news single-featured-image-default categories-hidden" data-amp-auto-lightbox-disable><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-145584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li id="menu-item-145581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li id="menu-item-145583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li id="menu-item-145587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li id="menu-item-145586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li id="menu-item-145588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li id="menu-item-145596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li id="menu-item-145910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li><li id="menu-item-146885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146885"><a href="https://liliputing.com/2021/11/how-long-will-amazon-continue-to-offer-security-updates-for-my-fire-tablet.html">How long will my Fire Tablet get security updates?</a></li></ul></li><li id="menu-item-145591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li id="menu-item-145590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li id="menu-item-145593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li id="menu-item-145089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li id="menu-item-145088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone &#038; PinePhone Pro Specs</a></li><li id="menu-item-145087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li id="menu-item-145086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li id="menu-item-145085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li id="menu-item-145084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li id="menu-item-145082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-140895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo jetpack-lazy-image" alt="Liliputing" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146885"><a href="https://liliputing.com/2021/11/how-long-will-amazon-continue-to-offer-security-updates-for-my-fire-tablet.html">How long will my Fire Tablet get security updates?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone &#038; PinePhone Pro Specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> <span>Menu</span> </button></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-acquisitions tag-arm tag-chips tag-nvidia tag-semiconductors"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> NVIDIA&#8217;s $40 billion ARM purchase hits another roadblock as the FTC files suit</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/lee">Lee Mathews</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-12-03T08:15:25-05:00">12/03/2021</time><time class="updated" datetime="2021-12-03T08:09:34-05:00">12/03/2021</time></span><br /> <a href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#respond">No Comments<span class="screen-reader-text"> on NVIDIA&#8217;s $40 billion ARM purchase hits another roadblock as the FTC files suit</span></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-147725" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-147725" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-147725" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-147725" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></header><div class="main-content"><article id="post-147725" class="post-147725 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-acquisitions tag-arm tag-chips tag-nvidia tag-semiconductors entry"><div class="entry-content"><p>The Federal Trade Commission is suing to prevent NVIDIA from acquiring ARM for $40 billion.</p><p><a href="https://liliputing.com/2020/09/nvidia-is-buying-arm-for-40-billion.html/arm-nvidia" rel="attachment wp-att-134624"><img loading="lazy" class="aligncenter size-large wp-image-134624 jetpack-lazy-image" src="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-700x394.jpg" alt width="700" height="394" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-700x394.jpg 700w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-768x432.jpg 768w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg 1200w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-700x394.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-134624" src="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-700x394.jpg" alt="" width="700" height="394" srcset="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-700x394.jpg 700w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-768x432.jpg 768w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></a></p><p>NVIDIA and Softbank agreed to the deal in September of 2020, but regulators in the U.K., EU, China and now the U.S. have all raised concerns. NVIDIA had originally hoped to close the deal in 2022, but that seems to be in serious jeopardy now.</p><p>The FTC&#8217;s primary concern is that the merger would compromise ARM&#8217;s neutrality in the chip industry. NVIDIA would also gain substantial leverage against many of its competitors and ARM could be less inclined to innovate in ways that challenge NVIDIA, according to the suit.</p><p>For its part, NVIDIA doesn&#8217;t appear fazed by the suit. &#8220;As we move into this next step in the FTC process, we will continue to work to demonstrate that this transaction will benefit the industry and promote competition,&#8221; the company said in a statement.</p><p>When you&#8217;re intent on closing the largest deal ever in the semiconductor industry, projecting confidence is a must. Interestingly, investors never really seemed to think that the deal would be allowed to go through.</p><p>Barron&#8217;s reports that Citibank analysts currently have the odds of the deal closing at somewhere between 5 and 30%.</p><p>That&#8217;s understandable given the fact that U.K. regulators have raised national security concerns over the deal. The EU launched its own investigation into the deal late October, citing serious competition concerns.</p><p>Chinese regulators raised objections back in June, and it&#8217;s believed that their process could take as long as 18 months to resolve.</p><p><em>via <a href="https://www.engadget.com/ftc-lawsuit-nvidia-arm-212113933.html?src=rss">Engadget</a></em></p><section id="ai_widget-11" class="below-content widget ai_widget"></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/acquisitions" rel="tag">acquisitions</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/arm" rel="tag">arm</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/chips" rel="tag">chips</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/nvidia" rel="tag">nvidia</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/semiconductors" rel="tag">semiconductors</a></span></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://liliputing.com/2021/12/raspberry-pi-os-gets-a-legacy-version-to-offer-extended-stability.html" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Raspberry Pi OS gets a legacy version to offer extended stability</span></a></div></div></nav><div id="comments" class="comments-area"><div class="comments-title-wrap no-responses"><h2 class="comments-title"> Leave a comment</h2></div><div id="respond" class="comment-respond"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html#respond" style="display:none;">Cancel reply</a></small><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147725' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="18d533dd92" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="70" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" width="40" height="40" alt="Facebook" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" width="40" height="40" alt="Facebook"/></noscript></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" width="40" height="40" alt="Twitter" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" width="40" height="40" alt="Twitter" /></noscript></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" width="40" height="40" alt="YouTube" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" width="40" height="40" alt="YouTube" /></noscript></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" width="40" height="40" alt="RSS" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" width="40" height="40" alt="RSS" /></noscript></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" width="40" height="40" alt="Patreon" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" width="40" height="40" alt="Patreon" /></noscript></a></div></div></section><section id="ai_widget-10" class="widget ai_widget"></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-147036"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/gpd-pocket-3-mini-laptop-review.html" rel="bookmark"><img width="1200" height="794" src="https://liliputing.com/wp-content/uploads/2021/11/handheld_07.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/handheld_07.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/11/handheld_07-400x265.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/handheld_07-756x500.jpg 756w, https://liliputing.com/wp-content/uploads/2021/11/handheld_07-150x99.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/handheld_07-768x508.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/handheld_07.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/gpd-pocket-3-mini-laptop-review.html" rel="bookmark">GPD Pocket 3 mini-laptop review (8 inch screen, modular ports, convertible design)</a></p></li><li class="pis-li pis-post-135732"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html" rel="bookmark"><img width="1126" height="609" src="https://liliputing.com/wp-content/uploads/2021/11/fhd-10-gplay.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/fhd-10-gplay.jpg 1126w, https://liliputing.com/wp-content/uploads/2021/11/fhd-10-gplay-400x216.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/fhd-10-gplay-780x422.jpg 780w, https://liliputing.com/wp-content/uploads/2021/11/fhd-10-gplay-150x81.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/fhd-10-gplay-768x415.jpg 768w" data-lazy-sizes="(max-width: 1126px) 100vw, 1126px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/fhd-10-gplay.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html" rel="bookmark">How to install Google Play on Amazon Fire tablets</a></p></li><li class="pis-li pis-post-145822"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/differences-between-windows-11-home-pro-enterprise-and-education.html" rel="bookmark"><img width="1200" height="675" src="https://liliputing.com/wp-content/uploads/2021/09/windows-11_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/windows-11_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/09/windows-11_01-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/windows-11_01-780x439.jpg 780w, https://liliputing.com/wp-content/uploads/2021/09/windows-11_01-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2021/09/windows-11_01-768x432.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/windows-11_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/differences-between-windows-11-home-pro-enterprise-and-education.html" rel="bookmark">Differences between Windows 11 Home, Pro, SE, Enterprise, and Education</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-147642"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/daily-deals-11-29-2021-cyber-monday-edition.html" rel="bookmark"><img width="1200" height="839" src="https://liliputing.com/wp-content/uploads/2021/11/swift-x.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/swift-x.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/11/swift-x-400x280.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/swift-x-715x500.jpg 715w, https://liliputing.com/wp-content/uploads/2021/11/swift-x-150x105.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/swift-x-768x537.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/swift-x.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/daily-deals-11-29-2021-cyber-monday-edition.html" rel="bookmark">Daily Deals (11-29-2021: Cyber Monday edition)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-147725 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html" rel="bookmark"><img width="1200" height="675" src="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg 1200w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-700x394.jpg 700w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia-768x432.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/09/arm-nvidia.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html" rel="bookmark">NVIDIA&#8217;s $40 billion ARM purchase hits another roadblock as the FTC files suit</a></p></li><li class="pis-li pis-post-147723"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/12/raspberry-pi-os-gets-a-legacy-version-to-offer-extended-stability.html" rel="bookmark"><img width="600" height="404" src="https://liliputing.com/wp-content/uploads/2021/09/raspberry-pi-4.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/raspberry-pi-4.jpg 600w, https://liliputing.com/wp-content/uploads/2021/09/raspberry-pi-4-400x269.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/raspberry-pi-4-150x101.jpg 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/raspberry-pi-4.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/12/raspberry-pi-os-gets-a-legacy-version-to-offer-extended-stability.html" rel="bookmark">Raspberry Pi OS gets a legacy version to offer extended stability</a></p></li><li class="pis-li pis-post-147695"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/12/sifive-performance-p650-risc-v-processor-revealed-as-a-challenger-to-arm-cortex-a77.html" rel="bookmark"><img width="423" height="253" src="https://liliputing.com/wp-content/uploads/2020/09/sifive.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2020/09/sifive.jpg 423w, https://liliputing.com/wp-content/uploads/2020/09/sifive-400x239.jpg 400w, https://liliputing.com/wp-content/uploads/2020/09/sifive-150x90.jpg 150w" data-lazy-sizes="(max-width: 423px) 100vw, 423px" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/09/sifive.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/12/sifive-performance-p650-risc-v-processor-revealed-as-a-challenger-to-arm-cortex-a77.html" rel="bookmark">SiFive Performance P650 RISC-V processor revealed as a challenger to ARM Cortex-A77</a></p></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Vincele</span> on <a href="https://liliputing.com/2021/11/uperfect-x-pro-lapdock-is-a-4k-portable-display-and-keyboard-for-your-smartphone.html#comment-1297322">UPERFECT X Pro lapdock is a 4K portable display and keyboard for your smartphone</a></li><li class="recentcomments"><span class="comment-author-link">Loial</span> on <a href="https://liliputing.com/2021/11/gpd-pocket-3-mini-laptop-review.html#comment-1297313">GPD Pocket 3 mini-laptop review (8 inch screen, modular ports, convertible design)</a></li><li class="recentcomments"><span class="comment-author-link">None</span> on <a href="https://liliputing.com/2021/11/gpd-pocket-3-mini-laptop-review.html#comment-1297312">GPD Pocket 3 mini-laptop review (8 inch screen, modular ports, convertible design)</a></li><li class="recentcomments"><span class="comment-author-link">Robert L Dailey</span> on <a href="https://liliputing.com/2021/11/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html#comment-1297249">Hack your Amazon Fire tablet with Fire Toolbox (Install Google Play, remove Amazon apps, and more)</a></li><li class="recentcomments"><span class="comment-author-link">kiu</span> on <a href="https://liliputing.com/2021/12/bn-nook-glowlight-4-ereader-coming-december-8-for-150.html#comment-1297246">B&#038;N NOOK GlowLight 4 eReader coming December 8 for $150</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Subscribe to Liliputing via Email</span></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 14,602 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://liliputing.com/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2" /> <button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2021 Liliputing.</span> <a href="https://newspack.pub/" class="imprint"> Proudly powered by Newspack by Automattic </a> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div> <script id=cls-insertion-0f19dbd>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <div style="display:none"><div class="grofile-hash-map-9f4451afa3ce4be72f4ec8227bd8d320"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2021\/12\/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html":147725};</script> <div id="sharing_email" style="display: none;"><form action="/2021/12/nvidias-40-billion-arm-purchase-hits-another-roadblock-as-the-ftc-files-suit.html" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202148' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202148.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'4896475',post:'147725',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '147725' ]);</script> <script>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</script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/js/autoptimize_3910da62c0b1e63744ef858aad45d698.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b7d1f4ada0781c9","token":"092186623d2742fd9d99e4c9274ba0cf","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body></html>
