<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><style>.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}</style> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60af95408f6de51219796d44/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Onyx BOOX Leaf is a 7 inch eReader with Android 10 - Liliputing</title><meta name="description" content="Onyx BOOX Leaf is a 7 inch eReader with Android 10" /><link rel="canonical" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Onyx BOOX Leaf is a 7 inch eReader with Android 10 - Liliputing" /><meta property="og:description" content="Onyx BOOX Leaf is a 7 inch eReader with Android 10" /><meta property="og:url" content="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2021-11-20T16:46:15+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg" /><meta property="og:image:width" content="968" /><meta property="og:image:height" content="635" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bradlinder" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brad Linder" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","contentUrl":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://liliputing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg","contentUrl":"https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg","width":968,"height":635},{"@type":"WebPage","@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#webpage","url":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html","name":"Onyx BOOX Leaf is a 7 inch eReader with Android 10 - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#primaryimage"},"datePublished":"2021-11-20T16:46:15+00:00","dateModified":"2021-11-20T16:46:15+00:00","description":"Onyx BOOX Leaf is a 7 inch eReader with Android 10","breadcrumb":{"@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html"]}]},{"@type":"BreadcrumbList","@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://liliputing.com/"},{"@type":"ListItem","position":2,"name":"Onyx BOOX Leaf is a 7 inch eReader with Android 10"}]},{"@type":"Article","@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#article","isPartOf":{"@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da"},"headline":"Onyx BOOX Leaf is a 7 inch eReader with Android 10","datePublished":"2021-11-20T16:46:15+00:00","dateModified":"2021-11-20T16:46:15+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#webpage"},"wordCount":288,"commentCount":0,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#primaryimage"},"thumbnailUrl":"https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg","keywords":["android","boox leaf","e ink tablet","epaper tablet","ereader","onyx","onyx boox","onyx boox leaf"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of Liliputing. He's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad is also a podcast editor and producer, and has worked with NPR, WHYY, and PRI.","sameAs":["https://www.liliputing.com","https://twitter.com/bradlinder"],"url":"https://liliputing.com/author/admin"}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Onyx BOOX Leaf is a 7 inch eReader with Android 10 Comments Feed" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://liliputing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='wp-block-library-theme-inline-css' type='text/css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel='stylesheet' id='mediaelement-css' href='https://liliputing.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://liliputing.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css' href='https://liliputing.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.3' type='text/css' media='all' /><link rel='stylesheet' id='newspack-style-css' href='https://liliputing.com/wp-content/themes/newspack-katharine/style.css?ver=1.53.0' type='text/css' media='all' /><style id='newspack-style-inline-css' type='text/css'>.cat-links:not(.sponsor-label) { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }</style><link rel='stylesheet' id='newspack-print-style-css' href='https://liliputing.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.53.0' type='text/css' media='print' /><link rel='stylesheet' id='social-logos-css' href='https://liliputing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://liliputing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' /> <script type='text/javascript' src='https://liliputing.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/147437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://liliputing.com/?p=147437' /> <style id="custom-logo-css" type="text/css">.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}</style><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F11%2Fonyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F11%2Fonyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-colors-katharine">.archive .page-title,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.cat-links,
		.cat-links a,
		.cat-links a:visited,
		.article-section-title,
		.entry .entry-footer,
		.accent-header {
			color: #3366ff;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited,
		.cat-links a:hover {
			color: #0b3ed7;
		}

		.accent-header:before,
		div.wpnbha .article-section-title:before,
		.cat-links:before,
		.archive .page-title:before,
		figcaption:after,
		.wp-caption-text:after,
		.has-highlight-menu .site-breadcrumb .wrapper > span::before {
			background-color: #3366ff;
		}

		.mobile-sidebar .accent-header:before,
		.mobile-sidebar div.wpnbha .article-section-title:before,
		.mobile-sidebar .cat-links:before,
		.mobile-sidebar figcaption:after,
		.mobile-sidebar .wp-caption-text:after {
			background-color: #fff;
		}

		.mobile-sidebar div.wpnbha .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #1548e1;
		}

		@media only screen and (min-width: 782px) {
			.featured-image-beside a,
			.featured-image-beside a:visited,
			.featured-image-beside .cat-links a {
				color: #fff;
			}

			.featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Featured Image Beside styles */
			@media only screen and (min-width: 782px) {
				.h-sb .featured-image-beside {
					background-color: #3366ff;
				}

				.h-sb .featured-image-beside,
				.h-sb .featured-image-beside a {
					color: #fff;
				}
			}
		
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #000000;
				}
				.h-sb .top-header-contain {
					background-color: #000000;
					border-bottom-color: #000000;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .site-header .nav1 .main-menu > li,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: #fff;
				}

				.mobile-sidebar div.wpnbha .article-section-title::before,
				.mobile-sidebar .accent-header::before {
					background-color: #000000;
				}</style><style type="text/css" id="custom-theme-fonts-katharine">.accent-header,
			div.wpnbha .article-section-title,
			.archive .page-title,
			.author-bio h2 span,
			.entry-meta .byline a,
			.entry-meta .entry-date,
			.entry-meta .updated,
			.site-footer .widget-title,
			.site-info {
				text-transform: uppercase;
			}</style><style type="text/css" id="custom-theme-colors">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</style><style type="text/css" id="custom-theme-fonts">.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /> <script id=cls-disable-ads-0f19dbd>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});</script> <style type="text/css" id="wp-custom-css">/* Hide search button */
#search-toggle {
    background-color: transparent;
    color: inherit;
    padding: 0.25rem 0 0;
    display: none;
}

/*Hide accent headers */
.accent-header::before {
	display: none;
}

.accent-header::before, .article-section-title::before, .cat-links::before, .archive .page-title::before {
	display: none;
}

figcaption::after, .wp-caption-text::after {
	display: none;
}

/*Make ad background white*/
mark,
ins {
  background: #fff;
  text-decoration: none;
}

/*Hide WordPress credit*/
	
.site-info .wrapper.site-info-contain > *:not(:first-child):not(:last-child) {
	display:none;
	}

.site-info .wrapper.site-info-contain {
	text-transform:none;
	}
	
/* Nav Menu Font */
.nav1 .main-menu {
	font-size: 0.9rem;
}

/* Header and sub-header tweaks*/

.archive .page-subtitle {
	font-size: 0px;
	display: none ;
}

.archive .page-description {
	margin-top: 1rem;
	font-size: 3rem;
	line-height: 0.8
}

.single .entry-header {
	padding-bottom: 1rem;
}

/* Link styles*/


.entry-content a {
  color: #3366BB ;
  text-decoration: none;
	font-weight: bold;
}

.entry-content a:hover, .entry-content a:active {
  color: #EE0000;
  text-decoration: none;
}

.entry-content h1 a, .entry-content h2 a, .entry-content h3 a, .entry-content h4 a, .entry-content h5 a, .entry-content h6 a {
	text-decoration: underline;
}

.entry-content a:visited {
  color: #551A8B ;
  text-decoration: none;
	font-weight: bold;
}


/* standard link: #0000EE (blue)
visited link: #551A8B (purple)
active link: #EE0000 (red)*/
	
	/* Tables */

table {
	table-layout: fixed;
	word-break: normal;
}

table, th {
  font-weight: 700;
	word-wrap: normal;
}

table, td {
	  font-weight: 400;
		white-space: normal;
		border: 1px solid white;
}

table tr:nth-child(odd) {background-color: #eaeded;}


table td, table th {
	word-break: normal;
}

table tr:hover {background-color:#ccc;}
	
/*Posts in Sidebar*/

.pis-ul {
}

.pis-li {
	display: list-item;
	list-style: none;
	border-bottom: 3px solid #eee;
}

.pis-thumbnail {
	position: relative;
	text-align: center:
	margin: 0.5em 1em 1em 0;
	max-width: 100%;
	border: none;
}

.pis-title {
}

.pis-title-link {
  color: black;
	font-weight: bold;
	font-size: 1.2em;
	line-height: 1.2%;
}
	
/*Comment styles*/

#.comment .bypostauthor {
	background-color: #fff;
}

.comment {  
  border-radius: 25px;
	padding: 0.1rem;
	margin-bottom: 0.5rem;
	margin-top: 0.5rem;
  background: #fff; /* Color every comment */  
}  

.comment:nth-child(odd) {  
  border: 2px solid #f9f9f9; 
	padding: 1em;
	background: #fff; /* Re-color every odd-index comment */  
}

.comment:nth-child(even) {  
  border-left: 2px solid #f9f9f9; 
	padding: 1em;
	background: #f9f9f9; /* Re-color every odd-index comment */  
}

.comment .depth-2 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}

.comment .depth-3 {
	padding-left: 1rem;
	background-color: #f9f9f9;
}

.comment .depth-4 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}	
	
	/* Social Icons  */

.social-icons a img {opacity:1; padding-left: 3px;}
.social-icons a:hover img {opacity:0.7;}

/*sponsored content border*/
.sponsored-content {
	padding: 1rem;
	border-bottom: 1px #c6c6c6 solid;
	border-top: 1px #c6c6c6 solid;
	border-left: 1px #c6c6c6 solid;
	border-right: 1px #c6c6c6 solid;
	margin-bottom: 1rem;
}

/*Support Box*/
.support-box {
	padding: 1rem;
	border-bottom: 1px #c6c6c6 solid;
	border-top: 1px #c6c6c6 solid;
	border-left: 1px #c6c6c6 solid;
	border-right: 1px #c6c6c6 solid;
}

/* Hide title in Jetpack gallery */
.jp-carousel-titleanddesc-title {
	display: none;
}

.jp-carousel-image-meta {
	display: none;
}

.jp-carousel-titleanddesc {
	display: none;
	border-top: none;
	padding-top: 0px;
	margin-bottom: 0px;
}

/*Site Footer*/
.site-info {
    background-color: #000000;
}</style><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> </head><body class="post-template-default single single-post postid-147437 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-news single-featured-image-default categories-hidden" data-amp-auto-lightbox-disable><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-145584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li id="menu-item-145581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li id="menu-item-145583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li id="menu-item-145587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li id="menu-item-145586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li id="menu-item-145588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li id="menu-item-145596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li id="menu-item-145910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li><li id="menu-item-146885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146885"><a href="https://liliputing.com/2021/11/how-long-will-amazon-continue-to-offer-security-updates-for-my-fire-tablet.html">How long will my Fire Tablet get security updates?</a></li></ul></li><li id="menu-item-145591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li id="menu-item-145590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li id="menu-item-145593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li id="menu-item-145089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li id="menu-item-145088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone &#038; PinePhone Pro Specs</a></li><li id="menu-item-145087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li id="menu-item-145086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li id="menu-item-145085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li id="menu-item-145084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li id="menu-item-145082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-140895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo jetpack-lazy-image" alt="Liliputing" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146885"><a href="https://liliputing.com/2021/11/how-long-will-amazon-continue-to-offer-security-updates-for-my-fire-tablet.html">How long will my Fire Tablet get security updates?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone &#038; PinePhone Pro Specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> <span>Menu</span> </button></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-android tag-boox-leaf tag-e-ink-tablet tag-epaper-tablet tag-ereader tag-onyx tag-onyx-boox tag-onyx-boox-leaf"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> Onyx BOOX Leaf is a 7 inch eReader with Android 10</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/admin">Brad Linder</a></span></span><span class="posted-on"><time class="entry-date published updated" datetime="2021-11-20T11:46:15-05:00">11/20/2021</time></span><br /> <a href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#respond">No Comments<span class="screen-reader-text"> on Onyx BOOX Leaf is a 7 inch eReader with Android 10</span></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-147437" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-147437" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-147437" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-147437" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></header><div class="main-content"><article id="post-147437" class="post-147437 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-android tag-boox-leaf tag-e-ink-tablet tag-epaper-tablet tag-ereader tag-onyx tag-onyx-boox tag-onyx-boox-leaf entry"><div class="entry-content"><p>The new <a href="https://fave.co/3Fqkdaq" rel="nofollow"><strong>Onyx BOOX Leaf</strong></a> is an eBook reader with a 7 inch E Ink display, 2GB of RAM, 32GB of storage, and an octa-core processor. With an operating system based on Android 10, it&#8217;s as much an ePaper tablet as it is an eReader.</p><p>Onyx is taking pre-orders for the new BOOX Leaf for $280, and it should begin shipping December 7th.</p><p><img loading="lazy" class="aligncenter size-large wp-image-147440" src="https://liliputing.com/wp-content/uploads/2021/11/leaf_01-762x500.jpg" alt="" width="762" height="500" srcset="https://liliputing.com/wp-content/uploads/2021/11/leaf_01-762x500.jpg 762w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-400x262.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-150x98.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-768x504.jpg 768w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg 968w" sizes="(max-width: 762px) 100vw, 762px" /></p><p>The BOOX Leaf has a 7 inch, 1680 x 1264 pixel E Ink Carta display with support for capacitive touch input, a front light with support for adjustable color temperature (you can reduce the amount of blue light for reading at night.</p><p>It also supports Bluetooth 5.0 and dual-band WiFi, has a USB Type-C OTG port for charging and data transfer, a 2,000 mAh battery, and a microphone and speaker. The eReader measures 165.6 x 130.8 x 6mm (6.5&#8243; x 5.1&#8243; x 0.2&#8243;) and weighs 6 ounces.</p><p>In addition to supporting the usual eBook and document formats, the BOOX Leaf can play WAV and MP3 audio files, and it supports third-party apps downloaded from the BOOX Store (as well as side-loaded apps, since this is an Android device, after all).</p><p>Onyx says it will offer free firmware updates for the BOOX Leaf for at least three years.</p><div id='gallery-1' class='gallery galleryid-147437 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2021/11/leaf_03.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="102" src="https://liliputing.com/wp-content/uploads/2021/11/leaf_03-150x102.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/leaf_03-150x102.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/leaf_03-400x272.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/leaf_03-736x500.jpg 736w, https://liliputing.com/wp-content/uploads/2021/11/leaf_03.jpg 749w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/leaf_03-150x102.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2021/11/leaf_02.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="119" src="https://liliputing.com/wp-content/uploads/2021/11/leaf_02-150x119.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/leaf_02-150x119.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/leaf_02-400x317.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/leaf_02-631x500.jpg 631w, https://liliputing.com/wp-content/uploads/2021/11/leaf_02-768x608.jpg 768w, https://liliputing.com/wp-content/uploads/2021/11/leaf_02.jpg 934w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/leaf_02-150x119.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="98" src="https://liliputing.com/wp-content/uploads/2021/11/leaf_01-150x98.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/leaf_01-150x98.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-400x262.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-762x500.jpg 762w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-768x504.jpg 768w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg 968w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/leaf_01-150x98.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></figure></div><p>Onyx also offers a magnetic case/cover with a fabric finish. Folks who pre-order by November 30th will get a bundle that includes the case for $280. After that, the price of the eReader plus case is expected to go up to $310.</p><p>The Onyx BOOX Leaf is available for pre-order in the US from the <a href="https://fave.co/3kXjcyR" rel="nofollow">BOOX US Shop</a>, while customers in other countries can <a href="https://fave.co/3Fqkdaq" rel="nofollow">pre-order from the global BOOX Shop</a>.</p><div class="jetpack-video-wrapper"><iframe loading="lazy" title="Introducing BOOX Leaf: Ultra Light, On the Road." width="780" height="439" src="https://www.youtube.com/embed/QBkFcmBguKc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><em>via <a href="https://blog.the-ebook-reader.com/2021/11/20/new-7-onyx-boox-leaf-ereader-getting-released-soon/">The eBook Reader</a></em></p><p>&nbsp;</p><section id="text-391998769" class="below-content widget widget_text"><div class="textwidget"><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-147437" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-147437" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-147437" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-147437" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></section><section id="ai_widget-11" class="below-content widget ai_widget"></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/android" rel="tag">android</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/boox-leaf" rel="tag">boox leaf</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/e-ink-tablet" rel="tag">e ink tablet</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/epaper-tablet" rel="tag">epaper tablet</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/ereader" rel="tag">ereader</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/onyx" rel="tag">onyx</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/onyx-boox" rel="tag">onyx boox</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/onyx-boox-leaf" rel="tag">onyx boox leaf</a></span></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://liliputing.com/2021/11/lilbits-a-smartphone-with-a-smartwatch-on-the-back-mini-pcs-and-linux-for-phones-pcs-and-servers.html" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Lilbits: A smartphone with a smartwatch on the back, mini PCs, and Linux for phones, PCs, and servers</span></a></div></div></nav><div id="comments" class="comments-area"><div class="comments-title-wrap no-responses"><h2 class="comments-title"> Leave a comment</h2></div><div id="respond" class="comment-respond"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html#respond" style="display:none;">Cancel reply</a></small><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147437' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a50f67e14" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="204" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" width="40" height="40" alt="Facebook" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" width="40" height="40" alt="Facebook"/></noscript></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" width="40" height="40" alt="Twitter" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" width="40" height="40" alt="Twitter" /></noscript></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" width="40" height="40" alt="YouTube" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" width="40" height="40" alt="YouTube" /></noscript></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" width="40" height="40" alt="RSS" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" width="40" height="40" alt="RSS" /></noscript></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" width="40" height="40" alt="Patreon" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" width="40" height="40" alt="Patreon" /></noscript></a></div></div></section><section id="ai_widget-10" class="widget ai_widget"></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-147227"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/black-friday-2021-mobile-tech-deals.html" rel="bookmark"><img width="1293" height="813" src="https://liliputing.com/wp-content/uploads/2021/11/bfriday-2021.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/bfriday-2021.jpg 1293w, https://liliputing.com/wp-content/uploads/2021/11/bfriday-2021-400x252.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/bfriday-2021-780x490.jpg 780w, https://liliputing.com/wp-content/uploads/2021/11/bfriday-2021-150x94.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/bfriday-2021-768x483.jpg 768w, https://liliputing.com/wp-content/uploads/2021/11/bfriday-2021-1200x755.jpg 1200w" data-lazy-sizes="(max-width: 1293px) 100vw, 1293px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/bfriday-2021.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/black-friday-2021-mobile-tech-deals.html" rel="bookmark">Black Friday 2021 Mobile Tech Deals</a></p></li><li class="pis-li pis-post-145822"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/differences-between-windows-11-home-pro-enterprise-and-education.html" rel="bookmark"><img width="1200" height="675" src="https://liliputing.com/wp-content/uploads/2021/09/windows-11_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/windows-11_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/09/windows-11_01-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/windows-11_01-780x439.jpg 780w, https://liliputing.com/wp-content/uploads/2021/09/windows-11_01-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2021/09/windows-11_01-768x432.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/windows-11_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/differences-between-windows-11-home-pro-enterprise-and-education.html" rel="bookmark">Differences between Windows 11 Home, Pro, SE, Enterprise, and Education</a></p></li><li class="pis-li pis-post-143600"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/10/these-usb-c-hubs-have-built-in-ssd-storage.html" rel="bookmark"><img width="1200" height="796" src="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="Anker PowerExpand 4-in-1 SSD USB-C Hub" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-400x265.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-700x464.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-150x100.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-768x509.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/10/these-usb-c-hubs-have-built-in-ssd-storage.html" rel="bookmark">These USB-C hubs have built-in SSD storage</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-147416"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/daily-deals-11-19-2021.html" rel="bookmark"><img width="1067" height="593" src="https://liliputing.com/wp-content/uploads/2021/11/slim-7.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/slim-7.jpg 1067w, https://liliputing.com/wp-content/uploads/2021/11/slim-7-400x222.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/slim-7-780x433.jpg 780w, https://liliputing.com/wp-content/uploads/2021/11/slim-7-150x83.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/slim-7-768x427.jpg 768w" data-lazy-sizes="(max-width: 1067px) 100vw, 1067px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/slim-7.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/daily-deals-11-19-2021.html" rel="bookmark">Daily Deals (11-19-2021)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-147437 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html" rel="bookmark"><img width="968" height="635" src="https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg 968w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-400x262.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-762x500.jpg 762w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-150x98.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/leaf_01-768x504.jpg 768w" data-lazy-sizes="(max-width: 968px) 100vw, 968px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/leaf_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html" rel="bookmark">Onyx BOOX Leaf is a 7 inch eReader with Android 10</a></p></li><li class="pis-li pis-post-136957"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html" rel="bookmark"><img width="1144" height="844" src="https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play.jpg 1144w, https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play-400x295.jpg 400w, https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play-678x500.jpg 678w, https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play-150x111.jpg 150w, https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play-768x567.jpg 768w" data-lazy-sizes="(max-width: 1144px) 100vw, 1144px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/04/fire-hd-8-with-google-play.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html" rel="bookmark">Hack your Amazon Fire tablet with Fire Toolbox (Install Google Play, remove Amazon apps, and more)</a></p></li><li class="pis-li pis-post-147418"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/11/purisms-librem-5-linux-smartphone-costs-1199-after-the-latest-price-hike.html" rel="bookmark"><img width="1200" height="602" src="https://liliputing.com/wp-content/uploads/2021/11/librem-5-byzantium.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/11/librem-5-byzantium.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/11/librem-5-byzantium-400x201.jpg 400w, https://liliputing.com/wp-content/uploads/2021/11/librem-5-byzantium-780x391.jpg 780w, https://liliputing.com/wp-content/uploads/2021/11/librem-5-byzantium-150x75.jpg 150w, https://liliputing.com/wp-content/uploads/2021/11/librem-5-byzantium-768x385.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/11/librem-5-byzantium.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/11/purisms-librem-5-linux-smartphone-costs-1199-after-the-latest-price-hike.html" rel="bookmark">Purism&#8217;s Librem 5 Linux smartphone costs $1199 after the latest price hike</a></p></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">b1twise</span> on <a href="https://liliputing.com/2021/11/purisms-librem-5-linux-smartphone-costs-1199-after-the-latest-price-hike.html#comment-1293049">Purism&#8217;s Librem 5 Linux smartphone costs $1199 after the latest price hike</a></li><li class="recentcomments"><span class="comment-author-link">Jerry</span> on <a href="https://liliputing.com/2021/11/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html#comment-1292701">Hack your Amazon Fire tablet with Fire Toolbox (Install Google Play, remove Amazon apps, and more)</a></li><li class="recentcomments"><span class="comment-author-link">Shawn R.</span> on <a href="https://liliputing.com/2021/11/purisms-librem-5-linux-smartphone-costs-1199-after-the-latest-price-hike.html#comment-1292687">Purism&#8217;s Librem 5 Linux smartphone costs $1199 after the latest price hike</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://stormchild.hu' rel='external nofollow ugc' class='url'>StormChild</a></span> on <a href="https://liliputing.com/2021/11/mediatek-dimensity-9000-is-a-true-flagship-class-processor.html#comment-1292646">MediaTek Dimensity 9000 is a true flagship-class processor</a></li><li class="recentcomments"><span class="comment-author-link">Julian M</span> on <a href="https://liliputing.com/2021/11/the-moto-g200-5g-is-a-mid-range-phone-with-flagship-specs.html#comment-1292511">The Moto G200 5G is a mid-range phone with flagship specs</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Subscribe to Liliputing via Email</span></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 14,586 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://liliputing.com/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2" /> <button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2021 Liliputing.</span> <a href="https://newspack.pub/" class="imprint"> Proudly powered by Newspack by Automattic </a> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div> <script id=cls-insertion-0f19dbd>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <div style="display:none"><div class="grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2021\/11\/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html":147437};</script> <div id="sharing_email" style="display: none;"><form action="/2021/11/onyx-boox-leaf-is-a-7-inch-ereader-with-android-10.html" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"638402adc3"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202146' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202146.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'4896475',post:'147437',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '147437' ]);</script> <script>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</script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/js/autoptimize_fed50b383d0aeb2404a8eb12e775a3ad.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b134bc5facc74ab","token":"092186623d2742fd9d99e4c9274ba0cf","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body></html>
