<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60af95408f6de51219796d44/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <link media="all" href="https://liliputing.com/wp-content/cache/autoptimize/css/autoptimize_f52a5da1c2d76101a2d561189b79c06a.css" rel="stylesheet" /><link media="print" href="https://liliputing.com/wp-content/cache/autoptimize/css/autoptimize_77bb8ce76faabf20346e3250e3d87967.css" rel="stylesheet" /><title>Unlocked Oculus Go software released, making the VR headset hacker-friendly - Liliputing</title><meta name="description" content="Unlocked Oculus Go software released, making the VR headset hacker-friendly" /><link rel="canonical" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Unlocked Oculus Go software released, making the VR headset hacker-friendly - Liliputing" /><meta property="og:description" content="Unlocked Oculus Go software released, making the VR headset hacker-friendly" /><meta property="og:url" content="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2021-10-25T14:30:50+00:00" /><meta property="article:modified_time" content="2021-10-25T15:18:32+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="661" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bradlinder" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brad Linder" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","contentUrl":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://liliputing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg","contentUrl":"https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg","width":1200,"height":661},{"@type":"WebPage","@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#webpage","url":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html","name":"Unlocked Oculus Go software released, making the VR headset hacker-friendly - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#primaryimage"},"datePublished":"2021-10-25T14:30:50+00:00","dateModified":"2021-10-25T15:18:32+00:00","description":"Unlocked Oculus Go software released, making the VR headset hacker-friendly","breadcrumb":{"@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html"]}]},{"@type":"BreadcrumbList","@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://liliputing.com/"},{"@type":"ListItem","position":2,"name":"Unlocked Oculus Go software released, making the VR headset hacker-friendly"}]},{"@type":"Article","@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#article","isPartOf":{"@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da"},"headline":"Unlocked Oculus Go software released, making the VR headset hacker-friendly","datePublished":"2021-10-25T14:30:50+00:00","dateModified":"2021-10-25T15:18:32+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#webpage"},"wordCount":259,"commentCount":0,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#primaryimage"},"thumbnailUrl":"https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg","keywords":["facebook","oculus","oculus go","unlocked","vr","vr headset"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of Liliputing. He's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad is also a podcast editor and producer, and has worked with NPR, WHYY, and PRI.","sameAs":["https://www.liliputing.com","https://twitter.com/bradlinder"],"url":"https://liliputing.com/author/admin"}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Unlocked Oculus Go software released, making the VR headset hacker-friendly Comments Feed" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/146701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://liliputing.com/?p=146701' /><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F10%2Funlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F10%2Funlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html&#038;format=xml" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /> <script id=cls-disable-ads-523324b>var cls_disable_ads=function(t){"use strict";function e(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))}var i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});</script> <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> </head><body class="post-template-default single single-post postid-146701 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-news single-featured-image-default categories-hidden" data-amp-auto-lightbox-disable><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-145584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li id="menu-item-145581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li id="menu-item-145583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li id="menu-item-145587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li id="menu-item-145586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li id="menu-item-145588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li id="menu-item-145596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li id="menu-item-145910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li id="menu-item-145589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li></ul></li><li id="menu-item-145591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li id="menu-item-145590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li id="menu-item-145593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li id="menu-item-145089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-145083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li id="menu-item-145088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone Specs</a></li><li id="menu-item-145087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li id="menu-item-145086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li id="menu-item-145085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li id="menu-item-145084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li id="menu-item-145082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-140895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo jetpack-lazy-image" alt="Liliputing" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145584"><a aria-haspopup="true" aria-expanded="false">Amazon Devices</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145580"><a aria-haspopup="true" aria-expanded="false">Amazon Device specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145582"><a href="https://liliputing.com/2021/04/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html">Amazon Fire tablet specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145581"><a href="https://liliputing.com/2021/09/compare-kindle-specs-amazon-kindle-kindle-paperwhite-and-kindle-oasis.html">Amazon Kindle specs compared</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145583"><a href="https://liliputing.com/2021/09/amazon-fire-tv-stick-stick-lite-and-stick-4k-specs-compared.html">Amazon Fire TV Stick specs compared</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145587"><a aria-haspopup="true" aria-expanded="false">Fire Tablet how-to guides</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145585"><a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">How to install Google Play on the Amazon Fire HD 8 (2020)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145586"><a href="https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html">How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145588"><a href="https://liliputing.com/2021/08/hack-your-amazon-fire-tablet-with-fire-toolbox-v10.html">Hack your Amazon Fire tablet with Fire Toolbox</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145596"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145594"><a href="https://liliputing.com/2021/07/how-to-install-apps-from-unknown-sources-on-amazon-fire-tablets-sideloading.html">How to sideload apps on Amazon Fire tablets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145910"><a href="https://liliputing.com/2020/06/amazon-fire-hd-8-2020-how-to-disable-specific-amazon-apps-and-features.html">How to disable Amazon apps and features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145589"><a href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html">How to use an SD card with Amazon’s Fire tablets</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145591"><a aria-haspopup="true" aria-expanded="false">Latest news</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145592"><a href="https://liliputing.com/tag/fire-tablet">Fire Tablet news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145590"><a href="https://liliputing.com/tag/fire-tv-stick">Fire TV Stick news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145593"><a href="https://liliputing.com/tag/kindle">Kindle news</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134525"><a target="_blank" rel="nofollow" href="https://liliputing.com/tag/linuxsmartphones" aria-haspopup="true" aria-expanded="false">Linux Smartphones</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145409"><a href="https://liliputing.com/tag/linuxsmartphones">Linux Smartphone news</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145089"><a aria-haspopup="true" aria-expanded="false">Linux Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145083"><a href="https://liliputing.com/phones">Compare Linux smartphone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145088"><a href="https://liliputing.com/phones/pinephone-specs">PinePhone Specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145087"><a href="https://liliputing.com/phones/purism-librem-5-specs">Purism Librem 5 specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145086"><a href="https://liliputing.com/phones/volla-phone-specs">Volla Phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145085"><a href="https://liliputing.com/phones/fxtec-pro1-x-specs">F(x)tec Pro1-X specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145084"><a href="https://liliputing.com/phones/cosmo-communicator-specs">Cosmo Communicator Specs</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145082"><a href="https://liliputing.com/mobile-linux-distributions">Mobile Linux distributions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> <span>Menu</span> </button></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-facebook tag-oculus tag-oculus-go tag-unlocked tag-vr tag-vr-headset"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> Unlocked Oculus Go software released, making the VR headset hacker-friendly</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/admin">Brad Linder</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-10-25T10:30:50-04:00">10/25/2021</time><time class="updated" datetime="2021-10-25T11:18:32-04:00">10/25/2021</time></span><br /> <a href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#respond">No Comments<span class="screen-reader-text"> on Unlocked Oculus Go software released, making the VR headset hacker-friendly</span></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146701" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146701" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-146701" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-146701" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></header><div class="main-content"><article id="post-146701" class="post-146701 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-facebook tag-oculus tag-oculus-go tag-unlocked tag-vr tag-vr-headset entry"><div class="entry-content"><p>As <a href="https://liliputing.com/2021/09/soon-youll-be-able-to-root-the-oculus-go-vr-headset.html">promised</a>, Oculus has released an unlocked version of the operating system for the discontinued Oculus Go, which could breathe new life into the inexpensive virtual reality headset.</p><p>You can find  <a href="https://developer.oculus.com/blog/unlocking-oculus-go/">a download link and installation instructions</a> at the Oculus Developers blog.</p><p><img loading="lazy" class="aligncenter size-large wp-image-146702 jetpack-lazy-image" src="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-780x430.jpg" alt width="780" height="430" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-780x430.jpg 780w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-400x220.jpg 400w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-150x83.jpg 150w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-768x423.jpg 768w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg 1200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-780x430.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-146702" src="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-780x430.jpg" alt="" width="780" height="430" srcset="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-780x430.jpg 780w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-400x220.jpg 400w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-150x83.jpg 150w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-768x423.jpg 768w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg 1200w" sizes="(max-width: 780px) 100vw, 780px" /></noscript></p><p>The unlocked Oculus Go OS has all the same features as the last official software released for the device, but it skips a few of the security checks that would normally verify that the device is running an official build of the Oculus operating system.</p><p>That means developers can create an alternate boot.img and use that to load an alternate system.img, potentially bringing new features to the headset. In other words, custom ROMs aren&#8217;t just for phones and tablets &#8211; we could see some developed for the Oculus go headset soon.</p><p>Keep in mind that installing the unlocked software will result in a factory reset of your device, so you&#8217;ll want to make sure to back up any important data before unlocking your device.</p><p>While I suspect this is mostly good news for folks who already have an Oculus Go headset, the release of an unlocked OS could drive up demand for after-market sales. While the Oculus Go used to sell for $200, the headset was <a href="https://liliputing.com/2020/06/facebook-discontinues-the-oculus-go-entry-level-vr-headset.html">discontinued last summer</a> and these days &#8220;brand new&#8221; models are <a href="https://www.ebay.com/sch/i.html?_from=R40&amp;_trksid=p2380057.m570.l1313&amp;_nkw=oculus+go&amp;_sacat=0&amp;mkcid=1&amp;mkrid=711-53200-19255-0&amp;siteid=0&amp;campid=5337381649&amp;toolid=11800&amp;mkevt=1" rel="nofollow">listed for sale on eBay for around $250 to $400 (affiliate link)</a>, although you might be able to pick one up for a lower price if you opt for a pre-owned model.</p><section id="text-391998769" class="below-content widget widget_text"><div class="textwidget"><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146701" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146701" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-146701" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-146701" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></section><section id="ai_widget-11" class="below-content widget ai_widget"></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/facebook" rel="tag">facebook</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/oculus" rel="tag">oculus</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/oculus-go" rel="tag">oculus go</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/unlocked" rel="tag">unlocked</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/vr" rel="tag">vr</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/vr-headset" rel="tag">vr headset</a></span></footer></article><div id="comments" class="comments-area"><div class="comments-title-wrap no-responses"><h2 class="comments-title"> Leave a comment</h2></div><div id="respond" class="comment-respond"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html#respond" style="display:none;">Cancel reply</a></small><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='146701' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f2abf73eca" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="163" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook"/></noscript></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /></noscript></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /></noscript></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /></noscript></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /></noscript></a></div></div></section><section id="ai_widget-10" class="widget ai_widget"></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-143600"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/10/these-usb-c-hubs-have-built-in-ssd-storage.html" rel="bookmark"><img width="1200" height="796" src="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="Anker PowerExpand 4-in-1 SSD USB-C Hub" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-400x265.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-700x464.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-150x100.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-768x509.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/10/these-usb-c-hubs-have-built-in-ssd-storage.html" rel="bookmark">These USB-C hubs have built-in SSD storage</a></p></li><li class="pis-li pis-post-146609"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/10/how-to-sideload-android-apps-in-windows-11.html" rel="bookmark"><img width="1200" height="728" src="https://liliputing.com/wp-content/uploads/2021/10/wsa-install.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/10/wsa-install.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/10/wsa-install-400x243.jpg 400w, https://liliputing.com/wp-content/uploads/2021/10/wsa-install-780x473.jpg 780w, https://liliputing.com/wp-content/uploads/2021/10/wsa-install-150x91.jpg 150w, https://liliputing.com/wp-content/uploads/2021/10/wsa-install-768x466.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/10/wsa-install.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/10/how-to-sideload-android-apps-in-windows-11.html" rel="bookmark">How to sideload Android apps on Windows 11</a></p></li><li class="pis-li pis-post-145633"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/10/gpd-pocket-3-handheld-computer-will-be-a-convertible-tablet-with-stylus-support-and-a-modular-feature.html" rel="bookmark"><img width="941" height="637" src="https://liliputing.com/wp-content/uploads/2021/09/gpd-pocket-3-1.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/gpd-pocket-3-1.jpg 941w, https://liliputing.com/wp-content/uploads/2021/09/gpd-pocket-3-1-400x271.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/gpd-pocket-3-1-739x500.jpg 739w, https://liliputing.com/wp-content/uploads/2021/09/gpd-pocket-3-1-150x102.jpg 150w, https://liliputing.com/wp-content/uploads/2021/09/gpd-pocket-3-1-768x520.jpg 768w" data-lazy-sizes="(max-width: 941px) 100vw, 941px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/gpd-pocket-3-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/10/gpd-pocket-3-handheld-computer-will-be-a-convertible-tablet-with-stylus-support-and-a-modular-feature.html" rel="bookmark">GPD Pocket 3 handheld computer will be a convertible tablet with stylus support (and modular port options)</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-146681"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/10/daily-deals-10-22-2021.html" rel="bookmark"><img width="1200" height="785" src="https://liliputing.com/wp-content/uploads/2021/10/galaxy-book-pro-13.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/10/galaxy-book-pro-13.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/10/galaxy-book-pro-13-400x262.jpg 400w, https://liliputing.com/wp-content/uploads/2021/10/galaxy-book-pro-13-764x500.jpg 764w, https://liliputing.com/wp-content/uploads/2021/10/galaxy-book-pro-13-150x98.jpg 150w, https://liliputing.com/wp-content/uploads/2021/10/galaxy-book-pro-13-768x502.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/10/galaxy-book-pro-13.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/10/daily-deals-10-22-2021.html" rel="bookmark">Daily Deals (10-22-2021)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-146705"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/10/samsung-galaxy-book-pro-360-5g-is-compact-convertible-notebook-with-an-amoled-display-and-s-pen-support.html" rel="bookmark"><img width="1200" height="898" src="https://liliputing.com/wp-content/uploads/2021/10/360-5g_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/10/360-5g_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/10/360-5g_01-400x299.jpg 400w, https://liliputing.com/wp-content/uploads/2021/10/360-5g_01-668x500.jpg 668w, https://liliputing.com/wp-content/uploads/2021/10/360-5g_01-150x112.jpg 150w, https://liliputing.com/wp-content/uploads/2021/10/360-5g_01-768x575.jpg 768w, https://liliputing.com/wp-content/uploads/2021/10/360-5g_01-800x600.jpg 800w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/10/360-5g_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/10/samsung-galaxy-book-pro-360-5g-is-compact-convertible-notebook-with-an-amoled-display-and-s-pen-support.html" rel="bookmark">Samsung Galaxy Book pro 360 5G is compact convertible notebook with an AMOLED display and S-Pen support</a></p></li><li class="pis-li pis-post-146703"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/10/magisk-adds-android-12-support-drops-magiskhide.html" rel="bookmark"><img width="958" height="1000" src="https://liliputing.com/wp-content/uploads/2021/10/magisk-canary.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/10/magisk-canary.jpg 958w, https://liliputing.com/wp-content/uploads/2021/10/magisk-canary-383x400.jpg 383w, https://liliputing.com/wp-content/uploads/2021/10/magisk-canary-479x500.jpg 479w, https://liliputing.com/wp-content/uploads/2021/10/magisk-canary-144x150.jpg 144w, https://liliputing.com/wp-content/uploads/2021/10/magisk-canary-768x802.jpg 768w, https://liliputing.com/wp-content/uploads/2021/10/magisk-canary-400x418.jpg 400w" data-lazy-sizes="(max-width: 958px) 100vw, 958px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/10/magisk-canary.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/10/magisk-adds-android-12-support-drops-magiskhide.html" rel="bookmark">Magisk adds Android 12 support, drops MagiskHide</a></p></li><li class="pis-li pis-post-146701 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html" rel="bookmark"><img width="1200" height="661" src="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-400x220.jpg 400w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-780x430.jpg 780w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-150x83.jpg 150w, https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01-768x423.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/10/oculus-go_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html" rel="bookmark">Unlocked Oculus Go software released, making the VR headset hacker-friendly</a></p></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">mini</span> on <a href="https://liliputing.com/2021/03/do-people-still-want-small-smartphones-apple-may-have-overestimated-demand-for-the-iphone-12-mini.html#comment-1284429">Do people still want &#8220;small&#8221; smartphones? (Apple may have overestimated demand for the iPhone 12 mini)</a></li><li class="recentcomments"><span class="comment-author-link">Will</span> on <a href="https://liliputing.com/2021/10/sifive-says-its-next-risc-v-processor-outperforms-arm-cortex-a78.html#comment-1283992">SiFive says its next RISC-V processor outperforms ARM Cortex-A78</a></li><li class="recentcomments"><span class="comment-author-link">nonamed</span> on <a href="https://liliputing.com/2021/10/virtual-mouse-app-for-linux-phones-makes-desktop-apps-easier-to-use.html#comment-1283969">Virtual mouse app for Linux phones makes desktop apps easier to use</a></li><li class="recentcomments"><span class="comment-author-link">Some Guy</span> on <a href="https://liliputing.com/2021/10/starlite-mk-iv-is-budget-linux-laptop-with-an-11-6-inch-fhd-display.html#comment-1283955">StarLite Mk IV is budget Linux laptop with an 11.6 inch FHD display</a></li><li class="recentcomments"><span class="comment-author-link">reem</span> on <a href="https://liliputing.com/2021/10/starlite-mk-iv-is-budget-linux-laptop-with-an-11-6-inch-fhd-display.html#comment-1283940">StarLite Mk IV is budget Linux laptop with an 11.6 inch FHD display</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Subscribe to Liliputing via Email</span></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 14,529 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://liliputing.com/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2021 Liliputing.</span> <a href="https://newspack.pub/" class="imprint"> Proudly powered by Newspack by Automattic </a> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div> <script id=cls-insertion-523324b>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <div style="display:none"><div class="grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2021\/10\/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html":146701};</script> <div id="sharing_email" style="display: none;"><form action="/2021/10/unlocked-oculus-go-software-released-making-the-vr-headset-hacker-friendly.html" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202143.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'4896475',post:'146701',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '146701' ]);</script> <script>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</script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/js/autoptimize_38e23760820be264ec09b6ed8686f95b.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a3c6b9fcec756b6","version":"2021.10.0","r":1,"token":"092186623d2742fd9d99e4c9274ba0cf","si":100}'></script>
</body></html>
