<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.0';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60af95408f6de51219796d44/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <link media="all" href="https://liliputing.com/wp-content/cache/autoptimize/css/autoptimize_ea5d1460e9999c648d22373d8f0285da.css" rel="stylesheet" /><link media="print" href="https://liliputing.com/wp-content/cache/autoptimize/css/autoptimize_57c0a5a078b85e9c217554d0abe624fb.css" rel="stylesheet" /><title>Android app support could be coming to Xbox as well as Windows 11 PCs - Liliputing</title><meta name="description" content="Android app support could be coming to Xbox as well as Windows 11 PCs" /><link rel="canonical" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Android app support could be coming to Xbox as well as Windows 11 PCs - Liliputing" /><meta property="og:description" content="Android app support could be coming to Xbox as well as Windows 11 PCs" /><meta property="og:url" content="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2021-09-03T14:57:56+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="650" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bradlinder" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brad Linder" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","contentUrl":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://liliputing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg","contentUrl":"https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg","width":1200,"height":650},{"@type":"WebPage","@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#webpage","url":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html","name":"Android app support could be coming to Xbox as well as Windows 11 PCs - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#primaryimage"},"datePublished":"2021-09-03T14:57:56+00:00","dateModified":"2021-09-03T14:57:56+00:00","description":"Android app support could be coming to Xbox as well as Windows 11 PCs","breadcrumb":{"@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html"]}]},{"@type":"BreadcrumbList","@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://liliputing.com/"},{"@type":"ListItem","position":2,"name":"Android app support could be coming to Xbox as well as Windows 11 PCs"}]},{"@type":"Article","@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#article","isPartOf":{"@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da"},"headline":"Android app support could be coming to Xbox as well as Windows 11 PCs","datePublished":"2021-09-03T14:57:56+00:00","dateModified":"2021-09-03T14:57:56+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#webpage"},"wordCount":600,"commentCount":1,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#primaryimage"},"thumbnailUrl":"https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg","keywords":["android apps","windows 11","windows subsystem for android","xbox","xbox one"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of Liliputing. He's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad has also worked with NPR, WHYY, PRI, and AOL's Download Squad.","sameAs":["https://www.liliputing.com","https://twitter.com/bradlinder"],"url":"https://liliputing.com/author/admin"}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Android app support could be coming to Xbox as well as Windows 11 PCs Comments Feed" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/144778" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://liliputing.com/?p=144778' /><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F09%2Fandroid-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F09%2Fandroid-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html&#038;format=xml" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /> <script id=cls-disable-ads-dcbac92>var disableAdsCLS=function(t){"use strict";function e(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))}var i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.inImage=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});</script> <script id=cls-header-insertion-dcbac92>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</script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> </head><body class="post-template-default single single-post postid-144778 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target="_blank" rel="nofollow" href="https://linuxsmartphones.com/">Linux Smartphones</a></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-140895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo jetpack-lazy-image" alt="Liliputing" data-attachment-id="110279" data-permalink="https://liliputing.com/liliputinglogo320" data-orig-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" data-orig-size="320,65" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LiliputingLogo320" data-image-description="" data-image-caption="" data-medium-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png" data-large-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target="_blank" rel="nofollow" href="https://linuxsmartphones.com/">Linux Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> Menu </button></div></div><div id="header-widget-area" class="hw-widget widget-area" role="complementary"><div class="hw-widget"></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-android-apps tag-windows-11 tag-windows-subsystem-for-android tag-xbox tag-xbox-one"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> Android app support could be coming to Xbox as well as Windows 11 PCs</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/admin">Brad Linder</a></span></span><p>Posted on September 3, 2021 at 10:57 am</p></div> <a href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#comments">1 Comment<span class="screen-reader-text"> on Android app support could be coming to Xbox as well as Windows 11 PCs</span></a></div></header><div class="main-content"><article id="post-144778" class="post-144778 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-android-apps tag-windows-11 tag-windows-subsystem-for-android tag-xbox tag-xbox-one entry"><div class="entry-content"><p>Windows 11 is <a href="https://liliputing.com/2021/08/windows-11-begins-rolling-out-october-5-but-some-pcs-might-not-get-it-until-mid-2022.html">scheduled to ship on October 5, 2021</a> and it&#8217;ll bring a bunch of changes including a refreshed user interface, new window-snapping behavior and a brand new Start Menu. One feature that won&#8217;t be ready to go on day one? Support for running Android applications on Windows PCs.</p><p>Microsoft says it plans to begin rolling out a preview of the <strong>Windows Subsystem for Android</strong> to members of the Windows Insider program in the coming months, and it&#8217;s unclear when it&#8217;ll be ready for inclusion in the stable branch of Windows. But this week a Windows Subsystem for Android app <a href="https://www.microsoft.com/en-us/p/windows-subsystem-for-android/9p3395vx91nr?activetab=pivot:regionofsystemrequirementstab">arrived in the Microsoft Store</a>, suggesting that those preview builds could be coming soon.</p><figure id="attachment_144780" aria-describedby="caption-attachment-144780" style="width: 700px" class="wp-caption aligncenter"><a href="https://www.microsoft.com/en-us/p/windows-subsystem-for-android/9p3395vx91nr?activetab=pivot:regionofsystemrequirementstab"><img data-attachment-id="144780" data-permalink="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html/windows-subsystem-for-android2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg" data-orig-size="1200,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windows subsystem for android2" data-image-description data-image-caption data-medium-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-400x217.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg" loading="lazy" class="wp-image-144780 size-large jetpack-lazy-image" src="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg" alt width="700" height="379" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg 700w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-400x217.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-150x81.jpg 150w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-768x416.jpg 768w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg 1200w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="144780" data-permalink="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html/windows-subsystem-for-android2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg" data-orig-size="1200,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windows subsystem for android2" data-image-description="" data-image-caption="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-400x217.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg" loading="lazy" class="wp-image-144780 size-large" src="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg" alt="" width="700" height="379" srcset="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg 700w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-400x217.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-150x81.jpg 150w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-768x416.jpg 768w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></a><figcaption id="caption-attachment-144780" class="wp-caption-text">Microsoft Store</figcaption></figure><p>At this point installing the app doesn&#8217;t actually do anything. It seems to be a placeholder. But the Microsoft Store listing does give us some information about the minimum and recommended system specs:</p><ul><li>At least 8GB of RAM is required, but at least 16GB is recommended.</li><li>x86-64 and ARM64 processors are both supported.</li><li>You&#8217;ll need Windows 10 version 22000.0 or higher&#8230; or an Xbox One.</li></ul><p>This is the first time we&#8217;ve seen evidence that the Windows Subsystem for Android would support Xbox game consoles. This could be interesting for a few reasons:</p><ul><li>You may be able to play Android games on Xbox consoles. While these don&#8217;t tend to have console-quality graphics, they&#8217;re hugely popular on mobile devices, and there may be some folks who&#8217;d like to be able to easily play the same titles on their TV as they do on their phone and tablet.</li><li>It could open the door to using third-party game streaming applications like NVIDIA <a href="https://www.nvidia.com/en-us/geforce-now/">GeForce Now</a> or <a href="https://store.steampowered.com/remoteplay">Steam Remote Play Together</a> on an Xbox device (in addition to Xbox cloud gaming, which is available with an Xbox Game Pass Ultimate subscription).</li><li>Android app support on an Xbox could let you use game console as a pseudo-desktop computer thanks to support for Android versions of applications like Microsoft Office and Adobe Photoshop, even if they&#8217;re a bit stripped down compared with their desktop counterparts.</li></ul><p>That said, Microsoft hasn&#8217;t officially confirmed that Android app support is coming to Xbox consoles. The Microsoft Store listing says the Windows Subsystem for Android app is &#8220;for testing purposes only,&#8221; and even if the inclusion of Xbox One as one of the supported platforms is accurate, there&#8217;s no guarantee that Microsoft will ever graduate the feature from testing to stable for Xbox devices.</p><p>It&#8217;s also worth noting that, at least on Windows 11 PCs, Microsoft is planning to partner with Amazon to make the <a href="https://amzn.to/3BHMabE" rel="nofollow">Amazon Appstore</a> the official way to load Android applications on Windows devices. That means users looking for Android applications in the Microsoft Store will have access to less than half a million Android apps&#8230; which sounds like a lot until you realize that there are around 3.5 million Android apps in the Google Play Store.</p><p>Since the Windows Subsystem for Android does not include the Play Store or other Google services, many popular Android apps won&#8217;t be available in the Microsoft Store. But tech-savvy users will be able to <a href="https://liliputing.com/2021/06/youll-be-able-to-install-sideload-android-apps-on-windows-11-with-an-apk.html">sideload Android apps</a> from <a href="https://liliputing.com/2017/08/get-android-apps-without-using-play-store.html">third-party sources</a>, and I suspect it won&#8217;t be long before people find out if it&#8217;s as easy to sideload the Play Store on Windows PCs (and Xbox One consoles) as it is <a href="https://liliputing.com/2020/06/how-to-install-google-play-on-the-amazon-fire-hd-8-2020.html">on Amazon Fire tablets</a>.</p><p>For now if you want to run Android apps on a Windows PC, your best option is to use a third-party emulator like <a href="https://www.bluestacks.com/">BlueStacks</a> or <a href="https://www.genymotion.com/">Genymotion</a>.</p><p><em>via <a href="https://www.xda-developers.com/windows-subsystem-for-android-microsoft-store/">xda-developers</a></em></p><section id="text-391998769" class="below-content widget widget_text"><div class="textwidget"><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-144778" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-144778" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-144778" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-144778" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></section><section id="ai_widget-11" class="below-content widget ai_widget"></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/android-apps" rel="tag">android apps</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/windows-11" rel="tag">windows 11</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/windows-subsystem-for-android" rel="tag">windows subsystem for android</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/xbox" rel="tag">xbox</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/xbox-one" rel="tag">xbox one</a></span></footer></article><div id="comments" class="comments-area"><div class="comments-title-wrap"><h2 class="comments-title"> Join the Conversation</h2><div class="discussion-meta"><p class="discussion-meta-info"> <svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> <span>1 Comment</span></p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Liliputing+%28Liliputing%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144778' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="978f9d46fd" /></p><input type="hidden" id="ak_js" name="ak_js" value="56" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><ol class="comment-list"><li id="comment-1265910" class="comment even thread-even depth-1"><article id="div-comment-1265910" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt src="https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript> <b class="fn">Some Guy</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#comment-1265910"><time datetime="2021-09-03T12:03:02-04:00">09/03/2021 at 12:03 PM</time></a></div></footer><div class="comment-content"><p>Windows subsystem for android leaves open the possibility that many developers will, eventually, some time after 2025, quit making anything but android and ios applications since &#8220;literally everything runs them now&#8221;.<br /> I doubt microsoft would let anything other than an extremely limited selection of android games run on xboxes, at least at first. It would beg the question, &#8220;why can&#8217;t I run literally anything windows can on my xbox then?&#8221;, something that&#8217;s already in question given that one can use the xbox web browser to access office365, or windows 365 for that matter. For whatever reasons, Microsoft clearly wants consoles locked down, and, except for the in game experience, under their control (never forget the xbox one launch). They really want that for computers too, but they&#8217;re constrained by the &#8220;legacy cruft&#8221; of enterprise users who&#8217;ll complain if they have to buy too much new software, or hardware.<br /> Which is why, it&#8217;s really, REALLY going to be sad and pathetic, if in 5 years I start to see people using xboxes as workstations, running Android apps and doing everything else in browser. Mostly because it&#8217;s a reminder of how little people care about principles, that is, how a computer is a tool and should behave as such. A reminder of how much software bloat goes into getting anything done. And by that point in time&#8230;very likely a depressing reminder of how no one will be able to afford anything new anymore.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1265910' data-commentid="1265910" data-postid="144778" data-belowelement="div-comment-1265910" data-respondelement="respond" data-replyto="Reply to Some Guy" aria-label='Reply to Some Guy'>Reply</a></div></article></li></ol></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook"/></noscript></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /></noscript></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /></noscript></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /></noscript></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /></noscript></a></div></div></section><section id="ai_widget-10" class="widget ai_widget"></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-143691"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/07/compare-handheld-gaming-pc-specs-steam-deck-aya-neo-gpd-win-max-and-win-3-onexplayer-and-onegx1-pro.html" rel="bookmark"><img width="1160" height="523" src="https://liliputing.com/wp-content/uploads/2021/07/handhelds.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="Handheld gaming PCs" loading="lazy" data-attachment-id="143692" data-permalink="https://liliputing.com/2021/07/compare-handheld-gaming-pc-specs-steam-deck-aya-neo-gpd-win-max-and-win-3-onexplayer-and-onegx1-pro.html/handhelds" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/handhelds.jpg" data-orig-size="1160,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="handhelds" data-image-description="" data-image-caption="&lt;p&gt;Clockwise from top left: Valve Steam Deck, GPD Win 3, OneGx1 Pro, Aya Neo, GPD Win Max 2021&lt;/p&gt;
" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/handhelds-400x180.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/handhelds-700x316.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/handhelds.jpg 1160w, https://liliputing.com/wp-content/uploads/2021/07/handhelds-400x180.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/handhelds-700x316.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/handhelds-150x68.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/handhelds-768x346.jpg 768w" data-lazy-sizes="(max-width: 1160px) 100vw, 1160px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/handhelds.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/07/compare-handheld-gaming-pc-specs-steam-deck-aya-neo-gpd-win-max-and-win-3-onexplayer-and-onegx1-pro.html" rel="bookmark">Compare handheld gaming PC specs (Steam Deck, AYA Neo, GPD Win Max and Win 3, ONEXPLAYER and OneGx1 Pro)</a></p></li><li class="pis-li pis-post-143600"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/07/these-usb-c-hubs-have-built-in-ssd-storage.html" rel="bookmark"><img width="1200" height="796" src="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="Anker PowerExpand 4-in-1 SSD USB-C Hub" loading="lazy" data-attachment-id="143602" data-permalink="https://liliputing.com/2021/07/these-usb-c-hubs-have-built-in-ssd-storage.html/anker-pe_03" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg" data-orig-size="1200,796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anker pe_03" data-image-description="" data-image-caption="&lt;p&gt;Anker PowerExpand 4-in-1 SSD USB-C Hub&lt;/p&gt;
" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-400x265.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-700x464.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-400x265.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-700x464.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-150x100.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03-768x509.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/anker-pe_03.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/07/these-usb-c-hubs-have-built-in-ssd-storage.html" rel="bookmark">These USB-C hubs have built-in SSD storage</a></p></li><li class="pis-li pis-post-142724"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/06/lenovo-thinkpad-x1-nano-review-2-pound-notebook-that-punches-above-its-weight-class.html" rel="bookmark"><img width="1115" height="834" src="https://liliputing.com/wp-content/uploads/2021/06/handheld_04.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="142981" data-permalink="https://liliputing.com/2021/06/lenovo-thinkpad-x1-nano-review-2-pound-notebook-that-punches-above-its-weight-class.html/handheld_04-4" data-orig-file="https://liliputing.com/wp-content/uploads/2021/06/handheld_04.jpg" data-orig-size="1115,834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="handheld_04" data-image-description="" data-image-caption="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/06/handheld_04-400x299.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/06/handheld_04-668x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/06/handheld_04.jpg 1115w, https://liliputing.com/wp-content/uploads/2021/06/handheld_04-400x299.jpg 400w, https://liliputing.com/wp-content/uploads/2021/06/handheld_04-668x500.jpg 668w, https://liliputing.com/wp-content/uploads/2021/06/handheld_04-150x112.jpg 150w, https://liliputing.com/wp-content/uploads/2021/06/handheld_04-768x574.jpg 768w" data-lazy-sizes="(max-width: 1115px) 100vw, 1115px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/06/handheld_04.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/06/lenovo-thinkpad-x1-nano-review-2-pound-notebook-that-punches-above-its-weight-class.html" rel="bookmark">Lenovo Thinkpad X1 Nano review (2 pound notebook that punches above its weight class)</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-144766"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/09/daily-deals-9-02-2021.html" rel="bookmark"><img width="1178" height="1088" src="https://liliputing.com/wp-content/uploads/2021/09/instant-pot.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="144767" data-permalink="https://liliputing.com/2021/09/daily-deals-9-02-2021.html/instant-pot-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/09/instant-pot.jpg" data-orig-size="1178,1088" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="instant pot" data-image-description="" data-image-caption="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/09/instant-pot-400x369.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/09/instant-pot-541x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/instant-pot.jpg 1178w, https://liliputing.com/wp-content/uploads/2021/09/instant-pot-400x369.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/instant-pot-541x500.jpg 541w, https://liliputing.com/wp-content/uploads/2021/09/instant-pot-150x139.jpg 150w, https://liliputing.com/wp-content/uploads/2021/09/instant-pot-768x709.jpg 768w" data-lazy-sizes="(max-width: 1178px) 100vw, 1178px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/instant-pot.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/09/daily-deals-9-02-2021.html" rel="bookmark">Daily Deals (9-02-2021)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-144778 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html" rel="bookmark"><img width="1200" height="650" src="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="144780" data-permalink="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html/windows-subsystem-for-android2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg" data-orig-size="1200,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windows subsystem for android2" data-image-description="" data-image-caption="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-400x217.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-400x217.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-700x379.jpg 700w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-150x81.jpg 150w, https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2-768x416.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/windows-subsystem-for-android2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html" rel="bookmark">Android app support could be coming to Xbox as well as Windows 11 PCs</a></p></li><li class="pis-li pis-post-144776"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/09/fairphone-3-is-no-longer-available-for-purchase-but-spare-parts-are.html" rel="bookmark"><img width="511" height="700" src="https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="144777" data-permalink="https://liliputing.com/2021/09/fairphone-3-is-no-longer-available-for-purchase-but-spare-parts-are.html/fairphone-3_02-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02.jpg" data-orig-size="511,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fairphone 3_02" data-image-description="" data-image-caption="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02-292x400.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02-365x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02.jpg 511w, https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02-292x400.jpg 292w, https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02-365x500.jpg 365w, https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02-110x150.jpg 110w" data-lazy-sizes="(max-width: 511px) 100vw, 511px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/fairphone-3_02.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/09/fairphone-3-is-no-longer-available-for-purchase-but-spare-parts-are.html" rel="bookmark">Fairphone 3 is no longer available for purchase (but spare parts are)</a></p></li><li class="pis-li pis-post-144770"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/09/lilbits-nova-launcher-7-windows-11-on-raspberry-pi-and-locast-loses-lawsuit-stops-streaming-tv-channels.html" rel="bookmark"><img width="1243" height="943" src="https://liliputing.com/wp-content/uploads/2021/09/locast2.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="144771" data-permalink="https://liliputing.com/2021/09/lilbits-nova-launcher-7-windows-11-on-raspberry-pi-and-locast-loses-lawsuit-stops-streaming-tv-channels.html/locast2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/09/locast2.jpg" data-orig-size="1243,943" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="locast2" data-image-description="" data-image-caption="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/09/locast2-400x303.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/09/locast2-659x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/09/locast2.jpg 1243w, https://liliputing.com/wp-content/uploads/2021/09/locast2-400x303.jpg 400w, https://liliputing.com/wp-content/uploads/2021/09/locast2-659x500.jpg 659w, https://liliputing.com/wp-content/uploads/2021/09/locast2-150x114.jpg 150w, https://liliputing.com/wp-content/uploads/2021/09/locast2-768x583.jpg 768w, https://liliputing.com/wp-content/uploads/2021/09/locast2-1200x910.jpg 1200w" data-lazy-sizes="(max-width: 1243px) 100vw, 1243px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/09/locast2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/09/lilbits-nova-launcher-7-windows-11-on-raspberry-pi-and-locast-loses-lawsuit-stops-streaming-tv-channels.html" rel="bookmark">Lilbits: Nova Launcher 7, Windows 11 on Raspberry Pi, and Locast loses lawsuit, stops streaming TV channels</a></p></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Some Guy</span> on <a href="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html#comment-1265910">Android app support could be coming to Xbox as well as Windows 11 PCs</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.liliputing.com' rel='external nofollow ugc' class='url'>Brad Linder</a></span> on <a href="https://liliputing.com/2021/09/fairphone-3-is-no-longer-available-for-purchase-but-spare-parts-are.html#comment-1265907">Fairphone 3 is no longer available for purchase (but spare parts are)</a></li><li class="recentcomments"><span class="comment-author-link">stochastic</span> on <a href="https://liliputing.com/2021/09/fairphone-3-is-no-longer-available-for-purchase-but-spare-parts-are.html#comment-1265905">Fairphone 3 is no longer available for purchase (but spare parts are)</a></li><li class="recentcomments"><span class="comment-author-link">jason</span> on <a href="https://liliputing.com/2021/09/fairphone-3-is-no-longer-available-for-purchase-but-spare-parts-are.html#comment-1265894">Fairphone 3 is no longer available for purchase (but spare parts are)</a></li><li class="recentcomments"><span class="comment-author-link">Judd</span> on <a href="https://liliputing.com/2021/08/system76-pangolin-linux-laptop-now-available-with-ryzen-5000u.html#comment-1265891">System76 Pangolin Linux laptop now available with Ryzen 5000U</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Subscribe to Liliputing via Email</span></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 14,452 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://liliputing.com/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+Liliputing+%28Liliputing%29" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2021 Liliputing.</span> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div> <script id=cls-insertion-dcbac92>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <div style="display:none"><div class="grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165"></div><div class="grofile-hash-map-4b73526371f03c5a1c33a0928c3b6e26"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2021\/09\/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html":144778};</script> <div id="sharing_email" style="display: none;"><form action="/2021/09/android-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+Liliputing+%28Liliputing%29" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" /> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" /> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" /> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" /> </g> </svg></div></div><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" /> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" /> </g> </svg></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" /> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" /> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script type='text/javascript' id='lazyload-youtube-js-js-before'>window.llvConfig=window.llvConfig||{};window.llvConfig.youtube={"colour":"red","buttonstyle":"css_white_pulse","controls":true,"loadpolicy":true,"thumbnailquality":"0","preroll":"","postroll":"","overlaytext":"","loadthumbnail":true,"cookies":false,"callback":"<!--YOUTUBE_CALLBACK-->"};</script> <script type='text/javascript' id='lazyload-vimeo-js-js-before'>window.llvConfig=window.llvConfig||{};window.llvConfig.vimeo={"buttonstyle":"css_white_pulse","playercolour":"#00adef","preroll":"","postroll":"","show_title":false,"overlaytext":"","loadthumbnail":true,"thumbnailquality":"basic","callback":"<!--VIMEO_CALLBACK-->"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202135' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackSwiperLibraryPath = {"url":"https:\/\/liliputing.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"9f73a011d9","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2021%2F09%2Fandroid-app-support-could-be-coming-to-xbox-as-well-as-windows-11-pcs.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202135.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'4896475',post:'144778',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '144778' ]);</script> <script>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</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/js/autoptimize_ae538f685c166e4f5bf1df08818a9616.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68903a1ad95057f6","version":"2021.8.1","r":1,"token":"092186623d2742fd9d99e4c9274ba0cf","si":10}'></script>
</body></html>
