<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.48';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60af95408f6de51219796d44/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <link media="all" href="https://liliputing.com/wp-content/cache/autoptimize/css/autoptimize_b08696b13be94c796a6068e449040740.css" rel="stylesheet" /><link media="print" href="https://liliputing.com/wp-content/cache/autoptimize/css/autoptimize_57c0a5a078b85e9c217554d0abe624fb.css" rel="stylesheet" /><title>Vivo patents a smartphone with a flying drone camera system built in - Liliputing</title><meta name="description" content="Vivo patents a smartphone with a flying drone camera system built in" /><link rel="canonical" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vivo patents a smartphone with a flying drone camera system built in - Liliputing" /><meta property="og:description" content="Vivo patents a smartphone with a flying drone camera system built in" /><meta property="og:url" content="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2021-07-02T16:25:14+00:00" /><meta property="article:modified_time" content="2021-07-02T16:32:04+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg" /><meta property="og:image:width" content="1068" /><meta property="og:image:height" content="529" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bradlinder" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brad Linder" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","contentUrl":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://liliputing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg","contentUrl":"https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg","width":1068,"height":529},{"@type":"WebPage","@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#webpage","url":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html","name":"Vivo patents a smartphone with a flying drone camera system built in - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#primaryimage"},"datePublished":"2021-07-02T16:25:14+00:00","dateModified":"2021-07-02T16:32:04+00:00","description":"Vivo patents a smartphone with a flying drone camera system built in","breadcrumb":{"@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html"]}]},{"@type":"BreadcrumbList","@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://liliputing.com/"},{"@type":"ListItem","position":2,"name":"Vivo patents a smartphone with a flying drone camera system built in"}]},{"@type":"Article","@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#article","isPartOf":{"@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da"},"headline":"Vivo patents a smartphone with a flying drone camera system built in","datePublished":"2021-07-02T16:25:14+00:00","dateModified":"2021-07-02T16:32:04+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#webpage"},"wordCount":632,"commentCount":1,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#primaryimage"},"thumbnailUrl":"https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg","keywords":["drone","flying camera","patent","smartphone camera","vivo"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of Liliputing. He's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad has also worked with NPR, WHYY, PRI, and AOL's Download Squad.","sameAs":["https://www.liliputing.com","https://twitter.com/bradlinder"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Vivo patents a smartphone with a flying drone camera system built in Comments Feed" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/143444" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://liliputing.com/?p=143444' /><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F07%2Fvivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F07%2Fvivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html&#038;format=xml" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script data-cfasync=&quot;false&quot; type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'LilTheme', amp: false, siteid: 4896475, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=&quot;false&quot; type="text/javascript">(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /> <script>!function(){"use strict";window.adthriveCLS.disableAds=new class{constructor(){this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set;try{this.checkValidUrl()||(this.all=!0,this.reasons.add("all_email")),this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}checkCommandQueue(){window.adthrive&&window.adthrive.cmd&&window.adthrive.cmd.map(t=>{const s=t.toString(),e=this.extractAPICall(s,"disableAds");e&&this.disableAllAds(this.extractPatterns(e));const i=this.extractAPICall(s,"disableContentAds");i&&this.disableContentAds(this.extractPatterns(i));const a=this.extractAPICall(s,"disablePlaylistPlayers");a&&this.disablePlaylistPlayers(this.extractPatterns(a))})}extractAPICall(t,s){const e=new RegExp(s+"\\((.*?)\\)","g"),i=t.match(e);return null!==i&&i[0]}extractPatterns(t){const s=t.match(/\'(.*?)\'/g);return null!==s&&s.map(t=>t.replaceAll("'",""))}disableAllAds(t){t&&!this.urlMatch(t)||(this.all=!0,this.reasons.add("all_plugin"))}disableContentAds(t){t&&!this.urlMatch(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))}disablePlaylistPlayers(t){t&&!this.urlMatch(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))}urlMatch(t){const s=window.location.href;return t.some(t=>new RegExp(t,"i").test(s))}checkValidUrl(){return!this.urlHasEmail(window.location.href)&&!this.urlHasEmail(window.document.referrer)}urlHasEmail(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)}}}();</script> <script>!function(){"use strict";(new class{constructor(){this.supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"}}attemptInject(e,t){if("complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.attemptInject.bind(this,e,t));var i=document.querySelector(e.elementSelector);if(i){var n="AdThrive_Header_1_"+t,a=e.classNames||[];a.push("adthrive-header","adthrive-header-1");var r=this.addAd(i,n,e.position,a,t);if(r){var s=this.filterAdUnitSizes(e,r);if(s.length>0){var d={clsDynamicAd:e,dynamicAd:e,element:r,sizes:s,name:"Header_1",infinite:!1};window.adthriveCLS.injectedSlots.some(e=>"Header_1"===e.name)||window.adthriveCLS.injectedSlots.push(d),this.setMinHeight(r,t)}}}else window.requestAnimationFrame(this.attemptInject.bind(this,e,t))}}insertDivs(e){if(window.requestAnimationFrame&&(!window.adthriveCLS.disableAds||!window.adthriveCLS.disableAds.all)&&!/Edg/i.test(navigator.userAgent)&&(/Chrome/.test(navigator.userAgent)||/Safari/.test(navigator.userAgent)||/[Pinterest/iOS]/.test(navigator.userAgent)))for(var t=this.deviceByBreakpoint(e.breakpoints.tablet,e.breakpoints.desktop),i=this.getDynamicAds(t,e.adUnits),n=0;n<i.length;n++)window.requestAnimationFrame(this.attemptInject.bind(this,i[n],t))}setMinHeight(e,t){e.style.minHeight=this.deviceToMinHeight[t]}addAd(e,t,i,n){if(!document.getElementById(t)){var a=['<div id="',t,'" class="adthrive-ad ',n.join(" "),'"></div>'].join("");e.insertAdjacentHTML(i,a)}return document.getElementById(t)}getDynamicAds(e,t){return t.filter(e=>e.dynamic&&e.dynamic.enabled&&"Header"===e.location).map(e=>({location:e.location,sequence:e.sequence||1,sizes:this.supportedSizes.filter((function(t){return e.adSizes.some((function(e){return t[0]==e[0]&&t[1]==e[1]}))})),devices:e.devices,pageSelector:e.dynamic.pageSelector?e.dynamic.pageSelector.trim():"",elementSelector:e.dynamic.elementSelector?e.dynamic.elementSelector.trim():"",position:e.dynamic.position?e.dynamic.position:"beforebegin",min:Math.floor(e.dynamic.min?e.dynamic.min:0),max:Math.floor(e.dynamic.max?e.dynamic.max:0),spacing:e.dynamic.spacing?e.dynamic.spacing:0,skip:Math.floor(e.dynamic.skip?e.dynamic.skip:0),every:Math.max(Math.floor(e.dynamic.every?e.dynamic.every:1),1),classNames:e.dynamic.classNames?e.dynamic.classNames:[],sticky:e.sticky,stickyOverlapSelector:e.stickyOverlapSelector?e.stickyOverlapSelector.trim():"",autosize:e.autosize,special:(e.targeting?e.targeting:[]).filter(e=>"special"===e.key).reduce((e,t)=>e.concat(...t.value),[]),lazy:!!e.dynamic.lazy&&e.dynamic.lazy,lazyMax:e.dynamic.lazyMax?e.dynamic.lazyMax:2})).filter((function(t){var i=-1!==t.devices.indexOf(e),n="Header"===t.location&&1===t.sequence&&1===t.max&&0===t.spacing;return i&&n}))}deviceByBreakpoint(e,t){const i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}elementInnerWidth(e){let t=e.clientWidth;if(getComputedStyle){const i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}filterAdUnitSizes(e,t){var i=this.elementInnerWidth(t);return e.sizes.filter((function(t){return!e.autosize||(t[0]<=i||t[0]<=320)}))}}).insertDivs(window.adthriveCLS.siteAds)}();</script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> </head><body class="post-template-default single single-post postid-143444 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target="_blank" rel="nofollow" href="https://linuxsmartphones.com/">Linux Smartphones</a></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-140895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo jetpack-lazy-image" alt="Liliputing" data-attachment-id="110279" data-permalink="https://liliputing.com/liliputinglogo320" data-orig-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" data-orig-size="320,65" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LiliputingLogo320" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png" data-large-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target="_blank" rel="nofollow" href="https://linuxsmartphones.com/">Linux Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> Menu </button></div></div><div id="header-widget-area" class="hw-widget widget-area" role="complementary"><div class="hw-widget"><div class='code-block code-block-33' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-drone tag-flying-camera tag-patent tag-smartphone-camera tag-vivo"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> Vivo patents a smartphone with a flying drone camera system built in</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/admin">Brad Linder</a></span></span><p>Posted on July 2, 2021 at 12:25 pm</p></div> <a href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#comments">1 Comment<span class="screen-reader-text"> on Vivo patents a smartphone with a flying drone camera system built in</span></a></div></header><div class="main-content"><article id="post-143444" class="post-143444 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-drone tag-flying-camera tag-patent tag-smartphone-camera tag-vivo entry"><div class="entry-content"><p>Smartphone makers have been using camera features to help set their devices apart for years. Some phones take stellar shots from one or two cameras. Others have a bunch of cameras to cover everything from wide-angle to telephoto photography.</p><p>Now it looks like Chinese phone maker Vivo is considering something different. Very different. The company has filed for a patent on a smartphone that uses a flying drone as its camera system.</p><p><img data-attachment-id="143450" data-permalink="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_01-4" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg" data-orig-size="1068,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_01-400x198.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_01-700x347.jpg" loading="lazy" class="aligncenter size-large wp-image-143450" src="https://liliputing.com/wp-content/uploads/2021/07/vivo_01-700x347.jpg" alt="" width="700" height="347" srcset="https://liliputing.com/wp-content/uploads/2021/07/vivo_01-700x347.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/vivo_01-400x198.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/vivo_01-150x74.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/vivo_01-768x380.jpg 768w, https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg 1068w" sizes="(max-width: 700px) 100vw, 700px" /><div class='code-block code-block-35' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div></p><p>The folks at <a href="https://nl.letsgodigital.org/smartphones/vivo-smartphone-vliegende-camera/">Let&#8217;s Go Digital spotted a recent listing</a> for the patent application at the World Intellectual Property Office. Vivo filed the paperwork in December, 2020, but it was published July 1, 2021.</p><p>Keep in mind that companies file for patents on designs that never see the light of day all the time. There&#8217;s no guarantee that Vivo will ever actually produce a phone/drone hybrid of this type, and it honestly seems rather unlikely.</p><p>But it&#8217;s not like it&#8217;s impossible. The technology for flying cameras already exists. All Vivo would need to do is pack it into a design compact enough to fit inside a phone when you&#8217;re not actively using it.</p><p><img data-attachment-id="143449" data-permalink="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_02-4" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_02.jpg" data-orig-size="979,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo_02" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_02-400x185.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_02-700x323.jpg" loading="lazy" class="aligncenter size-large wp-image-143449" src="https://liliputing.com/wp-content/uploads/2021/07/vivo_02-700x323.jpg" alt="" width="700" height="323" srcset="https://liliputing.com/wp-content/uploads/2021/07/vivo_02-700x323.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/vivo_02-400x185.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/vivo_02-150x69.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/vivo_02-768x355.jpg 768w, https://liliputing.com/wp-content/uploads/2021/07/vivo_02.jpg 979w" sizes="(max-width: 700px) 100vw, 700px" /></p><p>Anyway, here&#8217;s the idea &#8211; the concept phone shown in drawings looks like a standard phone. But when you want to use the flying camera drone, it slides out from inside the phone, revealing a battery-powered device with four propellers to keep it aloft, at least two cameras (one on top, one on the side), and three infrared sensors.</p><p>The system would hypothetically allow you to capture images or videos that would be impossible to record using a normal smartphone camera held in your hand. You could get high above the action for aerial shots, for example. Or you could direct the camera to hard-to-reach, or far-away locations before it returns to your location to reconnect with the phone.</p><p><img data-attachment-id="143448" data-permalink="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_03-4" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_03.jpg" data-orig-size="762,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo_03" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_03-400x288.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_03-694x500.jpg" loading="lazy" class="aligncenter size-large wp-image-143448" src="https://liliputing.com/wp-content/uploads/2021/07/vivo_03-694x500.jpg" alt="" width="694" height="500" srcset="https://liliputing.com/wp-content/uploads/2021/07/vivo_03-694x500.jpg 694w, https://liliputing.com/wp-content/uploads/2021/07/vivo_03-400x288.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/vivo_03-150x108.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/vivo_03.jpg 762w" sizes="(max-width: 694px) 100vw, 694px" /></p><p>You&#8217;d most likely use your phone to remote control the camera drone, but its integrated IR sensors could help prevent it from crashing into objects.</p><p>Since this is just a concept at this point, there&#8217;s no word on what kind of battery life you&#8217;d expect, how far the drone would be able to fly without losing the signal, whether it can beam imagery to your phone in real-time or if it would save data when docked, or any of the other million questions that spring to mind.</p><div class='code-block code-block-36' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/liliputing.com\/2021\/07\/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html"}' id='gallery-1' class='gallery galleryid-143444 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_06-2'><img width="150" height="88" src="https://liliputing.com/wp-content/uploads/2021/07/vivo_06-150x88.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143445" data-permalink="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_06-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_06.jpg" data-orig-size="725,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo_06" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_06-400x235.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_06-700x411.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/vivo_06-150x88.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/vivo_06-400x235.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/vivo_06-700x411.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/vivo_06.jpg 725w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/vivo_06-150x88.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_05-2'><img width="150" height="78" src="https://liliputing.com/wp-content/uploads/2021/07/vivo_05-150x78.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143446" data-permalink="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_05-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_05.jpg" data-orig-size="758,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo_05" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_05-400x207.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_05-700x363.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/vivo_05-150x78.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/vivo_05-400x207.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/vivo_05-700x363.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/vivo_05.jpg 758w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/vivo_05-150x78.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_04-3'><img width="150" height="121" src="https://liliputing.com/wp-content/uploads/2021/07/vivo_04-150x121.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143447" data-permalink="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_04-3" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_04.jpg" data-orig-size="912,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo_04" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_04-400x321.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_04-622x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/vivo_04-150x121.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/vivo_04-400x321.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/vivo_04-622x500.jpg 622w, https://liliputing.com/wp-content/uploads/2021/07/vivo_04-768x617.jpg 768w, https://liliputing.com/wp-content/uploads/2021/07/vivo_04.jpg 912w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/vivo_04-150x121.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></figure></div><p>The whole thing reminds me of the <a href="https://en.wikipedia.org/wiki/Nixie_(drone)">Nixie</a> flying drone that <a href="https://liliputing.com/2014/11/nixie-flying-drone-wins-intels-wearable-tech-challenge.html">generated buzz in 2014</a> when it won an Intel wearable design award, but which never actually came to market as a real product. But drone technology has come some way since then. Even Amazon is getting in on the action &#8211; last year the company <a href="https://liliputing.com/2020/09/lilbits-amazons-flying-camera.html">introduced a Ring Always Home Cam flying camera</a> that&#8217;s intended to function as part of a Ring home security system. It&#8217;s expected to sell for $249 when it goes on sale sometime this year.</p><p>I somehow doubt that flying cameras will the future of smartphone photography. But given the smartphone camera arms race, I wouldn&#8217;t be completely shocked if Vivo or another company at least gave it a try.</p><p>Vivo is no stranger to trying unusual things after all &#8211; last year the company introduced the first smartphone <a href="https://liliputing.com/2020/02/vivo-apex-2020-concept-phone-has-a-gimbal-camera-button-free-design-and-60w-fast-charging.html">with a gimbal-style image stabilization system</a>. Vivo was also <a href="https://liliputing.com/2018/02/vivo-apex-concept-phone-nearly-screen-pop-camera-display-fingerprint-sensor.html">one of the first companies</a> to adopt pop-up selfie cameras (a trend which has largely disappeared), and in-display fingerprint sensors (which are still a thing, for better or worse).</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Breaking News: VIVO smartphone with flying camera 🔥<a href="https://t.co/Otk1ZHkC7Q">https://t.co/Otk1ZHkC7Q</a></p><p>&#8211; Flight camera module with dual camera (optional 4)<br /> &#8211; Flying camera has a built-in battery<br /> &#8211; 3 infrared proximity sensors and 4 propellers<a href="https://twitter.com/hashtag/VIVO?src=hash&amp;ref_src=twsrc%5Etfw">#VIVO</a> <a href="https://twitter.com/hashtag/flyingcamera?src=hash&amp;ref_src=twsrc%5Etfw">#flyingcamera</a> <a href="https://t.co/s7CQ0V3KNP">pic.twitter.com/s7CQ0V3KNP</a></p><p>— LetsGoDigital &#8211; Mark Peters (@letsgodigitalNL) <a href="https://twitter.com/letsgodigitalNL/status/1410542311642128385?ref_src=twsrc%5Etfw">July 1, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><section id="text-391998769" class="below-content widget widget_text"><div class="textwidget"><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143444" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143444" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143444" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-143444" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></section><section id="ai_widget-11" class="below-content widget ai_widget"><div class='code-block code-block-41' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/drone" rel="tag">drone</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/flying-camera" rel="tag">flying camera</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/patent" rel="tag">patent</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/smartphone-camera" rel="tag">smartphone camera</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/vivo" rel="tag">vivo</a></span></footer></article><div id="comments" class="comments-area"><div class="comments-title-wrap"><h2 class="comments-title"> Join the Conversation</h2><div class="discussion-meta"><p class="discussion-meta-info"> <svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> <span>1 Comment</span></p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Liliputing+%28Liliputing%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143444' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="00db2e3b5b" /></p><input type="hidden" id="ak_js" name="ak_js" value="13" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><ol class="comment-list"><li id="comment-1242052" class="comment even thread-even depth-1"><article id="div-comment-1242052" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt src="https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript> <b class="fn">Grant Russell</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#comment-1242052"><time datetime="2021-07-02T13:02:21-04:00">07/02/2021 at 1:02 PM</time></a></div></footer><div class="comment-content"><p>Where&#8217;s the magnifying glass, corkscrew, tweezers, and leather-punch accessories?</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1242052' data-commentid="1242052" data-postid="143444" data-belowelement="div-comment-1242052" data-respondelement="respond" data-replyto="Reply to Grant Russell" aria-label='Reply to Grant Russell'>Reply</a></div></article></li></ol></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook"/></noscript></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /></noscript></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /></noscript></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /></noscript></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /></noscript></a></div></div></section><section id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-38' style='margin: 8px 0; clear: both;'></div></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-142724"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/06/lenovo-thinkpad-x1-nano-review-2-pound-notebook-that-punches-above-its-weight-class.html" rel="bookmark"><img width="1115" height="834" src="https://liliputing.com/wp-content/uploads/2021/06/handheld_04.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="142981" data-permalink="https://liliputing.com/2021/06/lenovo-thinkpad-x1-nano-review-2-pound-notebook-that-punches-above-its-weight-class.html/handheld_04-4" data-orig-file="https://liliputing.com/wp-content/uploads/2021/06/handheld_04.jpg" data-orig-size="1115,834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="handheld_04" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/06/handheld_04-400x299.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/06/handheld_04-668x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/06/handheld_04.jpg 1115w, https://liliputing.com/wp-content/uploads/2021/06/handheld_04-400x299.jpg 400w, https://liliputing.com/wp-content/uploads/2021/06/handheld_04-668x500.jpg 668w, https://liliputing.com/wp-content/uploads/2021/06/handheld_04-150x112.jpg 150w, https://liliputing.com/wp-content/uploads/2021/06/handheld_04-768x574.jpg 768w" data-lazy-sizes="(max-width: 1115px) 100vw, 1115px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/06/handheld_04.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/06/lenovo-thinkpad-x1-nano-review-2-pound-notebook-that-punches-above-its-weight-class.html" rel="bookmark">Lenovo Thinkpad X1 Nano review (2 pound notebook that punches above its weight class)</a></p></li><li class="pis-li pis-post-141163"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/05/msi-prestige-14-review.html" rel="bookmark"><img width="1200" height="848" src="https://liliputing.com/wp-content/uploads/2021/05/hinge_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="142380" data-permalink="https://liliputing.com/2021/05/msi-prestige-14-review.html/hinge_01-8" data-orig-file="https://liliputing.com/wp-content/uploads/2021/05/hinge_01.jpg" data-orig-size="1200,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4a (5G)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622204752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;325&quot;,&quot;shutter_speed&quot;:&quot;0.022312&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hinge_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/05/hinge_01-400x283.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/05/hinge_01-700x495.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/05/hinge_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/05/hinge_01-400x283.jpg 400w, https://liliputing.com/wp-content/uploads/2021/05/hinge_01-700x495.jpg 700w, https://liliputing.com/wp-content/uploads/2021/05/hinge_01-150x106.jpg 150w, https://liliputing.com/wp-content/uploads/2021/05/hinge_01-768x543.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/05/hinge_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/05/msi-prestige-14-review.html" rel="bookmark">MSI Prestige 14 Evo review (Speedy thin &#038; light laptop with some sacrifices)</a></p></li><li class="pis-li pis-post-140534"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/05/onexplayer-handheld-gaming-pc-review.html" rel="bookmark"><img width="1278" height="673" src="https://liliputing.com/wp-content/uploads/2021/05/trigger_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="141685" data-permalink="https://liliputing.com/2021/05/onexplayer-handheld-gaming-pc-review.html/trigger_01" data-orig-file="https://liliputing.com/wp-content/uploads/2021/05/trigger_01.jpg" data-orig-size="1278,673" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trigger_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/05/trigger_01-400x211.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/05/trigger_01-700x369.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/05/trigger_01.jpg 1278w, https://liliputing.com/wp-content/uploads/2021/05/trigger_01-400x211.jpg 400w, https://liliputing.com/wp-content/uploads/2021/05/trigger_01-700x369.jpg 700w, https://liliputing.com/wp-content/uploads/2021/05/trigger_01-150x79.jpg 150w, https://liliputing.com/wp-content/uploads/2021/05/trigger_01-768x404.jpg 768w, https://liliputing.com/wp-content/uploads/2021/05/trigger_01-1200x632.jpg 1200w" data-lazy-sizes="(max-width: 1278px) 100vw, 1278px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/05/trigger_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/05/onexplayer-handheld-gaming-pc-review.html" rel="bookmark">ONEXPLAYER Review: (Handheld gaming PC with 8.4 inch display, Intel Tiger Lake, and built-in controllers)</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-143422"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/07/daily-deals-7-01-2021.html" rel="bookmark"><img width="1106" height="714" src="https://liliputing.com/wp-content/uploads/2021/07/prime-gaming.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143423" data-permalink="https://liliputing.com/2021/07/daily-deals-7-01-2021.html/prime-gaming" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/prime-gaming.jpg" data-orig-size="1106,714" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prime gaming" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/prime-gaming-400x258.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/prime-gaming-700x452.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/prime-gaming.jpg 1106w, https://liliputing.com/wp-content/uploads/2021/07/prime-gaming-400x258.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/prime-gaming-700x452.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/prime-gaming-150x97.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/prime-gaming-768x496.jpg 768w" data-lazy-sizes="(max-width: 1106px) 100vw, 1106px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/prime-gaming.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/07/daily-deals-7-01-2021.html" rel="bookmark">Daily Deals (7-01-2021)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-143444 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html" rel="bookmark"><img width="1068" height="529" src="https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143450" data-permalink="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html/vivo_01-4" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg" data-orig-size="1068,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_01-400x198.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/vivo_01-700x347.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg 1068w, https://liliputing.com/wp-content/uploads/2021/07/vivo_01-400x198.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/vivo_01-700x347.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/vivo_01-150x74.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/vivo_01-768x380.jpg 768w" data-lazy-sizes="(max-width: 1068px) 100vw, 1068px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/vivo_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html" rel="bookmark">Vivo patents a smartphone with a flying drone camera system built in</a></p></li><li class="pis-li pis-post-143442"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/07/oneplus-is-merging-oxygenos-and-coloros-two-android-overlays-become-one.html" rel="bookmark"><img width="1200" height="740" src="https://liliputing.com/wp-content/uploads/2021/07/oneplus-9.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143443" data-permalink="https://liliputing.com/2021/07/oneplus-is-merging-oxygenos-and-coloros-two-android-overlays-become-one.html/oneplus-9-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/oneplus-9.jpg" data-orig-size="1200,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oneplus 9" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/oneplus-9-400x247.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/oneplus-9-700x432.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/oneplus-9.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/07/oneplus-9-400x247.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/oneplus-9-700x432.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/oneplus-9-150x93.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/oneplus-9-768x474.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/oneplus-9.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/07/oneplus-is-merging-oxygenos-and-coloros-two-android-overlays-become-one.html" rel="bookmark">OnePlus is merging OxygenOS and ColorOS, promises up to 4 years of security updates</a></p></li><li class="pis-li pis-post-143440"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/07/qualcomm-plans-to-launch-a-laptop-processor-that-rivals-apples-by-mid-2022.html" rel="bookmark"><img width="1200" height="675" src="https://liliputing.com/wp-content/uploads/2021/07/qualcomm.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143441" data-permalink="https://liliputing.com/2021/07/qualcomm-plans-to-launch-a-laptop-processor-that-rivals-apples-by-mid-2022.html/qualcomm-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/07/qualcomm.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qualcomm" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/07/qualcomm-400x225.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/07/qualcomm-700x394.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/07/qualcomm.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/07/qualcomm-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2021/07/qualcomm-700x394.jpg 700w, https://liliputing.com/wp-content/uploads/2021/07/qualcomm-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2021/07/qualcomm-768x432.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/07/qualcomm.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/07/qualcomm-plans-to-launch-a-laptop-processor-that-rivals-apples-by-mid-2022.html" rel="bookmark">Qualcomm plans to launch a laptop processor that rivals Apple&#8217;s by mid 2022</a></p></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Grant Russell</span> on <a href="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html#comment-1242052">Vivo patents a smartphone with a flying drone camera system built in</a></li><li class="recentcomments"><span class="comment-author-link">Grant Russell</span> on <a href="https://liliputing.com/2021/07/qualcomm-plans-to-launch-a-laptop-processor-that-rivals-apples-by-mid-2022.html#comment-1242051">Qualcomm plans to launch a laptop processor that rivals Apple&#8217;s by mid 2022</a></li><li class="recentcomments"><span class="comment-author-link">Tim Jobs</span> on <a href="https://liliputing.com/2021/07/qualcomm-plans-to-launch-a-laptop-processor-that-rivals-apples-by-mid-2022.html#comment-1242042">Qualcomm plans to launch a laptop processor that rivals Apple&#8217;s by mid 2022</a></li><li class="recentcomments"><span class="comment-author-link">Kenny Chu</span> on <a href="https://liliputing.com/2021/07/sideloading-some-android-apps-could-get-more-complicated-as-google-pushes-android-app-bundles.html#comment-1241887">Sideloading some Android apps could get more complicated as Google pushes Android App Bundles</a></li><li class="recentcomments"><span class="comment-author-link">Some Guy</span> on <a href="https://liliputing.com/2021/07/people-keeping-installing-windows-11-on-smartphones.html#comment-1241851">People keeping installing Windows 11 on smartphones</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Subscribe to Liliputing via Email</span></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 14,390 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://liliputing.com/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+Liliputing+%28Liliputing%29" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2021 Liliputing.</span> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div> <script>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</script> <div style="display:none"><div class="grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165"></div><div class="grofile-hash-map-38272648ce989d24d0e6b4df89338c18"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2021\/07\/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html":143444};</script> <div id="sharing_email" style="display: none;"><form action="/2021/07/vivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+Liliputing+%28Liliputing%29" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div class="jp-carousel-wrap jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery" style="display: none;"><div class="jp-carousel-overlay"></div><div class="jp-carousel"></div><div class="jp-carousel-fadeaway"></div><div class="jp-carousel-info"><div class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div><div class="jp-carousel-info-columns"><div class="jp-carousel-left-column-wrapper"><div class="jp-carousel-titleanddesc"></div><div class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-buttons"></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" style="display: none;"></a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div><div class="jp-carousel-next-button" style="display: none;"> <span></span></div><div class="jp-carousel-previous-button" style="display: none;"> <span></span></div><div class="jp-carousel-close-hint"><span>&times;</span></div></div> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202126' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' src='https://liliputing.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"ae535990ce","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2021%2F07%2Fvivo-patents-a-smartphone-with-a-flying-drone-camera-system-built-in.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202126.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'4896475',post:'143444',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '143444' ]);</script> <script>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</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/js/autoptimize_2ee97de229d307fe2fba71c2db8dabe0.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6689de779abd59a4","version":"2021.6.0","r":1,"token":"092186623d2742fd9d99e4c9274ba0cf","si":10}'></script>
</body></html>
