<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://liliputing.com/wp-content/cache/autoptimize/css/autoptimize_225084ab7189f2627b0b482163ac1b4a.css" rel="stylesheet" /><link media="print" href="https://liliputing.com/wp-content/cache/autoptimize/css/autoptimize_57c0a5a078b85e9c217554d0abe624fb.css" rel="stylesheet" /><title>IBM Reveals Breakthrough 2nm Chip - Liliputing</title><meta name="description" content="IBM Reveals Breakthrough 2nm Chip" /><link rel="canonical" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="IBM Reveals Breakthrough 2nm Chip - Liliputing" /><meta property="og:description" content="IBM Reveals Breakthrough 2nm Chip" /><meta property="og:url" content="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2021-05-06T16:09:03+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="960" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@liliputingnews" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Lee Mathews"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","contentUrl":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://liliputing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg","contentUrl":"https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg","width":1200,"height":960},{"@type":"WebPage","@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#webpage","url":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html","name":"IBM Reveals Breakthrough 2nm Chip - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#primaryimage"},"datePublished":"2021-05-06T16:09:03+00:00","dateModified":"2021-05-06T16:09:03+00:00","description":"IBM Reveals Breakthrough 2nm Chip","breadcrumb":{"@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html"]}]},{"@type":"BreadcrumbList","@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://liliputing.com/","url":"https://liliputing.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#webpage"}}]},{"@type":"Article","@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#article","isPartOf":{"@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/99be572d71ecf1865fd2a517eefc9426"},"headline":"IBM Reveals Breakthrough 2nm Chip","datePublished":"2021-05-06T16:09:03+00:00","dateModified":"2021-05-06T16:09:03+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#webpage"},"commentCount":0,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#primaryimage"},"keywords":["2nm","chips","ibm","processors"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/99be572d71ecf1865fd2a517eefc9426","name":"Lee Mathews","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&d=mm&r=g","caption":"Lee Mathews"},"description":"Computer tech, blogger, husband, father, and avid MSI U100 user.","sameAs":["https://www.downloadsquad.com"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; IBM Reveals Breakthrough 2nm Chip Comments Feed" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/141592" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://liliputing.com/?p=141592' /><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F05%2Fibm-reveals-breakthrough-2nm-chip.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F05%2Fibm-reveals-breakthrough-2nm-chip.html&#038;format=xml" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?amp"> <script data-cfasync=&quot;false&quot; type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'LilTheme', amp: false, siteid: 4896475, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=&quot;false&quot; type="text/javascript">(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> <script data-ad-client="ca-pub-2998039209070153" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>   <script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> </head><body class="post-template-default single single-post postid-141592 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target="_blank" rel="nofollow" href="https://linuxsmartphones.com/">Linux Smartphones</a></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-140895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo jetpack-lazy-image" alt="Liliputing" data-attachment-id="110279" data-permalink="https://liliputing.com/liliputinglogo320" data-orig-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" data-orig-size="320,65" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LiliputingLogo320" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png" data-large-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target="_blank" rel="nofollow" href="https://linuxsmartphones.com/">Linux Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140895"><a href="https://liliputing.com/how-to-subscribe-follow-liliputing">Subscribe &#038; Follow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> Menu </button></div></div><div id="header-widget-area" class="hw-widget widget-area" role="complementary"><div class="hw-widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-ns="billboard"></div></div></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-2nm tag-chips tag-ibm tag-processors"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> IBM Reveals Breakthrough 2nm Chip</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f4451afa3ce4be72f4ec8227bd8d320?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/lee">Lee Mathews</a></span></span><p>Posted on May 6, 2021 at 12:09 pm</p></div> <a href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html#respond">No Comments<span class="screen-reader-text"> on IBM Reveals Breakthrough 2nm Chip</span></a></div></header><div class="main-content"><article id="post-141592" class="post-141592 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2nm tag-chips tag-ibm tag-processors entry"><div class="entry-content"><p>Chips fabricated using a 5 nanometer process are still pretty new, but IBM is ready to show off the next big thing. As is often the case with processor technology, the next big thing is actually <em>smaller</em>.</p><p>IBM has produced the <a href="http://www.prnewswire.com/news-releases/ibm-unveils-worlds-first-2-nanometer-chip-technology-opening-a-new-frontier-for-semiconductors-301285321.html">world&#8217;s first 2nm chips</a>.</p><p><img data-attachment-id="141605" data-permalink="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html/ibm-2nm-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ibm 2nm" data-image-description data-medium-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-400x320.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg" loading="lazy" class="aligncenter size-large wp-image-141605 jetpack-lazy-image" src="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg" alt width="625" height="500" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg 625w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-400x320.jpg 400w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-150x120.jpg 150w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-768x614.jpg 768w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg 1200w" data-lazy-sizes="(max-width: 625px) 100vw, 625px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="141605" data-permalink="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html/ibm-2nm-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ibm 2nm" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-400x320.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg" loading="lazy" class="aligncenter size-large wp-image-141605" src="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg" alt="" width="625" height="500" srcset="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg 625w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-400x320.jpg 400w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-150x120.jpg 150w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-768x614.jpg 768w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg 1200w" sizes="(max-width: 625px) 100vw, 625px" /></noscript><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="5402913141" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></p><p>The breakthrough chip squeezes 50 billion transistors into a miniscule area of 150 square millimeters. That puts its transistor density at just over 330 million transistors per square millimeter which is about 94% greater than the 5nm chips currently on the market (including Apple&#8217;s M1 and Huawei&#8217;s Kirin 9000 processors).</p><p>It&#8217;s also 14% greater than the upcoming chips based on TSMC&#8217;s 3nm process, which are due to start shipping some time next year.</p><p>IBM claims that the performance and efficiency gains over 7nm are substantial. When computational muscle is the top priority, its 2nm performs 45% better. When extended battery life is more important, IBM&#8217;s 2nm is capable of delivering performance on par with a 7nm chip while using about 75% less power.</p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='960' height='540' src='https://www.youtube.com/embed/HD5KbeR5mtc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div><p>In its <a href="http://www.prnewswire.com/news-releases/ibm-unveils-worlds-first-2-nanometer-chip-technology-opening-a-new-frontier-for-semiconductors-301285321.html">press release</a>, IBM claims that smartphones with 2nm chips will theoretically be able to offer up to four days of battery life, although it&#8217;s likely that real-world performance won&#8217;t be quite so impressive. Radios and the big, bright, beautiful screens on our phones and are still the among the biggest drains on a phone&#8217;s battery, making the processor just part of the equation.</p><p>As for when you might actually see chips based on IBM&#8217;s 2nm designs in devices you can buy, that&#8217;s hard to say. IBM no longer manufactures processors at scale, having sold that part of its business to Global Foundries several years ago.</p><p>The company has chipmaking partnerships with both Intel and Samsung, though. Intel has previously announced a goal of shipping <a href="https://liliputing.com/2019/12/intel-aims-to-be-making-1-4nm-processors-within-a-decade.html">2nm chips by 2027</a> and IBM&#8217;s latest breakthrough could help make that a reality. It could also help Samsung produce a successor to the 3nm chips it&#8217;s preparing to produce at scale in 2022.</p><p><em>via <a href="https://www.anandtech.com/show/16656/ibm-creates-first-2nm-chip">AnandTech</a> </em></p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-ns="rectangle" data-pos="btf"></div></div><section id="text-391998769" class="below-content widget widget_text"><div class="textwidget"><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-141592" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-141592" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-141592" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-141592" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></section><section id="ai_widget-7" class="below-content widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="2123460997" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/2nm" rel="tag">2nm</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/chips" rel="tag">chips</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/ibm" rel="tag">ibm</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/processors" rel="tag">processors</a></span></footer></article><div id="comments" class="comments-area"><div class="comments-title-wrap no-responses"><h2 class="comments-title"> Leave a comment</h2></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/ibm-reveals-breakthrough-2nm-chip.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141592' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f05a48b9c" /></p><input type="hidden" id="ak_js" name="ak_js" value="243" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook"/></noscript></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /></noscript></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /></noscript></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /></noscript></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /></noscript></a></div></div></section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div data-ns="halfpage" data-pos=“atf” data-collapse="true" data-responsive="true"></div></div></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-141250"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/04/amazon-fire-hd-10-refresh-has-a-brighter-screen-more-ram-and-more-configuration-options.html" rel="bookmark"><img width="1163" height="863" src="https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="141252" data-permalink="https://liliputing.com/2021/04/amazon-fire-hd-10-refresh-has-a-brighter-screen-more-ram-and-more-configuration-options.html/fhd-10_01" data-orig-file="https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01.jpg" data-orig-size="1163,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fhd 10_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01-400x297.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01-674x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01.jpg 1163w, https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01-400x297.jpg 400w, https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01-674x500.jpg 674w, https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01-150x111.jpg 150w, https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01-768x570.jpg 768w" data-lazy-sizes="(max-width: 1163px) 100vw, 1163px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/04/fhd-10_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/04/amazon-fire-hd-10-refresh-has-a-brighter-screen-more-ram-and-more-configuration-options.html" rel="bookmark">The new Amazon Fire HD 10 has a brighter screen, more RAM, and more configuration options</a></p></li><li class="pis-li pis-post-139762"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/03/one-mix-4-mini-laptop-review-10-inch-convertible-with-intel-tiger-lake.html" rel="bookmark"><img width="1200" height="672" src="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="139934" data-permalink="https://liliputing.com/2021/03/one-mix-4-mini-laptop-review-10-inch-convertible-with-intel-tiger-lake.html/one-mix-4-in-the-hand" data-orig-file="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand.jpg" data-orig-size="1200,672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4a (5G)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615551489&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;482&quot;,&quot;shutter_speed&quot;:&quot;0.01013&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="one mix 4 in the hand" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-400x224.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-700x392.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-400x224.jpg 400w, https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-700x392.jpg 700w, https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-768x430.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/03/one-mix-4-mini-laptop-review-10-inch-convertible-with-intel-tiger-lake.html" rel="bookmark">One Mix 4 mini-laptop review: 10 inch convertible with Intel Tiger Lake</a></p></li><li class="pis-li pis-post-137802"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/01/gpd-win-3-preview-handheld-gaming-pc-with-intel-iris-xe-graphics.html" rel="bookmark"><img width="1200" height="812" src="https://liliputing.com/wp-content/uploads/2021/01/epic_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="138518" data-permalink="https://liliputing.com/2021/01/gpd-win-3-preview-handheld-gaming-pc-with-intel-iris-xe-graphics.html/epic_01-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/01/epic_01.jpg" data-orig-size="1200,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="epic_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/01/epic_01-400x271.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/01/epic_01-700x474.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/01/epic_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/01/epic_01-400x271.jpg 400w, https://liliputing.com/wp-content/uploads/2021/01/epic_01-700x474.jpg 700w, https://liliputing.com/wp-content/uploads/2021/01/epic_01-150x102.jpg 150w, https://liliputing.com/wp-content/uploads/2021/01/epic_01-768x520.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/01/epic_01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/01/gpd-win-3-preview-handheld-gaming-pc-with-intel-iris-xe-graphics.html" rel="bookmark">GPD Win 3 Preview (handheld gaming PC with Intel Iris Xe graphics)</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-141581"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/05/daily-deals-5-05-2021.html" rel="bookmark"><img width="635" height="780" src="https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="141582" data-permalink="https://liliputing.com/2021/05/daily-deals-5-05-2021.html/galaxy-s21-plus" data-orig-file="https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus.jpg" data-orig-size="635,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="galaxy s21 plus" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus-326x400.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus-407x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus.jpg 635w, https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus-326x400.jpg 326w, https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus-407x500.jpg 407w, https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus-122x150.jpg 122w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/05/galaxy-s21-plus.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/05/daily-deals-5-05-2021.html" rel="bookmark">Daily Deals (5-05-2021)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-141592 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html" rel="bookmark"><img width="1200" height="960" src="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="141605" data-permalink="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html/ibm-2nm-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ibm 2nm" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-400x320.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-400x320.jpg 400w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-625x500.jpg 625w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-150x120.jpg 150w, https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1-768x614.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/05/ibm-2nm-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html" rel="bookmark">IBM Reveals Breakthrough 2nm Chip</a></p></li><li class="pis-li pis-post-141589"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/05/onexplayer-handheld-gaming-pc-hits-indiegogo-may-10-for-819-and-up.html" rel="bookmark"><img width="1200" height="713" src="https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="141596" data-permalink="https://liliputing.com/2021/05/onexplayer-handheld-gaming-pc-hits-indiegogo-may-10-for-819-and-up.html/onexplayer_00" data-orig-file="https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00.jpg" data-orig-size="1200,713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="onexplayer_00" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00-400x238.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00-700x416.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00-400x238.jpg 400w, https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00-700x416.jpg 700w, https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00-150x89.jpg 150w, https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00-768x456.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/05/onexplayer_00.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/05/onexplayer-handheld-gaming-pc-hits-indiegogo-may-10-for-819-and-up.html" rel="bookmark">ONEXPLAYER handheld gaming PC hits Indiegogo May 10 for $819 and up</a></p></li><li class="pis-li pis-post-141586"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/05/lenovo-introduces-an-android-tablet-with-a-90-hz-oled-display-and-snapdragon-870-processor.html" rel="bookmark"><img width="1568" height="925" src="https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-1568x925.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="141587" data-permalink="https://liliputing.com/2021/05/lenovo-introduces-an-android-tablet-with-a-90-hz-oled-display-and-snapdragon-870-processor.html/xiaoxin-pad-pro-2021" data-orig-file="https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021.jpg" data-orig-size="1920,1133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xiaoxin pad pro 2021" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-400x236.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-700x413.jpg" data-lazy-srcset="https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-1568x925.jpg 1568w, https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-400x236.jpg 400w, https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-700x413.jpg 700w, https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-150x89.jpg 150w, https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-768x453.jpg 768w, https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-1536x906.jpg 1536w, https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-1200x708.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021.jpg 1920w" data-lazy-sizes="(max-width: 1568px) 100vw, 1568px" data-lazy-src="https://liliputing.com/wp-content/uploads/2021/05/xiaoxin-pad-pro-2021-1568x925.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/05/lenovo-introduces-an-android-tablet-with-a-90-hz-oled-display-and-snapdragon-870-processor.html" rel="bookmark">Lenovo introduces an Android tablet with a 90 Hz OLED display and Snapdragon 870 processor</a></p></li></ul></section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div data-ns="halfpage" data-pos=“btf” data-collapse="true" data-responsive="true"></div></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sleeper Service</span> on <a href="https://liliputing.com/2021/05/onexplayer-handheld-gaming-pc-hits-indiegogo-may-10-for-819-and-up.html#comment-1220901">ONEXPLAYER handheld gaming PC hits Indiegogo May 10 for $819 and up</a></li><li class="recentcomments"><span class="comment-author-link">anon</span> on <a href="https://liliputing.com/2021/05/lenovo-introduces-an-android-tablet-with-a-90-hz-oled-display-and-snapdragon-870-processor.html#comment-1220877">Lenovo introduces an Android tablet with a 90 Hz OLED display and Snapdragon 870 processor</a></li><li class="recentcomments"><span class="comment-author-link">Gagarin235</span> on <a href="https://liliputing.com/2021/05/starbook-mk-v-is-a-linux-laptop-with-intel-tiger-lake-for-929-and-up.html#comment-1220873">StarBook Mk V is a Linux laptop with Intel Tiger Lake for $929 and up</a></li><li class="recentcomments"><span class="comment-author-link">PaxD</span> on <a href="https://liliputing.com/2021/05/this-could-be-lenovos-android-tablet-with-an-hdmi-input.html#comment-1220862">This could be Lenovo&#8217;s Android tablet with an HDMI input</a></li><li class="recentcomments"><span class="comment-author-link">Kangal</span> on <a href="https://liliputing.com/2021/05/this-could-be-lenovos-android-tablet-with-an-hdmi-input.html#comment-1220861">This could be Lenovo&#8217;s Android tablet with an HDMI input</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Subscribe to Liliputing via Email</span></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 14,352 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://liliputing.com/2021/05/ibm-reveals-breakthrough-2nm-chip.html" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2021 Liliputing.</span> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-9f4451afa3ce4be72f4ec8227bd8d320"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2021\/05\/ibm-reveals-breakthrough-2nm-chip.html":141592};</script> <div id="sharing_email" style="display: none;"><form action="/2021/05/ibm-reveals-breakthrough-2nm-chip.html" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div class="jp-carousel-wrap jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery" style="display: none;"><div class="jp-carousel-overlay"></div><div class="jp-carousel"></div><div class="jp-carousel-fadeaway"></div><div class="jp-carousel-info"><div class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div><div class="jp-carousel-info-columns"><div class="jp-carousel-left-column-wrapper"><div class="jp-carousel-titleanddesc"></div><div class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-buttons"></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" style="display: none;"></a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div><div class="jp-carousel-next-button" style="display: none;"> <span></span></div><div class="jp-carousel-previous-button" style="display: none;"> <span></span></div><div class="jp-carousel-close-hint"><span>&times;</span></div></div> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202118' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' src='https://liliputing.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"9af0e18c6d","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2021%2F05%2Fibm-reveals-breakthrough-2nm-chip.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202118.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'4896475',post:'141592',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '141592' ]);</script> <script>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</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/js/autoptimize_695afb25047bab9ffb4d6c7bdee75cd2.js"></script></body></html>
