<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://liliputing.com/wp-content/cache/autoptimize/autoptimize_835bac84cfe45fc138375f5b42512cfc.php" rel="stylesheet" /><link media="print" href="https://liliputing.com/wp-content/cache/autoptimize/autoptimize_57c0a5a078b85e9c217554d0abe624fb.php" rel="stylesheet" /><title>The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook - Liliputing</title><meta name="description" content="The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook" /><link rel="canonical" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook - Liliputing" /><meta property="og:description" content="The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook" /><meta property="og:url" content="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html" /><meta property="og:site_name" content="Liliputing" /><meta property="article:publisher" content="https://www.facebook.com/Liliputing" /><meta property="article:published_time" content="2021-03-24T14:53:35+00:00" /><meta property="article:modified_time" content="2021-03-24T14:58:38+00:00" /><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer.jpg" /><meta property="og:image:width" content="844" /><meta property="og:image:height" content="452" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bradlinder" /><meta name="twitter:site" content="@liliputingnews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Brad Linder"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://liliputing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2021/03/one-xplayer.jpg","width":844,"height":452},{"@type":"WebPage","@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#webpage","url":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html","name":"The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#primaryimage"},"datePublished":"2021-03-24T14:53:35+00:00","dateModified":"2021-03-24T14:58:38+00:00","description":"The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook","breadcrumb":{"@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html"]}]},{"@type":"BreadcrumbList","@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://liliputing.com/","url":"https://liliputing.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html","url":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html","name":"The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook"}}]},{"@type":"Article","@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#article","isPartOf":{"@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da"},"headline":"The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook","datePublished":"2021-03-24T14:53:35+00:00","dateModified":"2021-03-24T14:58:38+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#webpage"},"commentCount":8,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#primaryimage"},"keywords":"handheld gaming pc,handheld pc,mini-pc,one netbook,one xplayer","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of Liliputing. He's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad has also worked with NPR, WHYY, PRI, and AOL's Download Squad.","sameAs":["https://www.liliputing.com","https://twitter.com/bradlinder"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook Comments Feed" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://liliputing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://liliputing.com/wp-json/wp/v2/posts/140200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel='shortlink' href='https://liliputing.com/?p=140200' /><link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F03%2Fthe-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html" /><link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2021%2F03%2Fthe-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html&#038;format=xml" /><link rel="amphtml" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?amp"> <script data-cfasync=&quot;false&quot; type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'LilTheme', amp: false, siteid: 4896475, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=&quot;false&quot; type="text/javascript">(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" /><link rel="icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" /><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "bradlindsdigi-20";
    amzn_assoc_linkid = "62024bee7b53ef846f5273139bc9ad06";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> <script data-ad-client="ca-pub-2998039209070153" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>   <script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> </head><body class="post-template-default single single-post postid-140200 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li><li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li id="menu-item-134525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target="_blank" rel="nofollow" href="https://linuxsmartphones.com/">Linux Smartphones</a></li><li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li><li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo" alt="Liliputing" srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="110279" data-permalink="https://liliputing.com/liliputinglogo320" data-orig-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" data-orig-size="320,65" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LiliputingLogo320" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png" data-large-file="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png" /></a><div class="site-identity"><p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://liliputing.com/category/deals">Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target="_blank" rel="nofollow" href="https://linuxsmartphones.com/">Linux Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target="_blank" rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> Menu </button></div></div><div id="header-widget-area" class="hw-widget widget-area" role="complementary"><div class="hw-widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-ns="billboard"></div></div></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-handheld-gaming-pc tag-handheld-pc tag-mini-pc tag-one-netbook tag-one-xplayer"><main id="main" class="site-main"><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span><h1 class="entry-title "> The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/admin">Brad Linder</a></span></span><p>Posted on March 24, 2021 at 10:53 am</p></div> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comments">8 Comments<span class="screen-reader-text"> on The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook</span></a></div></header><div class="main-content"><article id="post-140200" class="post-140200 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-handheld-gaming-pc tag-handheld-pc tag-mini-pc tag-one-netbook tag-one-xplayer entry"><div class="entry-content"><p>Over the past few years Chinese PC maker One Netbook has released a bunch of mini-laptop computers in a range of sizes and styles. But the company&#8217;s next device will be a little different.</p><p>The upcoming <strong>One XPlayer</strong> is a Windows PC shaped like a handheld game console. It has a touchscreen display in the center, game controllers on the sides, and an Intel Tiger Lake processor under the hood. One thing it doesn&#8217;t have? A physical keyboard.</p><p>One Netbook <a href="https://www.bilibili.com/video/BV1z54y187Zt">posted a short teaser</a> to Chinese video site Bilibili today, and the company plans to share more details in the coming days.</p><p><img data-attachment-id="140201" data-permalink="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html/one-xplayer" data-orig-file="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer.jpg" data-orig-size="844,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one xplayer" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-400x214.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-700x375.jpg" loading="lazy" class="aligncenter size-large wp-image-140201" src="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-700x375.jpg" alt="" width="700" height="375" srcset="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-700x375.jpg 700w, https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-400x214.jpg 400w, https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-150x80.jpg 150w, https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-768x411.jpg 768w, https://liliputing.com/wp-content/uploads/2021/03/one-xplayer.jpg 844w" sizes="(max-width: 700px) 100vw, 700px" /><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="5402913141" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></p><p>This won&#8217;t be the company&#8217;s first computer aimed at gamers. The <a href="https://liliputing.com/2020/12/onegx1-pro-mini-gaming-laptop-now-available-for-1399-and-up.html">One Netbook OneGx1 Pro mini-laptop</a> also features an Intel Tiger Lake processor, Intel Xe graphics, and detachable game controllers.</p><p>But the new One XPlayer drops the physical keyboard for a more compact design, and since the game controllers are integrated rather than detachable, you shouldn&#8217;t feel any flex while holding the system. It&#8217;s also expected to ship with more powerful versions of Intel&#8217;s 11th-gen processors.</p><p>The One XPlayer is expected to be available with Intel Core i5-1135G7, Core i7-1165G7, and Core i7-1185G7 processor options. That&#8217;s a step up from the Core i5-1130G7 and Core i7-1160G7 chips available in some of the company&#8217;s other recent computers, although when <a href="https://liliputing.com/2021/03/one-mix-4-mini-laptop-review-10-inch-convertible-with-intel-tiger-lake.html">reviewing the One Mix 4</a>, I found that the real-world performance differences aren&#8217;t all that great.</p><p>Here&#8217;s what we know about the One XPlayer&#8217;s specs so far:</p><table><tbody><tr><td><strong>Display</strong></td><td>8.4 inches<br /> 1920 x 1200 pixels</td></tr><tr><td><strong>Processor</strong></td><td>Core i5-1135G7<br /> Core i7-1165G7<br /> Core i7-1185G7</td></tr><tr><td><strong>Storage</strong></td><td>M.2 2280 PCIe NVMe</td></tr><tr><td><strong>Battery</strong></td><td>60 Wh</td></tr></tbody></table><p>The XPlayer also looks similar (but not quite identical) to a new device <a href="https://www.gizmochina.com/2021/03/22/tencent-granted-patent-game-console-design-similar-nintendo-switchs/">coming soon from China&#8217;s Tencent Games</a>, and One Netbook has announced it&#8217;s holding an &#8220;internal device test meeting&#8221; at a Tencent building in Shenzen on March 28, suggesting the two companies may be working together.</p><figure id="attachment_140204" aria-describedby="caption-attachment-140204" style="width: 700px" class="wp-caption aligncenter"><img data-attachment-id="140204" data-permalink="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html/tencent-handheld-game-device" data-orig-file="https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device.jpg" data-orig-size="1200,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tencent handheld game device" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device-400x266.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device-700x466.jpg" loading="lazy" class="size-large wp-image-140204" src="https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device-700x466.jpg" alt="" width="700" height="466" srcset="https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device-700x466.jpg 700w, https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device-400x266.jpg 400w, https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device-150x100.jpg 150w, https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device-768x511.jpg 768w, https://liliputing.com/wp-content/uploads/2021/03/tencent-handheld-game-device.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-140204" class="wp-caption-text">Tencent</figcaption></figure><p>One Netbook isn&#8217;t the only company playing in the mobile gaming PC space. When the One XPlayer arrives, it will compete with a handful of other devices that are already shipping, including the <a href="https://liliputing.com/2021/01/gpd-win-3-preview-handheld-gaming-pc-with-intel-iris-xe-graphics.html">GPD Win 3</a> (5.5 inch display, slide-out capacitive touch keyboard, and up to an Intel Core i5-1165G7 processor) and <a href="https://liliputing.com/2021/03/aya-neo-crowdfunding-campaign-begins-tonight-handheld-gaming-pc-with-amd-ryzen-for-789-and-up.html">AYA Neo</a> (7 inch touchscreen-only device with AMD Ryzen 5 4500U).</p><p><em>via <a href="https://discord.com/invite/czUhVhvANB">One Netbook Discord channel</a></em></p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-ns="rectangle" data-pos="btf"></div></div><section id="text-391998769" class="below-content widget widget_text"><div class="textwidget"><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140200" class="share-facebook sd-button share-icon" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140200" class="share-twitter sd-button share-icon" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-140200" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-140200" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></section><section id="ai_widget-7" class="below-content widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="2123460997" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target="_blank" rel="nofollow noopener" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p><p> <em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/handheld-gaming-pc" rel="tag">handheld gaming pc</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/handheld-pc" rel="tag">handheld pc</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/mini-pc" rel="tag">mini-pc</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/one-netbook" rel="tag">one netbook</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/one-xplayer" rel="tag">one xplayer</a></span></footer></article><div id="comments" class="comments-area"><div class="comments-title-wrap"><h2 class="comments-title"> Join the Conversation</h2><div class="discussion-meta"><p class="discussion-meta-info"> <svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> <span>8 Comments</span></p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://liliputing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140200' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="130c00acb4" /></p><input type="hidden" id="ak_js" name="ak_js" value="105" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><ol class="comment-list"><li id="comment-1208717" class="comment even thread-even depth-1"><article id="div-comment-1208717" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/f95f5589133c4fdc2a8a8fa7d273f0db?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f95f5589133c4fdc2a8a8fa7d273f0db?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <b class="fn">General Heed</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208717"><time datetime="2021-03-24T22:15:15-04:00">03/24/2021 at 10:15 PM</time></a></div></footer><div class="comment-content"><p>This is very tempting. We&#8217;ll see how the price is though. I almost got the Aya Neo but based on benchmarks and reviews, the Vega GPU in that isn&#8217;t that great. Figured the Intel Xe graphics is probably better but I&#8217;ll wait and see.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1208717' data-commentid="1208717" data-postid="140200" data-belowelement="div-comment-1208717" data-respondelement="respond" data-replyto="Reply to General Heed" aria-label='Reply to General Heed'>Reply</a></div></article></li><li id="comment-1208565" class="comment odd alt thread-odd thread-alt depth-1"><article id="div-comment-1208565" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/8e3cbfd36e120000f61532ddcbfad26a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e3cbfd36e120000f61532ddcbfad26a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <b class="fn">kar</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208565"><time datetime="2021-03-24T15:49:56-04:00">03/24/2021 at 3:49 PM</time></a></div></footer><div class="comment-content"><p>Yeah, PC gaming needs a keyboard too unless you want to pay premium money to only adequately play a limited number of PC games. Or this thing costs &lt; $200 to justify the limitations no matter the costs of the components.</p><p>The thing with handheld gaming consoles is that games are specifically made for them. I doubt any gaming studio will make games specifically for this Windows device.</p><p>Seems like a niche device within an already niche market.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1208565' data-commentid="1208565" data-postid="140200" data-belowelement="div-comment-1208565" data-respondelement="respond" data-replyto="Reply to kar" aria-label='Reply to kar'>Reply</a></div></article><ol class="children"><li id="comment-1208585" class="comment even depth-2"><article id="div-comment-1208585" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/7ca528c93025b4322487591c33f12517?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ca528c93025b4322487591c33f12517?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <b class="fn">Credl</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208585"><time datetime="2021-03-24T17:40:34-04:00">03/24/2021 at 5:40 PM</time></a></div></footer><div class="comment-content"><p>Nah&#8230; Nowadays, every modern multiplatform game on PC has native gamepad support, from native PC ports, PC exclusives, Xbox Game Pass games and PlayStation ports; that&#8217;s not exactly a &#8216;limited number of PC games&#8217;.</p><p>Maybe you&#8217;re older or speaking from a perspective of 15 years ago, but things have changed a lot since then when it comes to native controller support in PC games. Not to mention Steam&#8217;s excellent controller mapping utility has brought controller support to older / non supported games.</p><p>For games that absolutely require a keyboard (and mouse), like CSGO or Dota 2, you wouldn&#8217;t want to play them with a gamepad in the first place. However, you could simply place the device on a desk, connect it to a monitor, with a KB/M attached, and use it as a portable desktop PC.</p><p>And yes, these are currently for a niche market, because these devices (and the small nm SoC&#8217;s which power them) are still very new. Also, they all cost ~$750+950, because they&#8217;re currently being produced by relatively small independent companies. But the economics could change as more mainstream companies get involved and possibly with future DLSS solutions.</p><p>On YouTube, the Aya Neo is currently getting a lot of mainstream attention, so the public awareness for these devices is growing with each month.</p><p>It&#8217;s a new industry of PC gaming; last year, the GPD Win Max came out, but this year 3 or 4 (or 5?) devices are coming, and next year there will Ryzen 5800U powered devices or better. So while it&#8217;s a niche market now, it could become bigger and rival the gaming laptop market, in the coming years.</p><p>And you talk about how games need to be specifically made for handhelds, but the Switch basically just plays regular AAA console games/ ports, and is insanely popular. So the demand for a portable that plays AAA games is clearly there. And if you really want to play smaller more handheld-style games, there are plenty of bitesize games like that on Steam/EGS.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1208585' data-commentid="1208585" data-postid="140200" data-belowelement="div-comment-1208585" data-respondelement="respond" data-replyto="Reply to Credl" aria-label='Reply to Credl'>Reply</a></div></article></li><li id="comment-1208635" class="comment odd alt depth-2"><article id="div-comment-1208635" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <b class="fn">Grant Russell</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208635"><time datetime="2021-03-24T19:15:02-04:00">03/24/2021 at 7:15 PM</time></a></div></footer><div class="comment-content"><p>The concept is for people who want to play with gamepad controls, which is possible for nearly every game out there today, with the exception of strategy games, or perhaps some other unique genres.</p><p>I play all of my Steam games over Steam Link, streamed to my TV, using an Xbox One controller, and I&#8217;ve only encountered maybe 1 game ever that didn&#8217;t support gamepads.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1208635' data-commentid="1208635" data-postid="140200" data-belowelement="div-comment-1208635" data-respondelement="respond" data-replyto="Reply to Grant Russell" aria-label='Reply to Grant Russell'>Reply</a></div></article></li></ol></li><li id="comment-1208531" class="comment even thread-even depth-1"><article id="div-comment-1208531" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/38272648ce989d24d0e6b4df89338c18?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <b class="fn">Grant Russell</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208531"><time datetime="2021-03-24T13:49:49-04:00">03/24/2021 at 1:49 PM</time></a></div></footer><div class="comment-content"><p>Looks like it took a page out of Ford&#8217;s &#8220;New edge&#8221; design language.</p><p>It&#8217;s nice to see this segment taking off a bit more. Now lets get some of these devices for sale in the North American market. I&#8217;m not sending $1000 overseas for an non-warrantied product.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1208531' data-commentid="1208531" data-postid="140200" data-belowelement="div-comment-1208531" data-respondelement="respond" data-replyto="Reply to Grant Russell" aria-label='Reply to Grant Russell'>Reply</a></div></article></li><li id="comment-1208480" class="comment odd alt thread-odd thread-alt depth-1"><article id="div-comment-1208480" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/0097dafee5aec0e7287ccb4bffd86783?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0097dafee5aec0e7287ccb4bffd86783?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <b class="fn">Jeff</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208480"><time datetime="2021-03-24T11:18:43-04:00">03/24/2021 at 11:18 AM</time></a></div></footer><div class="comment-content"><p>Not liking the direction of these gaming handhelds getting rid of the physical keyboard or using a pretend capacitive keyboard.</p><p>There are enough PC games where a keyboard would be useful in addition to the gaming controls. Plus using these as regular handheld PCs with keyboards makes it easier to justify the high price (probably not One Netbook&#8217;s usual over inflated prices though).</p><p>One Netbook should port their A1 swivel screen to the OneGx1 instead.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1208480' data-commentid="1208480" data-postid="140200" data-belowelement="div-comment-1208480" data-respondelement="respond" data-replyto="Reply to Jeff" aria-label='Reply to Jeff'>Reply</a></div></article><ol class="children"><li id="comment-1208530" class="comment even depth-2"><article id="div-comment-1208530" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/8c07ad04d1386f5ec1271913b4a84440?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c07ad04d1386f5ec1271913b4a84440?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <b class="fn">sean</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208530"><time datetime="2021-03-24T13:40:15-04:00">03/24/2021 at 1:40 PM</time></a></div></footer><div class="comment-content"><p>Generally agree, but the one solid counterargument I can think of is that pretty much every Chinese device manufacturer manages to screw up the keyboard layout in a completely different way on the device, so the nice thing about it being detached is that you get some freedom as to how you want your keeb to be. Want to use BT? USB? Qwerty? Dvorak? Split? Ortholinear? It&#8217;s your call when it&#8217;s not built in to the system.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1208530' data-commentid="1208530" data-postid="140200" data-belowelement="div-comment-1208530" data-respondelement="respond" data-replyto="Reply to sean" aria-label='Reply to sean'>Reply</a></div></article><ol class="children"><li id="comment-1208561" class="comment odd alt depth-3"><article id="div-comment-1208561" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/ccfd2fb3dbbd57df9d455f02761deba8?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccfd2fb3dbbd57df9d455f02761deba8?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <b class="fn">bob</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208561"><time datetime="2021-03-24T15:40:56-04:00">03/24/2021 at 3:40 PM</time></a></div></footer><div class="comment-content"><p>You can use a detached keyboard with any device though. I guess the handheld could be a bit slimmer without a keyboard looking at the AYA NEO.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1208561' data-commentid="1208561" data-postid="140200" data-belowelement="div-comment-1208561" data-respondelement="respond" data-replyto="Reply to bob" aria-label='Reply to bob'>Reply</a></div></article></li></ol></li></ol></li></ol></div></div><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://liliputing.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://facebook.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook" /></a> <a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /></a> <a href="https://liliputing.com/feed" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /></a></div></div></section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div data-ns="halfpage" data-pos=“atf” data-collapse="true" data-responsive="true"></div></div></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-139762"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/03/one-mix-4-mini-laptop-review-10-inch-convertible-with-intel-tiger-lake.html" rel="bookmark"><img width="1200" height="672" src="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-400x224.jpg 400w, https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-700x392.jpg 700w, https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-150x84.jpg 150w, https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-768x430.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="139934" data-permalink="https://liliputing.com/2021/03/one-mix-4-mini-laptop-review-10-inch-convertible-with-intel-tiger-lake.html/one-mix-4-in-the-hand" data-orig-file="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand.jpg" data-orig-size="1200,672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4a (5G)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615551489&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;482&quot;,&quot;shutter_speed&quot;:&quot;0.01013&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="one mix 4 in the hand" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-400x224.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/03/one-mix-4-in-the-hand-700x392.jpg" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/03/one-mix-4-mini-laptop-review-10-inch-convertible-with-intel-tiger-lake.html" rel="bookmark">One Mix 4 mini-laptop review: 10 inch convertible with Intel Tiger Lake</a></p></li><li class="pis-li pis-post-139367"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/02/5-laptop-docks-that-let-you-use-a-smartphone-like-a-notebook.html" rel="bookmark"><img width="790" height="830" src="https://liliputing.com/wp-content/uploads/2021/02/omiodo.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/02/omiodo.jpg 790w, https://liliputing.com/wp-content/uploads/2021/02/omiodo-381x400.jpg 381w, https://liliputing.com/wp-content/uploads/2021/02/omiodo-476x500.jpg 476w, https://liliputing.com/wp-content/uploads/2021/02/omiodo-143x150.jpg 143w, https://liliputing.com/wp-content/uploads/2021/02/omiodo-768x807.jpg 768w" sizes="(max-width: 790px) 100vw, 790px" data-attachment-id="139386" data-permalink="https://liliputing.com/2021/02/5-laptop-docks-that-let-you-use-a-smartphone-like-a-notebook.html/omiodo" data-orig-file="https://liliputing.com/wp-content/uploads/2021/02/omiodo.jpg" data-orig-size="790,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="omiodo" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/02/omiodo-381x400.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/02/omiodo-476x500.jpg" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/02/5-laptop-docks-that-let-you-use-a-smartphone-like-a-notebook.html" rel="bookmark">5 laptop docks that let you use a smartphone like a notebook</a></p></li><li class="pis-li pis-post-137802"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/01/gpd-win-3-preview-handheld-gaming-pc-with-intel-iris-xe-graphics.html" rel="bookmark"><img width="1200" height="812" src="https://liliputing.com/wp-content/uploads/2021/01/epic_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/01/epic_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/01/epic_01-400x271.jpg 400w, https://liliputing.com/wp-content/uploads/2021/01/epic_01-700x474.jpg 700w, https://liliputing.com/wp-content/uploads/2021/01/epic_01-150x102.jpg 150w, https://liliputing.com/wp-content/uploads/2021/01/epic_01-768x520.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="138518" data-permalink="https://liliputing.com/2021/01/gpd-win-3-preview-handheld-gaming-pc-with-intel-iris-xe-graphics.html/epic_01-2" data-orig-file="https://liliputing.com/wp-content/uploads/2021/01/epic_01.jpg" data-orig-size="1200,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="epic_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/01/epic_01-400x271.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/01/epic_01-700x474.jpg" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/01/gpd-win-3-preview-handheld-gaming-pc-with-intel-iris-xe-graphics.html" rel="bookmark">GPD Win 3 Preview (handheld gaming PC with Intel Iris Xe graphics)</a></p></li></ul></section><section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id="ul_pis_posts_in_sidebar-4" class="pis-ul"><li class="pis-li pis-post-140217"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/03/daily-deals-3-24-2021.html" rel="bookmark"><img width="791" height="900" src="https://liliputing.com/wp-content/uploads/2021/03/ipad-air.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/03/ipad-air.jpg 791w, https://liliputing.com/wp-content/uploads/2021/03/ipad-air-352x400.jpg 352w, https://liliputing.com/wp-content/uploads/2021/03/ipad-air-439x500.jpg 439w, https://liliputing.com/wp-content/uploads/2021/03/ipad-air-132x150.jpg 132w, https://liliputing.com/wp-content/uploads/2021/03/ipad-air-768x874.jpg 768w" sizes="(max-width: 791px) 100vw, 791px" data-attachment-id="140218" data-permalink="https://liliputing.com/2021/03/daily-deals-3-24-2021.html/ipad-air-5" data-orig-file="https://liliputing.com/wp-content/uploads/2021/03/ipad-air.jpg" data-orig-size="791,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ipad air" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/03/ipad-air-352x400.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/03/ipad-air-439x500.jpg" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/03/daily-deals-3-24-2021.html" rel="bookmark">Daily Deals (3-24-2021)</a></p></li></ul></section><section id="text-391998742" class="widget widget_text"><div class="textwidget"><em>Disclosure: Some links on this page may be monetized by <a rel="nofollow" href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div></section><section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="6991454926" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-140212"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/03/microsoft-is-bringing-new-icons-to-windows-10-file-explorer.html" rel="bookmark"><img width="1200" height="802" src="https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons-400x267.jpg 400w, https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons-700x468.jpg 700w, https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons-150x100.jpg 150w, https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons-768x513.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="140213" data-permalink="https://liliputing.com/2021/03/microsoft-is-bringing-new-icons-to-windows-10-file-explorer.html/file-explorer-new-icons" data-orig-file="https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons.jpg" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file explorer new icons" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons-400x267.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/03/file-explorer-new-icons-700x468.jpg" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/03/microsoft-is-bringing-new-icons-to-windows-10-file-explorer.html" rel="bookmark">Microsoft is bringing new icons to Windows 10 File Explorer</a></p></li><li class="pis-li pis-post-140205"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/03/pinephone-beta-edition-linux-smartphone-is-now-available-for-pre-order-for-150-and-up.html" rel="bookmark"><img width="1200" height="864" src="https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02.jpg 1200w, https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02-400x288.jpg 400w, https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02-694x500.jpg 694w, https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02-150x108.jpg 150w, https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02-768x553.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="140208" data-permalink="https://liliputing.com/2021/03/pinephone-beta-edition-linux-smartphone-is-now-available-for-pre-order-for-150-and-up.html/pinephone-manjaro-plasma-mobile_02" data-orig-file="https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02.jpg" data-orig-size="1200,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4a (5G)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613389924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;101&quot;,&quot;shutter_speed&quot;:&quot;0.042016&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pinephone manjaro plasma mobile_02" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02-400x288.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/03/pinephone-manjaro-plasma-mobile_02-694x500.jpg" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/03/pinephone-beta-edition-linux-smartphone-is-now-available-for-pre-order-for-150-and-up.html" rel="bookmark">PinePhone Beta Edition Linux smartphone is now available for pre-order for $150 and up</a></p></li><li class="pis-li pis-post-140200 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html" rel="bookmark"><img width="844" height="452" src="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" loading="lazy" srcset="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer.jpg 844w, https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-400x214.jpg 400w, https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-700x375.jpg 700w, https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-150x80.jpg 150w, https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-768x411.jpg 768w" sizes="(max-width: 844px) 100vw, 844px" data-attachment-id="140201" data-permalink="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html/one-xplayer" data-orig-file="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer.jpg" data-orig-size="844,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one xplayer" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-400x214.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2021/03/one-xplayer-700x375.jpg" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html" rel="bookmark">The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook</a></p></li></ul></section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div data-ns="halfpage" data-pos=“btf” data-collapse="true" data-responsive="true"></div></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">General Heed</span> on <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208717">The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook</a></li><li class="recentcomments"><span class="comment-author-link">ChiliDog</span> on <a href="https://liliputing.com/2021/03/pinephone-beta-edition-linux-smartphone-is-now-available-for-pre-order-for-150-and-up.html#comment-1208716">PinePhone Beta Edition Linux smartphone is now available for pre-order for $150 and up</a></li><li class="recentcomments"><span class="comment-author-link">Grant Russell</span> on <a href="https://liliputing.com/2021/03/microsoft-is-bringing-new-icons-to-windows-10-file-explorer.html#comment-1208707">Microsoft is bringing new icons to Windows 10 File Explorer</a></li><li class="recentcomments"><span class="comment-author-link">Grant Russell</span> on <a href="https://liliputing.com/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html#comment-1208635">The One XPlayer is a handheld gaming PC with Intel Tiger Lake from One Netbook</a></li><li class="recentcomments"><span class="comment-author-link">boxy</span> on <a href="https://liliputing.com/2021/03/say-hello-to-the-samsung-galaxy-book-pro-and-pro-360.html#comment-1208633">Say hello to the Samsung Galaxy Book Pro and Pro 360</a></li></ul></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">&copy; 2021 Liliputing.</span> <a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165"></div><div class="grofile-hash-map-f95f5589133c4fdc2a8a8fa7d273f0db"></div><div class="grofile-hash-map-8e3cbfd36e120000f61532ddcbfad26a"></div><div class="grofile-hash-map-7ca528c93025b4322487591c33f12517"></div><div class="grofile-hash-map-38272648ce989d24d0e6b4df89338c18"></div><div class="grofile-hash-map-0097dafee5aec0e7287ccb4bffd86783"></div><div class="grofile-hash-map-8c07ad04d1386f5ec1271913b4a84440"></div><div class="grofile-hash-map-ccfd2fb3dbbd57df9d455f02761deba8"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2021\/03\/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html":140200};</script> <div id="sharing_email" style="display: none;"><form action="/2021/03/the-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202112' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='newspack-amp-fallback-js-extra'>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script type='text/javascript' src='https://liliputing.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"9abf34f293","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2021%2F03%2Fthe-one-xplayer-is-a-handheld-gaming-pc-with-intel-tiger-lake-from-one-netbook.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src='https://stats.wp.com/e-202112.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'4896475',post:'140200',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '140200' ]);</script> <script>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</script> <script defer src="https://liliputing.com/wp-content/cache/autoptimize/autoptimize_720dd88b9a7bff9220840be6cbb08fdc.php"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6354cf59cc595e41","version":"2021.2.0","r":1,"si":10}'></script>
</body></html>
