<!doctype html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><link media=all href=https://liliputing.com/wp-content/cache/autoptimize/autoptimize_5152688e22c68f37d2aaabac6dcd4fa8.php rel=stylesheet><link media=print href=https://liliputing.com/wp-content/cache/autoptimize/autoptimize_57c0a5a078b85e9c217554d0abe624fb.php rel=stylesheet><title>Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon - Liliputing</title><meta name="description" content="Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon - Liliputing"><meta property="og:description" content="Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon"><meta property="og:url" content="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html"><meta property="og:site_name" content="Liliputing"><meta property="article:publisher" content="https://www.facebook.com/Liliputing"><meta property="article:published_time" content="2020-11-17T18:46:13+00:00"><meta property="og:image" content="https://liliputing.com/wp-content/uploads/2020/11/ff83.jpg"><meta property="og:image:width" content="1066"><meta property="og:image:height" content="657"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@bradlinder"><meta name="twitter:site" content="@liliputingnews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Brad Linder"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://liliputing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2020/11/ff83.jpg","width":1066,"height":657},{"@type":"WebPage","@id":"https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#webpage","url":"https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html","name":"Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#primaryimage"},"datePublished":"2020-11-17T18:46:13+00:00","dateModified":"2020-11-17T18:46:13+00:00","description":"Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html"]}]},{"@type":"Article","@id":"https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#article","isPartOf":{"@id":"https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da"},"headline":"Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon","datePublished":"2020-11-17T18:46:13+00:00","dateModified":"2020-11-17T18:46:13+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#webpage"},"commentCount":1,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#primaryimage"},"keywords":"firefox,flash,mozilla,npapi,plugins,web browsers","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of Liliputing. He's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad has also worked with NPR, WHYY, PRI, and AOL's Download Squad.","sameAs":["https://www.liliputing.com","https://twitter.com/bradlinder"]}]}</script> <link rel=dns-prefetch href=//secure.gravatar.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//v0.wordpress.com><link rel=dns-prefetch href=//s.pubmine.com><link rel=dns-prefetch href=//x.bidswitch.net><link rel=dns-prefetch href=//static.criteo.net><link rel=dns-prefetch href=//ib.adnxs.com><link rel=dns-prefetch href=//aax.amazon-adsystem.com><link rel=dns-prefetch href=//bidder.criteo.com><link rel=dns-prefetch href=//cas.criteo.com><link rel=dns-prefetch href=//gum.criteo.com><link rel=dns-prefetch href=//ads.pubmatic.com><link rel=dns-prefetch href=//gads.pubmatic.com><link rel=dns-prefetch href=//tpc.googlesyndication.com><link rel=dns-prefetch href=//ad.doubleclick.net><link rel=dns-prefetch href=//googleads.g.doubleclick.net><link rel=dns-prefetch href=//www.googletagservices.com><link rel=dns-prefetch href=//cdn.switchadhub.com><link rel=dns-prefetch href=//delivery.g.switchadhub.com><link rel=dns-prefetch href=//delivery.swid.switchadhub.com><link rel=alternate type=application/rss+xml title="Liliputing &raquo; Feed" href=https://liliputing.com/feed><link rel=alternate type=application/rss+xml title="Liliputing &raquo; Comments Feed" href=https://liliputing.com/comments/feed><link rel=alternate type=application/rss+xml title="Liliputing &raquo; Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon Comments Feed" href=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel=https://api.w.org/ href=https://liliputing.com/wp-json/><link rel=alternate type=application/json href=https://liliputing.com/wp-json/wp/v2/posts/136695><link rel=EditURI type=application/rsd+xml title=RSD href=https://liliputing.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://liliputing.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.5.3"><link rel=shortlink href='https://liliputing.com/?p=136695'><link rel=alternate type=application/json+oembed href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F11%2Ffirefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html"><link rel=alternate type=text/xml+oembed href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F11%2Ffirefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html&#038;format=xml"><link rel=amphtml href=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?amp> <script data-cfasync=&quot;false&quot;>var __ATA_PP = { pt: 1, ht: 2, tn: 'LilTheme', amp: false, siteid: 4896475, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=&quot;false&quot;>(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <link rel=icon href=https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png sizes=32x32><link rel=icon href=https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png><meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png"><link rel=apple-touch-icon sizes=180x180 href=/apple-touch-icon.png><link rel=icon type=image/png sizes=32x32 href=/favicon-32x32.png><link rel=icon type=image/png sizes=16x16 href=/favicon-16x16.png><link rel=manifest href=/site.webmanifest><link rel=mask-icon href=/safari-pinned-tab.svg color=#5bbad5><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#111111"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> <script data-ad-client=ca-pub-2998039209070153 async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <script id=nsgpt data-channel=homepage src=//cdn.nsstatic.net/ns/liliputing.com.js async=true></script>  <script id=nsgpt data-channel=general src=//cdn.nsstatic.net/ns/liliputing.com.js async=true></script>  <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> </head><body class="post-template-default single single-post postid-136695 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside id=mobile-sidebar-fallback class=mobile-sidebar>
<button class=mobile-menu-toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg> Close	</button><form role=search method=get class=search-form action=https://liliputing.com/>
<label for=search-form-1>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-1 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul id=menu-nav class=main-menu><li id=menu-item-59018 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href=https://liliputing.com/category/reviews>Reviews</a></li><li id=menu-item-44420 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href=https://liliputing.com/category/deals>Deals</a></li><li id=menu-item-83728 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel=nofollow href=https://liliputing.com/category/tutorials>How To&#8230;</a></li><li id=menu-item-44423 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href=https://liliputing.com/tag/mini-pc>Mini PCs</a></li><li id=menu-item-134525 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target=_blank rel=nofollow href=https://linuxsmartphones.com/>Linux Smartphones</a></li><li id=menu-item-66650 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target=_blank rel=nofollow href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id=menu-item-72206 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup=true aria-expanded=false>About</a><button class=submenu-expand tabindex=-1><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul class=sub-menu><li id=menu-item-72208 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href=https://liliputing.com/about>About Liliputing</a></li><li id=menu-item-44422 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href=https://liliputing.com/contact>Contact us</a></li><li id=menu-item-72207 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href=https://liliputing.com/advertise-on-liliputing>Advertise</a></li><li id=menu-item-104652 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href=https://liliputing.com/support-liliputing>Support Liliputing</a></li><li id=menu-item-72209 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href=https://liliputing.com/privacy-policy>Privacy Policy</a></li></ul></li></ul></nav></aside><aside id=desktop-sidebar-fallback class=desktop-sidebar>
<button class=desktop-menu-toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg> Close	</button></aside><div id=page class=site>
<a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class=middle-header-contain><div class=wrapper><div class=site-branding><a href=https://liliputing.com/ class=custom-logo-link rel=home><img width=320 height=65 src=https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png class=custom-logo alt=Liliputing srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id=110279 data-permalink=https://liliputing.com/liliputinglogo320 data-orig-file=https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png data-orig-size=320,65 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=LiliputingLogo320 data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png data-large-file=https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png></a><div class=site-identity><p class=site-title><a href=https://liliputing.com/ rel=home>Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id=site-navigation><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul id=menu-nav-1 class=main-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href=https://liliputing.com/category/reviews>Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href=https://liliputing.com/category/deals>Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel=nofollow href=https://liliputing.com/category/tutorials>How To&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href=https://liliputing.com/tag/mini-pc>Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target=_blank rel=nofollow href=https://linuxsmartphones.com/>Linux Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target=_blank rel=nofollow href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup=true aria-expanded=false>About</a><button class=submenu-expand tabindex=-1><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href=https://liliputing.com/about>About Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href=https://liliputing.com/contact>Contact us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href=https://liliputing.com/advertise-on-liliputing>Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href=https://liliputing.com/support-liliputing>Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href=https://liliputing.com/privacy-policy>Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id=tertiary-nav-contain></div><div class=header-search-contain>
<button id=search-toggle on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls=search-menu [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false>
<span class=screen-reader-text [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search	</span>
<span class=search-icon><svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg></span>
<span class=close-icon><svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg></span>
</button><div id=header-search [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false><form role=search method=get class=search-form action=https://liliputing.com/>
<label for=search-form-2>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-2 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form></div></div></div><button class=mobile-menu-toggle on=tap:mobile-sidebar.toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill=none /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> Menu	</button></div></div><div id=header-widget-area class="hw-widget widget-area" role=complementary><div class=hw-widget><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-ns=billboard></div></div></div></div></header><div id=content class=site-content><section id=primary class="content-area category-news tag-firefox tag-flash tag-mozilla tag-npapi tag-plugins tag-web-browsers"><main id=main class=site-main><header class=entry-header><span class=cat-links><span class=screen-reader-text>Posted in</span><a href=https://liliputing.com/category/news rel="category tag">News</a></span><h1 class="entry-title ">
Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon</h1><div class=entry-subhead><div class=entry-meta>
<span class=author-avatar><img alt src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy></span><span class=byline><span>by</span> <span class="author vcard"><a class="url fn n" href=https://liliputing.com/author/admin>Brad Linder</a></span></span><p>Posted on November 17, 2020 at 1:46 pm</p></div>
<a href=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#comments>1 Comment<span class=screen-reader-text> on Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon</span></a></div></header><div class=main-content><article id=post-136695 class="post-136695 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-firefox tag-flash tag-mozilla tag-npapi tag-plugins tag-web-browsers entry"><div class=entry-content><p>Firefox 83 is now available for Windows, Mac, and Linux. Among other things, the latest version of the open source web browser should bring a 15-percent boost in page load performance, and an 8-percent cut in memory usage.</p><p>There&#8217;s also support for an HTTPS-only model that will alert you if you try to visit a website that doesn&#8217;t offer a secure connection.</p><p>And there&#8217;s now support for pinch-to-zoom on Windows PCs with touchscreens or touchpads, as well as Mac computers with touchpads.</p><p><img data-attachment-id=136696 data-permalink=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html/ff83 data-orig-file=https://liliputing.com/wp-content/uploads/2020/11/ff83.jpg data-orig-size=1066,657 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=ff83 data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/11/ff83-400x247.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/11/ff83-700x431.jpg loading=lazy class="aligncenter size-large wp-image-136696" src=https://liliputing.com/wp-content/uploads/2020/11/ff83-700x431.jpg alt width=700 height=431 srcset="https://liliputing.com/wp-content/uploads/2020/11/ff83-700x431.jpg 700w, https://liliputing.com/wp-content/uploads/2020/11/ff83-400x247.jpg 400w, https://liliputing.com/wp-content/uploads/2020/11/ff83-150x92.jpg 150w, https://liliputing.com/wp-content/uploads/2020/11/ff83-768x473.jpg 768w, https://liliputing.com/wp-content/uploads/2020/11/ff83.jpg 1066w" sizes="(max-width: 700px) 100vw, 700px"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=5402913141 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></p><p>Firefox 83 also supports keyboard shortcuts for fast forward and rewind when viewing videos in picture-in-picture mode, and updates to search autocomplete and suggestions.</p><p>You can find out more about Firefox 83 in the <a href=https://www.mozilla.org/en-US/firefox/83.0/releasenotes/>release notes</a>, or <a href=https://www.mozilla.org/en-US/firefox/new/>download the browser from Mozilla&#8217;s website</a> (or by using the check for updates feature if you already have an earlier version of Firefox installed).</p><p>Mozilla has also revealed some details about upcoming releases: Firefox 84 will be the last version of the web browser to support Adobe Flash. When Firefox 85 is released on January 26, 2021, it <a href=https://blog.mozilla.org/futurereleases/2020/11/17/ending-firefox-support-for-flash/>will ship without support for Flash</a>.</p><p>Adobe had already announced that it would be <a href=https://liliputing.com/2020/06/adobe-will-put-flash-out-of-its-misery-at-the-end-of-2020.html>killing off Flash</a> at the end of this year, and Mozilla says that starting January 12, if you do happen to visit a website with Flash content, the Firefox Flash plugin will no longer load that content.</p><p>Ending support for Flash will also allow Mozilla to begin cleaning up some legacy code in Firefox. Flash was the last NPAPI plugin supported by the browser, and now that it will no longer be supported, Mozilla will <a href="https://groups.google.com/g/mozilla.dev.platform/c/NsdReYslBU4?pli=1">stop supporting all NPAPI plugins</a> beginning with Firefox 85. It will likely be at least a few more releases before all of the legacy code is removed though.</p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-ns=rectangle data-pos=btf></div></div><section id=text-391998769 class="below-content widget widget_text"><div class=textwidget><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class=sd-content><ul><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-136695 class="share-facebook sd-button share-icon" href="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-136695 class="share-twitter sd-button share-icon" href="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li class=share-pocket><a rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon" href="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?share=pocket" target=_blank title="Click to share on Pocket"><span>Pocket</span></a></li><li class=share-tumblr><a rel="nofollow noopener noreferrer" data-shared class="share-tumblr sd-button share-icon" href="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?share=tumblr" target=_blank title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class=share-pinterest><a rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-136695 class="share-pinterest sd-button share-icon" href="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?share=pinterest" target=_blank title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-136695 class="share-linkedin sd-button share-icon" href="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-email><a rel="nofollow noopener noreferrer" data-shared class="share-email sd-button share-icon" href="https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html?share=email" target=_blank title="Click to email this to a friend"><span>Email</span></a></li><li class=share-end></li></ul></div></div></div></div></section><section id=ai_widget-7 class="below-content widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-format=autorelaxed data-ad-client=ca-pub-2998039209070153 data-ad-slot=8039085398></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=2123460997 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id=custom_html-9 class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class=support-box><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target=_blank rel="nofollow noopener noreferrer" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href=https://www.patreon.com/bradlinder>Patreon campaign</a></h3></p><p>
<em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p>
* If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target=blank_ href=https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html rel="noopener noreferrer">guide that may help you disable it.</a></div></div></section></div><footer class=entry-footer>
<span class=tags-links><span>Tagged: </span><a href=https://liliputing.com/tag/firefox rel=tag>firefox</a><span class=sep>,&nbsp;</span><a href=https://liliputing.com/tag/flash rel=tag>flash</a><span class=sep>,&nbsp;</span><a href=https://liliputing.com/tag/mozilla rel=tag>mozilla</a><span class=sep>,&nbsp;</span><a href=https://liliputing.com/tag/npapi rel=tag>npapi</a><span class=sep>,&nbsp;</span><a href=https://liliputing.com/tag/plugins rel=tag>plugins</a><span class=sep>,&nbsp;</span><a href=https://liliputing.com/tag/web-browsers rel=tag>web browsers</a></span></footer></article><div id=comments class=comments-area><div class=comments-title-wrap><h2 class="comments-title">
Join the Conversation</h2><div class=discussion-meta><p class=discussion-meta-info>
<svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false viewBox="0 0 24 24" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"></path><path d="M0 0h24v24H0z" fill=none></path></svg> <span>1 Comment</span></p></div></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#respond style=display:none;>Cancel reply</a></small></h3><form action=https://liliputing.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=5 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=136695 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=6ddab313ac></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=111></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p><ol class=comment-list><li id=comment-1164076 class="comment even thread-even depth-1"><article id=div-comment-1164076 class=comment-body><footer class=comment-meta><div class="comment-author vcard">
<img alt src='https://secure.gravatar.com/avatar/51a82c0db105b6f4c29acdd9578258c9?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/51a82c0db105b6f4c29acdd9578258c9?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height=60 width=60 loading=lazy> <b class=fn>boxy1111</b> <span class=says>says:</span></div><div class=comment-metadata>
<a href=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#comment-1164076>
<time datetime=2020-11-17T14:50:52-05:00>
11/17/2020 at 2:50 PM	</time>
</a></div></footer><div class=comment-content><p>Possibly the best news of 2020 is the end of Flash. 😉</p></div><div class=reply><a rel=nofollow class=comment-reply-link href=#comment-1164076 data-commentid=1164076 data-postid=136695 data-belowelement=div-comment-1164076 data-respondelement=respond data-replyto="Reply to boxy1111" aria-label='Reply to boxy1111'>Reply</a></div></article></li></ol></div></div><aside id=secondary class=widget-area><section id=search-4 class="widget widget_search"><form role=search method=get class=search-form action=https://liliputing.com/>
<label for=search-form-3>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-3 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class=social-icons><a href=https://facebook.com/liliputing target=_blank rel="me noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png alt=Facebook></a>
<a href=https://twitter.com/liliputingnews target=_blank rel="me noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png alt=Twitter></a>
<a href=https://www.youtube.com/liliputing target=_blank rel="me noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png alt=YouTube></a>
<a href=https://liliputing.com/feed target=_blank rel="noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png alt=RSS></a>
<a href="https://www.patreon.com/bradlinder?ty=h" target=_blank rel="noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png alt=Patreon></a></div></div></section><section id=ai_widget-2 class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div data-ns=halfpage data-pos=“atf” data-collapse=true data-responsive=true></div></div></section><section id=pis_posts_in_sidebar-2 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id=ul_pis_posts_in_sidebar-2 class=pis-ul><li class="pis-li pis-post-131441"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/11/differences-between-thunderbolt-4-usb-4-thunderbolt-3-and-usb-3.html rel=bookmark><img width=442 height=307 src=https://liliputing.com/wp-content/uploads/2020/07/thunderbolt-4.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt="thunderbolt 4" loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/07/thunderbolt-4.jpg 442w, https://liliputing.com/wp-content/uploads/2020/07/thunderbolt-4-400x278.jpg 400w, https://liliputing.com/wp-content/uploads/2020/07/thunderbolt-4-150x104.jpg 150w" sizes="(max-width: 442px) 100vw, 442px" data-attachment-id=131442 data-permalink=https://liliputing.com/2020/11/differences-between-thunderbolt-4-usb-4-thunderbolt-3-and-usb-3.html/thunderbolt-4 data-orig-file=https://liliputing.com/wp-content/uploads/2020/07/thunderbolt-4.jpg data-orig-size=442,307 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="thunderbolt 4" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/07/thunderbolt-4-400x278.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/07/thunderbolt-4.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/11/differences-between-thunderbolt-4-usb-4-thunderbolt-3-and-usb-3.html rel=bookmark>Differences between Thunderbolt 4, USB 4, Thunderbolt 3, and USB 3</a></p></li><li class="pis-li pis-post-136359"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/11/save-up-to-70-on-an-amazon-fire-tablet.html rel=bookmark><img width=990 height=558 src=https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01.jpg 990w, https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01-400x225.jpg 400w, https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01-700x395.jpg 700w, https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01-150x85.jpg 150w, https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01-768x433.jpg 768w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id=136360 data-permalink=https://liliputing.com/2020/11/save-up-to-70-on-an-amazon-fire-tablet.html/fire-hd-10_01-2 data-orig-file=https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01.jpg data-orig-size=990,558 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="fire hd 10_01" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01-400x225.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/11/fire-hd-10_01-700x395.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/11/save-up-to-70-on-an-amazon-fire-tablet.html rel=bookmark>Save up to $70 on an Amazon Fire tablet</a></p></li><li class="pis-li pis-post-135515"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/10/one-netbook-a1-handheld-computer-preview.html rel=bookmark><img width=1278 height=958 src=https://liliputing.com/wp-content/uploads/2020/10/ports_02.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/ports_02.jpg 1278w, https://liliputing.com/wp-content/uploads/2020/10/ports_02-400x300.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/ports_02-667x500.jpg 667w, https://liliputing.com/wp-content/uploads/2020/10/ports_02-150x112.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/ports_02-768x576.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/ports_02-1200x900.jpg 1200w, https://liliputing.com/wp-content/uploads/2020/10/ports_02-800x600.jpg 800w" sizes="(max-width: 1278px) 100vw, 1278px" data-attachment-id=135909 data-permalink=https://liliputing.com/2020/10/one-netbook-a1-handheld-computer-preview.html/ports_02-32 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/ports_02.jpg data-orig-size=1278,958 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=ports_02 data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/ports_02-400x300.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/ports_02-667x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/10/one-netbook-a1-handheld-computer-preview.html rel=bookmark>One Netbook A1 handheld computer preview</a></p></li></ul></section><section id=pis_posts_in_sidebar-4 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id=ul_pis_posts_in_sidebar-4 class=pis-ul><li class="pis-li pis-post-136698"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/11/daily-deals-11-17-2020.html rel=bookmark><img width=711 height=439 src=https://liliputing.com/wp-content/uploads/2020/11/s330.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/11/s330.jpg 711w, https://liliputing.com/wp-content/uploads/2020/11/s330-400x247.jpg 400w, https://liliputing.com/wp-content/uploads/2020/11/s330-700x432.jpg 700w, https://liliputing.com/wp-content/uploads/2020/11/s330-150x93.jpg 150w" sizes="(max-width: 711px) 100vw, 711px" data-attachment-id=136699 data-permalink=https://liliputing.com/2020/11/daily-deals-11-17-2020.html/s330 data-orig-file=https://liliputing.com/wp-content/uploads/2020/11/s330.jpg data-orig-size=711,439 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=s330 data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/11/s330-400x247.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/11/s330-700x432.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/11/daily-deals-11-17-2020.html rel=bookmark>Daily Deals (11-17-2020)</a></p></li></ul></section><section id=text-391998742 class="widget widget_text"><div class=textwidget><em>Disclosure: Some links on this page may be monetized by <a rel=nofollow href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel=nofollow href=https://affiliate-program.amazon.com/welcome>Amazon's</a> and <a rel="no follow" href=https://partnernetwork.ebay.com/>eBay's</a> affiliate programs.</em></div></section><section id=pis_posts_in_sidebar-3 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id=ul_pis_posts_in_sidebar-3 class=pis-ul><li class="pis-li pis-post-136695 current-post"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html rel=bookmark><img width=1066 height=657 src=https://liliputing.com/wp-content/uploads/2020/11/ff83.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/11/ff83.jpg 1066w, https://liliputing.com/wp-content/uploads/2020/11/ff83-400x247.jpg 400w, https://liliputing.com/wp-content/uploads/2020/11/ff83-700x431.jpg 700w, https://liliputing.com/wp-content/uploads/2020/11/ff83-150x92.jpg 150w, https://liliputing.com/wp-content/uploads/2020/11/ff83-768x473.jpg 768w" sizes="(max-width: 1066px) 100vw, 1066px" data-attachment-id=136696 data-permalink=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html/ff83 data-orig-file=https://liliputing.com/wp-content/uploads/2020/11/ff83.jpg data-orig-size=1066,657 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=ff83 data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/11/ff83-400x247.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/11/ff83-700x431.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html rel=bookmark>Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon</a></p></li><li class="pis-li pis-post-136689"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/11/oppo-unveils-rollable-smartphone-display-concept-design.html rel=bookmark><img width=1200 height=440 src=https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01.jpg 1200w, https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01-400x147.jpg 400w, https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01-700x257.jpg 700w, https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01-150x55.jpg 150w, https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01-768x282.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id=136693 data-permalink=https://liliputing.com/2020/11/oppo-unveils-rollable-smartphone-display-concept-design.html/oppo-rollable_01 data-orig-file=https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01.jpg data-orig-size=1200,440 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="oppo rollable_01" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01-400x147.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/11/oppo-rollable_01-700x257.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/11/oppo-unveils-rollable-smartphone-display-concept-design.html rel=bookmark>OPPO unveils rollable smartphone display concept design</a></p></li><li class="pis-li pis-post-136679"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/11/apple-mac-with-m1-chip-review-roundup-blazing-fast-energy-efficient-with-some-frustrating-limitations.html rel=bookmark><img width=1200 height=724 src=https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1.jpg 1200w, https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1-400x241.jpg 400w, https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1-700x422.jpg 700w, https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1-150x91.jpg 150w, https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1-768x463.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id=136682 data-permalink=https://liliputing.com/2020/11/apple-mac-with-m1-chip-review-roundup-blazing-fast-energy-efficient-with-some-frustrating-limitations.html/macbook-air-m1_03-2 data-orig-file=https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1.jpg data-orig-size=1200,724 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="macbook air m1_03" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1-400x241.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/11/macbook-air-m1_03-1-700x422.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/11/apple-mac-with-m1-chip-review-roundup-blazing-fast-energy-efficient-with-some-frustrating-limitations.html rel=bookmark>Apple Mac with M1 chip review roundup: Blazing fast, energy efficient, with some frustrating limitations</a></p></li></ul></section><section id=ai_widget-3 class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div data-ns=halfpage data-pos=“btf” data-collapse=true data-responsive=true></div></div></section><section id=recent-comments-2 class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id=recentcomments><li class=recentcomments><span class=comment-author-link>boxy1111</span> on <a href=https://liliputing.com/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html#comment-1164076>Firefox picks up HTTPS-only mode and pinch-to-zoom, will lose Adobe Flash support soon</a></li><li class=recentcomments><span class=comment-author-link>Grant Russell</span> on <a href=https://liliputing.com/2020/11/oppo-unveils-rollable-smartphone-display-concept-design.html#comment-1164070>OPPO unveils rollable smartphone display concept design</a></li><li class=recentcomments><span class=comment-author-link>hdmi2</span> on <a href=https://liliputing.com/2020/11/ubuntu-mate-image-for-the-gpd-win-max-handheld-gaming-pc-coming-soon.html#comment-1164042>Ubuntu MATE image for the GPD Win Max handheld gaming PC coming soon</a></li><li class=recentcomments><span class=comment-author-link>Horhees</span> on <a href=https://liliputing.com/2020/11/lilbits-smartphones-that-respect-your-privacy.html#comment-1164031>Lilbits: Smartphones that respect your privacy</a></li><li class=recentcomments><span class=comment-author-link>ProDigit</span> on <a href=https://liliputing.com/2020/11/ubuntu-mate-image-for-the-gpd-win-max-handheld-gaming-pc-coming-soon.html#comment-1164021>Ubuntu MATE image for the GPD Win Max handheld gaming PC coming soon</a></li></ul></section></aside></main></section></div><footer id=colophon class=site-footer><div class=site-info><div class="wrapper site-info-contain">
<span class=copyright>&copy; 2020 Liliputing.</span>
<a class=privacy-policy-link href=https://liliputing.com/privacy-policy>Privacy Policy</a></div></div></footer></div><div style=display:none><div class=grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165></div><div class=grofile-hash-map-51a82c0db105b6f4c29acdd9578258c9></div></div> <script>window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2020\/11\/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html":136695};</script> <div id=sharing_email style="display: none;"><form action=/2020/11/firefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html method=post>
<label for=target_email>Send to Email Address</label>
<input type=email name=target_email id=target_email value>
<label for=source_name>Your Name</label>
<input type=text name=source_name id=source_name value><label for=source_email>Your Email Address</label>
<input type=email name=source_email id=source_email value><input type=text id=jetpack-source_f_name name=source_f_name class=input value size=25 autocomplete=off title="This field is for validation and should not be changed">
<img style="float: right; display: none" class=loading src=https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif alt=loading width=16 height=16>
<input type=submit value="Send Email" class=sharing_send>
<a rel=nofollow href=#cancel class=sharing_cancel role=button>Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div> <script src='https://secure.gravatar.com/js/gprofiles.js?ver=202047' id=grofiles-cards-js></script> <script id=wpgroho-js-extra>var WPGroHo = {"my_hash":""};</script> <script id=newspack-amp-fallback-js-extra>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script src='https://liliputing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id=jquery-core-js></script> <script id=jetpack-carousel-js-extra>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"c2816b9b70","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F11%2Ffirefox-picks-up-https-only-mode-and-pinch-to-zoom-will-lose-adobe-flash-support-soon.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script id=sharing-js-js-extra>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script id=sharing-js-js-after>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src=https://stats.wp.com/e-202047.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'4896475',post:'136695',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '136695' ]);</script> <script>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</script> <script defer src=https://liliputing.com/wp-content/cache/autoptimize/autoptimize_98c14f04171a7332d4a1236c0abc5921.php></script></body></html>
