<!doctype html><html lang=en-US><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><link media=all href=https://liliputing.com/wp-content/cache/autoptimize/autoptimize_e5cda60eb9be95bb7a9ad301f92e7b33.php rel=stylesheet><link media=print href=https://liliputing.com/wp-content/cache/autoptimize/autoptimize_57c0a5a078b85e9c217554d0abe624fb.php rel=stylesheet><title>Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up - Liliputing</title><meta name=description content="Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up"><meta name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up - Liliputing"><meta property=og:description content="Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up"><meta property=og:url content=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html><meta property=og:site_name content=Liliputing><meta property=article:publisher content=https://www.facebook.com/Liliputing><meta property=article:published_time content=2020-10-21T13:45:15+00:00><meta property=article:modified_time content=2020-10-20T21:01:53+00:00><meta property=og:image content=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10.jpg><meta property=og:image:width content=1200><meta property=og:image:height content=900><meta name=twitter:card content=summary><meta name=twitter:creator content=@bradlinder><meta name=twitter:site content=@liliputingnews> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","description":"","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://liliputing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#primaryimage","inLanguage":"en-US","url":"https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#webpage","url":"https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html","name":"Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#primaryimage"},"datePublished":"2020-10-21T13:45:15+00:00","dateModified":"2020-10-20T21:01:53+00:00","description":"Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html"]}]},{"@type":"Article","@id":"https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#article","isPartOf":{"@id":"https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da"},"headline":"Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up","datePublished":"2020-10-21T13:45:15+00:00","dateModified":"2020-10-20T21:01:53+00:00","mainEntityOfPage":{"@id":"https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#webpage"},"commentCount":0,"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#primaryimage"},"keywords":"acer chromebook enterprise spin 513,acer chromebook spin 513,snapdragon 7c,snapdragon qualcomm","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#respond"]}]},{"@type":"Person","@id":"https://liliputing.com/#/schema/person/5fa66014f13c5c75ee7a4cd424adc2da","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of Liliputing. He's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad has also worked with NPR, WHYY, PRI, and AOL's Download Squad.","sameAs":["https://www.liliputing.com","https://twitter.com/bradlinder"]}]}</script> <link rel=dns-prefetch href=//secure.gravatar.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//v0.wordpress.com><link rel=alternate type=application/rss+xml title="Liliputing &raquo; Feed" href=https://liliputing.com/feed><link rel=alternate type=application/rss+xml title="Liliputing &raquo; Comments Feed" href=https://liliputing.com/comments/feed><link rel=alternate type=application/rss+xml title="Liliputing &raquo; Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up Comments Feed" href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel=https://api.w.org/ href=https://liliputing.com/wp-json/><link rel=alternate type=application/json href=https://liliputing.com/wp-json/wp/v2/posts/135965><link rel=EditURI type=application/rsd+xml title=RSD href=https://liliputing.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://liliputing.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.5.1"><link rel=shortlink href='https://liliputing.com/?p=135965'><link rel=alternate type=application/json+oembed href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F10%2Facer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html"><link rel=alternate type=text/xml+oembed href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F10%2Facer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html&#038;format=xml"><link rel=amphtml href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?amp><link rel=icon href=https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png sizes=32x32><link rel=icon href=https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png><meta name=msapplication-TileImage content=https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png><link rel=apple-touch-icon sizes=180x180 href=/apple-touch-icon.png><link rel=icon type=image/png sizes=32x32 href=/favicon-32x32.png><link rel=icon type=image/png sizes=16x16 href=/favicon-16x16.png><link rel=manifest href=/site.webmanifest><link rel=mask-icon href=/safari-pinned-tab.svg color=#5bbad5><meta name=msapplication-TileColor content=#da532c><meta name=theme-color content=#111111> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');</script> <script data-ad-client=ca-pub-2998039209070153 async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <script id=nsgpt data-channel=homepage src=//cdn.nsstatic.net/ns/liliputing.com.js async=true></script>  <script id=nsgpt data-channel=general src=//cdn.nsstatic.net/ns/liliputing.com.js async=true></script>  <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> </head><body class="post-template-default single single-post postid-135965 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside id=mobile-sidebar-fallback class=mobile-sidebar>
<button class=mobile-menu-toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg> Close	</button><form role=search method=get class=search-form action=https://liliputing.com/>
<label for=search-form-1>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-1 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul id=menu-nav class=main-menu><li id=menu-item-59018 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href=https://liliputing.com/category/reviews>Reviews</a></li><li id=menu-item-44420 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href=https://liliputing.com/category/deals>Deals</a></li><li id=menu-item-83728 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel=nofollow href=https://liliputing.com/category/tutorials>How To&#8230;</a></li><li id=menu-item-44423 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href=https://liliputing.com/tag/mini-pc>Mini PCs</a></li><li id=menu-item-134525 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target=_blank rel=nofollow href=https://linuxsmartphones.com/>Linux Smartphones</a></li><li id=menu-item-66650 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target=_blank rel=nofollow href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li id=menu-item-72206 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup=true aria-expanded=false>About</a><button class=submenu-expand tabindex=-1><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul class=sub-menu><li id=menu-item-72208 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href=https://liliputing.com/about>About Liliputing</a></li><li id=menu-item-44422 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href=https://liliputing.com/contact>Contact us</a></li><li id=menu-item-72207 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href=https://liliputing.com/advertise-on-liliputing>Advertise</a></li><li id=menu-item-104652 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href=https://liliputing.com/support-liliputing>Support Liliputing</a></li><li id=menu-item-72209 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href=https://liliputing.com/privacy-policy>Privacy Policy</a></li></ul></li></ul></nav></aside><aside id=desktop-sidebar-fallback class=desktop-sidebar>
<button class=desktop-menu-toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg> Close	</button></aside><div id=page class=site>
<a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class=middle-header-contain><div class=wrapper><div class=site-branding><a href=https://liliputing.com/ class=custom-logo-link rel=home><img width=320 height=65 src=https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png class=custom-logo alt=Liliputing srcset="https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id=110279 data-permalink=https://liliputing.com/liliputinglogo320 data-orig-file=https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png data-orig-size=320,65 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=LiliputingLogo320 data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png data-large-file=https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png></a><div class=site-identity><p class=site-title><a href=https://liliputing.com/ rel=home>Liliputing</a></p></div></div><div class="nav-wrapper desktop-only"><div id=site-navigation><nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul id=menu-nav-1 class=main-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href=https://liliputing.com/category/reviews>Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href=https://liliputing.com/category/deals>Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel=nofollow href=https://liliputing.com/category/tutorials>How To&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href=https://liliputing.com/tag/mini-pc>Mini PCs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134525"><a target=_blank rel=nofollow href=https://linuxsmartphones.com/>Linux Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a target=_blank rel=nofollow href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup=true aria-expanded=false>About</a><button class=submenu-expand tabindex=-1><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href=https://liliputing.com/about>About Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href=https://liliputing.com/contact>Contact us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href=https://liliputing.com/advertise-on-liliputing>Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href=https://liliputing.com/support-liliputing>Support Liliputing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href=https://liliputing.com/privacy-policy>Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id=tertiary-nav-contain></div><div class=header-search-contain>
<button id=search-toggle on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls=search-menu [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false>
<span class=screen-reader-text [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search	</span>
<span class=search-icon><svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg></span>
<span class=close-icon><svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg></span>
</button><div id=header-search [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false><form role=search method=get class=search-form action=https://liliputing.com/>
<label for=search-form-2>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-2 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form></div></div></div><button class=mobile-menu-toggle on=tap:mobile-sidebar.toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill=none /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> Menu	</button></div></div><div id=header-widget-area class="hw-widget widget-area" role=complementary><div class=hw-widget><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-ns=billboard></div></div></div></div></header><div id=content class=site-content><section id=primary class="content-area category-news tag-acer-chromebook-enterprise-spin-513 tag-acer-chromebook-spin-513 tag-snapdragon-7c tag-snapdragon-qualcomm"><main id=main class=site-main><header class=entry-header><span class=cat-links><span class=screen-reader-text>Posted in</span><a href=https://liliputing.com/category/news rel="category tag">News</a></span><h1 class="entry-title ">
Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up</h1><div class=entry-subhead><div class=entry-meta>
<span class=author-avatar><img alt src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy></span><span class=byline><span>by</span> <span class="author vcard"><a class="url fn n" href=https://liliputing.com/author/admin>Brad Linder</a></span></span><p>Posted on October 21, 2020 at 9:45 am</p></div>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#respond>No Comments<span class=screen-reader-text> on Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up</span></a></div></header><div class=main-content><article id=post-135965 class="post-135965 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-acer-chromebook-enterprise-spin-513 tag-acer-chromebook-spin-513 tag-snapdragon-7c tag-snapdragon-qualcomm entry"><div class=entry-content><p>It&#8217;s been almost a year since Qualcomm <a href=https://liliputing.com/2019/12/qualcomm-launches-snapdragon-7c-and-8c-chips-for-cheaper-always-connected-laptops.html>introduced its Snapdragon 7c chips</a> for low-cost laptops with long battery life and support for cellular networks. But aside from a few <a href=https://liliputing.com/2020/01/microsoft-introduces-two-new-arm-powered-4g-enabled-laptops-for-education-starting-at-299.html>Windows notebooks for the education market</a> we haven&#8217;t seen any devices using the new chip&#8230; until now.</p><p>Acer&#8217;s new <strong>Chromebook Spin 513</strong> and <b>Chromebook Enterprise Spin 513</b> are a set of compact Chromebooks with Qualcomm Snapdragon 7c processors, Adreno 618 graphics, and optional support for 4G LTE.</p><p>They&#8217;re set to go on sale in the first quarter of 2021 with starting prices of $400 and $700, respectively.</p><p><img data-attachment-id=135991 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_10 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10.jpg data-orig-size=1200,900 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="acer spin 513_10" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-400x300.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-667x500.jpg loading=lazy class="aligncenter size-large wp-image-135991" src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-667x500.jpg alt width=667 height=500 srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-667x500.jpg 667w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-400x300.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-150x113.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-768x576.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-800x600.jpg 800w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10.jpg 1200w" sizes="(max-width: 667px) 100vw, 667px"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=5402913141 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></p><p>The only real difference between the two model is that the Enterprise version features Google&#8217;s <a href=https://services.google.com/fh/files/misc/chrome_enterprise_upgrade_one_pager.pdf>Chrome Enterprise Upgrade</a> features for enhanced security, support, and management. When it comes to hardware, both versions feature:</p><ul><li>13.3 inch, 1920 x 1080 pixel touchscreen displays with 360-degree hinges</li><li>Qualcomm Snapdragon 7c chips</li><li>Up to 8GB of dual-channel LPDDR4X RAM</li><li>128GB eMMC storage</li><li>WiFi 5</li><li>Bluetooth 5.0</li><li>Stereo speakers</li><li>Up to 14 hours of battery life</li></ul><p>That last detail is an estimate from Acer&#8230; and normally I&#8217;m reluctant to include a manufacturer&#8217;s battery life claims in news articles because they&#8217;re so often inaccurate. But low power consumption is one of the key selling points for Qualcomm&#8217;s chips, so while I&#8217;m not necessarily giving Acer the benefit of the doubt, I am including the spec.</p><p>Interestingly, the company says some of its new Intel-powered laptops, like the new <a href=https://liliputing.com/2020/10/acer-swift-3x-laptop-with-intels-discrete-gpu-coming-in-december-for-900-and-up.html>Acer Swift 3X</a> with a 15-watt Intel Tiger Lake processor and Intel Iris Xe Max discrete graphics, get up to 17.5 hours of battery life, which is three and a half hours <em>more</em> battery life than the Acer is promising for its Snapdragon-powered Chromebooks.</p><p>It&#8217;s unclear if Acer is using the same method to test run time on its Intel-powered Windows laptops and its Qualcomm-powered Chromebooks though. And the Acer Chromebook Spin 513 does have a starting price that&#8217;s less than half the cost of an entry-level Acer Chromebook Swift 3X.</p><p>Qualcomm&#8217;s <a href=https://www.qualcomm.com/products/snapdragon-7c-compute-platform>Snapdragon 7c chip</a> is an 8nm processor with 8 Kryo 468 CPU cores, support for 4K HDR10 video playback and an integrated Snapdragon X15 LTE modem with support for peak download speeds up to 600 Mbps, although it sounds like Acer is making the LTE functionality optional.</p><p>The Acer Chromebook Spin 513 measures 310mm x 209mm x 15.6mm (12.2&#8243; x 8.2&#8243; x 0.6&#8243;) and weighs less than 1.2 kg (2.65 pounds).</p><p>Acer says the Chromebook Spin 512 should be available in North America starting in February, 2021, while the Enterprise model should be available in March.</p><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/liliputing.com\/2020\/10\/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html"}' id=gallery-1 class='gallery galleryid-135965 gallery-columns-3 gallery-size-thumbnail'><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_04><img width=150 height=94 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04-150x94.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04-150x94.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04-400x250.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04-700x438.jpg 700w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04-768x480.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=135992 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_04 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04.jpg data-orig-size=1200,750 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="acer spin 513_04" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04-400x250.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_04-700x438.jpg></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_02><img width=150 height=92 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02-150x92.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02-150x92.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02-400x246.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02-700x430.jpg 700w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02-768x472.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=135993 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_02 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02.jpg data-orig-size=1200,737 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="acer spin 513_02" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02-400x246.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_02-700x430.jpg></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_01><img width=150 height=119 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01-150x119.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01-150x119.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01-400x318.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01-630x500.jpg 630w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01-768x610.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=135994 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_01 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01.jpg data-orig-size=1200,953 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title="acer spin 513_01" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01-400x318.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_01-630x500.jpg></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_03><img width=150 height=109 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03-150x109.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03-150x109.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03-400x291.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03-688x500.jpg 688w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03-768x558.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=135995 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_03 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03.jpg data-orig-size=1200,872 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title="acer spin 513_03" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03-400x291.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_03-688x500.jpg></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_05><img width=150 height=93 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05-150x93.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05-150x93.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05-400x247.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05-700x433.jpg 700w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05-768x475.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=135996 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_05 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05.jpg data-orig-size=1200,742 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597166561&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="acer spin 513_05" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05-400x247.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_05-700x433.jpg></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_07><img width=150 height=125 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07-150x125.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07-150x125.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07-400x333.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07-601x500.jpg 601w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07-768x639.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=135997 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_07 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07.jpg data-orig-size=1200,999 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597164219&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="acer spin 513_07" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07-400x333.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_07-601x500.jpg></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_06><img width=150 height=93 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06-150x93.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06-150x93.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06-400x247.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06-700x432.jpg 700w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06-768x474.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=135998 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_06 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06.jpg data-orig-size=1200,741 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597160796&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="acer spin 513_06" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06-400x247.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_06-700x432.jpg></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_08><img width=150 height=150 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_08-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_08-150x150.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_08-400x396.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_08-505x500.jpg 505w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_08.jpg 909w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=135999 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_08 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_08.jpg data-orig-size=909,900 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597157945&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="acer spin 513_08" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_08-400x396.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_08-505x500.jpg></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_09><img width=150 height=150 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_09-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_09-150x150.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_09-400x396.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_09-505x500.jpg 505w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_09.jpg 909w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=136000 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_09 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_09.jpg data-orig-size=909,900 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597157945&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="acer spin 513_09" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_09-400x396.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_09-505x500.jpg></a></div></figure></div><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-ns=rectangle data-pos=btf></div></div><section id=text-391998769 class="below-content widget widget_text"><div class=textwidget><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class=sd-content><ul><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-135965 class="share-facebook sd-button share-icon" href="https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-135965 class="share-twitter sd-button share-icon" href="https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li class=share-pocket><a rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon" href="https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?share=pocket" target=_blank title="Click to share on Pocket"><span>Pocket</span></a></li><li class=share-tumblr><a rel="nofollow noopener noreferrer" data-shared class="share-tumblr sd-button share-icon" href="https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?share=tumblr" target=_blank title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class=share-pinterest><a rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-135965 class="share-pinterest sd-button share-icon" href="https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?share=pinterest" target=_blank title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-135965 class="share-linkedin sd-button share-icon" href="https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-email><a rel="nofollow noopener noreferrer" data-shared class="share-email sd-button share-icon" href="https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html?share=email" target=_blank title="Click to email this to a friend"><span>Email</span></a></li><li class=share-end></li></ul></div></div></div></div></section><section id=ai_widget-7 class="below-content widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-format=autorelaxed data-ad-client=ca-pub-2998039209070153 data-ad-slot=8039085398></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=2123460997 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id=custom_html-9 class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class=support-box><p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "<a target=_blank rel="nofollow noopener noreferrer" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a>" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).</p><p>But there are several ways you can support the site directly even if you're using an ad blocker* and hate online shopping.</p><p><h3>Contribute to our <a href=https://www.patreon.com/bradlinder>Patreon campaign</a></h3></p><p>
<em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p>
* If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, we have a <a target=blank_ href=https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html rel="noopener noreferrer">guide that may help you disable it.</a></div></div></section></div><footer class=entry-footer>
<span class=tags-links><span>Tagged: </span><a href=https://liliputing.com/tag/acer-chromebook-enterprise-spin-513 rel=tag>acer chromebook enterprise spin 513</a><span class=sep>,&nbsp;</span><a href=https://liliputing.com/tag/acer-chromebook-spin-513 rel=tag>acer chromebook spin 513</a><span class=sep>,&nbsp;</span><a href=https://liliputing.com/tag/snapdragon-7c rel=tag>snapdragon 7c</a><span class=sep>,&nbsp;</span><a href=https://liliputing.com/tag/snapdragon-qualcomm rel=tag>snapdragon qualcomm</a></span></footer></article><div id=comments class=comments-area><div class="comments-title-wrap no-responses"><h2 class="comments-title">
Leave a comment</h2></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html#respond style=display:none;>Cancel reply</a></small></h3><form action=https://liliputing.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=5 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=135965 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=b9791ff4f8></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=202></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id=secondary class=widget-area><section id=search-4 class="widget widget_search"><form role=search method=get class=search-form action=https://liliputing.com/>
<label for=search-form-3>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-3 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class=social-icons><a href=https://facebook.com/liliputing target=_blank rel="me noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png alt=Facebook></a>
<a href=https://twitter.com/liliputingnews target=_blank rel="me noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png alt=Twitter></a>
<a href=https://www.youtube.com/liliputing target=_blank rel="me noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png alt=YouTube></a>
<a href=https://liliputing.com/feed target=_blank rel="noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png alt=RSS></a>
<a href="https://www.patreon.com/bradlinder?ty=h" target=_blank rel="noopener noreferrer"><img src=https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png alt=Patreon></a></div></div></section><section id=ai_widget-2 class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div data-ns=halfpage data-pos=“atf” data-collapse=true data-responsive=true></div></div></section><section id=pis_posts_in_sidebar-2 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2><ul id=ul_pis_posts_in_sidebar-2 class=pis-ul><li class="pis-li pis-post-135732"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html rel=bookmark><img width=1200 height=791 src=https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play.jpg 1200w, https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play-400x264.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play-700x461.jpg 700w, https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play-150x99.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play-768x506.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id=135740 data-permalink=https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html/fhd-10-google-play data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play.jpg data-orig-size=1200,791 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602536457&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;499&quot;,&quot;shutter_speed&quot;:&quot;0.016671&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fhd 10 google play" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play-400x264.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/fhd-10-google-play-700x461.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/10/how-to-install-google-play-on-the-amazon-fire-hd-10-9th-gen.html rel=bookmark>How to install Google Play on the Amazon Fire HD 10 (9th-gen)</a></p></li><li class="pis-li pis-post-133804"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/09/review-acer-swift-3-with-ryzen-7-4700u-is-a-650-laptop-that-punches-above-its-class.html rel=bookmark><img width=971 height=673 src=https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01.jpg 971w, https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01-400x277.jpg 400w, https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01-700x485.jpg 700w, https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01-150x104.jpg 150w, https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01-768x532.jpg 768w" sizes="(max-width: 971px) 100vw, 971px" data-attachment-id=135258 data-permalink=https://liliputing.com/2020/09/review-acer-swift-3-with-ryzen-7-4700u-is-a-650-laptop-that-punches-above-its-class.html/swift-3-front_01 data-orig-file=https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01.jpg data-orig-size=971,673 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="swift 3 front_01" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01-400x277.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/09/swift-3-front_01-700x485.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/09/review-acer-swift-3-with-ryzen-7-4700u-is-a-650-laptop-that-punches-above-its-class.html rel=bookmark>Review: Acer Swift 3 with Ryzen 7 4700U is a $650 laptop that punches above its class</a></p></li><li class="pis-li pis-post-134579"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html rel=bookmark><img width=1116 height=905 src=https://liliputing.com/wp-content/uploads/2020/09/ublock_02.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt="You are seeing this message because ad or script blocking software is interfering with this page." loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/09/ublock_02.jpg 1116w, https://liliputing.com/wp-content/uploads/2020/09/ublock_02-400x324.jpg 400w, https://liliputing.com/wp-content/uploads/2020/09/ublock_02-617x500.jpg 617w, https://liliputing.com/wp-content/uploads/2020/09/ublock_02-150x122.jpg 150w, https://liliputing.com/wp-content/uploads/2020/09/ublock_02-768x623.jpg 768w" sizes="(max-width: 1116px) 100vw, 1116px" data-attachment-id=134581 data-permalink=https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html/ublock_02 data-orig-file=https://liliputing.com/wp-content/uploads/2020/09/ublock_02.jpg data-orig-size=1116,905 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=ublock_02 data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/09/ublock_02-400x324.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/09/ublock_02-617x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html rel=bookmark>uBlock Origin: How to hide Google&#8217;s script blocking warning for websites using Funding Choices</a></p></li></ul></section><section id=pis_posts_in_sidebar-4 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2><ul id=ul_pis_posts_in_sidebar-4 class=pis-ul><li class="pis-li pis-post-135952"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/10/daily-deals-10-20-2020.html rel=bookmark><img width=1000 height=587 src=https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01.jpg 1000w, https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01-400x235.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01-700x411.jpg 700w, https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01-150x88.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01-768x451.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id=135954 data-permalink=https://liliputing.com/2020/10/daily-deals-10-20-2020.html/echo-dot-3_01 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01.jpg data-orig-size=1000,587 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="echo dot 3_01" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01-400x235.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/echo-dot-3_01-700x411.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/10/daily-deals-10-20-2020.html rel=bookmark>Daily Deals (10-20-2020)</a></p></li><li class="pis-li pis-post-135857"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/10/daily-deals-10-19-2020.html rel=bookmark><img width=795 height=1000 src=https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom.jpg 795w, https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom-318x400.jpg 318w, https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom-398x500.jpg 398w, https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom-119x150.jpg 119w, https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom-768x966.jpg 768w" sizes="(max-width: 795px) 100vw, 795px" data-attachment-id=135859 data-permalink=https://liliputing.com/2020/10/daily-deals-10-19-2020.html/motorola-one-zoom data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom.jpg data-orig-size=795,1000 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="motorola one zoom" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom-318x400.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/motorola-one-zoom-398x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/10/daily-deals-10-19-2020.html rel=bookmark>Daily Deals (10-19-2020)</a></p></li></ul></section><section id=ai_widget-8 class="widget ai_widget"><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script>amzn_assoc_tracking_id = "lp_sidebar-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B072MMH33F";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "18e9d2c9911d5bcd4208077a1e81419d";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> <script>amzn_assoc_tracking_id = "lp_sidebar-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0868WSTXH";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "4c3244e05865f79ea8f932e151c9411b";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id=text-391998742 class="widget widget_text"><div class=textwidget><em>Disclosure: Some links on this page may be monetized by <a rel=nofollow href="https://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=https://skimlinks.com">Skimlinks</a> and <a rel=nofollow href=https://affiliate-program.amazon.com/welcome>Amazon's</a> and <a rel="no follow" href=https://partnernetwork.ebay.com/>eBay's</a> affiliate programs.</em></div></section><section id=ai_widget-4 class="widget ai_widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=6991454926 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id=pis_posts_in_sidebar-3 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id=ul_pis_posts_in_sidebar-3 class=pis-ul><li class="pis-li pis-post-135965 current-post"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html rel=bookmark><img width=1200 height=900 src=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10.jpg 1200w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-400x300.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-667x500.jpg 667w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-150x113.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-768x576.jpg 768w, https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-800x600.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id=135991 data-permalink=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html/acer-spin-513_10 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10.jpg data-orig-size=1200,900 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="acer spin 513_10" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-400x300.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/acer-spin-513_10-667x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html rel=bookmark>Acer Chromebooks with Snapdragon 7c chips coming early next year for $400 and up</a></p></li><li class="pis-li pis-post-136018"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/10/lilbits-googles-antitrust-woes-new-intel-and-amd-chips-and-ms-edge-for-linux-for-some-reason.html rel=bookmark><img width=787 height=368 src=https://liliputing.com/wp-content/uploads/2020/10/google-defense.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/google-defense.jpg 787w, https://liliputing.com/wp-content/uploads/2020/10/google-defense-400x187.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/google-defense-700x327.jpg 700w, https://liliputing.com/wp-content/uploads/2020/10/google-defense-150x70.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/google-defense-768x359.jpg 768w" sizes="(max-width: 787px) 100vw, 787px" data-attachment-id=136025 data-permalink=https://liliputing.com/2020/10/lilbits-googles-antitrust-woes-new-intel-and-amd-chips-and-ms-edge-for-linux-for-some-reason.html/google-defense data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/google-defense.jpg data-orig-size=787,368 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="google defense" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/google-defense-400x187.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/google-defense-700x327.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/10/lilbits-googles-antitrust-woes-new-intel-and-amd-chips-and-ms-edge-for-linux-for-some-reason.html rel=bookmark>Lilbits: Google&#8217;s antitrust woes, new Intel and AMD chips, and MS Edge for Linux (for some reason)</a></p></li><li class="pis-li pis-post-135955"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://liliputing.com/2020/10/windows-10-october-2020-update-is-here.html rel=bookmark><img width=948 height=627 src=https://liliputing.com/wp-content/uploads/2020/10/win10-20h2.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://liliputing.com/wp-content/uploads/2020/10/win10-20h2.jpg 948w, https://liliputing.com/wp-content/uploads/2020/10/win10-20h2-400x265.jpg 400w, https://liliputing.com/wp-content/uploads/2020/10/win10-20h2-700x463.jpg 700w, https://liliputing.com/wp-content/uploads/2020/10/win10-20h2-150x99.jpg 150w, https://liliputing.com/wp-content/uploads/2020/10/win10-20h2-768x508.jpg 768w" sizes="(max-width: 948px) 100vw, 948px" data-attachment-id=135956 data-permalink=https://liliputing.com/2020/10/windows-10-october-2020-update-is-here.html/win10-20h2 data-orig-file=https://liliputing.com/wp-content/uploads/2020/10/win10-20h2.jpg data-orig-size=948,627 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="win10 20h2" data-image-description data-medium-file=https://liliputing.com/wp-content/uploads/2020/10/win10-20h2-400x265.jpg data-large-file=https://liliputing.com/wp-content/uploads/2020/10/win10-20h2-700x463.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://liliputing.com/2020/10/windows-10-october-2020-update-is-here.html rel=bookmark>Windows 10 October 2020 Update is here</a></p></li></ul></section><section id=recent-comments-2 class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id=recentcomments><li class=recentcomments><span class=comment-author-link>a_tom</span> on <a href=https://liliputing.com/2020/10/ipad-air-with-apple-a14-now-available-for-pre-order-for-599-and-up.html#comment-1159751>iPad Air with Apple A14 now available for pre-order for $599 and up</a></li><li class=recentcomments><span class=comment-author-link><a href=https://danapkv.dewalego.com/ rel='external nofollow ugc' class=url>https://danapkv.dewalego.com</a></span> on <a href=https://liliputing.com/2020/10/best-amazon-prime-day-mobile-and-home-tech-deals.html#comment-1159746>Best Amazon Prime Day mobile and home tech deals</a></li><li class=recentcomments><span class=comment-author-link>a_tom</span> on <a href=https://liliputing.com/2020/10/fujitsu-lifebook-uh-x-is-a-1-4-pound-laptop-with-a-13-3-inch-screen.html#comment-1159744>Fujitsu LifeBook UH-X is a 1.4 pound laptop with a 13.3 inch screen</a></li><li class=recentcomments><span class=comment-author-link>Andy Chow</span> on <a href=https://liliputing.com/2020/10/network-attached-storage-nas-devices-can-be-useful-for-folks-looking-to-back-up-data-from-multiple-computers-set-up-a-home-media-server-or-even-a-self-hosted-alternative-to-google-drive-dropbox.html#comment-1159720>ODROID-HC4 is a $65 2-bay network attached storage device</a></li><li class=recentcomments><span class=comment-author-link>A.I. WINTERMUTE</span> on <a href=https://liliputing.com/2020/10/fujitsu-lifebook-uh-x-is-a-1-4-pound-laptop-with-a-13-3-inch-screen.html#comment-1159712>Fujitsu LifeBook UH-X is a 1.4 pound laptop with a 13.3 inch screen</a></li></ul></section><section id=ai_widget-3 class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div data-ns=halfpage data-pos=“btf” data-collapse=true data-responsive=true></div></div></section></aside></main></section></div><footer id=colophon class=site-footer><div class=site-info><div class="wrapper site-info-contain">
<span class=copyright>&copy; 2020 Liliputing.</span>
<a class=privacy-policy-link href=https://liliputing.com/privacy-policy>Privacy Policy</a></div></div></footer></div><div style=display:none><div class=grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165></div></div> <script>window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2020\/10\/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html":135965};</script> <div id=sharing_email style="display: none;"><form action=/2020/10/acer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html method=post>
<label for=target_email>Send to Email Address</label>
<input type=email name=target_email id=target_email value>
<label for=source_name>Your Name</label>
<input type=text name=source_name id=source_name value><label for=source_email>Your Email Address</label>
<input type=email name=source_email id=source_email value><input type=text id=jetpack-source_f_name name=source_f_name class=input value size=25 autocomplete=off title="This field is for validation and should not be changed">
<img style="float: right; display: none" class=loading src=https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif alt=loading width=16 height=16>
<input type=submit value="Send Email" class=sharing_send>
<a rel=nofollow href=#cancel class=sharing_cancel role=button>Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div> <script src='https://secure.gravatar.com/js/gprofiles.js?ver=202043' id=grofiles-cards-js></script> <script id=wpgroho-js-extra>var WPGroHo = {"my_hash":""};</script> <script id=newspack-amp-fallback-js-extra>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script src='https://liliputing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id=jquery-core-js></script> <script id=jetpack-carousel-js-extra>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"1f50834b31","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F10%2Facer-chromebooks-with-snapdragon-7c-chips-coming-early-next-year-for-400-and-up.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script id=sharing-js-js-extra>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script id=sharing-js-js-after>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src=https://stats.wp.com/e-202043.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'4896475',post:'135965',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '135965' ]);</script> <script>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</script> <script defer src=https://liliputing.com/wp-content/cache/autoptimize/autoptimize_fe49018cf334b3cd7382f3ecf2832104.php></script></body></html>
