<!doctype html>
<html lang="en-US">
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-3&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//ezodn.com/detroitchicago/tampa.js?gcb=188-3&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//ezodn.com/detroitchicago/tulsa.js?gcb=188-3&cb=1', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Lilbits: Windows Terminal, Android Go, and RISC-V</title>
<meta name="description" content="Lilbits: Windows Terminal, Android Go, and RISC-V" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lilbits: Windows Terminal, Android Go, and RISC-V" />
<meta property="og:description" content="Lilbits: Windows Terminal, Android Go, and RISC-V" />
<meta property="og:url" content="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:published_time" content="2020-07-22T21:30:52+00:00" />
<meta property="article:modified_time" content="2020-07-22T20:19:13+00:00" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2020/07/windows-terminal-focus-mode.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="685" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@bradlinder" />
<meta name="twitter:site" content="@liliputingnews" />

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Lilbits: Windows Terminal, Android Go, and RISC-V Comments Feed" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://liliputing-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://liliputing-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LilTheme/style.css?ver=1.9.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css' href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.9.0' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-css' href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://liliputing.com/?p=132596' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F07%2Flilbits-windows-terminal-android-go-and-risc-v.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F07%2Flilbits-windows-terminal-android-go-and-risc-v.html&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-theme-colors-nelson">
		
		.site-header,
		/* Header default background */
		.h-db .site-header,
		/* Header short height; default background */
		.h-sh.h-db .site-header,
		.site-content #primary,
		#page .site-header {
			border-color: #0b3ed7;
		}

		.site-footer {
			background-color: #3366ff;
			color: #fff;
		}

		.has-drop-cap:not(:focus)::first-letter {
			color: #666666;
		}
	
			/* Header solid background */
			.h-sb .site-header,
			.h-sb .middle-header-contain,
			.h-sb .site-footer {
				background-color: #000000;
			}

			.h-sb .top-header-contain {
				background-color: #000000;
				border-bottom-color: #000000;
			}

			.site-header,
			/* Header default background */
			.h-db .site-header,
			/* Header short height; default background */
			.h-sh.h-db .site-header,
			.site-content #primary,
			#page .site-header,
			/* Yoast Breadcrumb */
			.has-highlight-menu .site-breadcrumb .wrapper {
				border-color: #000000;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain,
			.nav1 .sub-menu a,
			.h-sb .site-header .highlight-menu .menu-label,
			.h-sb .site-header .highlight-menu a,
			.h-sb .site-breadcrumb,
			.h-sb .site-breadcrumb a,
			.h-sb .site-breadcrumb .breadcrumb_last,
			.h-sb .site-footer {
				color: #fff;
			}
			</style>
<style type="text/css" id="custom-theme-fonts-nelson">
		
		blockquote,
		.has-drop-cap:not(:focus)::first-letter,
		.taxonomy-description {
			font-family: "Sans Serif","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}	</style>
<style type="text/css" id="custom-theme-colors">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</style>
<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-info,
		#cancel-comment-reply-link,
		.entry .entry-content .jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.entry .entry-content .wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.entry .entry-content .wp-block-categories li,
		.entry .entry-content .wp-block-archives li,
		.entry .entry-content .wp-block-latest-posts li > a,
		.entry .entry-content .wp-block-latest-posts time,
		.entry .entry-content .wp-block-file,
		.entry .entry-content .wp-block-file .wp-block-file__button,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,

		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span
		{
			font-family: "Sans Serif","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.entry .entry-content .wp-block-verse
		{
			font-family: "Sans Serif","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
			</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?amp"><link rel="icon" href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" />
<link rel="icon" href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" />
<meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* Alt homepage */
/* Hide search button */
.wp-block-search .wp-block-search__button {
	visibility: hidden;
}

.entry .entry-content .wp-block-latest-posts li > a {
	color: #111;
	font-size: 1.5rem;
}

.entry .entry-content .wp-block-latest-posts .wp-block-latest-posts__post-excerpt {
	font-size: 1rem;
}

/* End alt homepage */

/*Header ad location*/
.h-sh .site-header {
    padding: 1rem 0 4rem;
  }

/* Nav Menu Font */
.nav1 .main-menu {
	font-size: 0.9rem;
}

/* Sub-header */

.entry-meta {
	color: #111;
}

.entry-meta .posted-on a, .entry-meta .posted-on a:visited {
    color: #111;
}

.entry-subhead a {
	color: #111;
}
	
/* Header and sub-header tweaks*/

.archive .page-subtitle {
	font-size: 0px;
	visibility: hidden ;
}

.archive .page-description {
	margin-top: 1rem;
	font-size: 3rem;
	line-height: 0.8
}

.single .entry-header {
	padding-bottom: 1rem;
}

/* Link styles*/

.entry-content a {
  color: #3366BB ;
  text-decoration: none;
	font-weight: bold;
}

.entry-content a:visited {
  color: #551A8B;
	font-weight: bold;
}

.entry-content a:hover, .entry-content a:active {
  color: #EE0000;
  text-decoration: none;
}

.entry-content h1 a, .entry-content h2 a, .entry-content h3 a, .entry-content h4 a, .entry-content h5 a, .entry-content h6 a {
	text-decoration: underline;
}

/* standard link: #0000EE (blue)
visited link: #551A8B (purple)
active link: #EE0000 (red)*/


/* Tables */

table {
	table-layout: fixed;
	word-break: normal;
}

table, th {
  font-weight: 700;
	word-wrap: normal;
}

table, td {
	  font-weight: 400;
		white-space: normal;
		border: 1px solid white;
}

table tr:nth-child(odd) {background-color: #eaeded;}

/*Posts in Sidebar*/

.pis-li {
	list-style: none;
}

/*Jetpack Comment styles*/

#.comment .bypostauthor {
	background-color: #fff;
}

.comment {  
  border-radius: 25px;
	padding: 0.1rem;
	margin-bottom: 0.5rem;
	margin-top: 0.5rem;
  background: #fff; /* Color every comment */  
}  

.comment:nth-child(even) {  
  border-left: 1em solid #f9f9f9;  	 background: #f9f9f9; /* Re-color every odd-index comment */  
}

.comment .depth-2 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}

.comment .depth-3 {
	padding-left: 1rem;
	background-color: #f9f9f9;
}

.comment .depth-4 {
	padding-left: 1rem;
	background-color: #f0f0f0;
}

/*WPDiscuz Comment styles*/

#wpdcom.wpd-layout-2 .wpd-comment-header .wpd-comment-date {
	color: #111;
	font-size: 0.8rem;
}

#wpdcom .wpd-comment-text {
	font-size: 0.9rem;
}

#wpdcom.wpd-layout-2 .wpd-comment-header .wpd-reply-to {
	color: #111;
	font-size: 0.8rem;
}

#wpdcom.wpd-layout-2 .wpd-comment .wpd-comment-text {
	font-size: 0.9rem;
}		</style>
<link rel="apple-touch-icon" sizes="180x180" href="https://liliputing-wpengine.netdna-ssl.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://liliputing-wpengine.netdna-ssl.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://liliputing-wpengine.netdna-ssl.com/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="https://liliputing-wpengine.netdna-ssl.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#111111">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');
</script>

<script data-ad-client="ca-pub-2998039209070153" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '57z9EiUKDkK9o', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }
})();
</script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-158633960-41";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-158633960-41']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'liliputing.com']);
_gaq.push(['f._setDomainName', 'liliputing.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','liliputing.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 177055;
var ezdomain = 'liliputing.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":177055,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"887300d4-2a61-48b7-59ec-bf0b57d959b0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":491,"serverid":"3.237.22.171:19167","state":"VA","t_epoch":1595465350,"template_id":126,"time_on_site_visit":0,"url":"https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html","user_id":0,"word_count":852,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-3&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_177055=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["887300d4-2a61-48b7-59ec-bf0b57d959b0", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-132596 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden">
<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
<button class="mobile-menu-toggle">
<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button>
<form role="search" method="get" class="search-form" action="https://liliputing.com/">
<label for="search-form-1">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button type="submit" class="search-submit">
<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text">
Search </span>
</button>
</form>
<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
<ul id="menu-nav" class="main-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44420"><a href="https://liliputing.com/category/deals" aria-haspopup="true" aria-expanded="false">Deals</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-131603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131603"><a href="https://liliputing.com/category/deals">Deals</a></li>
<li id="menu-item-131602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131602"><a href="https://liliputing.com/category/archived-deals">Archived deals</a></li>
</ul>
</li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li>
<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li>
<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li>
<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li>
<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul> </nav>
<nav class="secondary-menu nav2" aria-label="Secondary Menu">
<ul id="menu-nav-1" class="secondary-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44420"><a href="https://liliputing.com/category/deals" aria-haspopup="true" aria-expanded="false">Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a></li>
</ul> </nav>
</aside>
<aside id="desktop-sidebar-fallback" class="desktop-sidebar">
<button class="desktop-menu-toggle">
<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button>
</aside>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">
<div class="middle-header-contain">
<div class="wrapper">
<div class="site-branding">
<a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="320" height="65" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/LiliputingLogo320.png" class="custom-logo" alt="Liliputing" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/LiliputingLogo320.png 320w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/LiliputingLogo320-125x25.png 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/LiliputingLogo320-250x51.png 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/LiliputingLogo320-200x41.png 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/LiliputingLogo320-150x30.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a>
<div class="site-identity">
<p class="site-title"><a href="https://liliputing.com/" rel="home">Liliputing</a></p>
</div>
</div>
<div class="nav-wrapper desktop-only">
<div id="site-navigation">
<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
<ul id="menu-nav-2" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44420"><a href="https://liliputing.com/category/deals" aria-haspopup="true" aria-expanded="false">Deals</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131603"><a href="https://liliputing.com/category/deals">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131602"><a href="https://liliputing.com/category/archived-deals">Archived deals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials">How To&#8230;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="https://liliputing.com/tag/mini-pc">Mini PCs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="https://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="https://liliputing.com/about">About Liliputing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="https://liliputing.com/contact">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="https://liliputing.com/advertise-on-liliputing">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
<div class="nav-wrapper desktop-only">
<div id="tertiary-nav-contain">
</div>
<div class="header-search-contain">
<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search </span>
<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
</button>
<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
<form role="search" method="get" class="search-form" action="https://liliputing.com/">
<label for="search-form-2">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button type="submit" class="search-submit">
<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text">
Search </span>
</button>
</form>
</div>
</div>
</div>
<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> Menu </button>
</div>
</div>
<div id="header-widget-area" class="hw-widget widget-area" role="complementary">
<div class="hw-widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="ezoic-pub-ad-placeholder-138">
<div data-ns="billboard"></div>
</div>
</div>
</div> </div>
</header>
<div id="content" class="site-content">
<section id="primary" class="content-area category-news tag-android tag-android-11 tag-android-11-go-edition tag-android-go tag-android-go-edition tag-command-line tag-google tag-leaks tag-lilbits tag-os-updates tag-risc-v tag-samsung tag-samsung-galaxy-note-20-ultra tag-sifive tag-windows-terminal">
<main id="main" class="site-main">
<header class="entry-header">
<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://liliputing.com/category/news" rel="category tag">News</a></span> <h1 class="entry-title ">
Lilbits: Windows Terminal, Android Go, and RISC-V	</h1>
<div class="entry-subhead">
<div class="entry-meta">
<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://liliputing.com/author/admin">Brad Linder</a></span></span> <p>Posted on July 22, 2020 at 5:30 pm</p>
</div>
<a href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html#respond">No Comments<span class="screen-reader-text"> on Lilbits: Windows Terminal, Android Go, and RISC-V</span></a> </div>
</header>
<div class="main-content">
<article id="post-132596" class="post-132596 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-android tag-android-11 tag-android-11-go-edition tag-android-go tag-android-go-edition tag-command-line tag-google tag-leaks tag-lilbits tag-os-updates tag-risc-v tag-samsung tag-samsung-galaxy-note-20-ultra tag-sifive tag-windows-terminal entry">
<div class="entry-content">
<p>Microsoft has released a new preview version of its Windows Terminal app, which is shaping up to be a pretty powerful, customizable tool for all of the different command line interfaces available in Windows 10. That includes the basic command prompt, PowerShell, and the Windows Subsystem for Linux.</p>
<p>The latest version adds support for a Focus mode which hides tabs and the title bar when you don&#8217;t want to be distracted, and lets you pin the terminal window so it&#8217;s always on top of other programs.</p>
<p><img class="aligncenter size-large wp-image-132597" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-700x400.jpg" alt="" width="700" height="400" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-700x400.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-400x228.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-150x86.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-768x438.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="ezoic-pub-ad-placeholder-141"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="5402913141" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</p>
<p>In other recent tech news, it looks like Google wants to ensure that low-end Android phones ship with software that&#8217;s designed to offer a decent experience on phones with limited resources. Samsung probably won&#8217;t officially unveil its Galaxy Note 20 Ultra smartphone until August, but details have leaked a bit early. And SiFive has introduced a new RISC-V processor design that promises better performance and lower power consumption.</p>
<p>Here&#8217;s a roundup of recent tech news from around the web.</p>
<ul>
<li><strong><a href="https://devblogs.microsoft.com/commandline/windows-terminal-preview-1-2-release/">Windows Terminal Preview 1.2 Release [Microsoft]</a></strong><br />
<em>Windows Terminal Preview 1.2 brings &#8220;Focus Mode&#8221; that hides tabs and the title bar, support for &#8220;Always on Top&#8221; mode, new command, and a command palette. A new settings UI is also on the way.</em></li>
<li><strong><a href="https://www.xda-developers.com/android-go-edition-requirement-new-low-ram-devices/">Google plans to make Android Go Edition required for new low RAM devices [xda-developers]</a></strong><br />
<em>Leaked document suggests that phones that launch with Android 11 and have less than 2GB of RAM will have to be Android Go Edition devices, running versions of Google&#8217;s OS and key apps. optimized for low-end hardware.</em></li>
<li><strong><a href="https://winfuture.de/news,117202.html">Samsung Galaxy Note 20 Ultra leaked [WinFuture]</a></strong><br />
<em>Samsung Galaxy Note 20 Ultra leak points to phone with a 120 Hz display, 108MP camera, 12GB of RAM, 512GB of storage, Wireless DeX support, an Exynos 990 processor (in Europe, at least), and an S-Pen with 9ms latency.</em></li>
<li><strong><a href="https://developer.android.com/preview/release-notes">Android 11 Beta 2.5 released [Google]</a></strong><br />
<em>Google releases Android 11 Beta 2.5 with bug fixes including one that addresses screen flickering on the Pixel 4 and Pixel 4 XL.</em></li>
<li><strong><a href="https://www.businesswire.com/news/home/20200722005221/en/SiFive-Elevates-Custom-SoC-Design-Enhanced-Processor">SiFive 20G1 RISC-V processor IP delivers up to 2.8x more performance, 25% lower power and 11% smaller area [press release]</a></strong><br />
<em>SiFive introduces 20G1 release of its RISC-V processor design portfolio. The company says it brings a 2.8x bandwidth improvement to SiFive U7-series processors, while reducing power consumption.</em></li>
</ul>
<p>You can keep up on the latest headlines by following Liliputing on <a href="https://twitter.com/liliputingnews" rel="nofollow">Twitter</a> and <a href="https://www.facebook.com/Liliputing" rel="nofollow">Facebook</a>.</p>

<section id="text-391998769" class="below-content widget widget_text"> <div class="textwidget"><h4>Share this article:</h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-132596" class="share-facebook sd-button share-icon" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-132596" class="share-twitter sd-button share-icon" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-132596" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-132596" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</section><section id="custom_html-3" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ezoic-pub-ad-placeholder-149">
<div data-ns="native" data-sharethrough="7ebdf04f"></div>
</div>
</div></section><section id="ai_widget-7" class="below-content widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="ezoic-pub-ad-placeholder-150"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</section><section id="custom_html-9" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support Liliputing</h2><div class="textwidget custom-html-widget"><div class="support-box">
<p>Liliputing's primary sources of revenue are advertising and affiliate links (if you click the "Shop" button at the top of the page and buy something on Amazon, for example, we'll get a small commission).
</p>
<p>But there are several ways you can support the site directly even if you're using an ad blocker and hate online shopping.</p>
<p>
<h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3></p>
<p>
<em>or...</em>
</p>
<p>
<h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3>
</p>
</div></div></section><section id="ai_widget-5" class="below-content widget ai_widget"><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="ezoic-pub-ad-placeholder-147">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="2123460997" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
</section> </div>
<footer class="entry-footer">
<span class="tags-links"><span>Tagged: </span><a href="https://liliputing.com/tag/android" rel="tag">android</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/android-11" rel="tag">android 11</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/android-11-go-edition" rel="tag">android 11 go edition</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/android-go" rel="tag">android go</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/android-go-edition" rel="tag">android go edition</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/command-line" rel="tag">command line</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/google" rel="tag">google</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/leaks" rel="tag">leaks</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/lilbits" rel="tag">lilbits</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/os-updates" rel="tag">os updates</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/risc-v" rel="tag">risc-v</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/samsung" rel="tag">samsung</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/samsung-galaxy-note-20-ultra" rel="tag">samsung galaxy note 20 ultra</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/sifive" rel="tag">sifive</a><span class="sep">,&nbsp;</span><a href="https://liliputing.com/tag/windows-terminal" rel="tag">windows terminal</a></span> </footer>
</article>
<div id="comments" class="comments-area">
<div class="comments-title-wrap no-responses">
<h2 class="comments-title">
Leave a comment </h2>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=4896475&#038;postid=132596&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cb677d4923286890a6ec1f428ea967158b94311e#parent=https%3A%2F%2Fliliputing.com%2F2020%2F07%2Flilbits-windows-terminal-android-go-and-risc-v.html" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
<aside id="secondary" class="widget-area">
<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://liliputing.com/">
<label for="search-form-3">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button type="submit" class="search-submit">
<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text">
Search </span>
</button>
</form>
</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons">
<a href="https://facebook.com/liliputing" target="_blank" rel="me noopener noreferrer"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook" /></a>
<a href="https://twitter.com/liliputingnews" target="_blank" rel="me noopener noreferrer"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener noreferrer"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /></a>
<a href="https://liliputing.com/feed" target="_blank" rel="noopener noreferrer"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /></a>
<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener noreferrer"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /></a>
</div>
</div></section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>

<div id="ezoic-pub-ad-placeholder-143">
<div data-ns="portrait" data-pos=“atf” data-collapse="true" data-responsive="true"></div>
</div>
</div>
</section>

<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured Articles</span></h2>
<ul id="ul_pis_posts_in_sidebar-2" class="pis-ul">
<li class="pis-li pis-post-132433">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2020/07/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html" rel="bookmark"><img width="150" height="67" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/fire-tablets_02-150x67.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/fire-tablets_02-150x67.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/fire-tablets_02-400x179.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/fire-tablets_02-700x313.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/fire-tablets_02.jpg 747w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2020/07/comparing-specs-amazon-fire-7-fire-hd-8-and-fire-10-tablets.html" rel="bookmark">Comparing specs: Amazon Fire 7, Fire HD 8, and Fire 10 tablets</a></p>
</li>
<li class="pis-li pis-post-98946">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html" rel="bookmark"><img width="150" height="106" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fire-hd-8-sd-card-150x106.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fire-hd-8-sd-card-150x106.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fire-hd-8-sd-card-400x284.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fire-hd-8-sd-card-700x496.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fire-hd-8-sd-card-768x545.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fire-hd-8-sd-card.jpg 770w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2020/07/use-sd-card-amazons-fire-tablets.html" rel="bookmark">How to use an SD card with Amazon&#8217;s Fire tablets</a></p>
</li>
<li class="pis-li pis-post-131441">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2020/07/differences-between-thunderbolt-4-usb-4-thunderbolt-3-and-usb-3.html" rel="bookmark"><img width="150" height="104" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/thunderbolt-4-150x104.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="thunderbolt 4" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/thunderbolt-4-150x104.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/thunderbolt-4-400x278.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/thunderbolt-4.jpg 442w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2020/07/differences-between-thunderbolt-4-usb-4-thunderbolt-3-and-usb-3.html" rel="bookmark">Differences between Thunderbolt 4, USB 4, Thunderbolt 3, and USB 3</a></p>
</li>
</ul>

</section>


<section id="pis_posts_in_sidebar-4" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Latest Deals</span></h2>
<ul id="ul_pis_posts_in_sidebar-4" class="pis-ul">
<li class="pis-li pis-post-132574">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2020/07/daily-deals-7-22-2020.html" rel="bookmark"><img width="117" height="150" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moto-edge-117x150.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="Moto Edge" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moto-edge-117x150.jpg 117w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moto-edge-312x400.jpg 312w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moto-edge-390x500.jpg 390w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moto-edge-768x986.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moto-edge.jpg 779w" sizes="(max-width: 117px) 100vw, 117px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2020/07/daily-deals-7-22-2020.html" rel="bookmark">Daily Deals (7-22-2020)</a></p>
</li>
<li class="pis-li pis-post-132480">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2020/07/daily-deals-7-21-2020.html" rel="bookmark"><img width="150" height="113" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/verizon-sale-150x113.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/verizon-sale-150x113.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/verizon-sale-400x302.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/verizon-sale.jpg 617w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2020/07/daily-deals-7-21-2020.html" rel="bookmark">Daily Deals (7-21-2020)</a></p>
</li>
</ul>

</section>

<section id="text-391998742" class="widget widget_text"> <div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/">eBay's</a> affiliate programs.</em></div>
</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">YCAU</span> on <a href="https://liliputing.com/2020/07/lilbits-apple-pledges-to-go-carbon-neutral-by-2030.html#comment-1151823">Lilbits: Apple pledges to go carbon neutral by 2030</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://gravatar.com/arthurfrancabrasil" rel='external nofollow ugc' class='url'>arthurfrancabrasilthur</a></span> on <a href="https://liliputing.com/2020/07/thunderbird-78-open-source-email-client-released-dark-mode-integrated-calendar-and-tasks.html#comment-1151822">Thunderbird 78 open source email client released (Dark Mode &#038; integrated Calendar and Tasks)</a></li><li class="recentcomments"><span class="comment-author-link">Sleeper Service</span> on <a href="https://liliputing.com/2020/07/asus-rog-phone-3-is-a-gaming-phone-with-more-of-everything.html#comment-1151821">Asus ROG Phone 3 is a gaming phone with more of everything</a></li><li class="recentcomments"><span class="comment-author-link">Some Guy</span> on <a href="https://liliputing.com/2020/07/asus-rog-phone-3-is-a-gaming-phone-with-more-of-everything.html#comment-1151820">Asus ROG Phone 3 is a gaming phone with more of everything</a></li><li class="recentcomments"><span class="comment-author-link">Sleeper Service</span> on <a href="https://liliputing.com/2020/07/asus-rog-phone-3-is-a-gaming-phone-with-more-of-everything.html#comment-1151818">Asus ROG Phone 3 is a gaming phone with more of everything</a></li></ul></section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>

<div id="ezoic-pub-ad-placeholder-144">
<div data-ns="halfpage" data-pos=“btf” data-collapse="true" data-responsive="true"></div>
</div>
</div>
</section>

<section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
<ul id="ul_pis_posts_in_sidebar-3" class="pis-ul">
<li class="pis-li pis-post-132596 current-post">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html" rel="bookmark"><img width="150" height="86" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-150x86.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-150x86.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-400x228.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-700x400.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode-768x438.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/windows-terminal-focus-mode.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html" rel="bookmark">Lilbits: Windows Terminal, Android Go, and RISC-V</a></p>
</li>
<li class="pis-li pis-post-132591">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2020/07/cbs-says-a-fully-functional-tricorder-is-coming-in-2021.html" rel="bookmark"><img width="150" height="85" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/tricorder-replica_02-150x85.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="Tricorder Replica" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/tricorder-replica_02-150x85.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/tricorder-replica_02-400x228.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/tricorder-replica_02-700x398.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/tricorder-replica_02-768x437.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/tricorder-replica_02.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2020/07/cbs-says-a-fully-functional-tricorder-is-coming-in-2021.html" rel="bookmark">CBS says a &#8220;fully functional&#8221; Tricorder is coming in 2021</a></p>
</li>
<li class="pis-li pis-post-132580">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://liliputing.com/2020/07/cooler-master-pi-case-40-never-needs-to-be-removed-from-a-raspberry-pi-crowdfunding.html" rel="bookmark"><img width="150" height="100" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/pi-40_02-150x100.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="Cooler Master Pi 40 Case" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/pi-40_02-150x100.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/pi-40_02-400x266.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/pi-40_02.jpg 680w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://liliputing.com/2020/07/cooler-master-pi-case-40-never-needs-to-be-removed-from-a-raspberry-pi-crowdfunding.html" rel="bookmark">Cooler Master Pi Case 40 never needs to be removed from a Raspberry Pi (crowdfunding)</a></p>
</li>
</ul>

</section>

<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="ezoic-pub-ad-placeholder-145">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2998039209070153" data-ad-slot="6849174068" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section> </aside>
</main>
</section>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info">
<div class="wrapper site-info-contain">
<span class="copyright">&copy; 2020 Liliputing.</span>
<a class="privacy-policy-link" href="https://liliputing.com/privacy-policy">Privacy Policy</a> </div>
</div>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-bd56cb499bbc3cee3026c263d3bb5165">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2020\/07\/lilbits-windows-terminal-android-go-and-risc-v.html":132596};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/07/lilbits-windows-terminal-android-go-and-risc-v.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202030'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4896475&postid=132596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cb677d4923286890a6ec1f428ea967158b94311e#parent=https%3A%2F%2Fliliputing.com%2F2020%2F07%2Flilbits-windows-terminal-android-go-and-risc-v.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4896475&postid=132596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cb677d4923286890a6ec1f428ea967158b94311e#parent=https%3A%2F%2Fliliputing.com%2F2020%2F07%2Flilbits-windows-terminal-android-go-and-risc-v.html";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'4896475',post:'132596',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '132596' ]);
</script>
<script>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</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=3&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=33', false, [], true, false, false, false);
</script>
<script>var _audins_dom="liliputing_com",_audins_did=177055;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.liliputing_com,DomainId.177055" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
