<!DOCTYPE html>
<html lang="en-US">
<head ><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

   <meta name="viewport" content="width=device-width, initial-scale=1" />
<title>One GX mini gaming laptop: Everything we know so far</title>
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; One GX mini gaming laptop: Everything we know so far Comments Feed" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/feed" />
<link rel="canonical" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='essence-pro-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/essence-pro/style.css?ver=1.2.2' type='text/css' media='all' />
<style id='essence-pro-inline-css' type='text/css'>


		a,
		h6,
		.ab-block-post-grid-title a:focus,
		.ab-block-post-grid-title a:hover,
		.entry-title a:focus,
		.entry-title a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.off-screen-menu .genesis-nav-menu a:focus,
		.off-screen-menu .genesis-nav-menu a:hover,
		.off-screen-menu .current-menu-item > a,
		.sidebar .featured-content .entry-title a,
		.site-footer .current-menu-item > a,
		.site-footer .genesis-nav-menu a:focus,
		.site-footer .genesis-nav-menu a:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #1e73be;
		}

		a.button.text,
		a.more-link.button.text,
		button.text,
		input[type="button"].text,
		input[type="reset"].text,
		input[type="submit"].text,
		.ab-block-post-grid a.ab-block-post-grid-more-link,
		.more-link,
		.pagination a:focus,
		.pagination a:hover,
		.pagination .active a {
			border-color: #1e73be;
			color: #1e73be;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.footer-cta::before,
		.button,
		.error404 .site-inner::before,
		.page .site-inner::before,
		.sidebar .enews-widget input[type="submit"],
		.single .site-inner::before,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]	{
			background-color: #1e73be;
			color: #ffffff;
		}

		@media only screen and (max-width: 1023px) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover {
				color: #1e73be;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://unpkg.com/ionicons@4.1.2/dist/css/ionicons.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='essence-pro-gutenberg-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/essence-pro/lib/gutenberg/front-end.css?ver=1.2.2' type='text/css' media='all' />
<style id='essence-pro-gutenberg-inline-css' type='text/css'>
.ab-block-post-grid .ab-post-grid-items .ab-block-post-grid-title a:hover {
	color: #1e73be;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #1e73be;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #1e73be;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #4196e1;
}		.site-container .has-small-font-size {
			font-size: 16px;
		}		.site-container .has-normal-font-size {
			font-size: 20px;
		}		.site-container .has-large-font-size {
			font-size: 24px;
		}		.site-container .has-larger-font-size {
			font-size: 28px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #1e73be;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #1e73be;
		}
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1583786255' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=5.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/liliputing.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"2","commentListUpdateTimer":"180","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":"30","isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"1818409441760111","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"122217544892-08bt5875qt9424momlan8bo7r3ilvlji.apps.googleusercontent.com","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":128112,"loadLastCommentId":"1144183","lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script>
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html&#038;format=xml" />
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4642989-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4642989-1');
</script><!-- EZOIC_REMOVE_BEGIN -->
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- EZOIC_REMOVE_END --> <style type="text/css">.header-hero { background-image: linear-gradient(0deg, rgba(0,0,0,0.5) 50%, rgba(0,0,0,0.85) 100%), url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg); }</style><link rel="amphtml" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="One GX mini gaming laptop: Everything we know so far" />
<meta property="og:url" content="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html" />
<meta property="og:description" content="One Netbook has been producing tiny laptops with screen sizes ranging from 7 to 8.4 inches for the past few years. Now the company is getting ready to launch its first mini-laptop designed for gami…" />
<meta property="article:published_time" content="2020-04-09T16:02:31+00:00" />
<meta property="article:modified_time" content="2020-04-09T16:15:52+00:00" />
<meta property="og:site_name" content="Liliputing" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" />
<meta property="og:image:width" content="888" />
<meta property="og:image:height" content="444" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@liliputingnews" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:text:title" content="One GX mini gaming laptop: Everything we know so far" />
<meta name="twitter:image" content="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-32x32.png" sizes="32x32" />
<link rel="icon" href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-180x180.png" />
<meta name="msapplication-TileImage" content="https://liliputing.com/wp-content/uploads/2020/02/cropped-lp_icon_1024-e1582423214846-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Background color tweaks  */

body {
	background-color: #fff;
}

.entry {
	box-shadow: 0 25px 40px rgba(0, 0, 0, 0.05);
	margin-bottom: 20px;
}

.sidebar .widget {
	background-color: #fff;
	box-shadow: 0 25px 40px 0 rgba(0, 0, 0, 0.05);
	padding: 40px;
	margin-bottom: 16px;
}

.archive-pagination ul {
	background-color: #fff;	
}

/* Font tweaks  */

.body {
	font-family: sans-serif;
}

.entry-title {
	font-family: sans-serif;
	font-size: 26px
}

.entry-container {
	font-size: 18px
}

p.entry-meta {
	font-family: sans-serif;
	font-size: 14px;
	font-weight: 700;
	letter-spacing: normal;
	text-transform: none;
}

.hero-page-title p.entry-meta,.hero-page-title .entry-meta a {
	color: #111;
}

.byline {
	text-transform: none;
}
	
.widget-title {
	font-family: sans-serif;
}

.entry-content {
	font-family: sans-serif;
	word-wrap: normal;
}

.nav-primary {
	font-family: sans-serif;
}

.sidebar {
	font-family: sans-serif;
}

.sidebar .entry-title a {
	font-size: 20px;
	font-weight: bold;
}

.wc-comment {
	font-family: sans-serif;
}

.wc-reply {
	font-family: sans-serif;
}

h1,
h2,
h3,
h4,
h5,
h6 {
	color: #111;
	font-family: sans-serif;
	font-weight: 400;
	line-height: 1.2;
	margin: 0 0 10px;
}

/* Archive image padding */

.aligncenter.post-image.entry-image {
	object-fit: cover;
	height: 250px;
}

.alignright.post-image.entry-image {
  object-fit: cover;
	width: 300px;
	height: 200px
}

/* Header tweaks  */

.header-hero {
	background-color: #fff;
	background-image: none;
	background-size: auto;
	background-position: center center;
	color: #fff;
	padding-bottom: 4vw;
}

.site-header {
	background-color: #111;
	padding: 5px
}

.single .entry-header .entry-meta {
	margin-bottom: 10px;
	margin-top: 5px;
}

.entry-header .entry-meta {
	margin-bottom: 14px;
	margin-top: 14px;
}


.nav-primary .wrap {
	border-bottom: none;
}

.site-header > .wrap {
	background-color: #111;
	padding: 5px;
}

.title-area {
	padding: 5px;
	width: 40%;
}

.genesis-nav-menu {
	line-height: 0;
}

.hero-page-title h1,
.hero-page-title .entry-title { 
	font-size:42px;
	color: #111;
}

.hero-page-title {
	padding: 0;
	text-align: center;
}

.archive-title {
  visibility: hidden;
	padding-bottom: 0;
}

/* Social Icons  */

#social {margin-bottom: 5px;}
.icons a img {opacity:1; padding-left: 3px;}
.icons a:hover img {opacity:0.7;}

/* WPDiscuz tweaks */

.wpd_label, #wpcomm .wpd_label span {
	display: none;
}

/* Tables */

table {
	word-break: normal;
}

table, th {
	border: 1px solid black;
}

table, td {
	border: 1px solid white;
}

table tr:nth-child(odd) {background-color: #eaeded;}		</style>
		<script data-ad-client="ca-pub-2998039209070153" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-158633960-41";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-158633960-41']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'liliputing.com']);
_gaq.push(['f._setDomainName', 'liliputing.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod66',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','liliputing.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 177055;
var ezdomain = 'liliputing.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":177055,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"bd35462a-e935-4dbb-6653-c44bc3002134","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":106,"serverid":"3.84.195.45:30620","state":"VA","t_epoch":1586455934,"template_id":126,"time_on_site_visit":0,"url":"https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html","user_id":0,"word_count":885,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_177055=" + new Date().getTime() + "|bd35462a-e935-4dbb-6653-c44bc3002134|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-128112 single-format-standard wp-custom-logo wp-embed-responsive custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden eleven40-pro-blue header-menu no-off-screen-menu" itemscope itemtype="https://schema.org/WebPage"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
</div>
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#hero-page-title" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-hero"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-left"><form class="search-form" method="get" action="https://liliputing.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://liliputing.com/?s={s}" itemprop="target"></form></div><div class="title-area"><a href="https://liliputing.com/" class="custom-logo-link" rel="home"><img width="450" height="120" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/lp_logo_600x160-e1582472074941.png" class="custom-logo" alt="Liliputing" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/lp_logo_600x160-e1582472074941.png 450w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/lp_logo_600x160-e1582472074941-400x107.png 400w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="126714" data-permalink="https://liliputing.com/lp_logo_600x160" data-orig-file="https://liliputing.com/wp-content/uploads/2020/02/lp_logo_600x160-e1582472074941.png" data-orig-size="450,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lp_logo" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/02/lp_logo_600x160-e1582472074941-400x107.png" data-large-file="https://liliputing.com/wp-content/uploads/2020/02/lp_logo_600x160-e1582472074941.png" /></a><h1 class="site-title">Liliputing</h1></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials" itemprop="url"><span itemprop="name">How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing" itemprop="url"><span itemprop="name">Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul>
</li>
</ul></div></nav></div></header><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<!-- EZOIC_REMOVE_BEGIN --><div data-ns="billboard"></div>
<!-- EZOIC_REMOVE_END --></div>
<div class="hero-page-title" id="hero-page-title"><div class="wrap"><header class="entry-header"><h1 class="entry-title" itemprop="headline">One GX mini gaming laptop: Everything we know so far</h1>
<p class="entry-meta">Posted on <time class="entry-time" itemprop="datePublished" datetime="2020-04-09T12:02:31-04:00">04/09/2020</time> at <time class="entry-time" itemprop="datePublished" datetime="2020-04-09T12:02:31-04:00">12:02 PM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> // <span class="entry-comments-link"><a href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html#comments">2 Comments</a></span>  </p></header></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-128112 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-gaming tag-gaming-laptop tag-handheld-gaming-pc tag-mini-gaming-laptop tag-mini-laptop tag-mini-pc tag-one-netbook entry" itemref="hero-page-title" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - Content Top - under_page_title -->
<div id="ezoic-pub-ad-placeholder-102"> 

<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content top 468x90_2020 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:90px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="8001741114"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>
<!-- End Ezoic - Content Top - under_page_title --></div>
<p><a href="http://www.one-netbook.com/">One Netbook</a> has been producing <a href="https://fave.co/39V6Df3" rel="nofollow">tiny laptops</a> with screen sizes ranging from 7 to 8.4 inches for the past few years. Now the company is getting ready to launch its first mini-laptop designed for gaming.</p>
<p>It&#8217;s called the <strong>One GX</strong>, and the company has been slowly releasing details about the upcoming devices <a href="https://liliputing.com/2019/11/one-netbook-one-gx-handheld-gaming-pc-coming-next-summer.html">since November</a>.</p>
<p>We still don&#8217;t know very much about the One GX gaming handheld, but I&#8217;ve compiled everything I <em>do</em> know below.</p>
<p><img data-attachment-id="128116" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" class="lazy lazy-hidden aligncenter size-large wp-image-128116" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" alt="" width="700" height="350" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg 888w" sizes="(max-width: 700px) 100vw, 700px" /><noscript><img data-attachment-id="128116" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" class="aligncenter size-large wp-image-128116" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" alt="" width="700" height="350" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg 888w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p>
<table>
<tbody>
<tr>
<td colspan="1" rowspan="1"><b>Display</b></td>
<td colspan="1" rowspan="1">7 inches (<a href="https://pc.watch.impress.co.jp/docs/topic/feature/1220012.html">confirmed</a>)</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><b>CPU</b></td>
<td colspan="1" rowspan="1">Intel Tiger Lake (<a href="https://pc.watch.impress.co.jp/docs/topic/feature/1220012.html">likely</a>)</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><b>GPU</b></td>
<td colspan="1" rowspan="1">Intel Iris Plus (<a href="https://pc.watch.impress.co.jp/docs/topic/feature/1220012.html">likely</a>)</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>TDP</strong></td>
<td colspan="1" rowspan="1">Less than 25W (<a href="https://pc.watch.impress.co.jp/docs/topic/feature/1220012.html">likely</a>)</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>RAM</strong></td>
<td colspan="1" rowspan="1">??</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Storage</strong></td>
<td colspan="1" rowspan="1">??</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Connectivity</strong></td>
<td colspan="1" rowspan="1">5G (<a href="https://twitter.com/OnenetbookO/status/1248209652065529856">confirmed</a>)</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>USB Ports</strong></td>
<td colspan="1" rowspan="1">??</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Other ports</strong></td>
<td colspan="1" rowspan="1">??</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Keyboard</strong></td>
<td colspan="1" rowspan="1">QWERTY w/highlighted W,A,S,D keys (<a href="https://twitter.com/OnenetbookO/status/1239885434362007553">confirmed</a>)</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Battery</strong></td>
<td colspan="1" rowspan="1">10,000 mAh (<a href="https://pc.watch.impress.co.jp/docs/topic/feature/1220012.html">confirmed</a>)</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Dimensions</strong></td>
<td colspan="1" rowspan="1">??</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Weight</strong></td>
<td colspan="1" rowspan="1">??</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Special features</strong></td>
<td colspan="1" rowspan="1">Detachable wireless game controllers (confirmed &#8211; <a href="https://pc.watch.impress.co.jp/docs/topic/feature/1220012.html">1</a>, <a href="https://twitter.com/OnenetbookO/status/1240608749548535808">2</a>)</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Price</strong></td>
<td colspan="1" rowspan="1">??</td>
</tr>
<tr>
<td colspan="1" rowspan="1"><strong>Release date</strong></td>
<td colspan="1" rowspan="1">Summer, 2020 (<a href="https://liliputing.com/2019/11/one-netbook-one-gx-handheld-gaming-pc-coming-next-summer.html">estimated</a>)</td>
</tr>
</tbody>
</table>
<p>The game controllers, by the way, will not be Bluetooth. Instead they&#8217;ll connect to the One GX via a 2.4 GHz band connection for better reliability. They&#8217;ll also have vibration motors for tactile feedback and built-in rechargeable batteries.</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/liliputing.com\/2020\/04\/one-gx-mini-gaming-laptop-everything-we-know-so-far.html"}' id='gallery-1' class='gallery galleryid-128112 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_04'><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-150x75.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128113" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_04" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_04.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_04" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_04-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_04-700x350.jpg" /><noscript><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-150x75.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_04.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128113" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_04" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_04.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_04" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_04-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_04-700x350.jpg" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_03'><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-150x75.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-400x201.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-700x352.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-768x386.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128114" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_03" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_03.jpg" data-orig-size="1200,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_03" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_03-400x201.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_03-700x352.jpg" /><noscript><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-150x75.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-400x201.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-700x352.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-768x386.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_03.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128114" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_03" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_03.jpg" data-orig-size="1200,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_03" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_03-400x201.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_03-700x352.jpg" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_02-2'><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-150x75.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128115" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_02-2" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_02.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_02" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_02-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_02-700x350.jpg" /><noscript><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-150x75.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_02.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128115" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_02-2" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_02.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_02" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_02-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_02-700x350.jpg" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01'><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128116" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" /><noscript><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128116" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" /></noscript></a>
			</div></figure>
		</div>

<p>It&#8217;s also interesting to note that One Netbook seems to be doing things in the opposite order of rival mini PC maker GPD.</p>
<p>GPD&#8217;s first Windows-powered device was <a href="https://liliputing.com/2016/02/gpd-win-is-a-handheld-windows-gaming-pc-for-299-crowdfunding.html">a handheld gaming PC</a>, and only later did the company move to <a href="https://liliputing.com/2017/01/gpd-pocket-will-7-inch-touchscreen-laptop-windows-ubuntu-support.html">clamshell-style laptop</a> designs for non-gamers. One Netbook, meanwhile, started with <a href="https://liliputing.com/2018/05/one-mix-yoga-is-a-7-inch-pocket-sized-laptop-and-tablet.html">a convertible laptop-style design</a> and is only now getting ready to launch a mini PC designed for gaming.</p>
<p>The next GPD gaming device will be the upcoming <a href="https://liliputing.com/2020/03/gpd-win-max-mini-gaming-laptop-specs-released-8-inch-display-ice-lake-iris-plus-integrated-gamepad.html">GPD Win Max</a>, which is expected to go up for pre-order through a crowdfunding campaign later this year.</p>
<blockquote class="wp-embedded-content" data-secret="4KFG0lPQ0y"><p><a href="https://liliputing.com/2020/03/gpd-win-max-mini-gaming-laptop-specs-released-8-inch-display-ice-lake-iris-plus-integrated-gamepad.html">GPD Win Max handheld gaming PC: Everything we know so far</a></p></blockquote>
<p><iframe title="&#8220;GPD Win Max handheld gaming PC: Everything we know so far&#8221; &#8212; Liliputing" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://liliputing.com/2020/03/gpd-win-max-mini-gaming-laptop-specs-released-8-inch-display-ice-lake-iris-plus-integrated-gamepad.html/embed#?secret=4KFG0lPQ0y" data-secret="4KFG0lPQ0y" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>&nbsp;</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - In-article - longer_content -->
<div id="ezoic-pub-ad-placeholder-105"> 

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="5972859051"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<!-- End Ezoic - In-article - longer_content --></div>

<div class="awac-wrapper"><div class="awac widget text-391998769">			<div class="textwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-128112" class="share-facebook sd-button share-icon" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-128112" class="share-twitter sd-button share-icon" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-128112" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-128112" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
		</div></div><div class="awac-wrapper"><div class="awac widget featured-post-6"><article class="post-128117 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-google-nest-hub entry"><a href="https://liliputing.com/2020/04/daily-deals-4-09-2020.html" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="113" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub.jpg 588w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128118" data-permalink="https://liliputing.com/2020/04/daily-deals-4-09-2020.html/google-nest-hub" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" data-orig-size="588,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google nest hub" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" /><noscript><img width="150" height="113" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub.jpg 588w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128118" data-permalink="https://liliputing.com/2020/04/daily-deals-4-09-2020.html/google-nest-hub" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" data-orig-size="588,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google nest hub" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" /><noscript><img width="150" height="113" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub.jpg 588w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128118" data-permalink="https://liliputing.com/2020/04/daily-deals-4-09-2020.html/google-nest-hub" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" data-orig-size="588,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google nest hub" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2020/04/daily-deals-4-09-2020.html">Daily Deals (4-09-2020)</a></h4></header><div class="entry-content"><p>The Epic Games Store is offering two more free PC games this week. Amazon is running a sale on Echo products. And &#x02026;</p><p class="more-link-wrap"><a href="https://liliputing.com/2020/04/daily-deals-4-09-2020.html" class="more-link button text">Continue Reading <span class="screen-reader-text">about Daily Deals (4-09-2020)</span></a></p></div></article></div></div><div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-3"><div class="textwidget custom-html-widget"><div data-ns="native" data-sharethrough="7ebdf04f"></div></div></div></div><div class="awac-wrapper"><div class="awac widget text-391998765">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div><div class="awac-wrapper"><div class="awac widget text-391998764">			<div class="textwidget"><p><!-- Ezoic - Below the Post - bottom_of_page --></p>
<div id="ezoic-pub-ad-placeholder-107">
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- LP_BTP_2020 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2998039209070153" data-ad-slot="2123460997" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
<p><!-- End Ezoic - Below the Post - bottom_of_page --></p>
</div>
		</div></div><div class="awac-wrapper"><div class="awac widget featured-page-3"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h4></header><div class="entry-content"><p>Liliputing&#8217;s primary sources of revenue are advertising and affiliate links (if you click the &#8220;Shop&#8221; button at the top of the page and buy something on Amazon, for example, we&#8217;ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you&#8217;re using an ad blocker and hate online shopping.</p>
<h3><a href="https://www.patreon.com/bradlinder">Contribute to our Patreon campaign</a></h3>
<p><em><strong>or&#8230;</strong></em></p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul>
				<li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul>
			<div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly"  action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="dntplgn_form">
                                        <div class="dntplgn_monthly_donation_select_label">
                                            Select a Donation Option                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                    
					<input type="hidden" name="cmd" value="_xclick-subscriptions">
					<input type="hidden" name="business" value="liliputing@bradlinder.net" />
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="item_name" value="">
					<input type="hidden" name="no_note" value="1">
					<input type="hidden" name="src" value="1">
					<!-- Donate Amount -->
					<input id="first_button" type="radio" name="a3" checked="checked" value="2" />
					<label for="first_button"> $2 <span class="dntplgn_pm_label"></span></label>
					<input id="second_button" type="radio" name="a3" value="3" />
					<label for="second_button"> $3 <span class="dntplgn_pm_label"></span></label>
					<input id="third_button" type="radio" name="a3" value="5" />
					<label for="third_button"> $5 <span class="dntplgn_pm_label"></span></label>
					<input id="fourth_button" type="radio" name="a3" value="other" />
					<label for="fourth_button"> Other <span class="dntplgn_pm_label"></span></label></br>
                                        <input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum" placeholder="Enter Amount" />
					<!-- End Donate Amount -->
					<input type="hidden" name="p3" value="1">
					<input type="hidden" name="t3" value="M">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
                                        <input type="hidden" name="cancel_return" value="https://liliputing.com" />
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input type="hidden" name="on0" value="Donate" />
					<input type="hidden" name="os0" value="Monthly" />
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img class="lazy lazy-hidden" alt="" border="0" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><noscript><img class="lazy lazy-hidden" alt="" border="0" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><noscript><img class="lazy lazy-hidden" alt="" border="0" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript></noscript></noscript>
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                                        <div class="dntplgn_once_enter_donation_label">
                                            Enter Donation Amount                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                        <input id="dntplgn_once_amount" type="text" name="amount" value="" />
					<input type="hidden" name="cmd" value="_donations">
					<input type="hidden" name="business" value="liliputing@bradlinder.net">
					<input type="hidden" name="lc" value="US">
                                        <input type="hidden" name="item_name" value="">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
                                        <input type="hidden" name="cancel_return" value="https://liliputing.com" />
					<input type="hidden" name="no_note" value="0">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img class="lazy lazy-hidden" alt="" border="0" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><noscript><img class="lazy lazy-hidden" alt="" border="0" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><noscript><img class="lazy lazy-hidden" alt="" border="0" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript></noscript></noscript>
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<div class="form-box"></div>
</div></article></div></div></div></article>    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">2</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-twitter-button"><i class="fab fa-twitter"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-40 photo avatar-default' height='40' width='40' /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_0_0" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_0_0">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_0_0" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">1</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">1</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">2</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img alt='Some Guy' src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=64&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=128&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-64 photo' height='64' width='64' title='Some Guy'/><noscript><img alt='Some Guy' src='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' title='Some Guy'/></noscript><img alt='JR Dobbs' src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/1bdaf414a686ff32429c064f7e182b28?s=64&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/1bdaf414a686ff32429c064f7e182b28?s=128&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-64 photo' height='64' width='64' title='JR Dobbs'/><noscript><img alt='JR Dobbs' src='https://secure.gravatar.com/avatar/1bdaf414a686ff32429c064f7e182b28?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bdaf414a686ff32429c064f7e182b28?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' title='JR Dobbs'/></noscript>                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-48 photo avatar-default' height='48' width='48' /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_wpdiscuzuniqueid" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2e195f5f24" /><input type="hidden" name="_wp_http_referer" value="/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html" />                                                                <input type="hidden" value="128112" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                    <div class="wc_new_comment_and_replies">
                        <div class="wc_new_comment wc-update-on-click"></div>
                        <div class="wc_new_reply wc-update-on-click"></div>
                        <div class="wpdiscuz_clear"></div>
                    </div>
                    <div class="wpdiscuz_clear"></div>
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1144181_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt='JR Dobbs' src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/1bdaf414a686ff32429c064f7e182b28?s=64&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/1bdaf414a686ff32429c064f7e182b28?s=128&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-64 photo' height='64' width='64' /><noscript><img alt='JR Dobbs' src='https://secure.gravatar.com/avatar/1bdaf414a686ff32429c064f7e182b28?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bdaf414a686ff32429c064f7e182b28?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1144181" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">JR Dobbs</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html#comment-1144181" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>That controller looks horrific. What is with that d-pad? Gross.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>18 minutes ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1144181_0"  class="wpdiscuz_clear"></div><div id="wc-comm-1144183_1144181" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt='Some Guy' src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=64&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=128&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-64 photo' height='64' width='64' /><noscript><img alt='Some Guy' src='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b73526371f03c5a1c33a0928c3b6e26?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1144183" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Some Guy</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html#comment-1144183" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>It&#8217;s shaped to be prepared for molting, obviously. How else are you to trek through the stars?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>8 seconds ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1144183_1144181"  class="wpdiscuz_clear"></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Follow Liliputing</h3>
<div class="textwidget custom-html-widget"><div class="icons">

<a href="https://facebook.com/liliputing" target="_blank" rel="me noopener noreferrer"><img class="lazy lazy-hidden" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook"/><noscript><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook"/></noscript></a>
<a href="http://twitter.com/liliputingnews" target="_blank" rel="me noopener noreferrer"><img class="lazy lazy-hidden" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /><noscript><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /></noscript></a>
<a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener noreferrer"><img class="lazy lazy-hidden" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /><noscript><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /></noscript></a>
<a href="https://liliputing.com/feed" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /><noscript><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /></noscript></a>
<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /><noscript><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /></noscript></a>

</div>
</div></div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://liliputing.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://liliputing.com/?s={s}" itemprop="target"></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div data-ns="halfpage"></div></div></div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3>
<article class="post-128112 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-gaming tag-gaming-laptop tag-handheld-gaming-pc tag-mini-gaming-laptop tag-mini-laptop tag-mini-pc tag-one-netbook entry"><a href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128116" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" /><noscript><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128116" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html">One GX mini gaming laptop: Everything we know so far</a></h4></header></article><article class="post-128106 post type-post status-publish format-standard has-post-thumbnail category-news tag-delays tag-dual-screen tag-microsoft tag-surface-neo tag-windows tag-windows-10x entry"><a href="https://liliputing.com/2020/04/report-surface-neo-and-other-dual-screen-windows-10x-pcs-pushed-back-to-2021.html" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="150" height="82" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-150x82.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-150x82.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-400x217.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-700x380.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-768x417.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128111" data-permalink="https://liliputing.com/2020/04/report-surface-neo-and-other-dual-screen-windows-10x-pcs-pushed-back-to-2021.html/surface-neo_04" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/surface-neo_04.jpg" data-orig-size="900,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="surface neo_04" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/surface-neo_04-400x217.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/surface-neo_04-700x380.jpg" /><noscript><img width="150" height="82" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-150x82.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-150x82.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-400x217.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-700x380.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04-768x417.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/surface-neo_04.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128111" data-permalink="https://liliputing.com/2020/04/report-surface-neo-and-other-dual-screen-windows-10x-pcs-pushed-back-to-2021.html/surface-neo_04" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/surface-neo_04.jpg" data-orig-size="900,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="surface neo_04" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/surface-neo_04-400x217.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/surface-neo_04-700x380.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2020/04/report-surface-neo-and-other-dual-screen-windows-10x-pcs-pushed-back-to-2021.html">Report: Surface Neo and other dual-screen Windows 10X PCs pushed back to 2021</a></h4></header></article><article class="post-128100 post type-post status-publish format-standard has-post-thumbnail category-news tag-google-pixel-4a tag-leaks tag-mid-range tag-pixel tag-pixel-4a tag-smartphones entry"><a href="https://liliputing.com/2020/04/more-google-pixel-4a-details-leaked-specs-and-retail-packaging.html" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="150" height="137" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-150x137.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-150x137.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-400x366.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-546x500.jpg 546w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-768x703.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128101" data-permalink="https://liliputing.com/2020/04/more-google-pixel-4a-details-leaked-specs-and-retail-packaging.html/pixel-4a_05" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/pixel-4a_05.jpg" data-orig-size="1080,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pixel 4a_05" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/pixel-4a_05-400x366.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/pixel-4a_05-546x500.jpg" /><noscript><img width="150" height="137" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-150x137.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-150x137.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-400x366.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-546x500.jpg 546w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05-768x703.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/pixel-4a_05.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128101" data-permalink="https://liliputing.com/2020/04/more-google-pixel-4a-details-leaked-specs-and-retail-packaging.html/pixel-4a_05" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/pixel-4a_05.jpg" data-orig-size="1080,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pixel 4a_05" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/pixel-4a_05-400x366.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/pixel-4a_05-546x500.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2020/04/more-google-pixel-4a-details-leaked-specs-and-retail-packaging.html">More Google Pixel 4a details leaked (specs, and retail packaging)</a></h4></header></article></div></section>
<section id="text-391998766" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Ezoic - Sidebar Skyscraper - sidebar --></p>
<div id="ezoic-pub-ad-placeholder-106">
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- LP_sidebar_skyscraper_2020 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2998039209070153" data-ad-slot="6991454926" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
<p><!-- End Ezoic - Sidebar Skyscraper - sidebar --></p>
</div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Deals</h3>
<article class="post-128117 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-google-nest-hub entry"><a href="https://liliputing.com/2020/04/daily-deals-4-09-2020.html" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="150" height="113" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub.jpg 588w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128118" data-permalink="https://liliputing.com/2020/04/daily-deals-4-09-2020.html/google-nest-hub" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" data-orig-size="588,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google nest hub" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" /><noscript><img width="150" height="113" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-150x113.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/google-nest-hub.jpg 588w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128118" data-permalink="https://liliputing.com/2020/04/daily-deals-4-09-2020.html/google-nest-hub" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" data-orig-size="588,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google nest hub" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub-400x300.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/google-nest-hub.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2020/04/daily-deals-4-09-2020.html">Daily Deals (4-09-2020)</a></h4></header></article></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featured articles</h3>
<article class="post-128112 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-gaming tag-gaming-laptop tag-handheld-gaming-pc tag-mini-gaming-laptop tag-mini-laptop tag-mini-pc tag-one-netbook entry"><a href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128116" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" /><noscript><img width="150" height="75" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-768x384.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01-800x400.jpg 800w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/one-gx_01.jpg 888w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="128116" data-permalink="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html/one-gx_01" data-orig-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01.jpg" data-orig-size="888,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one gx_01" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-400x200.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/04/one-gx_01-700x350.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html">One GX mini gaming laptop: Everything we know so far</a></h4></header></article><article class="post-127507 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-nofollow tag-coronavirus tag-covid-19 tag-free tag-freebies tag-games tag-mobile-games tag-movies tag-music-streaming tag-pc-games tag-quarantine tag-self-quarantine tag-social-distancing tag-streaming-media tag-tv-shows tag-wfh tag-work-from-home entry"><a href="https://liliputing.com/2020/03/40-freebies-for-while-youre-stuck-at-home.html" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="150" height="57" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-150x57.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-150x57.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-400x152.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-700x266.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-768x291.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access.jpg 988w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="127571" data-permalink="https://liliputing.com/2020/03/40-freebies-for-while-youre-stuck-at-home.html/cbs-all-access-2" data-orig-file="https://liliputing.com/wp-content/uploads/2020/03/cbs-all-access.jpg" data-orig-size="988,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbs all access" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/03/cbs-all-access-400x152.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/03/cbs-all-access-700x266.jpg" /><noscript><img width="150" height="57" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-150x57.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-150x57.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-400x152.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-700x266.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access-768x291.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cbs-all-access.jpg 988w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="127571" data-permalink="https://liliputing.com/2020/03/40-freebies-for-while-youre-stuck-at-home.html/cbs-all-access-2" data-orig-file="https://liliputing.com/wp-content/uploads/2020/03/cbs-all-access.jpg" data-orig-size="988,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbs all access" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/03/cbs-all-access-400x152.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/03/cbs-all-access-700x266.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2020/03/40-freebies-for-while-youre-stuck-at-home.html">70+ freebies for while you&#8217;re stuck at home</a></h4></header></article><article class="post-127013 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-gaming-pc tag-gpd tag-gpd-win-max tag-mini-gaming-laptop tag-mini-laptop tag-mini-pc tag-table tag-win-max entry"><a href="https://liliputing.com/2020/03/gpd-win-max-mini-gaming-laptop-specs-released-8-inch-display-ice-lake-iris-plus-integrated-gamepad.html" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="150" height="96" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-150x96.jpg" class="lazy lazy-hidden entry-image attachment-post" alt="" itemprop="image" srcset="" data-srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-150x96.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-400x255.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-700x446.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-768x489.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="127620" data-permalink="https://liliputing.com/2020/03/gpd-win-max-mini-gaming-laptop-specs-released-8-inch-display-ice-lake-iris-plus-integrated-gamepad.html/gpd-win-max_04-2" data-orig-file="https://liliputing.com/wp-content/uploads/2020/03/gpd-win-max_04-1.jpg" data-orig-size="1200,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gpd win max_04" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/03/gpd-win-max_04-1-400x255.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/03/gpd-win-max_04-1-700x446.jpg" /><noscript><img width="150" height="96" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-150x96.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-150x96.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-400x255.jpg 400w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-700x446.jpg 700w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1-768x489.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/gpd-win-max_04-1.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="127620" data-permalink="https://liliputing.com/2020/03/gpd-win-max-mini-gaming-laptop-specs-released-8-inch-display-ice-lake-iris-plus-integrated-gamepad.html/gpd-win-max_04-2" data-orig-file="https://liliputing.com/wp-content/uploads/2020/03/gpd-win-max_04-1.jpg" data-orig-size="1200,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gpd win max_04" data-image-description="" data-medium-file="https://liliputing.com/wp-content/uploads/2020/03/gpd-win-max_04-1-400x255.jpg" data-large-file="https://liliputing.com/wp-content/uploads/2020/03/gpd-win-max_04-1-700x446.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2020/03/gpd-win-max-mini-gaming-laptop-specs-released-8-inch-display-ice-lake-iris-plus-integrated-gamepad.html">GPD Win Max handheld gaming PC: Everything we know so far</a></h4></header></article></div></section>
</aside></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-126613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126613"><a href="https://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
<li id="menu-item-126614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126614"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-126615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126615"><a href="https://liliputing.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-126616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126616"><a href="https://liliputing.com/#Top" itemprop="url"><span itemprop="name">Go to top of page</span></a></li>
</ul></div></nav><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>

<script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2020\/04\/one-gx-mini-gaming-laptop-everything-we-know-so-far.html":128112};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/04/one-gx-mini-gaming-laptop-everything-we-know-so-far.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.40-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Post Consent Page\":\"https:\\\/\\\/liliputing.com\\\/consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Liliputing\",\"Publisher Logo\":\"https:\\\/\\\/liliputing-wpengine.netdna-ssl.com\\\/wp-content\\\/uploads\\\/2013\\\/09\\\/LiliputingLogo320.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Learn more\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/essence-pro/js/global.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/essence-pro/js/smooth-scroll.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-ios-menu","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-ios-arrow-down","menuClasses":{"combine":[".nav-primary",".nav-off-screen"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"3a94d395e8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F04%2Fone-gx-mini-gaming-laptop-everything-we-know-so-far.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'4896475',post:'128112',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '128112' ]);
</script>
<script>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</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="liliputing_com",_audins_did=177055;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.liliputing_com,DomainId.177055" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>
