<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2998039209070153",
          enable_page_level_ads: true
     });
</script>


                        <meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Daily Deals (2-20-2020) - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Deals (2-20-2020) - Liliputing" />
<meta property="og:description" content="The Epic Games Store is giving away two PC games for free this week &#8212; Faeria and Assassin&#8217;s Creed Syndicate. And Best Buy is selling a $100 Netflix gift card for&#8230; $100. But when you buy it, you&#8217;ll also get a $10 Best Buy gift card that you can use on just about anything the &hellip;" />
<meta property="og:url" content="https://liliputing.com/2020/02/daily-deals-2-20-2020.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="bargains" />
<meta property="article:tag" content="epic games store" />
<meta property="article:section" content="deals" />
<meta property="article:published_time" content="2020-02-20T17:16:26+00:00" />
<meta property="og:image" content="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?fit=644%2C219&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?fit=644%2C219&#038;ssl=1" />
<meta property="og:image:width" content="644" />
<meta property="og:image:height" content="219" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Epic Games Store is giving away two PC games for free this week &#8212; Faeria and Assassin&#8217;s Creed Syndicate. And Best Buy is selling a $100 Netflix gift card for&#8230; $100. But when you buy it, you&#8217;ll also get a $10 Best Buy gift card that you can use on just about anything the [&hellip;]" />
<meta name="twitter:title" content="Daily Deals (2-20-2020) - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?fit=644%2C219&#038;ssl=1" />
<meta name="twitter:creator" content="@bradlinder" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?fit=320%2C65&ssl=1","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","inLanguage":"en-US","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://liliputing.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://liliputing.com/2020/02/daily-deals-2-20-2020.html#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?fit=644%2C219&ssl=1","width":644,"height":219},{"@type":"WebPage","@id":"https://liliputing.com/2020/02/daily-deals-2-20-2020.html#webpage","url":"https://liliputing.com/2020/02/daily-deals-2-20-2020.html","name":"Daily Deals (2-20-2020) - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://liliputing.com/2020/02/daily-deals-2-20-2020.html#primaryimage"},"datePublished":"2020-02-20T17:16:26+00:00","dateModified":"2020-02-20T17:16:26+00:00"},{"@type":"Article","@id":"https://liliputing.com/2020/02/daily-deals-2-20-2020.html#article","isPartOf":{"@id":"https://liliputing.com/2020/02/daily-deals-2-20-2020.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/172317fae1384454fe5527539174daf8"},"headline":"Daily Deals (2-20-2020)","datePublished":"2020-02-20T17:16:26+00:00","dateModified":"2020-02-20T17:16:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://liliputing.com/2020/02/daily-deals-2-20-2020.html#webpage"},"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2020/02/daily-deals-2-20-2020.html#primaryimage"},"keywords":"bargains,epic games store","articleSection":"deals","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://liliputing.com/#/schema/person/172317fae1384454fe5527539174daf8","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of <a href=\"http://liliputing.com\">Liliputing</a>.\r\n\r\nHe's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad has also worked with NPR, WHYY, PRI, and AOL's Download Squad.","sameAs":["https://twitter.com/bradlinder"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Daily Deals (2-20-2020) Comments Feed" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/liliputing.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"2","commentListUpdateTimer":"180","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":"30","isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"1818409441760111","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"122217544892-08bt5875qt9424momlan8bo7r3ilvlji.apps.googleusercontent.com","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":126558,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5' defer onload=''></script>
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=126558' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.3.1" />            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 </head>
<body class="post-template-default single single-post postid-126558 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden eleven40-pro-blue"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews"><span >Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals"><span >Deals</span></a></li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials"><span >How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc"><span >Mini PCs</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d"><span >Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about"><span >About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact"><span >Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing"><span >Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing"><span >Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy"><span >Privacy Policy</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="billboard"></div>
</div>
		</div></section>
</div><main class="content"><article class="post-126558 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-epic-games-store entry"><header class="entry-header"><h1 class="entry-title">Daily Deals (2-20-2020)</h1>
<p class="entry-meta"><time class="entry-time">02/20/2020</time> at <time class="entry-time">12:16 PM</time> by <span class="entry-author"><a href="https://liliputing.com/author/admin" class="entry-author-link" rel="author"><span class="entry-author-name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html#respond">Leave a Comment</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Top 468 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="3684579088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>
		</div></section>
<section id="text-391998761" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><em>Disclosure: Some links on this page are monetized by <a href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com" rel="nofollow">Skimlinks</a> and <a href="https://affiliate-program.amazon.com/welcome" rel="nofollow">Amazon&#8217;s</a> and <a href="https://partnernetwork.ebay.com/en/home" rel="no follow">eBay&#8217;s</a> affiliate programs.</em></p>
</div>
		</div></section>
</aside><div class="entry-content"><p>The Epic Games Store is giving away two PC games for free this week &#8212; <a rel="nofollow" href="https://www.epicgames.com/store/en-US/product/faeria/home">Faeria</a> and <a rel="nofollow" href="https://www.epicgames.com/store/en-US/product/assassins-creed-syndicate/home">Assassin&#8217;s Creed Syndicate</a>. And Best Buy is selling a <a rel="nofollow" href="https://fave.co/2ulbRC8">$100 Netflix gift card</a> for&#8230; $100. But when you buy it, you&#8217;ll also get a $10 Best Buy gift card that you can use on just about anything the store sells.</p>
<div id="attachment_126559" style="width: 654px" class="wp-caption aligncenter"><a rel="nofollow" href="https://www.epicgames.com/store/en-US/?sessionInvalidated=true"><img aria-describedby="caption-attachment-126559" data-attachment-id="126559" data-permalink="https://liliputing.com/2020/02/daily-deals-2-20-2020.html/epic-4" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?fit=644%2C219&amp;ssl=1" data-orig-size="644,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="epic" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?fit=250%2C85&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?fit=644%2C219&amp;ssl=1" class="wp-image-126559 size-full" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?resize=644%2C219&#038;ssl=1" alt="" width="644" height="219" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?w=644&amp;ssl=1 644w, https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?resize=250%2C85&amp;ssl=1 250w, https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?resize=125%2C43&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?resize=200%2C68&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/epic.jpg?resize=150%2C51&amp;ssl=1 150w" sizes="(max-width: 644px) 100vw, 644px" data-recalc-dims="1" /></a><p id="caption-attachment-126559" class="wp-caption-text">Epic Games Store</p></div>
<p>Here are some of the day&#8217;s best deals.</p>
<p><strong>Streaming and downloads</strong></p>
<ul>
<li><a rel="nofollow" href="https://www.epicgames.com/store/en-US/product/assassins-creed-syndicate/home"><strong>Assassin&#8217;s Creed Syndicate PC game for free</strong></a> &#8211; Epic Games Store</li>
<li><a rel="nofollow" href="https://www.epicgames.com/store/en-US/product/faeria/home"><strong>Faeria PC game for free</strong></a> &#8211; Epic Games Store</li>
<li><a rel="nofollow" href="https://storybundle.com/steampunk"><strong>Name your price for a bundle of steampunk eBooks</strong></a> &#8211; StoryBundle</li>
<li><a rel="nofollow" href="https://fave.co/2ulbRC8"><strong>Buy a $100 Netflix gift card, get $10 Best Buy gift card</strong></a> &#8211; Best Buy</li>
</ul>
<p><strong>PCs and PC gear</strong></p>
<ul>
<li><a rel="nofollow" href="https://fave.co/39peBgA"><strong>Lenovo ThinkBook 13s laptop w/Core i5-8265U/8GB/256GB for $487</strong></a> &#8211; Lenovo (coupon: THINKBOOK)</li>
<li><a rel="nofollow" href="https://fave.co/32cJBhg"><strong>Lenovo ThinkBook 13s laptop w/Core i7-8565U/8GB/256GB for $581</strong></a> &#8211; Lenovo (coupon: THINKBOOK)</li>
<li><a rel="nofollow" href="https://fave.co/38L80wX"><strong>Lenovo ThinkBook 14s laptop w/Core i7-8565U/8GB?256GB for $599</strong></a> &#8211; Lenovo (coupon: THINKBOOK)</li>
<li><a rel="nofollow" href="https://fave.co/2PcqazU"><strong>Gaming accessories &amp; peripherals sale</strong></a> &#8211; Best Buy</li>
<li><a rel="nofollow" href="https://fave.co/32c1zAA"><strong>Crucial memory for 15-percent off</strong></a> &#8211; Newegg (coupon: EMCDFFD39)</li>
</ul>
<p><strong>Storage</strong></p>
<ul>
<li><a rel="nofollow" href="https://fave.co/39K6xqO"><strong>SanDisk Ultra 400GB microSDXC card for $50</strong></a> &#8211; Newegg (coupon: EMCDFFD46)</li>
<li><a rel="nofollow" href="https://amzn.to/2PaJqOy"><strong>WD Elements 5TB USB 3.0 portable hard drive for $98</strong></a> &#8211; Amazon</li>
<li><a rel="nofollow" href="https://fave.co/2YpLNUj"><strong>WD Easystore 5TB USB 3.0 portable hard drive for $100</strong></a> &#8211; Best Buy</li>
<li><a rel="nofollow" href="https://fave.co/2V7wZGT"><strong>Seagate Expansion 8TB USB 3.0 external desktop hard drive for $125</strong></a> &#8211; Newegg</li>
</ul>
<p><strong>Other</strong></p>
<ul>
<li><a rel="nofollow" href="https://fave.co/2SIccrS"><strong>Save $25 on online purchases of $100 or more</strong></a> &#8211; Staples (laptops, tablets, and other tech gadgets excluded)</li>
<li><a rel="nofollow" href="https://fave.co/2ugV1nV"><strong>Refurb Netgear Orbi AC2200 mesh WiFi system (3-pack) for $175</strong></a> &#8211; Woot</li>
<li><a rel="nofollow" href="https://amzn.to/2HHdEEs"><strong>Samsung Galaxy Fit activity tracker for $69</strong></a> &#8211; Amazon</li>
</ul>
</p></div><aside class="wpselect_after_post_content widget-area"><section id="phpeverywherewidget-2" class="widget phpeverywherewidget"><div class="widget-wrap"><h4 class="widget-title widgettitle"> </h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-126558" class="share-facebook sd-button share-icon" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-126558" class="share-twitter sd-button share-icon" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-126558" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-126558" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2020/02/daily-deals-2-20-2020.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></section>
<section id="text-391998750" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="orangebordered"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=35d51eca-e0fa-4258-9b7c-6e81b3051b2f"></script></div>
</div>
		</div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div>

</div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></script> 
</center></div>
		</div></section>
<section id="text-391998755" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing&#8217;s primary sources of revenue are advertising and affiliate links (if you click the &#8220;Shop&#8221; button at the top of the page and buy something on Amazon, for example, we&#8217;ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you&#8217;re using an ad blocker and hate online shopping.</p>
<h3><a href="https://www.patreon.com/bradlinder">Contribute to our Patreon campaign</a></h3>
<p><em><strong>or&#8230;</strong></em></p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul>
				<li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul>
			<div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly"  action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="dntplgn_form">
                                        <div class="dntplgn_monthly_donation_select_label">
                                            Select a Donation Option                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                    
					<input type="hidden" name="cmd" value="_xclick-subscriptions">
					<input type="hidden" name="business" value="liliputing@bradlinder.net" />
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="item_name" value="">
					<input type="hidden" name="no_note" value="1">
					<input type="hidden" name="src" value="1">
					<!-- Donate Amount -->
					<input id="first_button" type="radio" name="a3" checked="checked" value="2" />
					<label for="first_button"> $2 <span class="dntplgn_pm_label"></span></label>
					<input id="second_button" type="radio" name="a3" value="3" />
					<label for="second_button"> $3 <span class="dntplgn_pm_label"></span></label>
					<input id="third_button" type="radio" name="a3" value="5" />
					<label for="third_button"> $5 <span class="dntplgn_pm_label"></span></label>
					<input id="fourth_button" type="radio" name="a3" value="other" />
					<label for="fourth_button"> Other <span class="dntplgn_pm_label"></span></label></br>
                                        <input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum" placeholder="Enter Amount" />
					<!-- End Donate Amount -->
					<input type="hidden" name="p3" value="1">
					<input type="hidden" name="t3" value="M">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
                                        <input type="hidden" name="cancel_return" value="https://liliputing.com" />
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input type="hidden" name="on0" value="Donate" />
					<input type="hidden" name="os0" value="Monthly" />
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                                        <div class="dntplgn_once_enter_donation_label">
                                            Enter Donation Amount                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                        <input id="dntplgn_once_amount" type="text" name="amount" value="" />
					<input type="hidden" name="cmd" value="_donations">
					<input type="hidden" name="business" value="liliputing@bradlinder.net">
					<input type="hidden" name="lc" value="US">
                                        <input type="hidden" name="item_name" value="">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
                                        <input type="hidden" name="cancel_return" value="https://liliputing.com" />
					<input type="hidden" name="no_note" value="0">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<div class="form-box"></div>
</div></article></div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_0_0" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_0_0">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_0_0" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_wpdiscuzuniqueid" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="db8e77aa32" /><input type="hidden" name="_wp_http_referer" value="/2020/02/daily-deals-2-20-2020.html" />                                                                <input type="hidden" value="126558" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                    <div class="wc_new_comment_and_replies">
                        <div class="wc_new_comment wc-update-on-click"></div>
                        <div class="wc_new_reply wc-update-on-click"></div>
                        <div class="wpdiscuz_clear"></div>
                    </div>
                    <div class="wpdiscuz_clear"></div>
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Liliputing:</h4>
			<div class="textwidget"><div class="icons">
	
					<a href="https://facebook.com/liliputing" target="_blank" rel="me noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook" data-recalc-dims="1"/></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me noopener noreferrer"><img src="https://i2.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" data-recalc-dims="1" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" data-recalc-dims="1" /></a>

<a href="https://liliputing.tumblr.com/" target="_blank" rel="me noopener noreferrer"><img src="https://i2.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/tumblr40.png" alt="tumblr" data-recalc-dims="1" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" data-recalc-dims="1" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png?ssl=1" alt="Patreon" data-recalc-dims="1" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://liliputing.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://liliputing.com/?s={s}"></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-126556 post type-post status-publish format-standard has-post-thumbnail category-news tag-cloud-library tag-cloud-locker tag-cloud-storage tag-google tag-google-play-music tag-music-locker tag-youtube tag-youtube-music entry"><a href="https://liliputing.com/2020/02/youtube-music-is-getting-a-cloud-storage-locker-for-your-personal-music-collection.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="111" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?fit=125%2C111&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?w=841&amp;ssl=1 841w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?resize=250%2C223&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?resize=561%2C500&amp;ssl=1 561w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?resize=125%2C111&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?resize=768%2C684&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?resize=168%2C150&amp;ssl=1 168w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?resize=150%2C134&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="126557" data-permalink="https://liliputing.com/2020/02/youtube-music-is-getting-a-cloud-storage-locker-for-your-personal-music-collection.html/youtube-music-5" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?fit=841%2C749&amp;ssl=1" data-orig-size="841,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youtube music" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?fit=250%2C223&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/youtube-music.jpg?fit=561%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2020/02/youtube-music-is-getting-a-cloud-storage-locker-for-your-personal-music-collection.html">YouTube Music is getting a cloud storage locker for your personal music collection</a></h2></header><div class="entry-content"><p>Google currently has two music streaming services -- but the company plans to &#x02026; <a href="https://liliputing.com/2020/02/youtube-music-is-getting-a-cloud-storage-locker-for-your-personal-music-collection.html" class="more-link">[Read More...]</a></p></div></article><article class="post-126551 post type-post status-publish format-standard has-post-thumbnail category-news tag-gaming-laptop tag-gaming-pc tag-gpd tag-gpd-win-max tag-handheld-gaming tag-mini-laptop tag-mini-pc entry"><a href="https://liliputing.com/2020/02/this-is-what-the-gpd-win-max-mini-gaming-laptop-looks-like.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="82" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?fit=125%2C82&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?w=1309&amp;ssl=1 1309w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=250%2C165&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=700%2C461&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=125%2C82&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=768%2C506&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=200%2C132&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=150%2C99&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="126555" data-permalink="https://liliputing.com/2020/02/this-is-what-the-gpd-win-max-mini-gaming-laptop-looks-like.html/win-max_01-4" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?fit=1309%2C862&amp;ssl=1" data-orig-size="1309,862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="win max_01" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?fit=250%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?fit=700%2C461&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2020/02/this-is-what-the-gpd-win-max-mini-gaming-laptop-looks-like.html">This is what the GPD Win Max mini gaming laptop looks like</a></h2></header><div class="entry-content"><p>The upcoming GPD Win Max is a tiny laptop computer... that's also a rather large &#x02026; <a href="https://liliputing.com/2020/02/this-is-what-the-gpd-win-max-mini-gaming-laptop-looks-like.html" class="more-link">[Read More...]</a></p></div></article><article class="post-126543 post type-post status-publish format-standard has-post-thumbnail category-news tag-asus tag-asus-vivostick tag-asus-vivostick-ts-b174d tag-asus-vivostick-ts10 tag-japan tag-mini-pc tag-pc-stick entry"><a href="https://liliputing.com/2020/02/aging-asus-vivostick-pc-on-a-stick-a-slight-spec-bump.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="52" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?fit=125%2C52&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?w=907&amp;ssl=1 907w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?resize=250%2C104&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?resize=700%2C293&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?resize=125%2C52&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?resize=768%2C321&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?resize=200%2C84&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?resize=150%2C63&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="126547" data-permalink="https://liliputing.com/2020/02/aging-asus-vivostick-pc-on-a-stick-a-slight-spec-bump.html/vivostick_02-4" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?fit=907%2C379&amp;ssl=1" data-orig-size="907,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivostick_02" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?fit=250%2C104&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/vivostick_02.jpg?fit=700%2C293&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2020/02/aging-asus-vivostick-pc-on-a-stick-a-slight-spec-bump.html">Aging Asus VivoStick PC-on-a-stick gets a slight spec bump</a></h2></header><div class="entry-content"><p>Four years after launching a tiny computer-on-a-stick that plugs straight into &#x02026; <a href="https://liliputing.com/2020/02/aging-asus-vivostick-pc-on-a-stick-a-slight-spec-bump.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-126531 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-android tag-android-11 tag-android-11-developer-preview tag-developer-preview tag-google tag-os-updates entry"><a href="https://liliputing.com/2020/02/android-11-developer-preview-is-now-available-for-pixel-2-or-later.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="125" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/android-11-logo.jpg?fit=125%2C125&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/android-11-logo.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/android-11-logo.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/android-11-logo.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/android-11-logo.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="126532" data-permalink="https://liliputing.com/2020/02/android-11-developer-preview-is-now-available-for-pixel-2-or-later.html/android-11-logo" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/android-11-logo.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="android 11 logo" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/android-11-logo.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2020/02/android-11-logo.jpg?fit=500%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2020/02/android-11-developer-preview-is-now-available-for-pixel-2-or-later.html">What&#8217;s new in the Android 11 Developer Preview?</a></h2></header><div class="entry-content"><p>With little fanfare, Google has dropped the first developer preview of Android &#x02026; <a href="https://liliputing.com/2020/02/android-11-developer-preview-is-now-available-for-pixel-2-or-later.html" class="more-link">[Read More...]</a></p></div></article><article class="post-126161 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-mi-band tag-mi-band-4 tag-mi-fit tag-xiaomi tag-xiaomi-mi-band entry"><a href="https://liliputing.com/2020/01/i-replaced-my-fitbit-with-a-35-mi-band.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="93" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?fit=125%2C93&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?resize=250%2C185&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?resize=676%2C500&amp;ssl=1 676w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?resize=125%2C93&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?resize=768%2C568&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?resize=200%2C148&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?resize=150%2C111&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="126163" data-permalink="https://liliputing.com/2020/01/i-replaced-my-fitbit-with-a-35-mi-band.html/mi-band-4_01" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?fit=1000%2C740&amp;ssl=1" data-orig-size="1000,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mi band 4_01" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?fit=250%2C185&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/01/mi-band-4_01.jpg?fit=676%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2020/01/i-replaced-my-fitbit-with-a-35-mi-band.html">I replaced my Fitbit with a $35 Mi Band (mini-review)</a></h2></header><div class="entry-content"><p>Earlier this month I decided to replace my aging (and wonky) Fitbit One activity &#x02026; <a href="https://liliputing.com/2020/01/i-replaced-my-fitbit-with-a-35-mi-band.html" class="more-link">[Read More...]</a></p></div></article><article class="post-126055 post type-post status-publish format-standard has-post-thumbnail category-featured tag-gaming-handheld tag-gpd tag-gpd-win-max tag-handheld tag-handheld-gaming-pc tag-mini-pc tag-umpc tag-win-max entry"><a href="https://liliputing.com/2020/01/gpd-win-max-handheld-gaming-computer-what-we-know-so-far.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="82" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?fit=125%2C82&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?w=1309&amp;ssl=1 1309w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=250%2C165&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=700%2C461&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=125%2C82&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=768%2C506&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=200%2C132&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?resize=150%2C99&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="126555" data-permalink="https://liliputing.com/2020/02/this-is-what-the-gpd-win-max-mini-gaming-laptop-looks-like.html/win-max_01-4" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?fit=1309%2C862&amp;ssl=1" data-orig-size="1309,862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="win max_01" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?fit=250%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2020/02/win-max_01.jpg?fit=700%2C461&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2020/01/gpd-win-max-handheld-gaming-computer-what-we-know-so-far.html">GPD Win Max handheld gaming computer (what we know so far)</a></h2></header><div class="entry-content"><p>GPD makes some of the most interesting handheld computers and gaming devices &#x02026; <a href="https://liliputing.com/2020/01/gpd-win-max-handheld-gaming-computer-what-we-know-so-far.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<div data-ns="skyscraper"></div>
</center></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
			<ul>
			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php">Log in</a></li>
			<li><a href="https://liliputing.com/feed">Entries feed</a></li>
			<li><a href="https://liliputing.com/comments/feed">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div></div></div> <footer class="site-footer"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 Liliputing · <a href="http://liliputing.com/about">About Liliputing</a> · <a href="http://liliputing.com/contact">Contact Us</a> · <a href="https://liliputing.com/privacy-policy">Privacy Policy</a> · <a href="#Top">Go to top of page</a></p></div></div></footer></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>

<script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2020\/02\/daily-deals-2-20-2020.html":126558};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/daily-deals-2-20-2020.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.37-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/photon/photon.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/liliputing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Post Consent Page\":\"https:\\\/\\\/liliputing.com\\\/consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Liliputing\",\"Publisher Logo\":\"https:\\\/\\\/liliputing-wpengine.netdna-ssl.com\\\/wp-content\\\/uploads\\\/2013\\\/09\\\/LiliputingLogo320.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Learn more\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.form.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/spin.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/jquery.spin.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"9044515d6e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2020%2F02%2Fdaily-deals-2-20-2020.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/carousel/jetpack-carousel.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/sharedaddy/sharing.min.js' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'4896475',post:'126558',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '126558' ]);
</script>
</body></html>
