<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2998039209070153",
          enable_page_level_ads: true
     });
</script>


                        <meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Amazon launches battery-powered Echo Input portable speaker (in India) - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon launches battery-powered Echo Input portable speaker (in India) - Liliputing" />
<meta property="og:description" content="Amazon&#8217;s Echo line of smart speakers and smart displays has exploded in recent years&#8230; but one thing the company hasn&#8217;t offered is a portable, battery-powered Echo. Now the company has one of those too. The new Amazon Echo Input is a compact, 360-degree speaker with up to 10 hours of battery life while playing music, &hellip;" />
<meta property="og:url" content="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="alexa" />
<meta property="article:tag" content="amazon" />
<meta property="article:tag" content="echo" />
<meta property="article:tag" content="echo input" />
<meta property="article:tag" content="india" />
<meta property="article:tag" content="smart speaker" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2019-12-04T16:57:22+00:00" />
<meta property="article:modified_time" content="2019-12-04T17:55:45+00:00" />
<meta property="og:updated_time" content="2019-12-04T17:55:45+00:00" />
<meta property="og:image" content="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=760%2C516&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=760%2C516&#038;ssl=1" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="516" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amazon&#8217;s Echo line of smart speakers and smart displays has exploded in recent years&#8230; but one thing the company hasn&#8217;t offered is a portable, battery-powered Echo. Now the company has one of those too. The new Amazon Echo Input is a compact, 360-degree speaker with up to 10 hours of battery life while playing music, [&hellip;]" />
<meta name="twitter:title" content="Amazon launches battery-powered Echo Input portable speaker (in India) - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=760%2C516&#038;ssl=1" />
<meta name="twitter:creator" content="@bradlinder" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","url":"https://i0.wp.com/liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?fit=320%2C65&ssl=1","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://liliputing.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#primaryimage","url":"https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=760%2C516&ssl=1","width":760,"height":516},{"@type":"WebPage","@id":"https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#webpage","url":"https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html","inLanguage":"en-US","name":"Amazon launches battery-powered Echo Input portable speaker (in India) - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"primaryImageOfPage":{"@id":"https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#primaryimage"},"datePublished":"2019-12-04T16:57:22+00:00","dateModified":"2019-12-04T17:55:45+00:00"},{"@type":"Article","@id":"https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#article","isPartOf":{"@id":"https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#webpage"},"author":{"@id":"https://liliputing.com/#/schema/person/172317fae1384454fe5527539174daf8"},"headline":"Amazon launches battery-powered Echo Input portable speaker (in India)","datePublished":"2019-12-04T16:57:22+00:00","dateModified":"2019-12-04T17:55:45+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#webpage"},"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#primaryimage"},"keywords":"alexa,amazon,echo,echo input,india,smart speaker","articleSection":"news"},{"@type":["Person"],"@id":"https://liliputing.com/#/schema/person/172317fae1384454fe5527539174daf8","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of <a href=\"http://liliputing.com\">Liliputing</a>.\r\n\r\nHe's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad has also worked with NPR, WHYY, PRI, and AOL's Download Squad.","sameAs":["https://twitter.com/bradlinder"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.21"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Amazon launches battery-powered Echo Input portable speaker (in India) Comments Feed" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://liliputing.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://liliputing.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing.com/wp-content/plugins/recurring-donation/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://liliputing.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/core.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/widget.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/tabs.min.js' defer onload=''></script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/recurring-donation/js/script.js?ver=5.3' defer onload=''></script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/liliputing.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"2","commentListUpdateTimer":"180","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":"30","isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"1818409441760111","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"122217544892-08bt5875qt9424momlan8bo7r3ilvlji.apps.googleusercontent.com","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":124809,"loadLastCommentId":"1135432","lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js' defer onload=''></script>
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=124809' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.1" />            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 <style>
    #wp-admin-bar-ampforwp-view-amp a{
    background:url(data:image/svg+xml;base64,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) !important;
    background-size: 18px !important;
    background-repeat: no-repeat !important;
 		background-position: 4px 7px !important;
 		text-indent: -99999px;
 		width: 12px;
}</style></head>
<body class="post-template-default single single-post postid-124809 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden eleven40-pro-blue"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews"><span >Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals"><span >Deals</span></a></li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials"><span >How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc"><span >Mini PCs</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d"><span >Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about"><span >About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact"><span >Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing"><span >Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing"><span >Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy"><span >Privacy Policy</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="billboard"></div>
</div>
		</div></section>
</div><main class="content"><article class="post-124809 post type-post status-publish format-standard has-post-thumbnail category-news tag-alexa tag-amazon tag-echo tag-echo-input tag-india tag-smart-speaker entry"><header class="entry-header"><h1 class="entry-title">Amazon launches battery-powered Echo Input portable speaker (in India)</h1>
<p class="entry-meta"><time class="entry-time">12/04/2019</time> at <time class="entry-time">11:57 AM</time> by <span class="entry-author"><a href="https://liliputing.com/author/admin" class="entry-author-link" rel="author"><span class="entry-author-name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#comments">2 Comments</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Top 468 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="3684579088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>
		</div></section>
</aside><div class="entry-content"><p>Amazon&#8217;s Echo line of smart speakers and smart displays has exploded in recent years&#8230; but one thing the company hasn&#8217;t offered is a portable, battery-powered Echo.</p>
<p>Now the company has one of those too.</p>
<p><a href="https://www.amazon.in/dp/B07YP9WYFN"><img data-attachment-id="124817" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_01" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?fit=773%2C447&amp;ssl=1" data-orig-size="773,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_01" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?fit=250%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?fit=700%2C405&amp;ssl=1" class="aligncenter size-large wp-image-124817" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=700%2C405&#038;ssl=1" alt="" width="700" height="405" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=700%2C405&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=250%2C145&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=125%2C72&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=768%2C444&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=200%2C116&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=150%2C87&amp;ssl=1 150w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?w=773&amp;ssl=1 773w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a></p>
<p>The new <strong>Amazon Echo Input</strong> is a compact, 360-degree speaker with up to 10 hours of battery life while playing music, 4 LEDs to show the battery level, and microphones that let you talk to Amazon&#8217;s Alexa voice service.</p>
<p>The Echo Input is available for <a href="https://www.amazon.in/dp/B07YP9WYFN">pre-order in India for 4,999 rupees</a> (about $70), and it&#8217;s set to ship December 18th. Amazon says the portable speaker will eventually be available in other markets as well.</p>
<p>One thing that has me scratching my head a bit about Amazon&#8217;s newest Echo though, is the name. Amazon already has a device called the Echo Input &#8212; the company sells <a href="https://amzn.to/33PcKi3" rel="nofollow">an inexpensive device with that name</a> which lets you add Alexa functionality to any existing speaker. I wonder if that&#8217;s in indication that:</p>
<ul>
<li>The Echo Input launching in India will have a different name in other markets?</li>
<li>Amazon is cancelling the bring-your-own-speaker Echo Input?</li>
<li>Or the new portable Echo Input Speaker won&#8217;t be coming to America?</li>
</ul>
<p>Anyway, while the new smart speaker is the first <em>Echo</em>-branded device with a battery, it&#8217;s not Amazon&#8217;s first portable smart speaker with Alexa support. That would be the <a href="https://liliputing.com/tag/amazon-tap">Amazon Tap</a>, which was first introduced in 2016 and never replaced with a new model after Amazon stopped making the speaker.</p>
<p>Meanwhile, folks outside of India who are itching for a battery-powered, Alexa-enabled speaker can always look for a third-party option like the <a href="https://amzn.to/2PjoLHk" rel="nofollow">UE Blast</a> or pick up a <a href="https://amzn.to/34Q9aW6" rel="nofollow">third-party battery base station</a> for existing Echo products.</p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/liliputing.com\/2019\/12\/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html"}' id='gallery-2' class='gallery galleryid-124809 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_07'><img width="125" height="81" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?fit=125%2C81&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?w=581&amp;ssl=1 581w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?resize=250%2C162&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?resize=125%2C81&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?resize=200%2C129&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?resize=150%2C97&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124810" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_07" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?fit=581%2C376&amp;ssl=1" data-orig-size="581,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_07" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?fit=250%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_07.jpg?fit=581%2C376&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_06'><img width="125" height="70" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?fit=125%2C70&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?w=789&amp;ssl=1 789w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?resize=250%2C140&amp;ssl=1 250w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?resize=700%2C392&amp;ssl=1 700w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124811" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_06" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?fit=789%2C442&amp;ssl=1" data-orig-size="789,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_06" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?fit=250%2C140&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_06.jpg?fit=700%2C392&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_05'><img width="125" height="65" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?fit=125%2C65&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?resize=250%2C129&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?resize=700%2C362&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?resize=125%2C65&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?resize=768%2C398&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?resize=200%2C104&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?resize=150%2C78&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124812" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_05" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?fit=900%2C466&amp;ssl=1" data-orig-size="900,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_05" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?fit=250%2C129&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_05.jpg?fit=700%2C362&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_04'><img width="125" height="106" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?fit=125%2C106&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?w=513&amp;ssl=1 513w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?resize=250%2C213&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?resize=125%2C106&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?resize=176%2C150&amp;ssl=1 176w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?resize=150%2C128&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124813" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_04" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?fit=513%2C437&amp;ssl=1" data-orig-size="513,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_04" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?fit=250%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_04.jpg?fit=513%2C437&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_03'><img width="125" height="96" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?fit=125%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?resize=250%2C191&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?resize=653%2C500&amp;ssl=1 653w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?resize=125%2C96&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?resize=196%2C150&amp;ssl=1 196w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?resize=150%2C115&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124814" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_03" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?fit=700%2C536&amp;ssl=1" data-orig-size="700,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_03" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?fit=250%2C191&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_03.jpg?fit=653%2C500&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input-3'><img width="125" height="92" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?fit=125%2C92&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?resize=250%2C185&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?resize=677%2C500&amp;ssl=1 677w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?resize=125%2C92&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?resize=200%2C148&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?resize=150%2C111&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124815" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input-3" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?fit=700%2C517&amp;ssl=1" data-orig-size="700,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?fit=250%2C185&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input.jpg?fit=677%2C500&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_02'><img width="125" height="85" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=125%2C85&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?w=760&amp;ssl=1 760w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=250%2C170&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=700%2C475&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=125%2C85&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=200%2C136&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=150%2C102&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124816" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_02" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=760%2C516&amp;ssl=1" data-orig-size="760,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_02" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=250%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=700%2C475&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_01'><img width="125" height="72" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?fit=125%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?w=773&amp;ssl=1 773w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=250%2C145&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=700%2C405&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=125%2C72&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=768%2C444&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=200%2C116&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?resize=150%2C87&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124817" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_01" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?fit=773%2C447&amp;ssl=1" data-orig-size="773,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_01" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?fit=250%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_01.jpg?fit=700%2C405&amp;ssl=1" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

</p></div><aside class="wpselect_after_post_content widget-area"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-124809" class="share-facebook sd-button share-icon" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-124809" class="share-twitter sd-button share-icon" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-124809" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-124809" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-124818 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-lenovo-thinkbook-14s entry"><a href="https://liliputing.com/2019/12/daily-deals-12-04-2019.html" class="alignleft" aria-hidden="true" tabindex="-1"><img width="125" height="70" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?fit=125%2C70&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?resize=125%2C70&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?resize=200%2C113&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124820" data-permalink="https://liliputing.com/2019/12/daily-deals-12-04-2019.html/14s_01-2" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14s_01" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?fit=250%2C141&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/14s_01.jpg?fit=700%2C394&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2019/12/daily-deals-12-04-2019.html">Daily Deals (12-04-2019)</a></h2></header><div class="entry-content"><p>Walmart is selling a Google Home Max and Google Home Mini bundle for $188 today. That's $11 less than you'd pay for the Home Max on its &#x02026; <a href="https://liliputing.com/2019/12/daily-deals-12-04-2019.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div>

</div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></script> 
</center></div>
		</div></section>
<section id="text-391998755" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing&#8217;s primary sources of revenue are advertising and affiliate links (if you click the &#8220;Shop&#8221; button at the top of the page and buy something on Amazon, for example, we&#8217;ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you&#8217;re using an ad blocker and hate online shopping.</p>
<h3><a href="https://www.patreon.com/bradlinder">Contribute to our Patreon campaign</a></h3>
<p><em><strong>or&#8230;</strong></em></p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul>
				<li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul>
			<div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly"  action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="dntplgn_form">
                                        <div class="dntplgn_monthly_donation_select_label">
                                            Select a Donation Option                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                    
					<input type="hidden" name="cmd" value="_xclick-subscriptions">
					<input type="hidden" name="business" value="liliputing@bradlinder.net" />
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="item_name" value="">
					<input type="hidden" name="no_note" value="1">
					<input type="hidden" name="src" value="1">
					<!-- Donate Amount -->
					<input id="first_button" type="radio" name="a3" checked="checked" value="2" />
					<label for="first_button"> $2 <span class="dntplgn_pm_label"></span></label>
					<input id="second_button" type="radio" name="a3" value="3" />
					<label for="second_button"> $3 <span class="dntplgn_pm_label"></span></label>
					<input id="third_button" type="radio" name="a3" value="5" />
					<label for="third_button"> $5 <span class="dntplgn_pm_label"></span></label>
					<input id="fourth_button" type="radio" name="a3" value="other" />
					<label for="fourth_button"> Other <span class="dntplgn_pm_label"></span></label></br>
                                        <input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum" placeholder="Enter Amount" />
					<!-- End Donate Amount -->
					<input type="hidden" name="p3" value="1">
					<input type="hidden" name="t3" value="M">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
                                        <input type="hidden" name="cancel_return" value="https://liliputing.com" />
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input type="hidden" name="on0" value="Donate" />
					<input type="hidden" name="os0" value="Monthly" />
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                                        <div class="dntplgn_once_enter_donation_label">
                                            Enter Donation Amount                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                        <input id="dntplgn_once_amount" type="text" name="amount" value="" />
					<input type="hidden" name="cmd" value="_donations">
					<input type="hidden" name="business" value="liliputing@bradlinder.net">
					<input type="hidden" name="lc" value="US">
                                        <input type="hidden" name="item_name" value="">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
                                        <input type="hidden" name="cancel_return" value="https://liliputing.com" />
					<input type="hidden" name="no_note" value="0">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<div class="form-box"></div>
</div></article></div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">2</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_0_0" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_0_0">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_0_0" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">1</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">1</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">2</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img alt='Brad Linder' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' title='Brad Linder'/><img alt='Tarwin' src='https://secure.gravatar.com/avatar/45626186da460edc07f138746452d6c1?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/45626186da460edc07f138746452d6c1?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' title='Tarwin'/>                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_wpdiscuzuniqueid" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a27e9cd071" /><input type="hidden" name="_wp_http_referer" value="/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" />                                                                <input type="hidden" value="124809" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                    <div class="wc_new_comment_and_replies">
                        <div class="wc_new_comment wc-update-on-click"></div>
                        <div class="wc_new_reply wc-update-on-click"></div>
                        <div class="wpdiscuz_clear"></div>
                    </div>
                    <div class="wpdiscuz_clear"></div>
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1135431_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt='Tarwin' src='https://secure.gravatar.com/avatar/45626186da460edc07f138746452d6c1?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/45626186da460edc07f138746452d6c1?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1135431" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Tarwin</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#comment-1135431" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Umm, &#8220;Anyway, while the new smart speaker is the first Echo-branded device with a battery, it’s not Amazon’s first portable smart speaker with Alexa support. That would be the Amazon Echo Tap,&#8221;.<br />
Wouldn&#8217;t that make the Amazon echo tap the first echo branded device? I mean, the &#8220;echo&#8221;is there in the name&#8230;or was that a mistake? </p>
<p>Personally I hope the&#8221;old&#8221;input isn&#8217;t discontinued since I plan on getting it eventually.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>6 hours ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1135431_0"  class="wpdiscuz_clear"></div><div id="wc-comm-1135432_1135431" class="wc-comment wc-reply wc-blog-user wc-blog-post_author wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt='Brad Linder' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-user wc-blog-post_author wc-comment-label"><span>Author</span></div></div><div id="comment-1135432" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Brad Linder</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html#comment-1135432" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Yep, that was a typo.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>6 hours ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1135432_1135431"  class="wpdiscuz_clear"></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Liliputing:</h4>
			<div class="textwidget"><div class="icons">
	
					<a href="https://facebook.com/liliputing" target="_blank" rel="me noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook" data-recalc-dims="1"/></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me noopener noreferrer"><img src="https://i1.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" data-recalc-dims="1" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" data-recalc-dims="1" /></a>

<a href="https://liliputing.tumblr.com/" target="_blank" rel="me noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/tumblr40.png" alt="tumblr" data-recalc-dims="1" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" data-recalc-dims="1" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png?ssl=1" alt="Patreon" data-recalc-dims="1" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://liliputing.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://liliputing.com/?s={s}"></form></div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-124833 post type-post status-publish format-standard has-post-thumbnail category-news tag-chips tag-mid-range tag-processors tag-qualcomm tag-qualcomm-snapdragon-765 tag-qualcomm-snapdragon-765g tag-snapdragon-765 tag-snapdragon-765g tag-snapdragon-tech-summit-2019 entry"><a href="https://liliputing.com/2019/12/qualcomms-snapdragon-765-and-765g-bring-5g-to-mid-range-phones.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="69" height="125" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/765.jpg?fit=69%2C125&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/765.jpg?w=275&amp;ssl=1 275w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/765.jpg?resize=138%2C250&amp;ssl=1 138w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/765.jpg?resize=69%2C125&amp;ssl=1 69w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/765.jpg?resize=83%2C150&amp;ssl=1 83w" sizes="(max-width: 69px) 100vw, 69px" data-attachment-id="124834" data-permalink="https://liliputing.com/2019/12/qualcomms-snapdragon-765-and-765g-bring-5g-to-mid-range-phones.html/attachment/765" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/765.jpg?fit=275%2C500&amp;ssl=1" data-orig-size="275,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="765" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/765.jpg?fit=138%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/765.jpg?fit=275%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2019/12/qualcomms-snapdragon-765-and-765g-bring-5g-to-mid-range-phones.html">Qualcomm&#8217;s Snapdragon 765 and 765G bring 5G to mid-range phones</a></h2></header><div class="entry-content"><p>While most of next year's flagship Android phone will likely sport Qualcomm's &#x02026; <a href="https://liliputing.com/2019/12/qualcomms-snapdragon-765-and-765g-bring-5g-to-mid-range-phones.html" class="more-link">[Read More...]</a></p></div></article><article class="post-124825 post type-post status-publish format-standard has-post-thumbnail category-news tag-5g tag-chips tag-processors tag-qualcomm tag-qualcomm-snapdragon-865 tag-snapdragon-865 tag-snapdragon-tech-summit-2019 entry"><a href="https://liliputing.com/2019/12/qualcomm-snapdragon-865-is-coming-to-5g-flagships-brings-8k-video-along-for-the-ride.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="83" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?fit=125%2C83&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?w=859&amp;ssl=1 859w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?resize=250%2C165&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?resize=700%2C462&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?resize=125%2C83&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?resize=768%2C507&amp;ssl=1 768w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?resize=200%2C132&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?resize=150%2C99&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124835" data-permalink="https://liliputing.com/2019/12/qualcomm-snapdragon-865-is-coming-to-5g-flagships-brings-8k-video-along-for-the-ride.html/865_02" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?fit=859%2C567&amp;ssl=1" data-orig-size="859,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="865_02" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?fit=250%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/865_02.jpg?fit=700%2C462&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2019/12/qualcomm-snapdragon-865-is-coming-to-5g-flagships-brings-8k-video-along-for-the-ride.html">Qualcomm Snapdragon 865 is coming to 5G flagships, brings 8K video along for the ride</a></h2></header><div class="entry-content"><p>Qualcomm's next-gen flagship processor should bring a significant boost to CPU, &#x02026; <a href="https://liliputing.com/2019/12/qualcomm-snapdragon-865-is-coming-to-5g-flagships-brings-8k-video-along-for-the-ride.html" class="more-link">[Read More...]</a></p></div></article><article class="post-124809 post type-post status-publish format-standard has-post-thumbnail category-news tag-alexa tag-amazon tag-echo tag-echo-input tag-india tag-smart-speaker entry"><a href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="85" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=125%2C85&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?w=760&amp;ssl=1 760w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=250%2C170&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=700%2C475&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=125%2C85&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=200%2C136&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?resize=150%2C102&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124816" data-permalink="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html/echo-input_02" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=760%2C516&amp;ssl=1" data-orig-size="760,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo input_02" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=250%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/12/echo-input_02.jpg?fit=700%2C475&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html">Amazon launches battery-powered Echo Input portable speaker (in India)</a></h2></header><div class="entry-content"><p>Amazon's Echo line of smart speakers and smart displays has exploded in recent &#x02026; <a href="https://liliputing.com/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-124238 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-geekbuying tag-mag1 tag-magic-ben-mag1 tag-mini-laptop tag-mini-pc tag-reviews entry"><a href="https://liliputing.com/2019/11/magic-ben-mag1-8-9-inch-mini-laptop-review.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="94" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?fit=125%2C94&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?resize=250%2C189&amp;ssl=1 250w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?resize=662%2C500&amp;ssl=1 662w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?resize=125%2C94&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?resize=768%2C580&amp;ssl=1 768w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?resize=150%2C113&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124619" data-permalink="https://liliputing.com/2019/11/magic-ben-mag1-8-9-inch-mini-laptop-review.html/handheld_04-3" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?fit=900%2C680&amp;ssl=1" data-orig-size="900,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="handheld_04" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?fit=250%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/handheld_04.jpg?fit=662%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2019/11/magic-ben-mag1-8-9-inch-mini-laptop-review.html">Magic Ben MAG1 8.9 inch mini laptop review</a></h2></header><div class="entry-content"><p>It's tricky to make a great mini-laptop. Want a super-small screen and a device &#x02026; <a href="https://liliputing.com/2019/11/magic-ben-mag1-8-9-inch-mini-laptop-review.html" class="more-link">[Read More...]</a></p></div></article><article class="post-124584 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-amazon-fire tag-amazon-fire-hacks tag-amazon-fire-hd-10 tag-amazon-fire-hd-8 tag-custom-roms tag-fire-hacks tag-fire-hd-10 tag-fire-hd-8 tag-fire-tablet tag-hacks tag-recovery tag-root entry"><a href="https://liliputing.com/2019/11/amazon-fire-tablet-hacking-resources-fall-2019-edition.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="90" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?fit=125%2C90&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?resize=250%2C180&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?resize=694%2C500&amp;ssl=1 694w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?resize=125%2C90&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?resize=200%2C144&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?resize=150%2C108&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124585" data-permalink="https://liliputing.com/2019/11/amazon-fire-tablet-hacking-resources-fall-2019-edition.html/fire-hd-10-maverick" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?fit=700%2C504&amp;ssl=1" data-orig-size="700,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire hd 10 maverick" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?fit=250%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/11/fire-hd-10-maverick.jpg?fit=694%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2019/11/amazon-fire-tablet-hacking-resources-fall-2019-edition.html">Amazon Fire tablet hacking resources (Fall 2019 edition)</a></h2></header><div class="entry-content"><p>As usual, Amazon is offering deep discounts on Fire tablets for the holiday &#x02026; <a href="https://liliputing.com/2019/11/amazon-fire-tablet-hacking-resources-fall-2019-edition.html" class="more-link">[Read More...]</a></p></div></article><article class="post-123513 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-dell tag-dell-xps-13-2-in-1 tag-dell-xps-13-2-in-1-3790 tag-gen11 tag-graphics tag-ice-lake tag-iris-plus entry"><a href="https://liliputing.com/2019/11/dell-xps-13-2-in-1-review-ice-lake-convertible-laptop.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="100" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?fit=125%2C100&amp;ssl=1" class="entry-image attachment-post" alt="" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?resize=125%2C100&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?resize=250%2C200&amp;ssl=1 250w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?resize=626%2C500&amp;ssl=1 626w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?resize=188%2C150&amp;ssl=1 188w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?resize=150%2C120&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="124027" data-permalink="https://liliputing.com/2019/11/dell-xps-13-2-in-1-review-ice-lake-convertible-laptop.html/angle_02-49" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?fit=1100%2C879&amp;ssl=1" data-orig-size="1100,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="angle_02" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/11/angle_02.jpg?fit=626%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://liliputing.com/2019/11/dell-xps-13-2-in-1-review-ice-lake-convertible-laptop.html">Dell XPS 13 2-in-1 review (Ice Lake convertible laptop)</a></h2></header><div class="entry-content"><p>Dell's XPS 13 line of laptops have set the standard in recent years for just how &#x02026; <a href="https://liliputing.com/2019/11/dell-xps-13-2-in-1-review-ice-lake-convertible-laptop.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<div data-ns="skyscraper"></div>
</center></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
			<ul>
			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php">Log in</a></li>
			<li><a href="https://liliputing.com/feed">Entries feed</a></li>
			<li><a href="https://liliputing.com/comments/feed">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div></div></div> <footer class="site-footer"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 Liliputing · <a href="http://liliputing.com/about">About Liliputing</a> · <a href="http://liliputing.com/contact">Contact Us</a> · <a href="https://liliputing.com/privacy-policy">Privacy Policy</a> · <a href="#Top">Go to top of page</a></p></div></div></footer></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>

<script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2019\/12\/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html":124809};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/12/amazon-launches-battery-powered-echo-input-portable-speaker-in-india.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.35-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/liliputing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949' defer onload=''></script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Post Consent Page\":\"https:\\\/\\\/liliputing.com\\\/consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Liliputing\",\"Publisher Logo\":\"https:\\\/\\\/liliputing-wpengine.netdna-ssl.com\\\/wp-content\\\/uploads\\\/2013\\\/09\\\/LiliputingLogo320.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Learn more\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.form.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"572d4b88bb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F12%2Famazon-launches-battery-powered-echo-input-portable-speaker-in-india.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'4896475',post:'124809',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '124809' ]);
</script>
</body></html>
