<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2998039209070153",
          enable_page_level_ads: true
     });
</script>


                        <meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Vivo&#039;s 120W fast charger refuels a 4,000 battery in 13 minutes, might not burn down your house - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vivo&#039;s 120W fast charger refuels a 4,000 battery in 13 minutes, might not burn down your house - Liliputing" />
<meta property="og:description" content="The fast charging wars continue. A few months after Xiaomi unveiled new technology that can charge a 4,000 mAh battery in just 17 minutes, rival Chinese phone maker Vivo says it can do the same thing in 13 minutes. That would make the company&#8217;s 120W Super FlashCharge the fastest technology around for quickly refueling batteries &hellip;" />
<meta property="og:url" content="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="120w" />
<meta property="article:tag" content="fast charge" />
<meta property="article:tag" content="fast charging" />
<meta property="article:tag" content="super flashcharge" />
<meta property="article:tag" content="vivo" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2019-06-20T15:28:36+00:00" />
<meta property="og:image" content="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=331%2C500&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=331%2C500&#038;ssl=1" />
<meta property="og:image:width" content="331" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The fast charging wars continue. A few months after Xiaomi unveiled new technology that can charge a 4,000 mAh battery in just 17 minutes, rival Chinese phone maker Vivo says it can do the same thing in 13 minutes. That would make the company&#8217;s 120W Super FlashCharge the fastest technology around for quickly refueling batteries [&hellip;]" />
<meta name="twitter:title" content="Vivo&#039;s 120W fast charger refuels a 4,000 battery in 13 minutes, might not burn down your house - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=331%2C500&#038;ssl=1" />
<meta name="twitter:creator" content="@bradlinder" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://liliputing.com/#organization","name":"Liliputing","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"logo":{"@type":"ImageObject","@id":"https://liliputing.com/#logo","url":"https://i1.wp.com/liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png?fit=320%2C65&ssl=1","width":320,"height":65,"caption":"Liliputing"},"image":{"@id":"https://liliputing.com/#logo"}},{"@type":"WebSite","@id":"https://liliputing.com/#website","url":"https://liliputing.com/","name":"Liliputing","publisher":{"@id":"https://liliputing.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://liliputing.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#webpage","url":"https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html","inLanguage":"en-US","name":"Vivo&#039;s 120W fast charger refuels a 4,000 battery in 13 minutes, might not burn down your house - Liliputing","isPartOf":{"@id":"https://liliputing.com/#website"},"image":{"@type":"ImageObject","@id":"https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#primaryimage","url":"https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=331%2C500&ssl=1","width":331,"height":500},"primaryImageOfPage":{"@id":"https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#primaryimage"},"datePublished":"2019-06-20T15:28:36+00:00","dateModified":"2019-06-20T15:28:36+00:00"},{"@type":"Article","@id":"https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#article","isPartOf":{"@id":"https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#webpage"},"author":{"@id":"https://liliputing.com/author/admin#author"},"headline":"Vivo&#8217;s 120W fast charger refuels a 4,000 battery in 13 minutes, might not burn down your house","datePublished":"2019-06-20T15:28:36+00:00","dateModified":"2019-06-20T15:28:36+00:00","commentCount":"5","mainEntityOfPage":{"@id":"https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#webpage"},"publisher":{"@id":"https://liliputing.com/#organization"},"image":{"@id":"https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#primaryimage"},"keywords":"120w,fast charge,fast charging,super flashcharge,vivo","articleSection":"news"},{"@type":["Person"],"@id":"https://liliputing.com/author/admin#author","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://liliputing.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=96&d=mm&r=g","caption":"Brad Linder"},"description":"Brad Linder is editor of <a href=\"http://liliputing.com\">Liliputing</a>.\r\n\r\nHe's been tinkering with mobile gadgets for decades and writing about them professionally since 2006. Brad has also worked with NPR, WHYY, PRI, and AOL's Download Squad.","sameAs":["https://twitter.com/bradlinder"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html/amp" /><meta name="generator" content="AMP for WP 0.9.97.58"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Vivo&#8217;s 120W fast charger refuels a 4,000 battery in 13 minutes, might not burn down your house Comments Feed" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/tabs.min.js' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=5.2.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/liliputing.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"2","commentListUpdateTimer":"180","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":"30","isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"1818409441760111","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"122217544892-08bt5875qt9424momlan8bo7r3ilvlji.apps.googleusercontent.com","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":120181,"loadLastCommentId":"1130719","lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/spin.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/jquery.spin.min.js' defer onload=''></script>
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=120181' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html&#038;format=xml" />
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 </head>
<body class="post-template-default single single-post postid-120181 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials" itemprop="url"><span itemprop="name">How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing" itemprop="url"><span itemprop="name">Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="billboard"></div>
</div>
		</div></section>
</div><main class="content"><article class="post-120181 post type-post status-publish format-standard has-post-thumbnail category-news tag-120w tag-fast-charge tag-fast-charging tag-super-flashcharge tag-vivo entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Vivo&#8217;s 120W fast charger refuels a 4,000 battery in 13 minutes, might not burn down your house</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-06-20T11:28:36-04:00">06/20/2019</time> at <time class="entry-time" itemprop="datePublished" datetime="2019-06-20T11:28:36-04:00">11:28 AM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#comments">5 Comments</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>The fast charging wars continue. A few months after Xiaomi unveiled new technology that can <a href="https://liliputing.com/2019/03/xiaomi-cranks-its-fast-charger-up-to-100w-charges-a-4000-mah-battery-in-17-minutes.html">charge a 4,000 mAh battery in just 17 minutes</a>, rival Chinese phone maker Vivo says it can do the same thing in 13 minutes.</p>
<p>That would make the company&#8217;s 120W <strong><a href="https://www.weibo.com/1809745371/HzKnt2ixa?type=comment#_rnd1561043677851">Super FlashCharge</a></strong> the fastest technology around for quickly refueling batteries in mobile devices.</p>
<p><a href="https://www.weibo.com/1809745371/HzKnt2ixa?type=comment#_rnd1561043677851"><img data-attachment-id="120182" data-permalink="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html/vivo-120w" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=331%2C500&amp;ssl=1" data-orig-size="331,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo 120w" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=166%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=331%2C500&amp;ssl=1" class="aligncenter size-large wp-image-120182" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?resize=331%2C500&#038;ssl=1" alt="" width="331" height="500" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?w=331&amp;ssl=1 331w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?resize=83%2C125&amp;ssl=1 83w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?resize=166%2C250&amp;ssl=1 166w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?resize=99%2C150&amp;ssl=1 99w" sizes="(max-width: 331px) 100vw, 331px" data-recalc-dims="1" /></a></p>
<p>Don&#8217;t need a full charge? Then you can plug in for an even shorter period of time &#8212; according to a Vivo employee it takes just <a href="https://www.weibo.com/1651911632/HzKCR6YtN?type=comment">5 minutes to go from 0 to 50 percent</a>.</p>
<p>There&#8217;s no word on when you&#8217;ll actually be able to buy a phone that supports 120W fast charging or how Vivo is dissipating the heat that this kind of charger is likely to generate. But Vivo is expected to show off the tech in person at <a href="https://www.mwcshanghai.com/">MWC Shanghai</a>, which takes place next week.</p>
<p>For now the fastest charging smartphone on the market is probably the <a href="https://liliputing.com/2018/06/oppo-find-x-will-also-come-in-a-lamborghini-edition-model.html">Oppo Find X Lamborghini Edition</a> with a 50W fast charger that can take a 3,400 mAh battery from 0 to 100 percent in 35 minutes.</p>
<p><em>via <a href="https://www.gsmarena.com/vivo_announces_120w_super_flashcharge-news-37677.php">GSM Arena</a>, <a href="https://www.mysmartprice.com/gear/vivos-flashcharge-120w-technology-will-fill-4000mah-battery-just-13-minutes/">MySmartPrice</a>, and <a href="https://www.theverge.com/2019/6/20/18692589/vivo-super-flashcharge-120w-fast-charging-time">The Verge</a></em></p>
</div><aside class="wpselect_after_post_content widget-area"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120181" class="share-facebook sd-button share-icon" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120181" class="share-twitter sd-button share-icon" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-120181" class="share-pinterest sd-button share-icon" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-120181" class="share-linkedin sd-button share-icon" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-120183 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-logitech-mx-anywhere-2 entry"><a href="https://liliputing.com/2019/06/daily-deals-6-20-2019.html" class="alignleft" aria-hidden="true" tabindex="-1"><img width="125" height="97" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?fit=125%2C97&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?w=518&amp;ssl=1 518w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?resize=125%2C97&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?resize=250%2C193&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?resize=194%2C150&amp;ssl=1 194w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?resize=150%2C116&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="120184" data-permalink="https://liliputing.com/2019/06/daily-deals-6-20-2019.html/mx-anywhere" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?fit=518%2C400&amp;ssl=1" data-orig-size="518,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mx anywhere" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?fit=250%2C193&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/06/mx-anywhere.jpg?fit=518%2C400&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/06/daily-deals-6-20-2019.html">Daily Deals (6-20-2019)</a></h2></header><div class="entry-content"><p>Amazon is running a 1-day sale on Logitech PC accessories including mice, keyboards, webcams, headphones, game controllers, and speakers.

I've &#x02026; <a href="https://liliputing.com/2019/06/daily-deals-6-20-2019.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div>

</div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></script> 
</center></div>
		</div></section>
<section id="text-391998755" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing&#8217;s primary sources of revenue are advertising and affiliate links (if you click the &#8220;Shop&#8221; button at the top of the page and buy something on Amazon, for example, we&#8217;ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you&#8217;re using an ad blocker and hate online shopping.</p>
<h3><a href="https://www.patreon.com/bradlinder">Contribute to our Patreon campaign</a></h3>
<p><em><strong>or&#8230;</strong></em></p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul>
				<li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul>
			<div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly"  action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="dntplgn_form">
                                        <div class="dntplgn_monthly_donation_select_label">
                                            Select a Donation Option                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                    
					<input type="hidden" name="cmd" value="_xclick-subscriptions">
					<input type="hidden" name="business" value="liliputing@bradlinder.net" />
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="item_name" value="">
					<input type="hidden" name="no_note" value="1">
					<input type="hidden" name="src" value="1">
					<!-- Donate Amount -->
					<input id="first_button" type="radio" name="a3" checked="checked" value="2" />
					<label for="first_button"> $2 <span class="dntplgn_pm_label"></span></label>
					<input id="second_button" type="radio" name="a3" value="3" />
					<label for="second_button"> $3 <span class="dntplgn_pm_label"></span></label>
					<input id="third_button" type="radio" name="a3" value="5" />
					<label for="third_button"> $5 <span class="dntplgn_pm_label"></span></label>
					<input id="fourth_button" type="radio" name="a3" value="other" />
					<label for="fourth_button"> Other <span class="dntplgn_pm_label"></span></label></br>
                                        <input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum" placeholder="Enter Amount" />
					<!-- End Donate Amount -->
					<input type="hidden" name="p3" value="1">
					<input type="hidden" name="t3" value="M">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
                                        <input type="hidden" name="cancel_return" value="https://liliputing.com" />
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input type="hidden" name="on0" value="Donate" />
					<input type="hidden" name="os0" value="Monthly" />
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                                        <div class="dntplgn_once_enter_donation_label">
                                            Enter Donation Amount                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                        <input id="dntplgn_once_amount" type="text" name="amount" value="" />
					<input type="hidden" name="cmd" value="_donations">
					<input type="hidden" name="business" value="liliputing@bradlinder.net">
					<input type="hidden" name="lc" value="US">
                                        <input type="hidden" name="item_name" value="">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
                                        <input type="hidden" name="cancel_return" value="https://liliputing.com" />
					<input type="hidden" name="no_note" value="0">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<div class="form-box"></div>
</div></article></div></section>
</aside><footer class="entry-footer"><p class="entry-meta"></p></footer></article>    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">5</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_0_0" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_0_0">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_0_0" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">3</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">2</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">5</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img alt='Kangal' src='https://secure.gravatar.com/avatar/7150a36af5cfe4276df03e504cbb05f2?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7150a36af5cfe4276df03e504cbb05f2?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' title='Kangal'/><img alt="JohnW" src="https://disqus.com/api/users/avatars/disqus_1mmkaAqm8H.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /><img alt="Phil" src="https://lh3.googleusercontent.com/-k2NXQh1T758/AAAAAAAAAAI/AAAAAAAAADo/eG0QrD3NwHg/photo.jpg?sz=200" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /><img alt="antexity" src="https://lh5.googleusercontent.com/-aF9KCJWk2us/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3reuMWBvFsnCtyahxu2rPH0A0uV9DA/s50-mo/photo.j200" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /><img alt="zdanee" src="http://pbs.twimg.com/profile_images/485368669170434048/M-KGgHVl.png" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" />                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_wpdiscuzuniqueid" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="3f90c85933" /><input type="hidden" name="_wp_http_referer" value="/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" />                                                                <input type="hidden" value="120181" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                    <div class="wc_new_comment_and_replies">
                        <div class="wc_new_comment wc-update-on-click"></div>
                        <div class="wc_new_reply wc-update-on-click"></div>
                        <div class="wpdiscuz_clear"></div>
                    </div>
                    <div class="wpdiscuz_clear"></div>
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1130692_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt="zdanee" src="http://pbs.twimg.com/profile_images/485368669170434048/M-KGgHVl.png" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-1130692" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">zdanee</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#comment-1130692" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>And how many times can you charge such a battery before it degrades? Because there has to be a tradeoff.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">5</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>9 hours ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1130692_0"  class="wpdiscuz_clear"></div><div id="wc-comm-1130702_1130692" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt="Phil" src="https://lh3.googleusercontent.com/-k2NXQh1T758/AAAAAAAAAAI/AAAAAAAAADo/eG0QrD3NwHg/photo.jpg?sz=200" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1130702" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Phil</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#comment-1130702" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Maybe 5 times at a stretch.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>8 hours ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1130702_1130692"  class="wpdiscuz_clear"></div></div></div><div id="wc-comm-1130698_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt="antexity" src="https://lh5.googleusercontent.com/-aF9KCJWk2us/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3reuMWBvFsnCtyahxu2rPH0A0uV9DA/s50-mo/photo.j200" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-1130698" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">antexity</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#comment-1130698" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>6 Minute Abs</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">2</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>8 hours ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1130698_0"  class="wpdiscuz_clear"></div></div><div id="wc-comm-1130705_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt="JohnW" src="https://disqus.com/api/users/avatars/disqus_1mmkaAqm8H.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1130705" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">JohnW</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#comment-1130705" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>This sounds like it would do better as a laptop charger. If it uses GaN like the Mu chargers it probably won&#8217;t get too hot.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>7 hours ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1130705_0"  class="wpdiscuz_clear"></div><div id="wc-comm-1130719_1130705" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt='Kangal' src='https://secure.gravatar.com/avatar/7150a36af5cfe4276df03e504cbb05f2?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7150a36af5cfe4276df03e504cbb05f2?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1130719" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Kangal</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html#comment-1130719" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>The extra surface area would help heaps as well.</p>
<p>Although I would be more than satisfied if we had a 5,000mAh phone be able to charge from 10% to 90% in 30 minutes. That initial 0%-10% and the final 90%-100% should be charged slowly. This alleviates most instances for concerns, so people don&#8217;t need to have mobile powerbanks or spare batteries for their removable phones (eg Samsung Note 4, LG V20).</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 minute ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1130719_1130705"  class="wpdiscuz_clear"></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Liliputing:</h4>
			<div class="textwidget"><div class="icons">
	
					<a href="https://facebook.com/liliputing" target="_blank" rel="me noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook" data-recalc-dims="1"/></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me noopener noreferrer"><img src="https://i1.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" data-recalc-dims="1" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" data-recalc-dims="1" /></a>

<a href="https://liliputing.tumblr.com/" target="_blank" rel="me noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/tumblr40.png" alt="tumblr" data-recalc-dims="1" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" data-recalc-dims="1" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png?ssl=1" alt="Patreon" data-recalc-dims="1" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5d0c3cf2e447d6.02276049" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://liliputing.com/?s={s}"></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-120199 post type-post status-publish format-standard has-post-thumbnail category-news tag-benchmarks tag-mini-laptop tag-mini-pc tag-omy3 tag-one-mix tag-one-mix-3 tag-one-mix-3-yoga entry"><a href="https://liliputing.com/2019/06/one-mix-3-yoga-benchmarks.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="104" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?fit=125%2C104&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?w=847&amp;ssl=1 847w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?resize=125%2C104&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?resize=250%2C208&amp;ssl=1 250w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?resize=768%2C638&amp;ssl=1 768w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?resize=602%2C500&amp;ssl=1 602w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?resize=180%2C150&amp;ssl=1 180w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?resize=150%2C125&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="120208" data-permalink="https://liliputing.com/2019/06/one-mix-3-yoga-benchmarks.html/benches-20" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?fit=847%2C704&amp;ssl=1" data-orig-size="847,704" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="benches" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?fit=250%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/benches.jpg?fit=602%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/06/one-mix-3-yoga-benchmarks.html">One Mix 3 Yoga benchmarks</a></h2></header><div class="entry-content"><p>The One Mix 3 Yoga is a compact laptop with an 8.4 inch display and a 5 watt &#x02026; <a href="https://liliputing.com/2019/06/one-mix-3-yoga-benchmarks.html" class="more-link">[Read More...]</a></p></div></article><article class="post-120185 post type-post status-publish format-standard has-post-thumbnail category-news tag-chrome-os tag-chrome-os-slate tag-chrome-os-tablet tag-google tag-google-pixel-slate tag-pixel-slate entry"><a href="https://liliputing.com/2019/06/report-google-scraps-plans-for-future-pixel-tablets.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="96" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?fit=125%2C96&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?resize=125%2C96&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?resize=250%2C192&amp;ssl=1 250w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?resize=768%2C589&amp;ssl=1 768w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?resize=652%2C500&amp;ssl=1 652w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?resize=196%2C150&amp;ssl=1 196w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?resize=150%2C115&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="120186" data-permalink="https://liliputing.com/2019/06/report-google-scraps-plans-for-future-pixel-tablets.html/google-pixel-slate-2" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?fit=900%2C690&amp;ssl=1" data-orig-size="900,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google pixel slate" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?fit=250%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/06/google-pixel-slate.jpg?fit=652%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/06/report-google-scraps-plans-for-future-pixel-tablets.html">Google scraps plans for future Pixel tablets</a></h2></header><div class="entry-content"><p>If you're in the market for a Google-branded Chrome OS device, right now you &#x02026; <a href="https://liliputing.com/2019/06/report-google-scraps-plans-for-future-pixel-tablets.html" class="more-link">[Read More...]</a></p></div></article><article class="post-120181 post type-post status-publish format-standard has-post-thumbnail category-news tag-120w tag-fast-charge tag-fast-charging tag-super-flashcharge tag-vivo entry"><a href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="83" height="125" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=83%2C125&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?w=331&amp;ssl=1 331w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?resize=83%2C125&amp;ssl=1 83w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?resize=166%2C250&amp;ssl=1 166w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?resize=99%2C150&amp;ssl=1 99w" sizes="(max-width: 83px) 100vw, 83px" data-attachment-id="120182" data-permalink="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html/vivo-120w" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=331%2C500&amp;ssl=1" data-orig-size="331,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo 120w" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=166%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/06/vivo-120w.jpg?fit=331%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html">Vivo&#8217;s 120W fast charger refuels a 4,000 battery in 13 minutes, might not burn down your house</a></h2></header><div class="entry-content"><p>The fast charging wars continue. A few months after Xiaomi unveiled new &#x02026; <a href="https://liliputing.com/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-119342 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-10nm tag-chips tag-computex-2019 tag-ice-lake tag-ice-lake-y tag-ice-lake-u tag-intel tag-intel-iris-plus tag-iris-plus entry"><a href="https://liliputing.com/2019/05/pcs-with-intels-10nm-ice-lake-chips-coming-later-this-year.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="70" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?fit=125%2C70&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?w=687&amp;ssl=1 687w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?resize=250%2C139&amp;ssl=1 250w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?resize=200%2C111&amp;ssl=1 200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?resize=150%2C83&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="119547" data-permalink="https://liliputing.com/2019/05/pcs-with-intels-10nm-ice-lake-chips-coming-later-this-year.html/icl" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?fit=687%2C382&amp;ssl=1" data-orig-size="687,382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="icl" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?fit=250%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/icl.jpg?fit=687%2C382&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/05/pcs-with-intels-10nm-ice-lake-chips-coming-later-this-year.html">Intel&#8217;s 10nm Ice Lake chips shipping now, PCs coming later in 2019</a></h2></header><div class="entry-content"><p>Intel's new "Ice Lake" processors are the first 10nm chips the company is &#x02026; <a href="https://liliputing.com/2019/05/pcs-with-intels-10nm-ice-lake-chips-coming-later-this-year.html" class="more-link">[Read More...]</a></p></div></article><article class="post-119044 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-computex-2019 tag-dell tag-dell-xps-13-2-in-1 tag-ice-lake tag-xps entry"><a href="https://liliputing.com/2019/05/dell-introduces-xps-13-2-in-1-with-intel-ice-lake-cpu-bigger-display.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="97" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?fit=125%2C97&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?resize=125%2C97&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?resize=250%2C193&amp;ssl=1 250w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?resize=768%2C593&amp;ssl=1 768w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?resize=647%2C500&amp;ssl=1 647w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?resize=194%2C150&amp;ssl=1 194w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?resize=150%2C116&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="119107" data-permalink="https://liliputing.com/2019/05/dell-introduces-xps-13-2-in-1-with-intel-ice-lake-cpu-bigger-display.html/xps-13_00-2" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?fit=1200%2C927&amp;ssl=1" data-orig-size="1200,927" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557937945&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;41&quot;,&quot;shutter_speed&quot;:&quot;0.002565&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="xps 13_00" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?fit=250%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/05/xps-13_00.jpg?fit=647%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/05/dell-introduces-xps-13-2-in-1-with-intel-ice-lake-cpu-bigger-display.html">Dell introduces XPS 13 2-in-1 with Intel Ice Lake CPU &#038; bigger display</a></h2></header><div class="entry-content"><p>Dell's XPS 13 2-in-1 (7390) convertible laptop is getting a major overhaul. The &#x02026; <a href="https://liliputing.com/2019/05/dell-introduces-xps-13-2-in-1-with-intel-ice-lake-cpu-bigger-display.html" class="more-link">[Read More...]</a></p></div></article><article class="post-119308 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-computex-2019 tag-hp tag-hp-envy-13 tag-hp-envy-17 tag-hp-envy-x360-13 tag-hp-envy-x360-15 tag-laptop tag-materials tag-notebook tag-wood entry"><a href="https://liliputing.com/2019/05/hps-new-envy-notebooks-have-wood-metal-bodies.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="89" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?fit=125%2C89&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?resize=125%2C89&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?resize=250%2C179&amp;ssl=1 250w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?resize=700%2C500&amp;ssl=1 700w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?resize=200%2C143&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="119430" data-permalink="https://liliputing.com/2019/05/hps-new-envy-notebooks-have-wood-metal-bodies.html/envy-x360-13-wood_04" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?fit=900%2C643&amp;ssl=1" data-orig-size="900,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="envy x360 13 wood_04" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?fit=250%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/05/envy-x360-13-wood_04.jpg?fit=700%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/05/hps-new-envy-notebooks-have-wood-metal-bodies.html">HP&#8217;s new Envy notebooks have wood &#038; metal bodies</a></h2></header><div class="entry-content"><p>Most laptop and tablet PCs have cases made of metal, glass, and/or plastic. Last &#x02026; <a href="https://liliputing.com/2019/05/hps-new-envy-notebooks-have-wood-metal-bodies.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<div data-ns="skyscraper"></div>
</center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
			<ul>
			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php">Log in</a></li>
			<li><a href="https://liliputing.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://liliputing.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 Liliputing · <a href="http://liliputing.com/about">About Liliputing</a> · <a href="http://liliputing.com/contact">Contact Us</a> · <a href="https://liliputing.com/privacy-policy">Privacy Policy</a> · <a href="#Top">Go to top of page</a></p></div></div></footer></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>

<script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2019\/06\/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html":120181};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/06/vivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.29-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/photon/photon.min.js' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Post Consent Page\":\"https:\\\/\\\/liliputing.com\\\/consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Liliputing\",\"Publisher Logo\":\"https:\\\/\\\/liliputing-wpengine.netdna-ssl.com\\\/wp-content\\\/uploads\\\/2013\\\/09\\\/LiliputingLogo320.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Learn more\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.form.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"f1facd8397","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F06%2Fvivos-120w-fast-charger-refuels-a-4000-battery-in-13-minutes-might-not-burn-down-your-house.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/carousel/jetpack-carousel.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/sharedaddy/sharing.min.js' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'4896475',post:'120181',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '120181' ]);
</script>
</body></html>
