<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2998039209070153",
          enable_page_level_ads: true
     });
</script>


                        <meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Vivo&#039;s first iQOO phone sports premium specs, $450 starting price - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" />
<link rel="publisher" href="https://plus.google.com/Liliputing"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vivo&#039;s first iQOO phone sports premium specs, $450 starting price - Liliputing" />
<meta property="og:description" content="Chinese phone maker Vivo is introducing a new sub-brand called iQOO. Rumor has it that the company&#8217;s first smartphone with a foldable display will be an iQOO device. But it looks like Vivo is kicking things off with something a little different. Starting March 6th, customers in China will be able to buy the first &hellip;" />
<meta property="og:url" content="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="china" />
<meta property="article:tag" content="gaming phone" />
<meta property="article:tag" content="iqoo" />
<meta property="article:tag" content="smartphone" />
<meta property="article:tag" content="vivo iqoo" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2019-03-01T16:37:14+00:00" />
<meta property="og:image" content="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=428%2C500&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=428%2C500&#038;ssl=1" />
<meta property="og:image:width" content="428" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Chinese phone maker Vivo is introducing a new sub-brand called iQOO. Rumor has it that the company&#8217;s first smartphone with a foldable display will be an iQOO device. But it looks like Vivo is kicking things off with something a little different. Starting March 6th, customers in China will be able to buy the first [&hellip;]" />
<meta name="twitter:title" content="Vivo&#039;s first iQOO phone sports premium specs, $450 starting price - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=428%2C500&#038;ssl=1" />
<meta name="twitter:creator" content="@bradlinder" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://plus.google.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"@id":"https://liliputing.com/#organization","name":"Liliputing","logo":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html/amp" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Vivo&#8217;s first iQOO phone sports premium specs, $450 starting price Comments Feed" href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?ver=1.2.5' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/core.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/widget.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/tabs.min.js' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=5.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/liliputing.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"2","commentListUpdateTimer":"180","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":"30","isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"1818409441760111","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"122217544892-08bt5875qt9424momlan8bo7r3ilvlji.apps.googleusercontent.com","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":117365,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"primaryColor":"#2AA4CF"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?ver=1.2.5' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/spin.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.spin.min.js' defer onload=''></script>
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=117365' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html&#038;format=xml" />
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2998039209070153", enable_page_level_ads: true }); </script>
 </head>
<body class="post-template-default single single-post postid-117365 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials" itemprop="url"><span itemprop="name">How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing" itemprop="url"><span itemprop="name">Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="billboard"></div>
</div>
		</div></section>
</div><main class="content"><article class="post-117365 post type-post status-publish format-standard has-post-thumbnail category-news tag-china tag-gaming-phone tag-iqoo tag-smartphone tag-vivo-iqoo entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Vivo&#8217;s first iQOO phone sports premium specs, $450 starting price</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-03-01T11:37:14-05:00">03/01/2019</time> at <time class="entry-time" itemprop="datePublished" datetime="2019-03-01T11:37:14-05:00">11:37 AM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html#respond">Leave a Comment</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>Chinese phone maker Vivo is introducing a new sub-brand called iQOO. Rumor has it that the company&#8217;s <a href="https://liliputing.com/2019/02/this-could-be-vivos-first-phone-with-a-foldable-display-leaks.html">first smartphone with a foldable display</a> will be an iQOO device. But it looks like Vivo is kicking things off with something a little different.</p>
<p>Starting March 6th, customers in China will be able to buy the first Vivo iQOO smartphone for CNY 2,998 (about $450) and up. What&#8217;s a bit surprising is just how much phone you get for that money.</p>
<p>The entry-level model features a Qualcomm Snapdragon 855 processor, 6GB of RAM, 128GB of storage, three rear cameras, a 4,000 mAh battery, and a 6.41 inch AMOLED display.</p>
<p><img data-attachment-id="117366" data-permalink="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html/vivo-iqoo" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=428%2C500&amp;ssl=1" data-orig-size="428,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo iqoo" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=214%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=428%2C500&amp;ssl=1" class="aligncenter size-large wp-image-117366" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?resize=428%2C500&#038;ssl=1" alt="" width="428" height="500" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?w=428&amp;ssl=1 428w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?resize=107%2C125&amp;ssl=1 107w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?resize=214%2C250&amp;ssl=1 214w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?resize=128%2C150&amp;ssl=1 128w" sizes="(max-width: 428px) 100vw, 428px" data-recalc-dims="1" /></p>
<p>Vivo is positioning the iQOO as a phone for gamers thanks to its big screen, big battery, and speedy processor. It also features a vapor cooling system, and Vivo says its &#8220;Game Turbo&#8221; feature can boost frame rates in games.</p>
<p>But the phone looks pretty good for a non-gaming device too. In addition to the features listed above, the iQOO has an in-display fingerprint reader, a USB Type-C port, headphone jacks, and support for NFC.</p>
<p>The rear camera system, by the way, features a 12MP primary camera, a 13MP wide-angle lens, and a 2MP depth-sensing camera. And there&#8217;s a 12MP front-facing camera (in a small notch).</p>
<p>Vivo also included fast charging support. The 6GB/128GB version of the phone comes with a 22.5 watt fast charger. But there are three higher-priced models that come with a 44 watt charger that Vivo says can give you an 85 percent charge in 30 minutes or a full charger in 45:</p>
<ul>
<li>8GB/128GB for $490</li>
<li>8GB/256GB for $535</li>
<li>12GB/256GB for $640</li>
</ul>
<p><em>via <a href="https://www.engadget.com/2019/03/01/vivo-iqoo-gaming-smartphone-monster/">Engadget</a>, <a href="https://www.gizmochina.com/2019/03/01/vivo-iqoo-gaming-flagship-launched-with-monster-halo-lights-touch-buttons-and-high-end-hardware/">GizmoChina</a> and <a href="https://www.gsmarena.com/vivo_iqoo_gaming_smartphone_snapdragon_855_and_sleek_design-news-35790.php">GSM Arena</a></em></p>
</div><aside class="wpselect_after_post_content widget-area"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-117365" class="share-facebook sd-button share-icon" href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-117365" class="share-twitter sd-button share-icon" href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-117367 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-twitch-prime entry"><a href="https://liliputing.com/2019/03/daily-deals-3-01-2019.html" class="alignleft" aria-hidden="true" tabindex="-1"><img width="125" height="68" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?fit=125%2C68&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?resize=125%2C68&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?resize=250%2C135&amp;ssl=1 250w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?resize=768%2C416&amp;ssl=1 768w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?resize=700%2C379&amp;ssl=1 700w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?resize=200%2C108&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?resize=150%2C81&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="117368" data-permalink="https://liliputing.com/2019/03/daily-deals-3-01-2019.html/twitch-2" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?fit=1200%2C650&amp;ssl=1" data-orig-size="1200,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twitch" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?fit=250%2C135&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/twitch.jpg?fit=700%2C379&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/03/daily-deals-3-01-2019.html">Daily Deals (3-01-2019)</a></h2></header><div class="entry-content"><p>I don't play a lot of PC games, but the list of games I own keeps getting longer -- partly due to my Amazon Prime membership. That's because every &#x02026; <a href="https://liliputing.com/2019/03/daily-deals-3-01-2019.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div>

</div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></script> 
</center></div>
		</div></section>
<section id="text-391998755" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing&#8217;s primary sources of revenue are advertising and affiliate links (if you click the &#8220;Shop&#8221; button at the top of the page and buy something on Amazon, for example, we&#8217;ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you&#8217;re using an ad blocker and hate online shopping.</p>
<h3><a href="https://www.patreon.com/bradlinder">Contribute to our Patreon campaign</a></h3>
<p><em><strong>or&#8230;</strong></em></p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul>
				<li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul>
			<div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly"  action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="dntplgn_form">
                                        <div class="dntplgn_monthly_donation_select_label">
                                            Select a Donation Option                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                    
					<input type="hidden" name="cmd" value="_xclick-subscriptions">
					<input type="hidden" name="business" value="liliputing@bradlinder.net" />
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="item_name" value="">
					<input type="hidden" name="no_note" value="1">
					<input type="hidden" name="src" value="1">
					<!-- Donate Amount -->
					<input id="first_button" type="radio" name="a3" checked="checked" value="2" />
					<label for="first_button"> $2 <span class="dntplgn_pm_label"></span></label>
					<input id="second_button" type="radio" name="a3" value="3" />
					<label for="second_button"> $3 <span class="dntplgn_pm_label"></span></label>
					<input id="third_button" type="radio" name="a3" value="5" />
					<label for="third_button"> $5 <span class="dntplgn_pm_label"></span></label>
					<input id="fourth_button" type="radio" name="a3" value="other" />
					<label for="fourth_button"> Other <span class="dntplgn_pm_label"></span></label></br>
                                        <input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum" placeholder="Enter Amount" />
					<!-- End Donate Amount -->
					<input type="hidden" name="p3" value="1">
					<input type="hidden" name="t3" value="M">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input type="hidden" name="on0" value="Donate" />
					<input type="hidden" name="os0" value="Monthly" />
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1">
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                                        <div class="dntplgn_once_enter_donation_label">
                                            Enter Donation Amount                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                        <input id="dntplgn_once_amount" type="text" name="amount" value="" />
					<input type="hidden" name="cmd" value="_donations">
					<input type="hidden" name="business" value="liliputing@bradlinder.net">
					<input type="hidden" name="lc" value="US">
                                        <input type="hidden" name="item_name" value="">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
					<input type="hidden" name="no_note" value="0">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1">
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<div class="form-box"></div>
</div></article></div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_0_0" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_0_0">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_0_0" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_wpdiscuzuniqueid" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="ba84c0aedd" /><input type="hidden" name="_wp_http_referer" value="/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" />                                                                <input type="hidden" value="117365" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                    <div class="wc_new_comment_and_replies">
                        <div class="wc_new_comment wc-update-on-click"></div>
                        <div class="wc_new_reply wc-update-on-click"></div>
                        <div class="wpdiscuz_clear"></div>
                    </div>
                    <div class="wpdiscuz_clear"></div>
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Liliputing:</h4>
			<div class="textwidget"><div class="icons">
	
					<a href="https://facebook.com/liliputing" target="_blank" rel="me"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook" data-recalc-dims="1"/></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me"><img src="https://i1.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" data-recalc-dims="1" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" data-recalc-dims="1" /></a>

<a href="https://liliputing.tumblr.com/" target="_blank" rel="me"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/tumblr40.png" alt="tumblr" data-recalc-dims="1" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank"><img src="https://i1.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" data-recalc-dims="1" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank"><img src="https://i0.wp.com/liliputing.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png?ssl=1" alt="Patreon" data-recalc-dims="1" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c79b4b21305d1.21153304" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://liliputing.com/?s={s}"></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-117369 post type-post status-publish format-standard has-post-thumbnail category-news tag-android-9 tag-android-9-pie tag-lineage tag-lineageos tag-linegeos-16 entry"><a href="https://liliputing.com/2019/03/lineageos-16-released-brings-android-9-pie-to-over-two-dozen-phones-and-tablets.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="62" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?fit=125%2C62&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?resize=125%2C62&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?resize=250%2C123&amp;ssl=1 250w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?resize=200%2C99&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?resize=150%2C74&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="117370" data-permalink="https://liliputing.com/2019/03/lineageos-16-released-brings-android-9-pie-to-over-two-dozen-phones-and-tablets.html/lineageos-16" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?fit=700%2C345&amp;ssl=1" data-orig-size="700,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lineageos 16" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?fit=250%2C123&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/lineageos-16.jpg?fit=700%2C345&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/03/lineageos-16-released-brings-android-9-pie-to-over-two-dozen-phones-and-tablets.html">LineageOS 16 released, brings Android 9 Pie to over two dozen phones and tablets</a></h2></header><div class="entry-content"><p>Custom ROMs for Android phones and tablets can bring features that might not be &#x02026; <a href="https://liliputing.com/2019/03/lineageos-16-released-brings-android-9-pie-to-over-two-dozen-phones-and-tablets.html" class="more-link">[Read More...]</a></p></div></article><article class="post-117365 post type-post status-publish format-standard has-post-thumbnail category-news tag-china tag-gaming-phone tag-iqoo tag-smartphone tag-vivo-iqoo entry"><a href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="107" height="125" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=107%2C125&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?w=428&amp;ssl=1 428w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?resize=107%2C125&amp;ssl=1 107w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?resize=214%2C250&amp;ssl=1 214w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?resize=128%2C150&amp;ssl=1 128w" sizes="(max-width: 107px) 100vw, 107px" data-attachment-id="117366" data-permalink="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html/vivo-iqoo" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=428%2C500&amp;ssl=1" data-orig-size="428,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vivo iqoo" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=214%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/03/vivo-iqoo.jpg?fit=428%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html">Vivo&#8217;s first iQOO phone sports premium specs, $450 starting price</a></h2></header><div class="entry-content"><p>Chinese phone maker Vivo is introducing a new sub-brand called iQOO. Rumor has &#x02026; <a href="https://liliputing.com/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" class="more-link">[Read More...]</a></p></div></article><article class="post-117363 post type-post status-publish format-standard has-post-thumbnail category-news tag-amazon tag-amazon-dash tag-amazon-dash-buttons tag-dash tag-dash-buttons tag-iot entry"><a href="https://liliputing.com/2019/03/amazon-dash-buttons-discontinued-but-existing-users-can-keep-buying-stuff-by-clicking-the-buttons.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="52" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?fit=125%2C52&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?w=447&amp;ssl=1 447w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?resize=125%2C52&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?resize=250%2C104&amp;ssl=1 250w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?resize=200%2C83&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?resize=150%2C62&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="117364" data-permalink="https://liliputing.com/2019/03/amazon-dash-buttons-discontinued-but-existing-users-can-keep-buying-stuff-by-clicking-the-buttons.html/dash-2" data-orig-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?fit=447%2C186&amp;ssl=1" data-orig-size="447,186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dash" data-image-description="" data-medium-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?fit=250%2C104&amp;ssl=1" data-large-file="https://i1.wp.com/liliputing.com/wp-content/uploads/2019/03/dash.jpg?fit=447%2C186&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/03/amazon-dash-buttons-discontinued-but-existing-users-can-keep-buying-stuff-by-clicking-the-buttons.html">Amazon Dash buttons discontinued (but existing users can keep buying stuff by clicking the buttons)</a></h2></header><div class="entry-content"><p>Amazon's $5 Dash Buttons debuted in 2015, allowing you to buy a $5 button that &#x02026; <a href="https://liliputing.com/2019/03/amazon-dash-buttons-discontinued-but-existing-users-can-keep-buying-stuff-by-clicking-the-buttons.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-116140 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-gpd tag-gpd-micropc tag-handheld-pc tag-mini-pc tag-preview tag-review entry"><a href="https://liliputing.com/2019/02/gpd-micropc-handheld-computer-preview.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="96" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?fit=125%2C96&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?w=842&amp;ssl=1 842w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?resize=125%2C96&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?resize=250%2C192&amp;ssl=1 250w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?resize=768%2C591&amp;ssl=1 768w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?resize=650%2C500&amp;ssl=1 650w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?resize=195%2C150&amp;ssl=1 195w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?resize=150%2C115&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="116863" data-permalink="https://liliputing.com/2019/02/gpd-micropc-handheld-computer-preview.html/wsl_02-3" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?fit=842%2C648&amp;ssl=1" data-orig-size="842,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wsl_02" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?fit=250%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/wsl_02.jpg?fit=650%2C500&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/02/gpd-micropc-handheld-computer-preview.html">GPD MicroPC handheld computer preview</a></h2></header><div class="entry-content"><p>It's been a good couple of years for handheld computer enthusiasts. Companies &#x02026; <a href="https://liliputing.com/2019/02/gpd-micropc-handheld-computer-preview.html" class="more-link">[Read More...]</a></p></div></article><article class="post-116541 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-crowdfunding tag-display tag-gemini tag-monitor tag-portable-display tag-portable-monitor tag-preview tag-review tag-taihe tag-taihe-gemini entry"><a href="https://liliputing.com/2019/02/taihe-gemini-portable-1080p-touchscreen-monitor-preview.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="86" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?fit=125%2C86&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?w=1242&amp;ssl=1 1242w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?resize=125%2C86&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?resize=250%2C171&amp;ssl=1 250w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?resize=768%2C526&amp;ssl=1 768w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?resize=700%2C480&amp;ssl=1 700w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?resize=200%2C137&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?resize=150%2C103&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="116668" data-permalink="https://liliputing.com/2019/02/taihe-gemini-portable-1080p-touchscreen-monitor-preview.html/chap_02" data-orig-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?fit=1242%2C851&amp;ssl=1" data-orig-size="1242,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chap_02" data-image-description="" data-medium-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?fit=250%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/liliputing.com/wp-content/uploads/2019/02/chap_02.jpg?fit=700%2C480&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/02/taihe-gemini-portable-1080p-touchscreen-monitor-preview.html">Taihe Gemini portable 1080p touchscreen monitor preview</a></h2></header><div class="entry-content"><p>The Taihe Gemini portable monitor has made quite a splash since going up for &#x02026; <a href="https://liliputing.com/2019/02/taihe-gemini-portable-1080p-touchscreen-monitor-preview.html" class="more-link">[Read More...]</a></p></div></article><article class="post-115508 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-ces-2019 tag-mini-pc tag-pico tag-zbox-pico tag-zotac tag-zotac-zbox-pico tag-zotac-zbox-pico-pi470 entry"><a href="https://liliputing.com/2019/01/zotac-pico-pi470-is-a-pocket-sized-pc-with-intel-amber-lake.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="86" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?fit=125%2C86&amp;ssl=1" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?resize=125%2C86&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?resize=250%2C172&amp;ssl=1 250w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?resize=768%2C529&amp;ssl=1 768w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?resize=680%2C468&amp;ssl=1 680w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?resize=200%2C138&amp;ssl=1 200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?resize=150%2C103&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="115510" data-permalink="https://liliputing.com/2019/01/zotac-pico-pi470-is-a-pocket-sized-pc-with-intel-amber-lake.html/pi470_02" data-orig-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?fit=900%2C620&amp;ssl=1" data-orig-size="900,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546855438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.024963&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pi470_02" data-image-description="" data-medium-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?fit=250%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/liliputing.com/wp-content/uploads/2019/01/pi470_02.jpg?fit=680%2C468&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2019/01/zotac-pico-pi470-is-a-pocket-sized-pc-with-intel-amber-lake.html">Zotac Pico PI470 is a pocket-sized PC with Intel Amber Lake</a></h2></header><div class="entry-content"><p>Zotac's latest pocket-sized computer is the company's most powerful to date. &#x02026; <a href="https://liliputing.com/2019/01/zotac-pico-pi470-is-a-pocket-sized-pc-with-intel-amber-lake.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<div data-ns="skyscraper"></div>
</center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
			<ul>
			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php">Log in</a></li>
			<li><a href="https://liliputing.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://liliputing.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 Liliputing · <a href="http://liliputing.com/about">About Liliputing</a> · <a href="http://liliputing.com/contact">Contact Us</a> · <a href="https://liliputing.com/privacy-policy">Privacy Policy</a> · <a href="#Top">Go to top of page</a></p></div></div></footer></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>

<script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2019\/03\/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html":117365};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/vivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.26-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Post Consent Page\":\"https:\\\/\\\/liliputing.com\\\/consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Liliputing\",\"Publisher Logo\":\"https:\\\/\\\/liliputing-wpengine.netdna-ssl.com\\\/wp-content\\\/uploads\\\/2013\\\/09\\\/LiliputingLogo320.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Learn more\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.form.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"f2e661f308","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/liliputing.com\/wp-login.php?redirect_to=https%3A%2F%2Fliliputing.com%2F2019%2F03%2Fvivos-first-iqoo-phone-sports-premium-specs-450-starting-price.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/carousel/jetpack-carousel.min.js' defer onload=''></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'4896475',post:'117365',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '117365' ]);
</script>
</body></html>
