<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<!-- EZOIC_REMOVE_BEGIN -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2998039209070153",
          enable_page_level_ads: true
     });
</script>
<!-- EZOIC_REMOVE_END -->



<!-- Ezoic Ad Testing Code-->
<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=85630"></script>
<!-- Ezoic Ad Testing Code-->
                        <meta name="viewport" content="width=device-width, initial-scale=1" />
<title>eduArdo board helps you jump right in to Arduino development - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html" />
<link rel="publisher" href="https://plus.google.com/Liliputing"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="eduArdo board helps you jump right in to Arduino development - Liliputing" />
<meta property="og:description" content="It can be hard to decide on a specific dev board if you&#8217;re just getting started with Arduino development. There are a ton of interesting boards out there, after all. The eduArdu isn&#8217;t just another Arduino copycat. It&#8217;s a sort of all-in-one development package that&#8217;s bursting at the seams with functionality. An ATMega32U4 AVR microcontroller &hellip;" />
<meta property="og:url" content="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2018-12-20T20:00:03+00:00" />
<meta property="article:modified_time" content="2018-12-20T20:24:44+00:00" />
<meta property="og:updated_time" content="2018-12-20T20:24:44+00:00" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2018/12/edu-ardu.jpg" />
<meta property="og:image:secure_url" content="https://liliputing.com/wp-content/uploads/2018/12/edu-ardu.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="388" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It can be hard to decide on a specific dev board if you&#8217;re just getting started with Arduino development. There are a ton of interesting boards out there, after all. The eduArdu isn&#8217;t just another Arduino copycat. It&#8217;s a sort of all-in-one development package that&#8217;s bursting at the seams with functionality. An ATMega32U4 AVR microcontroller [&hellip;]" />
<meta name="twitter:title" content="eduArdo board helps you jump right in to Arduino development - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://liliputing.com/wp-content/uploads/2018/12/edu-ardu.jpg" />
<meta name="twitter:creator" content="@liliputingnews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://liliputing.com/","sameAs":["https://www.facebook.com/Liliputing","https://plus.google.com/Liliputing","https://www.youtube.com/liliputing","https://twitter.com/liliputingnews"],"@id":"https://liliputing.com/#organization","name":"Liliputing","logo":"https://liliputing.com/wp-content/uploads/2018/07/LiliputingLogo320.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html/amp" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; eduArdo board helps you jump right in to Arduino development Comments Feed" href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=5.0.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/liliputing.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"2","commentListUpdateTimer":"180","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":"30","isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"1818409441760111","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"122217544892-08bt5875qt9424momlan8bo7r3ilvlji.apps.googleusercontent.com","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.1","wc_post_id":115197,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"primaryColor":"#2AA4CF"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?ver=1.2.5' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=115197' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html&#038;format=xml" />
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script
 </head>
<body class="post-template-default single single-post postid-115197 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview', {
    'dimension1':'Lee Mathews'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials" itemprop="url"><span itemprop="name">How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing" itemprop="url"><span itemprop="name">Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Ezoic - Desktop header - under_page_title -->
<div id="ezoic-pub-ad-placeholder-101">
<div data-ns="billboard"></div>
</div>
<!-- End Ezoic - Desktop header - under_page_title --></div>
		</div></section>
</div><main class="content"><article class="post-115197 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">eduArdo board helps you jump right in to Arduino development</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-12-20T15:00:03+00:00">12/20/2018</time> at <time class="entry-time" itemprop="datePublished" datetime="2018-12-20T15:00:03+00:00">3:00 PM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/lee" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Lee Mathews</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html#respond">Leave a Comment</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<!-- Ezoic - Before Post Content - under page title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-114">
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Before Post Content - under page title - under_page_title --></div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>It can be hard to decide on a specific dev board if you&#8217;re just getting started with Arduino development. There are a ton of interesting boards out there, after all.</p>
<p><a href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html/edu-ardu" rel="attachment wp-att-115198"><img class="aligncenter size-large wp-image-115198" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-680x382.jpg" alt="" width="680" height="382" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-680x382.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-250x141.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-200x112.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu.jpg 690w" sizes="(max-width: 680px) 100vw, 680px" /></a>The eduArdu isn&#8217;t just another <a href="https://liliputing.com/?s=arduino">Arduino</a> copycat. It&#8217;s a sort of all-in-one development package that&#8217;s bursting at the seams with functionality.</p>
<p>An ATMega32U4 AVR microcontroller provides the computing muscle, just like it does for the <a href="https://www.arduino.cc/en/Main/Arduino_BoardLeonardo">Arduino Leonardo board</a>. From there, eduArdu adds a built-in microphone and buzzer, a thumbstick and six buttons, an IR receiver and an IR transmitter, and RGB and status LEDs.</p>
<p>Then there are the sensors. The eduArdo is equipped with sensors for temperature, passive infrared (for motion detection projects), light, and distance (using ultrasound).</p>
<p>Want to experiment with servo motors? The board has a pair of connectors for those, too. It also has a UEXT connector so you can tinker with serial interfaces.</p>
<p>You can even put on a sound and light show with nothing more than the board itself, thanks to is 8&#215;8 LED grid and integrated buzzer. For stationary projects the eduArdo accepts 5V power via a micro USB connector. When portability is a must, you can hook up a lithium-polymer battery to the onboard connector.</p>
<p><iframe src="https://www.youtube.com/embed/q6IfkzX9flk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<em>A makeymakey-style fruit keyboard, built with eduArdo</em></p>
<p>The board itself goes for €15 (about $17 at today&#8217;s exchange) direct from Olimex. They also offer a quick start kit that includes a 1400mAh battery pack, USB cable, a handful of alligator cables for making quick connections, and a few other goodies to get your projects rolling. The kit is priced at €30 ($35).</p>
<p>Olimex also provides full hardware schematics and CAD files for the board as well as a ton of ready-to-use code. You can find it all over on the <a href="https://github.com/OLIMEX/eduArdu/tree/master/HARDWARE">eduArdo GitHub project page</a>.</p>
<p><em>via <a href="https://www.cnx-software.com/2018/12/18/eduardu-open-source-hardware-arduino-educational-board/">CNX Software</a></em></p>
</div><aside class="wpselect_after_post_content widget-area"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-115197" class="share-facebook sd-button share-icon" href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-115197" class="share-twitter sd-button share-icon" href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-115197" class="share-google-plus-1 sd-button share-icon" href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-115173 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-google-home-hub entry"><a href="https://liliputing.com/2018/12/daily-deals-12-19-2018.html" class="alignleft" aria-hidden="true" tabindex="-1"><img width="125" height="85" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/google-home-hub-125x85.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/google-home-hub-125x85.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/google-home-hub-250x170.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/google-home-hub-200x136.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/google-home-hub-150x102.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/google-home-hub.jpg 492w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/12/daily-deals-12-19-2018.html">Daily Deals (12-19-2018)</a></h2></header><div class="entry-content"><p>Didn't get a chance to pick up an Amazon Echo or Google Home device while they were on sale for Black Friday, Cyber Monday, or one of the many other &#x02026; <a href="https://liliputing.com/2018/12/daily-deals-12-19-2018.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Ezoic - Below the post (Sharethrough spot) - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-109">
<div data-ns="native" data-sharethrough="7ebdf04f"></div>
</div>
<!-- End Ezoic - Below the post (Sharethrough spot) - bottom_of_page -->
</div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<!-- Ezoic - Below the post (AdSense spot) - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-112">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></script> 
</div>
<!-- End Ezoic - Below the post (AdSense spot) - bottom_of_page -->
</center></div>
		</div></section>
<section id="text-391998755" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Ezoic - Below the post (Google Match) - bottom_of_page --></p>
<div id="ezoic-pub-ad-placeholder-113"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="8039085398"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><!-- End Ezoic - Below the post (Google Match) - bottom_of_page --></p>
</div>
		</div></section>
<section id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing&#8217;s primary sources of revenue are advertising and affiliate links (if you click the &#8220;Shop&#8221; button at the top of the page and buy something on Amazon, for example, we&#8217;ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you&#8217;re using an ad blocker and hate online shopping.</p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul>
				<li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul>
			<div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly"  action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="dntplgn_form">
                                        <div class="dntplgn_monthly_donation_select_label">
                                            Select a Donation Option                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                    
					<input type="hidden" name="cmd" value="_xclick-subscriptions">
					<input type="hidden" name="business" value="liliputing@bradlinder.net" />
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="item_name" value="">
					<input type="hidden" name="no_note" value="1">
					<input type="hidden" name="src" value="1">
					<!-- Donate Amount -->
					<input id="first_button" type="radio" name="a3" checked="checked" value="2" />
					<label for="first_button"> $2 <span class="dntplgn_pm_label"></span></label>
					<input id="second_button" type="radio" name="a3" value="3" />
					<label for="second_button"> $3 <span class="dntplgn_pm_label"></span></label>
					<input id="third_button" type="radio" name="a3" value="5" />
					<label for="third_button"> $5 <span class="dntplgn_pm_label"></span></label>
					<input id="fourth_button" type="radio" name="a3" value="other" />
					<label for="fourth_button"> Other <span class="dntplgn_pm_label"></span></label></br>
                                        <input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum" placeholder="Enter Amount" />
					<!-- End Donate Amount -->
					<input type="hidden" name="p3" value="1">
					<input type="hidden" name="t3" value="M">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input type="hidden" name="on0" value="Donate" />
					<input type="hidden" name="os0" value="Monthly" />
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                                        <div class="dntplgn_once_enter_donation_label">
                                            Enter Donation Amount                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                        <input id="dntplgn_once_amount" type="text" name="amount" value="" />
					<input type="hidden" name="cmd" value="_donations">
					<input type="hidden" name="business" value="liliputing@bradlinder.net">
					<input type="hidden" name="lc" value="US">
                                        <input type="hidden" name="item_name" value="">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
					<input type="hidden" name="no_note" value="0">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<h3></h3>
<h3>Subscribe via Patreon</h3>
<p><a href="https://www.patreon.com/bePatron?u=3255333" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<div class="form-box"></div>
</div></article></div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F12%2Feduardu-board-helps-you-jump-right-in-to-arduino-development.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_0_0" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_0_0">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_0_0" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5b0776311f0c1-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5b0effd97af30-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_wpdiscuzuniqueid" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="abe5550718" /><input type="hidden" name="_wp_http_referer" value="/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html" />                                                                <input type="hidden" value="115197" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                    <div class="wc_new_comment_and_replies">
                        <div class="wc_new_comment wc-update-on-click"></div>
                        <div class="wc_new_reply wc-update-on-click"></div>
                        <div class="wpdiscuz_clear"></div>
                    </div>
                    <div class="wpdiscuz_clear"></div>
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="icons">
	
					<a href="https://facebook.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook"/></a>

<a href="https://plus.google.com/b/106676686837148977188/106676686837148977188/posts" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_google40.png" alt="Gplus" /></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png" alt="Patreon" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c1bfaa42ea6d1.24224350" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://liliputing.com/?s={s}"></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Ezoic - Desktop sidebar top - sidebar -->
<div id="ezoic-pub-ad-placeholder-102"></div>
<div data-ns="halfpage"></div>
<!-- End Ezoic - Desktop sidebar top - sidebar -->

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-115197 post type-post status-publish format-standard has-post-thumbnail category-news entry"><a href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="70" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-125x70.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-250x141.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-680x382.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-200x112.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/edu-ardu.jpg 690w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html">eduArdo board helps you jump right in to Arduino development</a></h2></header><div class="entry-content"><p>It can be hard to decide on a specific dev board if you're just getting started &#x02026; <a href="https://liliputing.com/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html" class="more-link">[Read More...]</a></p></div></article><article class="post-115187 post type-post status-publish format-standard has-post-thumbnail category-news tag-fanless tag-linux tag-nas tag-qnap tag-storage entry"><a href="https://liliputing.com/2018/12/q-naps-new-fanless-nas-is-designed-for-entertainment-centers.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="54" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/qnap-hs453dx-e1545318533647-125x54.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/qnap-hs453dx-e1545318533647-125x54.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/qnap-hs453dx-e1545318533647-250x108.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/qnap-hs453dx-e1545318533647-680x293.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/qnap-hs453dx-e1545318533647-200x86.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/qnap-hs453dx-e1545318533647-150x65.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/qnap-hs453dx-e1545318533647.jpg 686w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/12/q-naps-new-fanless-nas-is-designed-for-entertainment-centers.html">Q-Nap&#8217;s new fanless NAS is designed for entertainment centers</a></h2></header><div class="entry-content"><p>NAS devices these days are much more than a convenient place to store and share &#x02026; <a href="https://liliputing.com/2018/12/q-naps-new-fanless-nas-is-designed-for-entertainment-centers.html" class="more-link">[Read More...]</a></p></div></article><article class="post-115184 post type-post status-publish format-standard has-post-thumbnail category-news tag-apple tag-defects tag-ipad-pro tag-manufacturing tag-tablets entry"><a href="https://liliputing.com/2018/12/your-slightly-bent-brand-new-ipad-pro-is-perfectly-fine-according-to-apple.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="65" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ipad-pro_01-125x65.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ipad-pro_01-125x65.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ipad-pro_01.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ipad-pro_01-200x104.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ipad-pro_01-150x78.jpg 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/12/your-slightly-bent-brand-new-ipad-pro-is-perfectly-fine-according-to-apple.html">Your Slightly Bent, Brand New iPad Pro Is Perfectly Fine According To Apple</a></h2></header><div class="entry-content"><p>A factory-fresh 2018 edition iPad Pro can cost you anywhere between $799 and &#x02026; <a href="https://liliputing.com/2018/12/your-slightly-bent-brand-new-ipad-pro-is-perfectly-fine-according-to-apple.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<!-- Ezoic - Sidebar middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-111">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Sidebar middle - sidebar_middle -->
</center></div>
		</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-114199 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-bean-canyon tag-desktop tag-gpu tag-intel tag-intel-bean-canyon-nuc tag-intel-nuc tag-iris tag-iris-plus tag-mini-desktop tag-mini-pc tag-nuc entry"><a href="https://liliputing.com/2018/12/intel-bean-canyon-nuc-review.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="88" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/bean-canyon-nuc-125x88.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/bean-canyon-nuc-125x88.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/bean-canyon-nuc-250x177.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/bean-canyon-nuc-768x543.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/bean-canyon-nuc-680x481.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/bean-canyon-nuc-200x141.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/bean-canyon-nuc-150x106.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/bean-canyon-nuc.jpg 799w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/12/intel-bean-canyon-nuc-review.html">Intel Bean Canyon NUC review</a></h2></header><div class="entry-content"><p>Intel's NUC line of mini computers have been around for years, offering a &#x02026; <a href="https://liliputing.com/2018/12/intel-bean-canyon-nuc-review.html" class="more-link">[Read More...]</a></p></div></article><article class="post-114248 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-convertible tag-mini-laptop tag-mini-pc tag-one-mix-2s-yoga tag-one-mix-yoga tag-one-netbook tag-voyo entry"><a href="https://liliputing.com/2018/12/one-netbook-one-mix-2s-review.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="101" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/handheld_01-125x101.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/handheld_01-125x101.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/handheld_01-250x202.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/handheld_01-768x620.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/handheld_01-680x550.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/handheld_01-186x150.jpg 186w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/handheld_01-150x121.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/handheld_01.jpg 900w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/12/one-netbook-one-mix-2s-review.html">One Netbook One Mix 2S mini laptop review</a></h2></header><div class="entry-content"><p>Imagine a laptop. Now imagine it smaller. No, smaller. So small that it's small &#x02026; <a href="https://liliputing.com/2018/12/one-netbook-one-mix-2s-review.html" class="more-link">[Read More...]</a></p></div></article><article class="post-113405 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-desktop tag-fanless tag-mini-pc-2 tag-reviews tag-zotac tag-zotac-zbox-ci660-nano entry"><a href="https://liliputing.com/2018/11/zotac-zbox-ci660-nano-fanless-mini-pc-review.html" class="alignright" aria-hidden="true" tabindex="-1"><img width="125" height="67" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/hand_02-1-125x67.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/hand_02-1-125x67.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/hand_02-1-250x133.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/hand_02-1-768x410.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/hand_02-1-680x363.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/hand_02-1-200x107.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/hand_02-1-150x80.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/hand_02-1.jpg 872w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/11/zotac-zbox-ci660-nano-fanless-mini-pc-review.html">Zotac ZBOX CI660 nano fanless mini PC review</a></h2></header><div class="entry-content"><p>The Zotac ZBOX CI660 nano is a small desktop computer with the guts of a decent &#x02026; <a href="https://liliputing.com/2018/11/zotac-zbox-ci660-nano-fanless-mini-pc-review.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<!-- Ezoic - Desktop sidebar skyscraper - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-104">
<div data-ns="skyscraper"></div>
</div>
<!-- End Ezoic - Desktop sidebar skyscraper - sidebar_bottom -->
</center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
			<ul>
			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php">Log in</a></li>
			<li><a href="https://liliputing.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://liliputing.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Liliputing · <a href="http://liliputing.com/about">About Liliputing</a> · <a href="http://liliputing.com/contact">Contact Us</a> · <a href="https://liliputing.com/privacy-policy">Privacy Policy</a> · <a href="#Top">Go to top of page</a></p></div></div></footer></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>

<script>

// DEFINE YOUR KEYWORDS WITHIN QUOTES
var captify_kw_query_12291 = "";

// DO NOT MODIFY CODE BELOW
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12291/px.js');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2018\/12\/eduardu-board-helps-you-jump-right-in-to-arduino-development.html":115197};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/eduardu-board-helps-you-jump-right-in-to-arduino-development.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.24-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.0' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Post Consent Page\":\"https:\\\/\\\/liliputing.com\\\/consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Liliputing\",\"Publisher Logo\":\"https:\\\/\\\/liliputing-wpengine.netdna-ssl.com\\\/wp-content\\\/uploads\\\/2013\\\/09\\\/LiliputingLogo320.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Learn more\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.0' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.0.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.0.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'4896475',post:'115197',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '115197' ]);
</script>
</body></html>
