<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2998039209070153",
          enable_page_level_ads: true
     });
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Initial Screen Purpose Link Text': 'Learn more',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.<br /><br />For more information about how we handle your data and privacy, please see our <a href="https://liliputing.com/privacy-policy" target="_blank">Privacy Policy</a>',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Liliputing',
		'Publisher Logo': 'https://liliputing.com/wp-content/uploads/2013/09/LiliputingLogo320.png',
		'Display UI': 'inEU',
		'Publisher Purpose IDs': [1,2,3,4,5],
		'Post Consent Page': 'https://liliputing.com/consent',
		'No Option': false,
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
/* ### BUTTON COLOUR ### */
.qc-cmp-button,
.qc-cmp-button.qc-cmp-secondary-button:hover {
    background-color: #000000 !important;
    border-color: #000000 !important;
}
.qc-cmp-button:hover,
.qc-cmp-button.qc-cmp-secondary-button {
    background-color: transparent !important;
    border-color: #000000 !important;
}

/* ### BUTTON FONT COLOUR ### */
.qc-cmp-button,
.qc-cmp-button.qc-cmp-secondary-button:hover {
    color: #ffffff !important;
}
.qc-cmp-button:hover,
.qc-cmp-button.qc-cmp-secondary-button {
    color: #000000 !important;
}

/* ### LINK COLOUR ### */
.qc-cmp-alt-action,
.qc-cmp-link {
    color: #000000 !important;
}

.qc-cmp-alt-action:hover,
.qc-cmp-link:hover {
    color: #474747 !important;
}


/* ### TAB HOVER COLOUR ### */
.qc-cmp-tab:hover {
    background-color: #000000 !important;
    color: #ffffff !important;
}

</style><meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Panasonic launches Toughbook N1 rugged handheld for $1899 - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" />
<link rel="publisher" href="https://plus.google.com/Liliputing"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Panasonic launches Toughbook N1 rugged handheld for $1899 - Liliputing" />
<meta property="og:description" content="Panasonic is updating is line of rugged handheld devices with a new model that looks like a really thick (and really sturdy) smartphone. The Panasonic Toughbook FZ-N1 features a 4.7 inch 720p touchscreen display, a Qualcomm Snapdragon 660 processor, and a body that&#8217;s designed to withstand falls from heights of up to 7 feet. It &hellip;" />
<meta property="og:url" content="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="handheld" />
<meta property="article:tag" content="panasonic" />
<meta property="article:tag" content="panasonic fz-n1" />
<meta property="article:tag" content="rugged" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2018-07-24T08:00:55-04:00" />
<meta property="article:modified_time" content="2018-07-23T17:00:43-04:00" />
<meta property="og:updated_time" content="2018-07-23T17:00:43-04:00" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2018/07/n1_01-e1532374538852.jpg" />
<meta property="og:image:secure_url" content="https://liliputing.com/wp-content/uploads/2018/07/n1_01-e1532374538852.jpg" />
<meta property="og:image:width" content="201" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Panasonic is updating is line of rugged handheld devices with a new model that looks like a really thick (and really sturdy) smartphone. The Panasonic Toughbook FZ-N1 features a 4.7 inch 720p touchscreen display, a Qualcomm Snapdragon 660 processor, and a body that&#8217;s designed to withstand falls from heights of up to 7 feet. It [&hellip;]" />
<meta name="twitter:title" content="Panasonic launches Toughbook N1 rugged handheld for $1899 - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://liliputing.com/wp-content/uploads/2018/07/n1_01-e1532374538852.jpg" />
<meta name="twitter:creator" content="@bradlinder" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/liliputing.com\/","sameAs":["https:\/\/www.facebook.com\/Liliputing","https:\/\/plus.google.com\/Liliputing","https:\/\/www.youtube.com\/liliputing","https:\/\/twitter.com\/liliputingnews"],"@id":"https:\/\/liliputing.com\/#organization","name":"Liliputing","logo":"https:\/\/liliputing.com\/wp-content\/uploads\/2018\/07\/LiliputingLogo320.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Panasonic launches Toughbook N1 rugged handheld for $1899 Comments Feed" href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/tosrus/css/jquery.tosrus.min.all.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.1.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.1.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":"30","isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"1818409441760111","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"122217544892-08bt5875qt9424momlan8bo7r3ilvlji.apps.googleusercontent.com","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","version":"5.1.4","wc_post_id":110373,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1535021555,"lastVisitCookie":{"1":{"110373":1532429555}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"primaryColor":"#2AA4CF"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.1.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.1.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.1.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?ver=1.2.3' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=110373' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html&#038;format=xml" />
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script
 </head>
<body class="post-template-default single single-post postid-110373 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials" itemprop="url"><span itemprop="name">How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing" itemprop="url"><span itemprop="name">Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><div data-ns="billboard"></div></div>
		</div></section>
</div><main class="content"><article class="post-110373 post type-post status-publish format-standard has-post-thumbnail category-news tag-handheld tag-panasonic tag-panasonic-fz-n1 tag-rugged entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Panasonic launches Toughbook N1 rugged handheld for $1899</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-07-24T08:00:55+00:00">07/24/2018</time> at <time class="entry-time" itemprop="datePublished" datetime="2018-07-24T08:00:55+00:00">8:00 AM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html#comments">4 Comments</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>Panasonic is updating is line of rugged handheld devices with a new model that looks like a really thick (and really sturdy) smartphone. The <strong>Panasonic Toughbook FZ-N1</strong> features a 4.7 inch 720p touchscreen display, a Qualcomm Snapdragon 660 processor, and a body that&#8217;s designed to withstand falls from heights of up to 7 feet.</p>
<p>It won&#8217;t come cheap though: the Panasonic FZ-N1 is a professional device aimed at businesses rather than end users, and it&#8217;s expected to sell for about $1,899.</p>
<p><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_01-222x550.jpg" class="aligncenter size-large wp-image-110375" alt width="222" height="550"><noscript><img class="aligncenter size-large wp-image-110375" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_01-222x550.jpg" alt="" width="222" height="550" /></noscript></p>
<p>The handheld has an angled barcode scanner built in, a touchscreen display that can support 10-finger multitouch input, a design that allows you to use the touchscreen in the rain, and optional support for a passive or active stylus. The screen supports up to 500 nits of brightness and has an anti-reflective treatment.</p>
<p>The FZ-N1 ships with Android 8.1 software and it features 3GB of RAM, 32GB of storage, and a mciroSD card reader for up to 64GB of rmovable storage.</p>
<p>The phone is MIL_STD-810G certified and rated IP66 and IP68 for dust and water resistance. It can be safely submerged in 5 feet of water for up to a half hour.</p>
<p>Other features include 5 user-definable buttons, three integrated microphones, stereo speakers, an ambient light sensor, an 8MP rear camera with an LED flash, and a 5MP front camera. The phone has a micro USB port, a 9-pin docking connector, and a headphone jack. It&#8217;s powered by a 3,200 mAh battery and supports an optional 6,4000 mAh &#8220;long life battery.&#8221;</p>
<p>While Panasonic calls the FZ-N1 a &#8220;handheld&#8221; rather than a phone, it supports both WiFi and cellular networks and if you insert a nano SIM card you can use it for both voice and data.</p>
<p>The Panasonic FZ-N1 measures 6.1&#8243; x 2.9&#8243; x 0.6&#8243; (although it&#8217;s 1.2 inches thick at the barcode reader section at the top) and the handheld weighs about 0.6 pounds with a standard battery or 0.8 pounds with a long life battery.</p>
<p>Panasonic is also expected to launch a similar device called the <a href="https://liliputing.com/2018/06/panasonic-toughbook-fz-t1-is-a-rugged-expensive-handheld-or-phone-with-hot-swappable-batteries.html">FZ-T1</a> soon. That model is expected to sell for $1500 and up and features a 5 inch display and hot swappable batteries.</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-110373 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-125x118.jpg" width="125" height="118" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-125x118.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-250x236.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-159x150.jpg 159w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-150x142.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04.jpg 443w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="118" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-125x118.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-125x118.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-250x236.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-159x150.jpg 159w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04-150x142.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_04.jpg 443w" sizes="(max-width: 125px) 100vw, 125px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-125x79.jpg" width="125" height="79" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-125x79.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-250x157.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-680x428.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-200x126.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-150x94.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03.jpg 688w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="79" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-125x79.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-125x79.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-250x157.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-680x428.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-200x126.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03-150x94.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_03.jpg 688w" sizes="(max-width: 125px) 100vw, 125px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-e1532374551684.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-64x125.jpg" width="64" height="125" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-64x125.jpg 64w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-129x250.jpg 129w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-284x550.jpg 284w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-77x150.jpg 77w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-e1532374551684.jpg 258w" sizes="(max-width: 64px) 100vw, 64px"><noscript><img width="64" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-64x125.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-64x125.jpg 64w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-129x250.jpg 129w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-284x550.jpg 284w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-77x150.jpg 77w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_02-e1532374551684.jpg 258w" sizes="(max-width: 64px) 100vw, 64px" /></noscript></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>&nbsp;</p>
</div><aside class="wpselect_after_post_content widget-area"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-110373" class="share-facebook sd-button share-icon" href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-110373" class="share-twitter sd-button share-icon" href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-110373" class="share-google-plus-1 sd-button share-icon" href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div></div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></script> 
</center></div>
		</div></section>
<section id="text-391998755" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="8039085398"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing&#8217;s primary sources of revenue are advertising and affiliate links (if you click the &#8220;Shop&#8221; button at the top of the page and buy something on Amazon, for example, we&#8217;ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you&#8217;re using an ad blocker and hate online shopping.</p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul>
				<li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul>
			<div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly"  action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="dntplgn_form">
                                        <div class="dntplgn_monthly_donation_select_label">
                                            Select a Donation Option                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                    
					<input type="hidden" name="cmd" value="_xclick-subscriptions">
					<input type="hidden" name="business" value="liliputing@bradlinder.net" />
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="item_name" value="">
					<input type="hidden" name="no_note" value="1">
					<input type="hidden" name="src" value="1">
					<!-- Donate Amount -->
					<input id="first_button" type="radio" name="a3" checked="checked" value="2" />
					<label for="first_button"> $2 <span class="dntplgn_pm_label"></span></label>
					<input id="second_button" type="radio" name="a3" value="3" />
					<label for="second_button"> $3 <span class="dntplgn_pm_label"></span></label>
					<input id="third_button" type="radio" name="a3" value="5" />
					<label for="third_button"> $5 <span class="dntplgn_pm_label"></span></label>
					<input id="fourth_button" type="radio" name="a3" value="other" />
					<label for="fourth_button"> Other <span class="dntplgn_pm_label"></span></label></br>
                                        <input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum" placeholder="Enter Amount" />
					<!-- End Donate Amount -->
					<input type="hidden" name="p3" value="1">
					<input type="hidden" name="t3" value="M">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input type="hidden" name="on0" value="Donate" />
					<input type="hidden" name="os0" value="Monthly" />
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt border="0" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                                        <div class="dntplgn_once_enter_donation_label">
                                            Enter Donation Amount                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                        <input id="dntplgn_once_amount" type="text" name="amount" value="" />
					<input type="hidden" name="cmd" value="_donations">
					<input type="hidden" name="business" value="liliputing@bradlinder.net">
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
					<input type="hidden" name="no_note" value="0">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt border="0" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<h3></h3>
<h3>Subscribe via Patreon</h3>
<p><a href="https://www.patreon.com/bePatron?u=3255333" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<div class="form-box"></div>
</div></article></div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">
                            <div class="wpdiscuz-comment-count">
                    <div class="wpd-cc-value">4</div>
                    <div class="wpd-cc-arrow"></div>
                </div>
                        Leave a Reply        </h3>
        <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F07%2Fpanasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x" class="avatar avatar-40 photo avatar-default" height="40" width="40"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single   wpd-required-group   wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_0_0" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-chackbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_0_0">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single  wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_0_0" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-chackbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">2</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">2</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                                            <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">4</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/32eedc708214f3e1947ad945582978aa?s=64&#038;d=mm&#038;r=g" alt="dude" srcset="https://secure.gravatar.com/avatar/32eedc708214f3e1947ad945582978aa?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64" title="dude"><noscript><img alt='dude' src='https://secure.gravatar.com/avatar/32eedc708214f3e1947ad945582978aa?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32eedc708214f3e1947ad945582978aa?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' title='dude'/></noscript><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/f4cd8892a704f3b72347215391c4a6f1?s=64&#038;d=mm&#038;r=g" alt="agumonkey" srcset="https://secure.gravatar.com/avatar/f4cd8892a704f3b72347215391c4a6f1?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64" title="agumonkey"><noscript><img alt='agumonkey' src='https://secure.gravatar.com/avatar/f4cd8892a704f3b72347215391c4a6f1?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4cd8892a704f3b72347215391c4a6f1?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' title='agumonkey'/></noscript><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://disqus.com/api/users/avatars/tacitusq.jpg" alt="Tacitus" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Tacitus" src="https://disqus.com/api/users/avatars/tacitusq.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://lh3.googleusercontent.com/-BTJUW5wF6EM/AAAAAAAAAAI/AAAAAAAAAEk/SsVTUWwjq34/photo.jpg?sz=200" alt="Aron Somodi" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Aron Somodi" src="https://lh3.googleusercontent.com/-BTJUW5wF6EM/AAAAAAAAAAI/AAAAAAAAAEk/SsVTUWwjq34/photo.jpg?sz=200" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript>                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single   wpd-required-group   wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-chackbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single  wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0effd97af30-1_wpdiscuzuniqueid" name="custom_field_5b0effd97af30" type="checkbox" value="1"  class="custom_field_5b0effd97af30 wpd-field wpd-cookies-chackbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0effd97af30-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                                <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                            <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                                        <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="336f99d39b" /><input type="hidden" name="_wp_http_referer" value="/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" />                                <input type="hidden" value="110373" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1120341_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://lh3.googleusercontent.com/-BTJUW5wF6EM/AAAAAAAAAAI/AAAAAAAAAEk/SsVTUWwjq34/photo.jpg?sz=200" alt="Aron Somodi" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Aron Somodi" src="https://lh3.googleusercontent.com/-BTJUW5wF6EM/AAAAAAAAAAI/AAAAAAAAAEk/SsVTUWwjq34/photo.jpg?sz=200" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-1120341" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Aron Somodi</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html#comment-1120341" /></span></span><div style='' class='comment_flag  wc_flag_tooltipster wpf-cta wpd-field-desc' id='fc_1120341'><i class='fas fa-flag'></i><span>You can flag a comment by clicking its flag icon. Website admin will know that you reported it. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Seems to be a &#8220;bit&#8221; overpriced&#8230; The BlackView BV9500 has 4GB RAM with 64GB ROM, it sports a 10,000 mAh battery, it&#8217;s more than rugged, it also has the MIL-STD-810G certification, but it&#8217;s also IP69K certified instead of only IP68 for not more than $300 with a Pro version with 6GB RAM and 128GB ROM for less than $400. &#8220;Nice job&#8221;, Panasonic! (BTW, why &#8216;Toughbook&#8217;, not &#8216;Toughphone&#8217;?)</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>2 hours ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1120341_0"  style="clear:both"></div><div id="wc-comm-1120344_1120341" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://disqus.com/api/users/avatars/tacitusq.jpg" alt="Tacitus" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Tacitus" src="https://disqus.com/api/users/avatars/tacitusq.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1120344" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Tacitus</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html#comment-1120344" /></span></span><div style='' class='comment_flag  wc_flag_tooltipster wpf-cta wpd-field-desc' id='fc_1120344'><i class='fas fa-flag'></i><span>You can flag a comment by clicking its flag icon. Website admin will know that you reported it. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>List prices for products aimed at the industrial market are often more an initial bargaining position than the final price.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>14 minutes ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1120344_1120341"  style="clear:both"></div><div id="wc-comm-1120347_1120344" class="wc-comment wc-reply wc-blog-guest wc_comment_level-3"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/f4cd8892a704f3b72347215391c4a6f1?s=64&#038;d=mm&#038;r=g" alt="agumonkey" srcset="https://secure.gravatar.com/avatar/f4cd8892a704f3b72347215391c4a6f1?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='agumonkey' src='https://secure.gravatar.com/avatar/f4cd8892a704f3b72347215391c4a6f1?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4cd8892a704f3b72347215391c4a6f1?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1120347" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">agumonkey</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html#comment-1120347" /></span></span><div style='' class='comment_flag  wc_flag_tooltipster wpf-cta wpd-field-desc' id='fc_1120347'><i class='fas fa-flag'></i><span>You can flag a comment by clicking its flag icon. Website admin will know that you reported it. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>And Panasonic Tough- lines were never ever price competitive.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>4 minutes ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1120347_1120344"  style="clear:both"></div></div></div></div><div id="wc-comm-1120349_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/32eedc708214f3e1947ad945582978aa?s=64&#038;d=mm&#038;r=g" alt="dude" srcset="https://secure.gravatar.com/avatar/32eedc708214f3e1947ad945582978aa?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='dude' src='https://secure.gravatar.com/avatar/32eedc708214f3e1947ad945582978aa?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32eedc708214f3e1947ad945582978aa?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1120349" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">dude</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html#comment-1120349" /></span></span><div style='' class='comment_flag  wc_flag_tooltipster wpf-cta wpd-field-desc' id='fc_1120349'><i class='fas fa-flag'></i><span>You can flag a comment by clicking its flag icon. Website admin will know that you reported it. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>A $2k Toughbook phone thats NOT made out of magnesium????   LOL@Panasonic</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>23 seconds ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1120349_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="icons">
	
					<a href="http://facebook.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook"/></a>

<a href="https://plus.google.com/b/106676686837148977188/106676686837148977188/posts" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_google40.png" alt="Gplus" /></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png" alt="Patreon" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><meta itemprop="target" content="https://liliputing.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-110389 post type-post status-publish format-standard has-post-thumbnail category-news tag-android-one tag-smartphones tag-xiaomi tag-xiaomi-mi-a2 tag-xiaomi-mi-a2-lite entry"><a href="https://liliputing.com/2018/07/meet-xiaomis-latest-android-one-smartphones-the-mi-a2-and-mi-a2-lite.html" class="alignright" aria-hidden="true"><img width="107" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/mi-a2-107x125.jpg" class="entry-image attachment-post" alt="Meet Xiaomi&#8217;s latest Android One smartphones: the Mi A2 and Mi A2 Lite" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/mi-a2-107x125.jpg 107w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/mi-a2-213x250.jpg 213w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/mi-a2-128x150.jpg 128w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/mi-a2.jpg 426w" sizes="(max-width: 107px) 100vw, 107px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/07/meet-xiaomis-latest-android-one-smartphones-the-mi-a2-and-mi-a2-lite.html">Meet Xiaomi&#8217;s latest Android One smartphones: the Mi A2 and Mi A2 Lite</a></h2></header><div class="entry-content"><p>Most of Xiaomi's smartphones ship with MIUI software, which is a custom user &#x02026; <a href="https://liliputing.com/2018/07/meet-xiaomis-latest-android-one-smartphones-the-mi-a2-and-mi-a2-lite.html" class="more-link">[Read More...]</a></p></div></article><article class="post-110373 post type-post status-publish format-standard has-post-thumbnail category-news tag-handheld tag-panasonic tag-panasonic-fz-n1 tag-rugged entry"><a href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" class="alignright" aria-hidden="true"><img width="50" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_01-50x125.jpg" class="entry-image attachment-post" alt="Panasonic launches Toughbook N1 rugged handheld for $1899" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_01-50x125.jpg 50w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_01-101x250.jpg 101w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_01-222x550.jpg 222w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_01-60x150.jpg 60w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/n1_01-e1532374538852.jpg 201w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html">Panasonic launches Toughbook N1 rugged handheld for $1899</a></h2></header><div class="entry-content"><p>Panasonic is updating is line of rugged handheld devices with a new model that &#x02026; <a href="https://liliputing.com/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" class="more-link">[Read More...]</a></p></div></article><article class="post-110386 post type-post status-publish format-standard has-post-thumbnail category-news tag-c64 tag-commodore-64 tag-game-console tag-retro-games tag-retro-games-ltd tag-retro-gaming tag-the-c64-mini tag-thec64-mini entry"><a href="https://liliputing.com/2018/07/thec64-mini-retro-gaming-console-coming-to-north-america-in-october.html" class="alignright" aria-hidden="true"><img width="125" height="70" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/thec64-125x70.jpg" class="entry-image attachment-post" alt="TheC64 Mini retro gaming console coming to North America in October" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/thec64-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/thec64-250x140.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/thec64-680x381.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/thec64-200x112.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/thec64-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/thec64.jpg 700w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/07/thec64-mini-retro-gaming-console-coming-to-north-america-in-october.html">TheC64 Mini retro gaming console coming to North America in October</a></h2></header><div class="entry-content"><p>The folks at Retro Games Ltd are bringing TheC64 Mini to North America in a few &#x02026; <a href="https://liliputing.com/2018/07/thec64-mini-retro-gaming-console-coming-to-north-america-in-october.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Deals</h4>
<article class="post-110367 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-lenovo-idapad-720s entry"><a href="https://liliputing.com/2018/07/deals-of-the-day-7-23-2018.html" class="alignright" aria-hidden="true"><img width="125" height="88" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/720s_01-125x88.jpg" class="entry-image attachment-post" alt="Deals of the Day (7-23-2018)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/720s_01-125x88.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/720s_01-250x177.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/720s_01-680x480.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/720s_01-200x141.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/720s_01-150x106.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/720s_01.jpg 698w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/07/deals-of-the-day-7-23-2018.html">Deals of the Day (7-23-2018)</a></h2></header><div class="entry-content"><p>Lenovo's IdeaPad 720s line of laptops feature thin and light designs, 13.3 inch &#x02026; <a href="https://liliputing.com/2018/07/deals-of-the-day-7-23-2018.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-110198 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-tutorials tag-acer tag-acer-chromebook-tab-10 tag-chrome-os tag-chrome-os-tablet tag-crouton tag-developer-mode tag-linux tag-tablet entry"><a href="https://liliputing.com/2018/07/how-to-enable-developer-mode-on-a-chrome-os-tablet-and-install-linux-using-crouton.html" class="alignright" aria-hidden="true"><img width="125" height="93" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/crouton_04-125x93.jpg" class="entry-image attachment-post" alt="How to enable developer mode on a Chrome OS tablet (and install Linux using Crouton)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/crouton_04-125x93.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/crouton_04-250x186.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/crouton_04-768x571.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/crouton_04-680x506.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/crouton_04-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/crouton_04-150x112.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/crouton_04.jpg 895w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/07/how-to-enable-developer-mode-on-a-chrome-os-tablet-and-install-linux-using-crouton.html">How to enable developer mode on a Chrome OS tablet (and install Linux using Crouton)</a></h2></header><div class="entry-content"><p>Google's Chrome OS is designed to be a relatively secure, simple operating &#x02026; <a href="https://liliputing.com/2018/07/how-to-enable-developer-mode-on-a-chrome-os-tablet-and-install-linux-using-crouton.html" class="more-link">[Read More...]</a></p></div></article><article class="post-109812 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-acer tag-acer-chromebook-tab-10 tag-chrome-os tag-reviews tag-tablet entry"><a href="https://liliputing.com/2018/07/acer-chromebook-tab-10-review.html" class="alignright" aria-hidden="true"><img width="125" height="99" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/multitask_02-125x99.jpg" class="entry-image attachment-post" alt="Acer Chromebook Tab 10 Review" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/multitask_02-125x99.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/multitask_02-250x199.jpg 250w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/multitask_02-768x610.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/multitask_02-680x540.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/multitask_02-189x150.jpg 189w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/multitask_02-150x119.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/multitask_02.jpg 861w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/07/acer-chromebook-tab-10-review.html">Acer Chromebook Tab 10 Review</a></h2></header><div class="entry-content"><p>The Acer Chromebook Tab 10 is the first Chrome OS tablet to ship without a &#x02026; <a href="https://liliputing.com/2018/07/acer-chromebook-tab-10-review.html" class="more-link">[Read More...]</a></p></div></article><article class="post-107941 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-huawei tag-huawei-matebook-x-pro tag-laptop tag-notebook tag-reviews entry"><a href="https://liliputing.com/2018/06/huawei-matebook-x-review.html" class="alignright" aria-hidden="true"><img width="125" height="98" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/lid_03-125x98.jpg" class="entry-image attachment-post" alt="Huawei MateBook X Pro review" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/lid_03-125x98.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/lid_03-768x602.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/lid_03-680x533.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/lid_03-191x150.jpg 191w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/lid_03-150x118.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/lid_03-e1528640838407.jpg 637w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/06/huawei-matebook-x-review.html">Huawei MateBook X Pro review</a></h2></header><div class="entry-content"><p>Huawei has made a name for itself in the smartphone space over the past few &#x02026; <a href="https://liliputing.com/2018/06/huawei-matebook-x-review.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div data-ns="skyscraper"></div></center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
			<ul>
			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php">Log in</a></li>
			<li><a href="https://liliputing.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://liliputing.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Liliputing · <a href="http://liliputing.com/about">About Liliputing</a> · <a href="http://liliputing.com/contact">Contact Us</a> · <a href="https://liliputing.com/privacy-policy">Privacy Policy</a> · <a href="#Top">Go to top of page</a></p></div></div></footer></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>

<script>

// DEFINE YOUR KEYWORDS WITHIN QUOTES
var captify_kw_query_12291 = "";

// DO NOT MODIFY CODE BELOW
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12291/px.js');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2018\/07\/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html":110373};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/panasonic-launches-toughbook-n1-rugged-handheld-for-1899.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.19-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all.js?ver=2.0.5' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"0","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","nonce":"1f25fe0b67"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'4896475',post:'110373',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '110373' ]);
</script>
</body></html>
