<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2998039209070153",
          enable_page_level_ads: true
     });
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Initial Screen Purpose Link Text': 'Learn more',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.<br /><br />For more information about how we handle your data and privacy, please see our <a href="https://liliputing.com/privacy-policy" target="_blank">Privacy Policy</a>',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Liliputing',
		'Publisher Logo': 'https://liliputing.com/wp-content/uploads/2013/09/LiliputingLogo320.png',
		'Display UI': 'inEU',
		'Publisher Purpose IDs': [1,2,3,4,5],
		'Post Consent Page': 'https://liliputing.com/consent',
		'No Option': false,
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
/* ### BUTTON COLOUR ### */
.qc-cmp-button,
.qc-cmp-button.qc-cmp-secondary-button:hover {
    background-color: #000000 !important;
    border-color: #000000 !important;
}
.qc-cmp-button:hover,
.qc-cmp-button.qc-cmp-secondary-button {
    background-color: transparent !important;
    border-color: #000000 !important;
}

/* ### BUTTON FONT COLOUR ### */
.qc-cmp-button,
.qc-cmp-button.qc-cmp-secondary-button:hover {
    color: #ffffff !important;
}
.qc-cmp-button:hover,
.qc-cmp-button.qc-cmp-secondary-button {
    color: #000000 !important;
}

/* ### LINK COLOUR ### */
.qc-cmp-alt-action,
.qc-cmp-link {
    color: #000000 !important;
}

.qc-cmp-alt-action:hover,
.qc-cmp-link:hover {
    color: #474747 !important;
}


/* ### TAB HOVER COLOUR ### */
.qc-cmp-tab:hover {
    background-color: #000000 !important;
    color: #ffffff !important;
}

</style><meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Intellivision is the latest classic game console poised for a comeback - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" />
<link rel="publisher" href="https://plus.google.com/Liliputing"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Intellivision is the latest classic game console poised for a comeback - Liliputing" />
<meta property="og:description" content="Nintendo showed there&#8217;s a market for retro-style game consoles with the launch of the popular NES Classic Edition and its follow-up, the SNES Classic. But Nintendo isn&#8217;t the only company hoping to cash in on the nostalgic gaming trends. A Linux-based Ataribox game console is set to hit the streets this year. And now it &hellip;" />
<meta property="og:url" content="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="game console" />
<meta property="article:tag" content="intellivision" />
<meta property="article:tag" content="intellivision entertainment" />
<meta property="article:tag" content="retro console" />
<meta property="article:tag" content="tommy tallarico" />
<meta property="article:tag" content="video games" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2018-05-29T21:44:51-04:00" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2018/05/intellivision.jpg" />
<meta property="og:image:secure_url" content="https://liliputing.com/wp-content/uploads/2018/05/intellivision.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="363" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nintendo showed there&#8217;s a market for retro-style game consoles with the launch of the popular NES Classic Edition and its follow-up, the SNES Classic. But Nintendo isn&#8217;t the only company hoping to cash in on the nostalgic gaming trends. A Linux-based Ataribox game console is set to hit the streets this year. And now it [&hellip;]" />
<meta name="twitter:title" content="Intellivision is the latest classic game console poised for a comeback - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://liliputing.com/wp-content/uploads/2018/05/intellivision.jpg" />
<meta name="twitter:creator" content="@bradlinder" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Intellivision is the latest classic game console poised for a comeback Comments Feed" href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-recaptcha-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-recaptcha/css/wpdiscuz-recaptcha.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=4.9.6' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.1.0' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.1.0' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":"30","isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"1818409441760111","enableGoogleLogin":0,"googleAppID":"122217544892-08bt5875qt9424momlan8bo7r3ilvlji.apps.googleusercontent.com","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","version":"5.1.0","wc_post_id":108406,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1530252930,"lastVisitCookie":{"1":{"108406":1527660930}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"primaryColor":"#2AA4CF","wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lc8ahgUAAAAABtrmQ8EW9xqkEfAPtDeiYsIXVgn","wpDiscuzReCaptchaTheme":"light"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.1.0' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.1.0' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.1.0' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?ver=1.2.2' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=108406' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html&#038;format=xml" />
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script
 </head>
<body class="post-template-default single single-post postid-108406 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/tag/linux" itemprop="url"><span itemprop="name">Linux</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing" itemprop="url"><span itemprop="name">Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="https://liliputing.com/privacy-policy" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><div data-ns="billboard"></div></div>
		</div></section>
</div><main class="content"><article class="post-108406 post type-post status-publish format-standard has-post-thumbnail category-news tag-game-console tag-intellivision tag-intellivision-entertainment tag-retro-console tag-tommy-tallarico tag-video-games entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Intellivision is the latest classic game console poised for a comeback</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-05-29T21:44:51+00:00">05/29/2018</time> at <time class="entry-time" itemprop="datePublished" datetime="2018-05-29T21:44:51+00:00">9:44 PM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html#comments">1 Comment</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>Nintendo showed there&#8217;s a market for retro-style game consoles with the launch of the popular NES Classic Edition and its follow-up, the SNES Classic. But Nintendo isn&#8217;t the only company hoping to cash in on the nostalgic gaming trends. A Linux-based Ataribox game console is set to hit the streets this year. And now it looks like <a href="https://en.wikipedia.org/wiki/Intellivision">Intellivision</a> is coming back from the dead.</p>
<p>Intellivision Entertainment has announced that it has <a href="https://www.prnewswire.com/news-releases/intellivision-to-release-new-family-video-game-console-300655931.html">a new CEO and a new purpose</a>. Musician <a href="https://en.wikipedia.org/wiki/Tommy_Tallarico">Tommy Tallarico</a> is taking the reins of the company. He&#8217;s a composer and sound designer for video games, and creator of the <a href="http://www.videogameslive.com/index.php?s=home">Video Games Live</a> orchestra concert series, among other things.</p>
<p>He&#8217;s also, apparently, a long-time fan of the Intellivision console, and plans to launch a new one that will both run classic games and new titles.</p>
<div id="attachment_108407" style="width: 690px" class="wp-caption aligncenter"><a href="https://commons.wikimedia.org/w/index.php?curid=17891257"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-680x353.jpg" class="size-large wp-image-108407" alt width="680" height="353" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-680x353.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-125x65.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-200x104.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-150x78.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision.jpg 700w" sizes="(max-width: 680px) 100vw, 680px"><noscript><img class="size-large wp-image-108407" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-680x353.jpg" alt="" width="680" height="353" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-680x353.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-125x65.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-200x104.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-150x78.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision.jpg 700w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a><p class="wp-caption-text">By Evan-Amos &#8211; Own work, CC BY-SA 3.0</p></div>
<p>The original Intellivision console was developed by Mattel, and it hit the streets in 1979 and competed against the Atari 2600. Intellivision devices continued to be sold through 1990 before being discontinued.</p>
<p>Later some of the original Intellivision games were ported to run on PCs and other game consoles, including the original PlayStation. And a few years ago a company called <a href="https://www.atgames.us/">AtGames</a>, which has a habit of making third-party game devices that can play classic games, released an Intellivision Flashback which shipped 60 Intellivision games preinstalled.</p>
<p>But that was basically the result of a licensing deal and emulation software that allowed old games to run on a newish device.</p>
<p>Intellivision Entertainment says that Tallarico and &#8220;original Intellivision team members&#8221; will develop a brand new console and software which means that for the first time in nearly 3 decades you&#8217;ll be able to buy an official, first-party Intellivision device&#8230; sort of. I mean, it&#8217;s kind of a new company with an old name, but that&#8217;s true of the new Atari too.</p>
<p>Intellivision hasn&#8217;t provided many details about the new console yet, but <a href="https://venturebeat.com/2018/05/29/intellivsion-lives-tommy-tallarico-will-relaunch-1980s-console/">in interviews</a> Tallarico has said the unnamed device will be less powerful (and less expensive) than high-end consoles from Sony, Microsoft, and Nintendo. Unlike the original Intellivision, the new model will support WiFi and SD cards, allowing you to download games to a memory card.</p>
<p>Tallarico also suggests the goal isn&#8217;t just to go after gamers who have fond memories of old titles, but to also bring back the style of games that were popular decades ago: simple titles that are easy to learn so that anybody can play without spending hours learning how to use complicated controls and strategies.</p>
<p>The company plans to hold a <a href="http://www.facebook.com/IntellivisionEntertainment">live Q&amp;A session on Facebook</a> at noon Pacific Time on May 31st, and more information will be revealed on October 1st.</p>
<p>You can also sign up at the <a href="https://www.intellivisionentertainment.com/">Intellivision Entertainment</a> website to get more info when it&#8217;s available.</p>
</div><aside class="wpselect_after_post_content widget-area"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-108406" class="share-facebook sd-button share-icon" href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-108406" class="share-twitter sd-button share-icon" href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-108406" class="share-google-plus-1 sd-button share-icon" href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div></div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><script src="//ap.lijit.com/www/delivery/fpi.js?z=321298&width=300&height=250"></script> 
</center></div>
		</div></section>
<section id="text-391998749" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template=“bradlinder” ></div></div>
		</div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">
                            <div class="wpdiscuz-comment-count">
                    <div class="wpd-cc-value">1</div>
                    <div class="wpd-cc-arrow"></div>
                </div>
                        Leave a Reply        </h3>
        <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F05%2Fintellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x" class="avatar avatar-40 photo avatar-default" height="40" width="40"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
            <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-single   wpd-required-group   wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_0_0" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-chackbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_0_0">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                        <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <span class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></span>
                                    <span class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></span>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                            <!--
            <p class="wc-must-login">
                        </p>
            -->
                <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">1</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">0</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">1</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://disqus.com/api/users/avatars/tacitusq.jpg" alt="Tacitus" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Tacitus" src="https://disqus.com/api/users/avatars/tacitusq.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript>                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
            <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-single   wpd-required-group   wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5b0776311f0c1" value="1" class="custom_field_5b0776311f0c1 wpd-field wpd-agreement-chackbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5b0776311f0c1-1_wpdiscuzuniqueid">I agree to Liliputing's <a href="https://liliputing.com/privacy-policy/">Privacy Policy</a>.</label>
                </div>
            </div>
                        <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>This comment form collects your name, email address, and content to allow us to keep track of comments placed on this website. Please read our privacy policy for more details.</span>
                </div>
                </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <span class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></span>
                                    <span class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></span>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                            <!--
            <p class="wc-must-login">
                        </p>
            -->
                    </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>                                   

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                                <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                            <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                                        <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c18ecb85cd" /><input type="hidden" name="_wp_http_referer" value="/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" />                                <input type="hidden" value="108406" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1118776_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://disqus.com/api/users/avatars/tacitusq.jpg" alt="Tacitus" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Tacitus" src="https://disqus.com/api/users/avatars/tacitusq.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1118776" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Tacitus</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html#comment-1118776" /></span></span><div style='' class='comment_flag  wc_flag_tooltipster wpf-cta wpd-field-desc' id='fc_1118776'><i class='fas fa-flag'></i><span>You can flag a comment by clicking its flag icon. Website admin will know that you reported it. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Ah, nostalgia. It&#8217;s amazing how well we retain the fond memories while forgetting all the crap ones. My first &#8220;gaming system&#8221; was a BBC Micro Model B, which had some fantastic games &#8212; original and good quality arcade game copies &#8212; for the time, ignoring the lowres fuzzy TV screen graphics and the five minutes it took to load them off cassette.</p>
<p>Yeah, there was the simplicity of design back then, but there are dozens of retro games on Steam available for a couple of bucks each that do it much better, and much more conveniently.</p>
<p>It&#8217;s kind of like remembering watching Doctor Who from behind the sofa when you were a kid. Trying to recapture that nostalgic feeling by watch those old low-fi episodes again is doomed to failure and disappointment.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">2</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>6 hours ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1118776_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="icons">
	
					<a href="http://facebook.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook"/></a>

<a href="https://plus.google.com/b/106676686837148977188/106676686837148977188/posts" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_google40.png" alt="Gplus" /></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png" alt="Patreon" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><meta itemprop="target" content="https://liliputing.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-108406 post type-post status-publish format-standard has-post-thumbnail category-news tag-game-console tag-intellivision tag-intellivision-entertainment tag-retro-console tag-tommy-tallarico tag-video-games entry"><a href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" class="alignright" aria-hidden="true"><img width="125" height="65" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-125x65.jpg" class="entry-image attachment-post" alt="Intellivision is the latest classic game console poised for a comeback" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-125x65.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-680x353.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-200x104.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision-150x78.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/intellivision.jpg 700w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html">Intellivision is the latest classic game console poised for a comeback</a></h2></header><div class="entry-content"><p>Nintendo showed there's a market for retro-style game consoles with the launch &#x02026; <a href="https://liliputing.com/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" class="more-link">[Read More...]</a></p></div></article><article class="post-108404 post type-post status-publish format-standard has-post-thumbnail category-news tag-android-one tag-leaks tag-motorola-one-power tag-motorolaone-power tag-rumors entry"><a href="https://liliputing.com/2018/05/motorola-one-power-could-be-an-android-one-notch-phone-leaks.html" class="alignright" aria-hidden="true"><img width="125" height="100" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/motorola-one-power-125x100.jpg" class="entry-image attachment-post" alt="Motorola One Power could be an Android One notch-phone (leaks)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/motorola-one-power-125x100.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/motorola-one-power-187x150.jpg 187w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/motorola-one-power-150x120.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/motorola-one-power.jpg 623w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/05/motorola-one-power-could-be-an-android-one-notch-phone-leaks.html">Motorola One Power could be an Android One notch-phone (leaks)</a></h2></header><div class="entry-content"><p>Motorola's smartphone lineup over the last few years has pretty much consisted &#x02026; <a href="https://liliputing.com/2018/05/motorola-one-power-could-be-an-android-one-notch-phone-leaks.html" class="more-link">[Read More...]</a></p></div></article><article class="post-108399 post type-post status-publish format-standard has-post-thumbnail category-news tag-hmd tag-nokia tag-nokia-2-1 tag-nokia-3-1 tag-nokia-5-1 tag-smarpthones entry"><a href="https://liliputing.com/2018/05/hmd-launches-nokia-2-1-nokia-3-1-and-nokia-5-1-smartphones.html" class="alignright" aria-hidden="true"><img width="121" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/nokia-51-121x125.jpg" class="entry-image attachment-post" alt="HMD launches Nokia 2.1, Nokia 3.1, and Nokia 5.1 smartphones" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/nokia-51-121x125.jpg 121w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/nokia-51-145x150.jpg 145w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/nokia-51.jpg 484w" sizes="(max-width: 121px) 100vw, 121px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/05/hmd-launches-nokia-2-1-nokia-3-1-and-nokia-5-1-smartphones.html">HMD launches Nokia 2.1, Nokia 3.1, and Nokia 5.1 smartphones</a></h2></header><div class="entry-content"><p>HMD is updating its entry-level and mid-range Nokia smartphone lineup, and the &#x02026; <a href="https://liliputing.com/2018/05/hmd-launches-nokia-2-1-nokia-3-1-and-nokia-5-1-smartphones.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=295695&width=300&height=600"></script> </center></div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Deals</h4>
<article class="post-108397 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-hp-spectre-pro-x360 entry"><a href="https://liliputing.com/2018/05/deals-of-the-day-5-29-2018.html" class="alignright" aria-hidden="true"><img width="125" height="94" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/spectre-pro-125x94.jpg" class="entry-image attachment-post" alt="Deals of the Day (5-29-2018)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/spectre-pro-125x94.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/spectre-pro-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/spectre-pro-150x113.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/spectre-pro.jpg 500w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/05/deals-of-the-day-5-29-2018.html">Deals of the Day (5-29-2018)</a></h2></header><div class="entry-content"><p>You can often save money on a wide range of products by picking up a refurbished &#x02026; <a href="https://liliputing.com/2018/05/deals-of-the-day-5-29-2018.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-108227 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-acer tag-acer-chromebook-tab-10 tag-chrome-os tag-chromebook tag-tablet entry"><a href="https://liliputing.com/2018/05/hands-on-with-the-acer-chromebook-tab-10.html" class="alignright" aria-hidden="true"><img width="125" height="94" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/tab10_12-125x94.jpg" class="entry-image attachment-post" alt="Hands-on with the Acer Chromebook Tab 10" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/tab10_12-125x94.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/tab10_12-768x576.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/tab10_12-680x510.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/tab10_12-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/tab10_12-150x113.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/tab10_12.jpg 818w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/05/hands-on-with-the-acer-chromebook-tab-10.html">Hands-on with the Acer Chromebook Tab 10</a></h2></header><div class="entry-content"><p>The Acer Chromebook Tab 10 is the first tablet tablet to ship with Chrome OS... &#x02026; <a href="https://liliputing.com/2018/05/hands-on-with-the-acer-chromebook-tab-10.html" class="more-link">[Read More...]</a></p></div></article><article class="post-107843 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-laptop tag-lg tag-lg-gram tag-lg-gram-15 tag-lg-gram-15z980 tag-lg-gram-980 tag-notebook tag-reviews tag-ultrabook entry"><a href="https://liliputing.com/2018/05/lg-gram-2018-review-a-2-4-pound-15-6-inch-laptop.html" class="alignright" aria-hidden="true"><img width="125" height="103" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/video-125x103.jpg" class="entry-image attachment-post" alt="LG gram (2018) review: A 2.4 pound, 15.6 inch laptop" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/video-125x103.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/video-768x633.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/video-667x550.jpg 667w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/video-182x150.jpg 182w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/video-150x124.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/video.jpg 825w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/05/lg-gram-2018-review-a-2-4-pound-15-6-inch-laptop.html">LG gram (2018) review: A 2.4 pound, 15.6 inch laptop</a></h2></header><div class="entry-content"><p>When LG unveiled a 2.2 pound notebook with a 15.6 inch display a few years ago, &#x02026; <a href="https://liliputing.com/2018/05/lg-gram-2018-review-a-2-4-pound-15-6-inch-laptop.html" class="more-link">[Read More...]</a></p></div></article><article class="post-107639 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-chrome-os tag-chromebook tag-crostini tag-google-io-2018 tag-google-pixelbook tag-linux tag-pixelbook tag-virtual-machine entry"><a href="https://liliputing.com/2018/05/its-official-chromebooks-are-getting-linux-app-support.html" class="alignright" aria-hidden="true"><img width="125" height="89" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/crostini-125x89.jpg" class="entry-image attachment-post" alt="Chromebooks are getting Linux app support" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/crostini-125x89.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/crostini-680x485.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/crostini-200x143.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/crostini-150x107.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/crostini.jpg 700w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/05/its-official-chromebooks-are-getting-linux-app-support.html">Chromebooks are getting Linux app support</a></h2></header><div class="entry-content"><p>Google has confirmed that it's bringing support for Linux apps to Chrome OS, &#x02026; <a href="https://liliputing.com/2018/05/its-official-chromebooks-are-getting-linux-app-support.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing&#8217;s primary sources of revenue are advertising and affiliate links (if you click the &#8220;Shop&#8221; button at the top of the page and buy something on Amazon, for example, we&#8217;ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you&#8217;re using an ad blocker and hate online shopping.</p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul>
				<li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul>
			<div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly"  action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="dntplgn_form">
                                        <div class="dntplgn_monthly_donation_select_label">
                                            Select a Donation Option
                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                    
					<input type="hidden" name="cmd" value="_xclick-subscriptions">
					<input type="hidden" name="business" value="liliputing@bradlinder.net" />
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="item_name" value="">
					<input type="hidden" name="no_note" value="1">
					<input type="hidden" name="src" value="1">
					<!-- Donate Amount -->
					<input id="first_button" type="radio" name="a3" checked="checked" value="1" />
					<label for="first_button"> $1 <span class="dntplgn_pm_label"></span></label>
					<input id="second_button" type="radio" name="a3" value="2" />
					<label for="second_button"> $2 <span class="dntplgn_pm_label"></span></label>
					<input id="third_button" type="radio" name="a3" value="3" />
					<label for="third_button"> $3 <span class="dntplgn_pm_label"></span></label>
					<input id="fourth_button" type="radio" name="a3" value="other" />
					<label for="fourth_button"> Other <span class="dntplgn_pm_label"></span></label></br>
                                        <input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum" placeholder="Enter Amount" />
					<!-- End Donate Amount -->
					<input type="hidden" name="p3" value="1">
					<input type="hidden" name="t3" value="M">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input type="hidden" name="on0" value="Donate" />
					<input type="hidden" name="os0" value="Monthly" />
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt border="0" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                                        <div class="dntplgn_once_enter_donation_label">
                                            Enter Donation Amount
                                            <span class="dntplgn_payment_currency"> (USD)</span>
                                        </div>
                                        <input id="dntplgn_once_amount" type="text" name="amount" value="" />
					<input type="hidden" name="cmd" value="_donations">
					<input type="hidden" name="business" value="liliputing@bradlinder.net">
					<input type="hidden" name="lc" value="US">
					<input type="hidden" name="currency_code" value="USD">
                                        <input type="hidden" name="return" value="https://liliputing.com">
					<input type="hidden" name="no_note" value="0">
					<input type="hidden" name="bn" value="TipsandTricks_SP">
					<input class="dntplgn_submit_button" type="submit" name="submit"  value="Donate" alt="PayPal - The safer, easier way to pay online!" />
					<img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt border="0" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<h3></h3>
<h3>Subscribe via Patreon</h3>
<p><a href="https://www.patreon.com/bePatron?u=3255333" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<div class="form-box"></div>
</div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div data-ns="skyscraper"></div></center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
			<ul>
			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php">Log in</a></li>
			<li><a href="https://liliputing.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://liliputing.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Liliputing · <a href="http://liliputing.com/about">About Liliputing</a> · <a href="http://liliputing.com/contact">Contact Us</a> · <a href="https://liliputing.com/privacy-policy">Privacy Policy</a> · <a href="#Top">Go to top of page</a></p></div></div></footer></div><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><a id='wpdInfoAnchor' style='display:none;' rel='#wpdInfo' data-wpd-lity>Comment Author Info</a><div id='wpdInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><style>.wpd-wrapper .wpd-list-item.wpd-active{border-top: 3px solid #2AA4CF;}</style><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>

<script>

// DEFINE YOUR KEYWORDS WITHIN QUOTES
var captify_kw_query_12291 = "";

// DO NOT MODIFY CODE BELOW
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12291/px.js');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2018\/05\/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html":108406};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/intellivision-is-the-latest-classic-game-console-poised-for-a-comeback.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.18-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' defer onload=''></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-recaptcha/js/wpdiscuz-recaptcha.js?ver=1.0.9' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.6' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.6' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'4896475',post:'108406',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '108406' ]);
</script>
</body></html>
