<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>HP launches Chromebook x2 2-in-1 tablet - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" />
<link rel="publisher" href="https://plus.google.com/Liliputing"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HP launches Chromebook x2 2-in-1 tablet - Liliputing" />
<meta property="og:description" content="The era of true Chrome OS tablets is here. Last month Acer unveiled the $329 Chromebook Tab 10 designed for the education market. Now HP is launching a 2-in-1 tablet with a detachable keyboard and more powerful hardware. It&#8217;s called the HP Chromebook x2 12 and it&#8217;s basically what Google&#8217;s Pixelbook would look like if &hellip;" />
<meta property="og:url" content="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="chrome os" />
<meta property="article:tag" content="chrome os tablet" />
<meta property="article:tag" content="chromebook" />
<meta property="article:tag" content="detachable" />
<meta property="article:tag" content="hp" />
<meta property="article:tag" content="hp chromebook x2" />
<meta property="article:tag" content="hp chromebook x2 12" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2018-04-09T08:00:27-04:00" />
<meta property="article:modified_time" content="2018-04-10T13:36:08-04:00" />
<meta property="og:updated_time" content="2018-04-10T13:36:08-04:00" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2018/04/x2_06.jpg" />
<meta property="og:image:secure_url" content="https://liliputing.com/wp-content/uploads/2018/04/x2_06.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="531" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The era of true Chrome OS tablets is here. Last month Acer unveiled the $329 Chromebook Tab 10 designed for the education market. Now HP is launching a 2-in-1 tablet with a detachable keyboard and more powerful hardware. It&#8217;s called the HP Chromebook x2 12 and it&#8217;s basically what Google&#8217;s Pixelbook would look like if [&hellip;]" />
<meta name="twitter:title" content="HP launches Chromebook x2 2-in-1 tablet - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://liliputing.com/wp-content/uploads/2018/04/x2_06.jpg" />
<meta name="twitter:creator" content="@liliputingnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; HP launches Chromebook x2 2-in-1 tablet Comments Feed" href="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/tosrus/css/jquery.tosrus.all.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/resources/css/flag.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/cNKqedQunDmp/QrSHFhljcLbE.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.ETAQBCZDpJUu-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.ETAQBCZDpJUu {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.ETAQBCZDpJUu-default,.ETAQBCZDpJUu-ok {	padding: 30px 30px 15px;}.ETAQBCZDpJUu-image {	overflow: hidden;	position: relative;	width: 100%;}.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {	float: right;	width: 50%;	padding: 30px;}.ETAQBCZDpJUu.small {	width: 200px;	margin-left: -140px;}.ETAQBCZDpJUu.medium {	width: 400px;	margin-left: -240px;}.ETAQBCZDpJUu.large {	width: 600px;	margin-left: -340px;}.ETAQBCZDpJUu.xlarge {	width: 800px;	margin-left: -440px;}.close-ETAQBCZDpJUu {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-ETAQBCZDpJUu:hover {	color: #252b37;}.ETAQBCZDpJUu h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.ETAQBCZDpJUu-right h1 {	padding: 0 30px 0 0;	text-align: left;}.ETAQBCZDpJUu p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.ETAQBCZDpJUu p a {	color: #ff6160;}.ETAQBCZDpJUu-right .close-modal,.ETAQBCZDpJUu-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.ETAQBCZDpJUu-right .close-modal:hover,.ETAQBCZDpJUu-footer .close-modal:hover {	background-color: #252b37 !important;}.ETAQBCZDpJUu-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.ETAQBCZDpJUu-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.ETAQBCZDpJUu {		right: 5%;		left: 5%;		max-width: 90%;	}	.ETAQBCZDpJUu-default {		padding: 20px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {		width: 100%;		height: 250px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.ETAQBCZDpJUu h1 {		margin-bottom: 10px;		font-size: 20px;	}	.ETAQBCZDpJUu-right h1 {		padding: 0;	}	.ETAQBCZDpJUu p {		margin-bottom: 10px;	}	.close-ETAQBCZDpJUu {		color: #fcfcfc;		background-color: #252b37;	}	.close-ETAQBCZDpJUu:hover {		color: #252b37;		background-color: #fcfcfc;	}	.ETAQBCZDpJUu-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {		height: 200px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {		margin-top: 200px;	}	.ETAQBCZDpJUu-footer {		text-align: center;	}	.ETAQBCZDpJUu-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.0.7' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.0.7' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"ahk":"","version":"5.0.7","wc_post_id":106624,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1526012127,"lastVisitCookie":{"1":{"106624":1523420127}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"action":"fc_data","wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lc8ahgUAAAAABtrmQ8EW9xqkEfAPtDeiYsIXVgn","wpDiscuzReCaptchaTheme":"light"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.7' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/resources/js/flag.js?ver=1.1.7' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=106624' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html&#038;format=xml" />
            <style type="text/css">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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script
 </head>
<body class="post-template-default single single-post postid-106624 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials" itemprop="url"><span itemprop="name">How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing" itemprop="url"><span itemprop="name">Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="http://liliputing.com/privacy-statement" itemprop="url"><span itemprop="name">Privacy Statement</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><div data-ns="billboard"></div></div>
		</div></section>
</div><main class="content"><article class="post-106624 post type-post status-publish format-standard has-post-thumbnail category-news tag-chrome-os tag-chrome-os-tablet tag-chromebook tag-detachable tag-hp tag-hp-chromebook-x2 tag-hp-chromebook-x2-12 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">HP launches Chromebook x2 2-in-1 tablet</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-04-09T08:00:27+00:00">04/09/2018</time> at <time class="entry-time" itemprop="datePublished" datetime="2018-04-09T08:00:27+00:00">8:00 AM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comments">9 Comments</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>The era of true Chrome OS tablets is here. Last month Acer <a href="https://liliputing.com/2018/03/acers-first-chrome-os-tablet-is-coming-in-april-for-329.html">unveiled the $329 Chromebook Tab 10</a> designed for the education market. Now HP is launching a 2-in-1 tablet with a detachable keyboard and more powerful hardware.</p>
<p>It’s called the <strong>HP Chromebook x2 12</strong> and it’s basically what Google’s <a href="https://store.google.com/us/product/google_pixelbook?hl=en-US">Pixelbook</a> would look like if it had slightly less impressive specs and a detachable keyboard instead of a 360-degree hinge.</p>
<p>The HP Chromebook x2 12 will be available from <a href="http://www.hp.com/country/us/en/welcome.html">HP.com</a> and <a href="https://www.bestbuy.com/">Best Buy</a> starting June 10th for $600 and up.</p>
<p><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-680x509.jpg" class="aligncenter size-large wp-image-106629" alt width="680" height="509" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-680x509.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-125x94.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-150x112.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08.jpg 700w" sizes="(max-width: 680px) 100vw, 680px"></p><noscript><img class="aligncenter size-large wp-image-106629" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-680x509.jpg" alt="" width="680" height="509" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-680x509.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-125x94.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-150x112.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08.jpg 700w" sizes="(max-width: 680px) 100vw, 680px"></noscript>
<p>The HP Chromebook x2 sports a 12.3 inch, 2400 x 1600 pixel touchscreen display with a matte finish, an Intel Core M3-7Y30 processor, 4GB of LPDDR3-1600 RAM, and 32GB of eMMC storage.</p>
<p>It comes with a detachable island-style keyboard and an HP Active Pen for pressure-sensitive input. There’s a removable loop on the side of the keyboard where you can store the pen when you’re not using it. And the keyboard has a hinge that lets you adjust the display angle, making the experience of using the x2 in laptop mode a bit more, well, laptop-like than you get with magnetic keyboard covers like the <a href="https://www.microsoft.com/en-us/store/collections/surfaceproaccessories/?cat0=devices&amp;icid=Cat_SurfaceAcc-NavLink1-SurfacePro-052317-en-us">Microsoft Surface line of keyboards</a>.</p>
<p>The display is also reversible: you can lift the screen off the keyboard, flip it around so it’s facing away from the keyboard, and then attach it again to use the keyboard like a stand rather than an input method.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" type="text/html" width="500" height="312" src="https://www.youtube.com/embed/64hhQwQbJPQ?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" allowfullscreen="true" style="border:0;"></iframe></span></p>
<p>HP put a 13MP camera on the back of the tablet and a 5MP camera on the front. There are stereo speakers and dual microphones. And the system has two USB 3.0 Type-C ports (one on each side of the tablet), a headset jack, and a microSD card slot for up to 256GB of removable storage.</p>
<p>It also features 802.11ac WiFi, Bluetooth 4.2, and a 48 Whr battery that the company says should provide up to 10.5 hours of battery life.</p>
<p>The tablet alone weighs about 1.6 pounds, while the combined tablet and keyboard create a 3.1 pound laptop.</p>
<p>While the tablet/notebook doesn’t have a dedicated display output, HP will sell optional accessories including USB Type-C to HDMI or VGA adapters, as well as a USB Type-C to Type-A adapter.</p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style><div id="gallery-2" class="gallery galleryid-106624 gallery-columns-3 gallery-size-thumbnail"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-125x70.jpg" width="125" height="70" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-768x432.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-680x382.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-200x112.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11.jpg 900w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="70" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-125x70.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-768x432.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-680x382.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-200x112.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_11.jpg 900w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-125x90.jpg" width="125" height="90" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-125x90.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-680x488.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-200x143.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-150x108.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="90" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-125x90.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-125x90.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-680x488.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-200x143.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09-150x108.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_09.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-125x95.jpg" width="125" height="95" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-125x95.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-680x516.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-198x150.jpg 198w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-150x114.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="95" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-125x95.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-125x95.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-680x516.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-198x150.jpg 198w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06-150x114.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_06.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-125x94.jpg" width="125" height="94" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-125x94.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-680x509.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-150x112.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="94" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-125x94.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-125x94.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-680x509.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08-150x112.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_08.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-125x85.jpg" width="125" height="85" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-125x85.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-680x464.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-200x137.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-150x102.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="85" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-125x85.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-125x85.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-680x464.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-200x137.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07-150x102.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_07.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-125x28.jpg" width="125" height="28" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-125x28.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-680x150.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-200x44.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-150x33.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="28" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-125x28.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-125x28.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-680x150.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-200x44.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05-150x33.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_05.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-125x85.jpg" width="125" height="85" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-125x85.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-680x461.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-200x136.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-150x102.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="85" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-125x85.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-125x85.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-680x461.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-200x136.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02-150x102.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_02.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-125x89.jpg" width="125" height="89" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-125x89.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-680x482.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-200x142.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-150x106.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="89" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-125x89.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-125x89.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-680x482.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-200x142.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10-150x106.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_10.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-125x83.jpg" width="125" height="83" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-125x83.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-768x512.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-680x453.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-200x133.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-150x100.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04.jpg 900w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="83" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-125x83.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-125x83.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-768x512.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-680x453.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-200x133.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04-150x100.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_04.jpg 900w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-125x70.jpg" width="125" height="70" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-680x383.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-200x113.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="70" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-125x70.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-680x383.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-200x113.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_16.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-125x71.jpg" width="125" height="71" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-125x71.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-680x388.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-200x114.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-150x86.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="71" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-125x71.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-125x71.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-680x388.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-200x114.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15-150x86.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_15.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-125x69.jpg" width="125" height="69" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-125x69.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-680x377.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-200x111.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-150x83.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="69" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-125x69.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-125x69.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-680x377.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-200x111.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14-150x83.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_14.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-125x69.jpg" width="125" height="69" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-125x69.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-680x373.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-200x110.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-150x82.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="69" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-125x69.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-125x69.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-680x373.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-200x110.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12-150x82.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/x2_12.jpg 700w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design.jpg" data-rel="lightbox-gallery-2"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-125x70.jpg" width="125" height="70" class="attachment-thumbnail size-thumbnail" alt srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-768x430.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-680x380.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-200x112.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design.jpg 781w" sizes="(max-width: 125px) 100vw, 125px"><noscript><img width="125" height="70" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-125x70.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-125x70.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-768x430.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-680x380.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-200x112.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design-150x84.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/design.jpg 781w" sizes="(max-width: 125px) 100vw, 125px"></noscript></a>
			</dt></dl><br style="clear: both"></div>
</div><aside class="wpselect_after_post_content widget-area"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-106624" class="share-facebook sd-button share-icon" href="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-106624" class="share-twitter sd-button share-icon" href="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-106624" class="share-google-plus-1 sd-button share-icon" href="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div></div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</div></section>
<section id="text-391998749" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template=“bradlinder” ></div></div>
		</div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">9</span> Comments on "HP launches Chromebook x2 2-in-1 tablet"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo avatar-default" height="64" width="64"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' /></noscript>                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-field-group wpd-field-radio  wpd-required-group  ">
            <div class="wpd-field-group-title">
				            	            </div>
            <div class="wpd-item-wrap">
				                        <div class="wpd-item">
                            <input id="custom_field_5ab16714ef2ab-1_0_0" type="radio" name="custom_field_5ab16714ef2ab" value="1" class="custom_field_5ab16714ef2ab wpd-field" >
                            <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5ab16714ef2ab-1_0_0">By using this form you agree with the storage and handling of your data by this website.</label>
                       </div>
                                </div>
        </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-field-group wpd-field-radio  wpd-required-group  ">
            <div class="wpd-field-group-title">
				            	            </div>
            <div class="wpd-item-wrap">
				                        <div class="wpd-item">
                            <input id="custom_field_5ab16714ef2ab-1_wpdiscuzuniqueid" type="radio" name="custom_field_5ab16714ef2ab" value="1" class="custom_field_5ab16714ef2ab wpd-field" >
                            <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5ab16714ef2ab-1_wpdiscuzuniqueid">By using this form you agree with the storage and handling of your data by this website.</label>
                       </div>
                                </div>
        </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                                <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                            <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                                        <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="0a734dbb25" /><input type="hidden" name="_wp_http_referer" value="/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" />                                <input type="hidden" value="106624" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1117293_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://disqus.com/api/users/avatars/disqus_1mmkaAqm8H.jpg" alt="JohnW" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="JohnW" src="https://disqus.com/api/users/avatars/disqus_1mmkaAqm8H.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1117293" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">JohnW</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=%24600+for+a+Chromebook%21%0A...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117293" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117293" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117293" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>$600 for a Chromebook!</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">-1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117293_0"  style="clear:both"></div><div id="wc-comm-1117295_1117293" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/aabeaae69f06fa875869b59639ddd73f?s=64&#038;d=mm&#038;r=g" alt="Eagle" srcset="https://secure.gravatar.com/avatar/aabeaae69f06fa875869b59639ddd73f?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='Eagle' src='https://secure.gravatar.com/avatar/aabeaae69f06fa875869b59639ddd73f?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aabeaae69f06fa875869b59639ddd73f?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1117295" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Eagle</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=Yes%2C+what+of+it%3F+You+just+stated+the+price%2C+...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117295" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117295" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117295" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>Yes, what of it? You just stated the price, it&#8217;s a high resolution screen tablet that comes with a keyboard and pen unlike the iPad and surface. It would be $600 at least. Pretty good deal except for the 32gb of storage.</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">2</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117295_1117293"  style="clear:both"></div><div id="wc-comm-1117306_1117295" class="wc-comment wc-reply wc-blog-user wc-blog-subscriber wc_comment_level-3"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://disqus.com/api/users/avatars/ycau.jpg" alt="YCAU" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="YCAU" src="https://disqus.com/api/users/avatars/ycau.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-1117306" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">YCAU</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=I+would+totally+agree+with+you%2C+but+on+my+Su...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117306" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117306" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117306" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>I would totally agree with you, but on my Surface-like computer, I got a device with better specs for $400.</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117306_1117295"  style="clear:both"></div></div><div id="wc-comm-1117314_1117306" class="wc-comment wc-reply wc-blog-guest wc_comment_level-3"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://graph.facebook.com/10207054311751059/picture?width=150&#038;height=150" alt="Jerry" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Jerry" src="https://graph.facebook.com/10207054311751059/picture?width=150&height=150" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1117314" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Jerry</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=%24400+used%3F++If+not%2C+what+is%3F++I+want+one.%0A...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117314" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117314" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117314" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>$400 used?  If not, what is?  I want one.</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117314_1117306"  style="clear:both"></div></div><div id="wc-comm-1117331_1117314" class="wc-comment wc-reply wc-blog-guest wc_comment_level-3"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/aabeaae69f06fa875869b59639ddd73f?s=64&#038;d=mm&#038;r=g" alt="Eagle" srcset="https://secure.gravatar.com/avatar/aabeaae69f06fa875869b59639ddd73f?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='Eagle' src='https://secure.gravatar.com/avatar/aabeaae69f06fa875869b59639ddd73f?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aabeaae69f06fa875869b59639ddd73f?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1117331" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Eagle</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=I%26%238217%3Bm+80+percent+sure+he+got+it+off+of+s...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117331" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117331" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117331" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>I&#8217;m 80 percent sure he got it off of someone he knew or from someone who just wanted to get rid of it.  You can&#8217;t compare used to new, especially when that used is with connections.</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>12 hours ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117331_1117314"  style="clear:both"></div></div></div></div><div id="wc-comm-1117294_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://lh3.googleusercontent.com/-8QHiEnKLqKw/AAAAAAAAAAI/AAAAAAAABIs/LYvYlgNhZ5U/photo.jpg?sz=200" alt="Sam Minter" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Sam Minter" src="https://lh3.googleusercontent.com/-8QHiEnKLqKw/AAAAAAAAAAI/AAAAAAAABIs/LYvYlgNhZ5U/photo.jpg?sz=200" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1117294" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Sam Minter</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=I+know+that%2C+by+the+numbers%2C+the+hardware+is...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117294" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117294" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117294" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>I know that, by the numbers, the hardware isn&#8217;t all that bad for $600, but to justify that price they should have at least included 64GB of storage to at least justify it&#8217;s existence as an Android tablet replacement + Chromebook. I know it offers expandable storage, but I don&#8217;t believe Chrome OS offers offloading Android apps to SD card yet. Otherwise, $600 isn&#8217;t bad considering the price of a decently specced iPad plus the cost of a decent keyboard case and active stylus. On the bright side, maybe Lenovo will rethink not bringing to market the Chrome OS version of the Yoga Book if this thing catches on.</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">3</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117294_0"  style="clear:both"></div><div id="wc-comm-1117312_1117294" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/600ff8849a2d503309f5d486133a986a?s=64&#038;d=mm&#038;r=g" alt="mike moller" srcset="https://secure.gravatar.com/avatar/600ff8849a2d503309f5d486133a986a?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='mike moller' src='https://secure.gravatar.com/avatar/600ff8849a2d503309f5d486133a986a?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/600ff8849a2d503309f5d486133a986a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1117312" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">mike moller</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=right+on+Sam%21+let%26%238217%3Bs+hope+Lenovo+will+d...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117312" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117312" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117312" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>right on Sam! let&#8217;s hope Lenovo will do just that</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117312_1117294"  style="clear:both"></div></div></div><div id="wc-comm-1117302_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/df01b9ec43ed61d8d089e1b9cf4c0e84?s=64&#038;d=mm&#038;r=g" alt="Don" srcset="https://secure.gravatar.com/avatar/df01b9ec43ed61d8d089e1b9cf4c0e84?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='Don' src='https://secure.gravatar.com/avatar/df01b9ec43ed61d8d089e1b9cf4c0e84?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df01b9ec43ed61d8d089e1b9cf4c0e84?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1117302" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Don</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=How+long+is+the+support+period+for+this%26%23823...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117302" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117302" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117302" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>How long is the support period for this&#8230;also Android apps on Intel are a bit of a hit or miss affair and also 32gb of storage is nonsense.</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">-1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117302_0"  style="clear:both"></div></div><div id="wc-comm-1117303_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/9802e0f15940ba74217f7e4d8a99c7c1?s=64&#038;d=mm&#038;r=g" alt="john" srcset="https://secure.gravatar.com/avatar/9802e0f15940ba74217f7e4d8a99c7c1?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='john' src='https://secure.gravatar.com/avatar/9802e0f15940ba74217f7e4d8a99c7c1?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9802e0f15940ba74217f7e4d8a99c7c1?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1117303" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">john</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=This+unit+competes+well+with+Samsung%26%238217%3Bs...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F04%2Fhp-launches-chromebook-x2-2-in-1-tablet.html%23comment-1117303" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html#comment-1117303" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1117303" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wpd-top-custom-fields"></div><div class="wc-comment-text"><p>This unit competes well with Samsung&#8217;s Chromebook Pro. Hopefully it gets better reviews! Lots of great features: matte-finish, 3:2 aspect ratio, real detachable keyboard. 32gbs internal is just ridiculous in this day and age &#8211; like selling a laptop with a 1366 x 768 resolution. Wish the processor had a little more power but it&#8217;s serviceable (in the short-term&#8230;).</p>
<p>I still don&#8217;t understand why these companies don&#8217;t offer a Linux dual-boot on Chromebooks &#8211; given that Linux (kernel) is already on the system. Maybe it has to do with limiting their involvement on the tech support side of things (or a Google Licensing thing?). Still, when I see Samsung and their &#8216;Linux on Galaxy&#8217; project moving closer to completion, it makes less sense not to provide the option for some Chromebook users.</p>
</div><div class="wpd-bottom-custom-fields"></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1117303_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="icons">
	
					<a href="http://facebook.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook"/></a>

<a href="https://plus.google.com/b/106676686837148977188/106676686837148977188/posts" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_google40.png" alt="Gplus" /></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png" alt="Patreon" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><meta itemprop="target" content="https://liliputing.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-106789 post type-post status-publish format-standard has-post-thumbnail category-news tag-amd tag-chips tag-microcode tag-security tag-spectre tag-spectre-variant-2 entry"><a href="https://liliputing.com/2018/04/amd-releases-spectre-variant-2-patches-to-hardware-and-software-partners.html" class="alignright" aria-hidden="true"><img width="125" height="82" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/amd-branch-control-125x82.jpg" class="entry-image attachment-post" alt="AMD releases Spectre variant 2 patches to hardware and software partners" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/amd-branch-control-125x82.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/amd-branch-control-680x445.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/amd-branch-control-200x131.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/amd-branch-control-150x98.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/amd-branch-control.jpg 700w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/04/amd-releases-spectre-variant-2-patches-to-hardware-and-software-partners.html">AMD releases Spectre variant 2 patches to hardware and software partners</a></h2></header><div class="entry-content"><p>Intel has been pushing out software updates since the start of the year aimed at &#x02026; <a href="https://liliputing.com/2018/04/amd-releases-spectre-variant-2-patches-to-hardware-and-software-partners.html" class="more-link">[Read More...]</a></p></div></article><article class="post-106787 post type-post status-publish format-standard has-post-thumbnail category-news tag-biometric tag-fido tag-passwords tag-security tag-webauthn entry"><a href="https://liliputing.com/2018/04/new-web-standard-could-remove-the-need-for-remembering-passwords-eventually.html" class="alignright" aria-hidden="true"><img width="125" height="63" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/u2f-125x63.jpg" class="entry-image attachment-post" alt="New web standard could remove the need for remembering passwords&#8230; eventually" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/u2f-125x63.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/u2f-200x101.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/u2f-150x76.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/u2f.jpg 444w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/04/new-web-standard-could-remove-the-need-for-remembering-passwords-eventually.html">New web standard could remove the need for remembering passwords&#8230; eventually</a></h2></header><div class="entry-content"><p>Odds are that you login to dozens of websites and online services on a regular &#x02026; <a href="https://liliputing.com/2018/04/new-web-standard-could-remove-the-need-for-remembering-passwords-eventually.html" class="more-link">[Read More...]</a></p></div></article><article class="post-106776 post type-post status-publish format-standard has-post-thumbnail category-news tag-athena tag-blackberry tag-blackberry-athena tag-blackberry-keytwo tag-keyboard tag-leaks tag-qwerty-keyboard entry"><a href="https://liliputing.com/2018/04/this-could-be-blackberrys-next-phone-with-a-keyboard-leaks.html" class="alignright" aria-hidden="true"><img width="125" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/athena_01-125x125.jpg" class="entry-image attachment-post" alt="This could be BlackBerry&#8217;s next phone with a keyboard (leaks)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/athena_01-125x125.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/athena_01-150x150.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/athena_01.jpg 505w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/04/this-could-be-blackberrys-next-phone-with-a-keyboard-leaks.html">This could be BlackBerry&#8217;s next phone with a keyboard (leaks)</a></h2></header><div class="entry-content"><p>Most modern smartphones have touchscreens and virtual keyboards. But BlackBerry &#x02026; <a href="https://liliputing.com/2018/04/this-could-be-blackberrys-next-phone-with-a-keyboard-leaks.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Deals</h4>
<article class="post-106784 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-soundpeats entry"><a href="https://liliputing.com/2018/04/deals-of-the-day-4-10-2018.html" class="alignright" aria-hidden="true"><img width="125" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/soundpeats-125x125.jpg" class="entry-image attachment-post" alt="Deals of the Day (4-10-2018)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/soundpeats-125x125.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/soundpeats-150x150.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/soundpeats.jpg 500w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/04/deals-of-the-day-4-10-2018.html">Deals of the Day (4-10-2018)</a></h2></header><div class="entry-content"><p>I've got a nice pair of Sony MDR-7506 headphones I use when  I'm editing audio.  &#x02026; <a href="https://liliputing.com/2018/04/deals-of-the-day-4-10-2018.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-106585 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-aue tag-chrome-os tag-chromebooks tag-eol tag-google tag-os-updates tag-planned-obsolescence tag-software-update tag-updates entry"><a href="https://liliputing.com/2018/04/googles-5-years-of-support-for-older-chromebooks-is-starting-to-be-a-problem.html" class="alignright" aria-hidden="true"><img width="125" height="94" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/asus-c200ma-125x94.jpg" class="entry-image attachment-post" alt="Google&#8217;s 5 years of support for older Chromebooks is starting to be a problem" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/asus-c200ma-125x94.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/asus-c200ma-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/asus-c200ma-150x112.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/asus-c200ma.jpg 667w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/04/googles-5-years-of-support-for-older-chromebooks-is-starting-to-be-a-problem.html">Google&#8217;s 5 years of support for older Chromebooks is starting to be a problem</a></h2></header><div class="entry-content"><p>When Google announced a few years ago that it would offer at least 5 years of &#x02026; <a href="https://liliputing.com/2018/04/googles-5-years-of-support-for-older-chromebooks-is-starting-to-be-a-problem.html" class="more-link">[Read More...]</a></p></div></article><article class="post-105998 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-dell tag-dell-xps-13 tag-dell-xps-13-2018 tag-laptop tag-notebook tag-reviews entry"><a href="https://liliputing.com/2018/04/dell-xps-13-2018-review-sleeker-faster-better-mostly.html" class="alignright" aria-hidden="true"><img width="125" height="98" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/angle_03-125x98.jpg" class="entry-image attachment-post" alt="Dell XPS 13 (2018) review: Sleeker, faster, better (mostly)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/angle_03-125x98.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/angle_03-680x534.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/angle_03-191x150.jpg 191w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/angle_03-150x118.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/angle_03.jpg 700w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/04/dell-xps-13-2018-review-sleeker-faster-better-mostly.html">Dell XPS 13 (2018) review: Sleeker, faster, better (mostly)</a></h2></header><div class="entry-content"><p>These days slim bezels are all the rage in smartphones and laptops alike. But &#x02026; <a href="https://liliputing.com/2018/04/dell-xps-13-2018-review-sleeker-faster-better-mostly.html" class="more-link">[Read More...]</a></p></div></article><article class="post-105819 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-android tag-android-p tag-developer-preview tag-google tag-google-android-p-dp1 tag-notch tag-notches tag-os-updates entry"><a href="https://liliputing.com/2018/03/google-android-p-coming-in-q3-developer-preview-1-launches-today.html" class="alignright" aria-hidden="true"><img width="94" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/android-p-notch-94x125.jpg" class="entry-image attachment-post" alt="What&#8217;s new in Android P? (Developer Preview 1 is now available)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/android-p-notch-94x125.jpg 94w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/android-p-notch-113x150.jpg 113w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/android-p-notch.jpg 375w" sizes="(max-width: 94px) 100vw, 94px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/03/google-android-p-coming-in-q3-developer-preview-1-launches-today.html">What&#8217;s new in Android P? (Developer Preview 1 is now available)</a></h2></header><div class="entry-content"><p>The next major version of Google Android is coming later this year, but &#x02026; <a href="https://liliputing.com/2018/03/google-android-p-coming-in-q3-developer-preview-1-launches-today.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing’s primary sources of revenue are advertising and affiliate links (if you click the “Shop” button at the top of the page and buy something on Amazon, for example, we’ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you’re using an ad blocker and hate online shopping.</p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul><li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul><div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_xclick-subscriptions"><input type="hidden" name="business" value="liliputing@bradlinder.net"><input type="hidden" name="lc" value="US"><input type="hidden" name="item_name" value=""><input type="hidden" name="no_note" value="1"><input type="hidden" name="src" value="1"><!-- Donate Amount --><input id="first_button" type="radio" name="a3" checked value="1"><label for="first_button"> $1 <span>(p/m)</span></label>
					<input id="second_button" type="radio" name="a3" value="2"><label for="second_button"> $2 <span>(p/m)</span></label>
					<input id="third_button" type="radio" name="a3" value="3"><label for="third_button"> $3 <span>(p/m)</span></label>
					<input id="fourth_button" type="radio" name="a3" value="other"><label for="fourth_button"> Other <span>(p/m)</span></label>
					<input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum"><!-- End Donate Amount --><input type="hidden" name="p3" value="1"><input type="hidden" name="t3" value="M"><input type="hidden" name="currency_code" value="USD"><input type="hidden" name="bn" value="TipsandTricks_SP"><input type="hidden" name="on0" value="Donate"><input type="hidden" name="os0" value="Monthly"><input class="dntplgn_submit_button" type="submit" name="submit" value="Donate" alt="PayPal - The safer, easier way to pay online!"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt border="0" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_donations"><input type="hidden" name="business" value="liliputing@bradlinder.net"><input type="hidden" name="lc" value="US"><input id="dntplgn_once_amount" type="text" name="amount" value=""><input type="hidden" name="currency_code" value="USD"><input type="hidden" name="no_note" value="0"><input type="hidden" name="bn" value="TipsandTricks_SP"><input class="dntplgn_submit_button" type="submit" name="submit" value="Donate" alt="PayPal - The safer, easier way to pay online!"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt border="0" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<h3></h3>
<h3>Subscribe via Patreon</h3>
<p><a href="https://www.patreon.com/bePatron?u=3255333" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<div class="form-box"></div>
</div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div data-ns="skyscraper"></div></center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
			<ul>
			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://liliputing.com/wp-login.php">Log in</a></li>
			<li><a href="https://liliputing.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://liliputing.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Liliputing · <a href="#Top">Go to top of page</a></p></div></div></footer></div><div id="nSokxlDyQmoD" class="ETAQBCZDpJUu" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"ETAQBCZDpJUu-default\">\n\t<h1 style=\"\">Please support Liliputing<\/h1>\n\t<p>We've detected that you're using ad blocking software.<\/p>\n<p>If you value Liliputing's coverage of mobile tech, please considering adding the site to your whitelist, joining\u00a0<strong><a href=\"https:\/\/www.patreon.com\/bradlinder?ty=h\">our Patreon campaign<\/a>, or making a <a href=\"https:\/\/liliputing.com\/support-liliputing\">one-time or recurring donation<\/a>.<\/strong><\/p>\n<p>You can also contribute by\u00a0<strong><a href=\"http:\/\/amzn.to\/25JFNPM\" rel=\"nofollow\">shopping at Amazon<\/a><\/strong>. Here are some items you might want to check out:<\/p>\n<ul>\n<li><a href=\"http:\/\/amzn.to\/28NkoSj\"><strong>Best-selling laptops<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28MbLVm\"><strong>Best-selling tablets<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28MbP7p\"><strong>2-in-1\u00a0laptops<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NkCZM\"><strong>Chromebooks<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NjVhu\"><strong>Amazon Fire tablets<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NjZgW\"><strong>Amazon Fire TV products<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NkYiI\"><strong>Amazon Echo devices<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28Wt9Hx\"><strong>Best-selling computer accessories<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28QYzAn\"><strong>Best-selling cellphone accessories<\/strong><\/a><\/li>\n<\/ul>\n<p>Note that you should only see this message once every 30 days... but you may see it more often if you use a new web browser or clear your cookies.<\/p>\n<p>&nbsp;<\/p>\n<\/div>\n<a class=\"close-modal close-ETAQBCZDpJUu\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2018\/04\/hp-launches-chromebook-x2-2-in-1-tablet.html":106624};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/hp-launches-chromebook-x2-2-in-1-tablet.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.17-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all.js?ver=1.7.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"0","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"f334a21acb","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/cNKqedQunDmp/naiEJdZwPPxg.js?ver=2.2.3' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'4896475',post:'106624',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '106624' ]);
</script>
</body></html>
