<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Deals of the Day (3-07-2018) - Liliputing</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html" />
<link rel="publisher" href="https://plus.google.com/Liliputing"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deals of the Day (3-07-2018) - Liliputing" />
<meta property="og:description" content="There&#8217;s no shortage of inexpensive Windows laptops on the market these days, but the Acer Spin 1 is one of the few sub-$300 models from a major brand to feature a full HD touchscreen display, a 360-degree hinge, pen support, and 4GB of RAM. Normally this convertible notebook sells for $330 and up, but right &hellip;" />
<meta property="og:url" content="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="acer spin 1" />
<meta property="article:tag" content="bargains" />
<meta property="article:section" content="deals" />
<meta property="article:published_time" content="2018-03-07T13:15:45-05:00" />
<meta property="article:modified_time" content="2018-03-07T13:05:07-05:00" />
<meta property="og:updated_time" content="2018-03-07T13:05:07-05:00" />
<meta property="fb:admins" content="648557080" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2018/03/acer-spin-1.jpg" />
<meta property="og:image:secure_url" content="https://liliputing.com/wp-content/uploads/2018/03/acer-spin-1.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There&#8217;s no shortage of inexpensive Windows laptops on the market these days, but the Acer Spin 1 is one of the few sub-$300 models from a major brand to feature a full HD touchscreen display, a 360-degree hinge, pen support, and 4GB of RAM. Normally this convertible notebook sells for $330 and up, but right [&hellip;]" />
<meta name="twitter:title" content="Deals of the Day (3-07-2018) - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://liliputing.com/wp-content/uploads/2018/03/acer-spin-1.jpg" />
<meta name="twitter:creator" content="@liliputingnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Deals of the Day (3-07-2018) Comments Feed" href="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/resources/css/flag.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/cNKqedQunDmp/QrSHFhljcLbE.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.ETAQBCZDpJUu-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.ETAQBCZDpJUu {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.ETAQBCZDpJUu-default,.ETAQBCZDpJUu-ok {	padding: 30px 30px 15px;}.ETAQBCZDpJUu-image {	overflow: hidden;	position: relative;	width: 100%;}.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {	float: right;	width: 50%;	padding: 30px;}.ETAQBCZDpJUu.small {	width: 200px;	margin-left: -140px;}.ETAQBCZDpJUu.medium {	width: 400px;	margin-left: -240px;}.ETAQBCZDpJUu.large {	width: 600px;	margin-left: -340px;}.ETAQBCZDpJUu.xlarge {	width: 800px;	margin-left: -440px;}.close-ETAQBCZDpJUu {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-ETAQBCZDpJUu:hover {	color: #252b37;}.ETAQBCZDpJUu h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.ETAQBCZDpJUu-right h1 {	padding: 0 30px 0 0;	text-align: left;}.ETAQBCZDpJUu p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.ETAQBCZDpJUu p a {	color: #ff6160;}.ETAQBCZDpJUu-right .close-modal,.ETAQBCZDpJUu-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.ETAQBCZDpJUu-right .close-modal:hover,.ETAQBCZDpJUu-footer .close-modal:hover {	background-color: #252b37 !important;}.ETAQBCZDpJUu-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.ETAQBCZDpJUu-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.ETAQBCZDpJUu {		right: 5%;		left: 5%;		max-width: 90%;	}	.ETAQBCZDpJUu-default {		padding: 20px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {		width: 100%;		height: 250px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.ETAQBCZDpJUu h1 {		margin-bottom: 10px;		font-size: 20px;	}	.ETAQBCZDpJUu-right h1 {		padding: 0;	}	.ETAQBCZDpJUu p {		margin-bottom: 10px;	}	.close-ETAQBCZDpJUu {		color: #fcfcfc;		background-color: #252b37;	}	.close-ETAQBCZDpJUu:hover {		color: #252b37;		background-color: #fcfcfc;	}	.ETAQBCZDpJUu-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {		height: 200px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {		margin-top: 200px;	}	.ETAQBCZDpJUu-footer {		text-align: center;	}	.ETAQBCZDpJUu-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/recurring-donation/js/script.js?ver=4.9.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.9.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"version":"5.0.4","wc_post_id":105815,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1523203735,"lastVisitCookie":{"1":{"105815":1520611735}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"action":"fc_data","wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lc8ahgUAAAAABtrmQ8EW9xqkEfAPtDeiYsIXVgn","wpDiscuzReCaptchaTheme":"light"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/resources/js/flag.js?ver=1.1.7' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=105815' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html&#038;format=xml" />
            <style type="text/css">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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script
 </head>
<body class="post-template-default single single-post postid-105815 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="https://liliputing.com/category/tutorials" itemprop="url"><span itemprop="name">How To&#8230;</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-104652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104652"><a href="https://liliputing.com/support-liliputing" itemprop="url"><span itemprop="name">Support Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="http://liliputing.com/privacy-statement" itemprop="url"><span itemprop="name">Privacy Statement</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><div data-ns="billboard"></div></div>
		</div></section>
</div><main class="content"><article class="post-105815 post type-post status-publish format-standard has-post-thumbnail category-deals tag-acer-spin-1 tag-bargains entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Deals of the Day (3-07-2018)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-07T13:15:45+00:00">03/07/2018</time> at <time class="entry-time" itemprop="datePublished" datetime="2018-03-07T13:15:45+00:00">1:15 PM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html#comments">2 Comments</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>There’s no shortage of inexpensive Windows laptops on the market these days, but the Acer Spin 1 is one of the few sub-$300 models from a major brand to feature a full HD touchscreen display, a 360-degree hinge, pen support, and 4GB of RAM.</p>
<p>Normally this convertible notebook sells for $330 and up, but right now Amazon is selling a model with a Celeron N3350 processor and 32GB of storage <a rel="nofollow" href="http://amzn.to/2D98OuR">for $294</a>.</p>
<p><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1-680x426.jpg" class="aligncenter size-large wp-image-105818" alt width="680" height="426" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1-125x78.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1-200x125.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1-150x94.jpg 150w" sizes="(max-width: 680px) 100vw, 680px"></p><noscript><img class="aligncenter size-large wp-image-105818" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1-680x426.jpg" alt="" width="680" height="426" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1-125x78.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1-200x125.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/acer-spin-1-150x94.jpg 150w" sizes="(max-width: 680px) 100vw, 680px"></noscript>
<p>If you’re looking for a faster processor and more storage, there’s also a Pentium N4200/4GB/64GB model. Amazon is selling it for $410, but it’s available <a rel="nofollow" href="http://fave.co/2HfkIpR">from the Acer Store for $350</a>.</p>
<p><strong>Notebooks and tablets</strong></p>
<ul><li><a rel="nofollow" href="http://amzn.to/2D98OuR"><strong>Acer Spin 1 11.6″ FHD convertible Win10 laptop w/Celeron N3350/4GB/32GB for $293</strong></a> – Amazon</li>
<li><a rel="nofollow" href="http://fave.co/2HfkIpR"><strong>Acer Spin 1 11.6″ FHD convertible Win10 laptop w/Pentium N4200/4GB/64GB for $350</strong> </a>– Acer</li>
<li><a rel="nofollow" href="http://amzn.to/2FoDquy"><strong>NuVision 8″ FHD Windows tablet w/Atom x5-Z8300/2GB/32GB for $65</strong></a> – Amazon</li>
<li><a rel="nofollow" href="http://fave.co/2Hhg7TT"><strong>Huawei MateBook 2-in-1 Windows tablet w/Core M5-6Y54 for $499 and up</strong></a> – Microsoft Store</li>
<li><a rel="nofollow" href="http://fave.co/2HdATnk"><strong>Lenovo ThinkPad X1 12″ 2-in-1 tablet w/Core M Skylake/Win10 Pro for $550 and up</strong></a> – Woot</li>
</ul><p><strong>Other</strong></p>
<ul><li><a rel="nofollow" href="http://amzn.to/2FlL78H"><strong>Aukey 20,000 mAh power bank w/USB Type-C for $32</strong></a> – Amazon (coupon: AUKPBY14)</li>
<li><strong><a rel="nofollow" href="http://amzn.to/2FlMdx7">SanDisk 128GB microSDXC card w/adapter for $38</a></strong><strong> </strong>– Amazon</li>
<li><a rel="nofollow" href="https://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;toolid=11800&amp;pub=5574664018&amp;campid=5337381649&amp;mpre=https%3A%2F%2Fwww.ebay.com%2Fitm%2F100-App-Store-iTunes-Code-for-only-85-Email-Delivery%2F282831436685%3FrmvSB%3Dtrue%26rmvSB%3Dtrue"><strong>$100 iTunes/App Store gift card for $85</strong></a> – PayPal Digital Gifts (via eBay)</li>
<li><a rel="nofollow" href="https://www.humblebundle.com/software/magix-sounds-of-music-software?hmb_source=navbar&amp;hmb_medium=product_tile&amp;hmb_campaign=tile_index_1"><strong>Name your price for $1000+ worth of music and audio editing software</strong></a> – Humble Magix Bundle</li>
</ul><p>You can find more bargains in our <a rel="nofollow" href="http://liliputing.com/category/deals">daily deals</a> section.</p>
</div><aside class="wpselect_after_post_content widget-area"><section id="text-391998750" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="orangebordered"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=35d51eca-e0fa-4258-9b7c-6e81b3051b2f"></script>
</div>
</div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-105815" class="share-facebook sd-button share-icon" href="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-105815" class="share-twitter sd-button share-icon" href="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-105815" class="share-google-plus-1 sd-button share-icon" href="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div></div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</div></section>
<section id="text-391998749" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template=“bradlinder” ></div></div>
		</div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">2</span> Comments on "Deals of the Day (3-07-2018)"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo avatar-default" height="64" width="64"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' /></noscript>                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                                <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                            <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                                        <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="3f4e0f1bf3" /><input type="hidden" name="_wp_http_referer" value="/2018/03/deals-of-the-day-3-07-2018.html" />                                <input type="hidden" value="105815" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1116159_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/d601c57cf603c507fc8d310f223a4785?s=64&#038;d=mm&#038;r=g" alt="Deezy" srcset="https://secure.gravatar.com/avatar/d601c57cf603c507fc8d310f223a4785?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='Deezy' src='https://secure.gravatar.com/avatar/d601c57cf603c507fc8d310f223a4785?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d601c57cf603c507fc8d310f223a4785?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1116159" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Deezy</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=Is+no+one+else+embarrassed+for+the+PC+industry+that+they+...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html%23comment-1116159" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html#comment-1116159" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1116159" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Is no one else embarrassed for the PC industry that they are still selling machines with Atom, Celeron and Pentium processors?  Anything to drive down costs, but jeezzzzzzzz.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1116159_0"  style="clear:both"></div><div id="wc-comm-1116224_1116159" class="wc-comment wc-reply wc-blog-user wc-blog-subscriber wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://disqus.com/api/users/avatars/optimismprime.jpg" alt="optimismprime" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="optimismprime" src="https://disqus.com/api/users/avatars/optimismprime.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-1116224" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">optimismprime</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=No%2C+why+would+you+be%3F+Like+most+people+who+frequent+this+...+&url=https%3A%2F%2Fliliputing.com%2F2018%2F03%2Fdeals-of-the-day-3-07-2018.html%23comment-1116224" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html" title=""><i class="fab fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2018/03/deals-of-the-day-3-07-2018.html#comment-1116224" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1116224" ><i class="fas fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text">No, why would you be? Like most people who frequent this blog, i&#8217;m a techie, and we tend to always want the best thing we can afford, as opposed to just what we need to get a job done. The average consumer however doesn&#8217;t. The first 2-3 generations of Atoms alongside the devices they were put in gave them a bad rep that productline never managed to shake, which ist why Intel cancelled all Goldmont Chips that weren&#8217;t to be branded Celeron or Pentium. My mother for example hast been on a ASUS Transformerbook Tablet/Notebook with an Atom x5-Z8350 as her daily driver these past few years and couldn&#8217;t bei happier. It is way snappier than her old Core2Duo Laptop and does online media consumption, office work and even photo editing admirably without a hitch. These new Goldmont Chips have 30% higher CPU Performance and 45% higher GPU Performance compared<span id="wpdiscuz-readmore-1116224_1116159"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more &raquo;">Read more &raquo;</span></span></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>9 hours ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1116224_1116159"  style="clear:both"></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="icons">
	
					<a href="http://facebook.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook"/></a>

<a href="https://plus.google.com/b/106676686837148977188/106676686837148977188/posts" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_google40.png" alt="Gplus" /></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png" alt="Patreon" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><meta itemprop="target" content="https://liliputing.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-105872 post type-post status-publish format-standard has-post-thumbnail category-news tag-gemini tag-rk3308 tag-rockchip tag-rockchip-gemini tag-smart-ai-solution tag-smart-speaker entry"><a href="https://liliputing.com/2018/03/rockchip-launches-two-new-chips-for-iot-devices-like-smart-speakers.html" class="alignright" aria-hidden="true"><img width="125" height="92" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/rockchip-smart-ai-125x92.jpg" class="entry-image attachment-post" alt="Rockchip launches two new chips for IoT devices (like smart speakers)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/rockchip-smart-ai-125x92.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/rockchip-smart-ai-200x147.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/rockchip-smart-ai-150x110.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/rockchip-smart-ai.jpg 640w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/03/rockchip-launches-two-new-chips-for-iot-devices-like-smart-speakers.html">Rockchip launches two new chips for IoT devices (like smart speakers)</a></h2></header><div class="entry-content"><p>Chinese chip maker Rockchip makes the processors that power a lot of cheap &#x02026; <a href="https://liliputing.com/2018/03/rockchip-launches-two-new-chips-for-iot-devices-like-smart-speakers.html" class="more-link">[Read More...]</a></p></div></article><article class="post-105878 post type-post status-publish format-standard has-post-thumbnail category-news tag-ar tag-audio tag-augmented-reality tag-bose tag-bose-ar tag-sxsw-2018 entry"><a href="https://liliputing.com/2018/03/bose-ar-is-an-augmented-reality-platform-based-on-audio.html" class="alignright" aria-hidden="true"><img width="125" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/bose-ar_03-125x125.jpg" class="entry-image attachment-post" alt="Bose AR is an augmented reality platform based on audio" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/bose-ar_03-125x125.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/bose-ar_03-550x550.jpg 550w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/bose-ar_03-150x150.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/bose-ar_03.jpg 600w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/03/bose-ar-is-an-augmented-reality-platform-based-on-audio.html">Bose AR is an augmented reality platform based on audio</a></h2></header><div class="entry-content"><p>Most of the companies working on augmented reality today are focused on the same &#x02026; <a href="https://liliputing.com/2018/03/bose-ar-is-an-augmented-reality-platform-based-on-audio.html" class="more-link">[Read More...]</a></p></div></article><article class="post-105874 post type-post status-publish format-standard has-post-thumbnail category-news tag-digital-paper tag-e-ink tag-ereader tag-sony tag-sony-digital-paper entry"><a href="https://liliputing.com/2018/03/sony-dpt-cp1-digital-paper-device-with-e-ink-display-coming-soon.html" class="alignright" aria-hidden="true"><img width="125" height="41" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/digital-paper-125x41.jpg" class="entry-image attachment-post" alt="Sony DPT-CP1 Digital Paper device with E Ink display coming soon?" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/digital-paper-125x41.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/digital-paper-200x66.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/digital-paper-150x50.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/digital-paper.jpg 660w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/03/sony-dpt-cp1-digital-paper-device-with-e-ink-display-coming-soon.html">Sony DPT-CP1 Digital Paper device with E Ink display coming soon?</a></h2></header><div class="entry-content"><p>Since Amazon discontinued its Kindle DX line of devices, most eReaders with E &#x02026; <a href="https://liliputing.com/2018/03/sony-dpt-cp1-digital-paper-device-with-e-ink-display-coming-soon.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Deals</h4>
<article class="post-105876 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-dell-inspiron-11-3000 entry"><a href="https://liliputing.com/2018/03/deals-of-the-day-3-09-2018.html" class="alignright" aria-hidden="true"><img width="125" height="86" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/dell-11-3000-125x86.jpg" class="entry-image attachment-post" alt="Deals of the Day (3-09-2018)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/dell-11-3000-125x86.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/dell-11-3000-200x137.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/dell-11-3000-150x103.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/dell-11-3000.jpg 600w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/03/deals-of-the-day-3-09-2018.html">Deals of the Day (3-09-2018)</a></h2></header><div class="entry-content"><p>One of the reasons you see a lot of Chromebooks with as little as 16GB of &#x02026; <a href="https://liliputing.com/2018/03/deals-of-the-day-3-09-2018.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-105819 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-android tag-android-p tag-developer-preview tag-google tag-google-android-p-dp1 tag-notch tag-notches tag-os-updates entry"><a href="https://liliputing.com/2018/03/google-android-p-coming-in-q3-developer-preview-1-launches-today.html" class="alignright" aria-hidden="true"><img width="94" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/android-p-notch-94x125.jpg" class="entry-image attachment-post" alt="What&#8217;s new in Android P? (Developer Preview 1 is now available)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/android-p-notch-94x125.jpg 94w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/android-p-notch-113x150.jpg 113w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/android-p-notch.jpg 375w" sizes="(max-width: 94px) 100vw, 94px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/03/google-android-p-coming-in-q3-developer-preview-1-launches-today.html">What&#8217;s new in Android P? (Developer Preview 1 is now available)</a></h2></header><div class="entry-content"><p>The next major version of Google Android is coming later this year, but &#x02026; <a href="https://liliputing.com/2018/03/google-android-p-coming-in-q3-developer-preview-1-launches-today.html" class="more-link">[Read More...]</a></p></div></article><article class="post-105403 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-amd-ryzen-v1605b tag-gaming tag-gaming-pc tag-handheld-pc tag-mini-pc tag-ryzen tag-smach-z tag-steamboy entry"><a href="https://liliputing.com/2018/02/smach-z-handheld-gaming-pc-specs-finalized-ryzen-v1605b-8gb-ram.html" class="alignright" aria-hidden="true"><img width="125" height="63" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/SMACH-CORE-125x63.jpg" class="entry-image attachment-post" alt="Smach Z handheld gaming PC specs finalized: Ryzen V1605B, up to 8GB RAM" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/SMACH-CORE-125x63.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/SMACH-CORE-768x386.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/SMACH-CORE-680x342.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/SMACH-CORE-200x101.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/SMACH-CORE-150x75.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/SMACH-CORE.jpg 1464w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/02/smach-z-handheld-gaming-pc-specs-finalized-ryzen-v1605b-8gb-ram.html">Smach Z handheld gaming PC specs finalized: Ryzen V1605B, up to 8GB RAM</a></h2></header><div class="entry-content"><p>The Smach Z is a handheld gaming PC that's been under development in one way or &#x02026; <a href="https://liliputing.com/2018/02/smach-z-handheld-gaming-pc-specs-finalized-ryzen-v1605b-8gb-ram.html" class="more-link">[Read More...]</a></p></div></article><article class="post-104847 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-reviews tag-gaming-pc tag-gpd tag-gpd-win tag-gpd-win-2 tag-handheld tag-handheld-gaming-pc tag-mini-pc-2 tag-pc-games tag-reviews tag-table tag-umpc tag-video-games entry"><a href="https://liliputing.com/2018/02/gpd-win-2-handheld-gaming-pc-preview.html" class="alignright" aria-hidden="true"><img width="125" height="90" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/batman_01-125x90.jpg" class="entry-image attachment-post" alt="GPD Win 2 handheld gaming PC preview" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/batman_01-125x90.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/batman_01-768x552.jpg 768w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/batman_01-680x488.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/batman_01-200x144.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/batman_01-150x108.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/batman_01.jpg 880w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2018/02/gpd-win-2-handheld-gaming-pc-preview.html">GPD Win 2 handheld gaming PC preview</a></h2></header><div class="entry-content"><p>The GPD Win 2 is a tiny computer that's unlike anything else on the market &#x02026; <a href="https://liliputing.com/2018/02/gpd-win-2-handheld-gaming-pc-preview.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-104650 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/support-liliputing">Support Liliputing</a></h2></header><div class="entry-content"><p>Liliputing’s primary sources of revenue are advertising and affiliate links (if you click the “Shop” button at the top of the page and buy something on Amazon, for example, we’ll get a small commission).</p>
<p>But there are several ways you can support the site directly even if you’re using an ad blocker and hate online shopping.</p>
<h3>Contribute via PayPal</h3>
		<div id="tabs" class="dntplgn_form_wrapper">
			<ul><li><a href="#tabs-1">donate monthly</a></li>
				<li><a href="#tabs-2">donate once only</a></li>
			</ul><div id="tabs-1">
				<!--Monthly donate form-->
				<form class="dntplgn_donate_monthly" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_xclick-subscriptions"><input type="hidden" name="business" value="liliputing@bradlinder.net"><input type="hidden" name="lc" value="US"><input type="hidden" name="item_name" value=""><input type="hidden" name="no_note" value="1"><input type="hidden" name="src" value="1"><!-- Donate Amount --><input id="first_button" type="radio" name="a3" checked value="1"><label for="first_button"> $1 <span>(p/m)</span></label>
					<input id="second_button" type="radio" name="a3" value="2"><label for="second_button"> $2 <span>(p/m)</span></label>
					<input id="third_button" type="radio" name="a3" value="3"><label for="third_button"> $3 <span>(p/m)</span></label>
					<input id="fourth_button" type="radio" name="a3" value="other"><label for="fourth_button"> Other <span>(p/m)</span></label>
					<input class="dntplgn_monthly_other_sum" type="text" name="dntplgn_monthly_other_sum"><!-- End Donate Amount --><input type="hidden" name="p3" value="1"><input type="hidden" name="t3" value="M"><input type="hidden" name="currency_code" value="USD"><input type="hidden" name="bn" value="TipsandTricks_SP"><input type="hidden" name="on0" value="Donate"><input type="hidden" name="os0" value="Monthly"><input class="dntplgn_submit_button" type="submit" name="submit" value="Donate" alt="PayPal - The safer, easier way to pay online!"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt border="0" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
				</form>
				<!--End monthly donate form-->
				<div class="clear"></div>
			</div>
			<div id="tabs-2">
				<!--Donate once only form-->
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_donations"><input type="hidden" name="business" value="liliputing@bradlinder.net"><input type="hidden" name="lc" value="US"><input id="dntplgn_once_amount" type="text" name="amount" value=""><input type="hidden" name="currency_code" value="USD"><input type="hidden" name="no_note" value="0"><input type="hidden" name="bn" value="TipsandTricks_SP"><input class="dntplgn_submit_button" type="submit" name="submit" value="Donate" alt="PayPal - The safer, easier way to pay online!"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt border="0" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
				</form>
				<!--End donate once only form-->
				<div class="clear"></div>
			</div>
		</div>
		
<h3></h3>
<h3>Subscribe via Patreon</h3>
<p><a href="https://www.patreon.com/bePatron?u=3255333" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<div class="form-box"></div>
</div></article></div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div data-ns="skyscraper"></div></center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Liliputing · <a href="#Top">Go to top of page</a></p></div></div></footer></div><div id="nSokxlDyQmoD" class="ETAQBCZDpJUu" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"ETAQBCZDpJUu-default\">\n\t<h1 style=\"\">Please support Liliputing<\/h1>\n\t<p>We've detected that you're using ad blocking software.<\/p>\n<p>If you value Liliputing's coverage of mobile tech, please considering adding the site to your whitelist, joining\u00a0<strong><a href=\"https:\/\/www.patreon.com\/bradlinder?ty=h\">our Patreon campaign<\/a>, or making a <a href=\"https:\/\/liliputing.com\/support-liliputing\">one-time or recurring donation<\/a>.<\/strong><\/p>\n<p>You can also contribute by\u00a0<strong><a href=\"http:\/\/amzn.to\/25JFNPM\" rel=\"nofollow\">shopping at Amazon<\/a><\/strong>. Here are some items you might want to check out:<\/p>\n<ul>\n<li><a href=\"http:\/\/amzn.to\/28NkoSj\"><strong>Best-selling laptops<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28MbLVm\"><strong>Best-selling tablets<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28MbP7p\"><strong>2-in-1\u00a0laptops<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NkCZM\"><strong>Chromebooks<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NjVhu\"><strong>Amazon Fire tablets<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NjZgW\"><strong>Amazon Fire TV products<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NkYiI\"><strong>Amazon Echo devices<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28Wt9Hx\"><strong>Best-selling computer accessories<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28QYzAn\"><strong>Best-selling cellphone accessories<\/strong><\/a><\/li>\n<\/ul>\n<p>Note that you should only see this message once every 30 days... but you may see it more often if you use a new web browser or clear your cookies.<\/p>\n<p>&nbsp;<\/p>\n<\/div>\n<a class=\"close-modal close-ETAQBCZDpJUu\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2018\/03\/deals-of-the-day-3-07-2018.html":105815};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/deals-of-the-day-3-07-2018.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.16-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"42d2056c78","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/cNKqedQunDmp/naiEJdZwPPxg.js?ver=2.2.3' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201810.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'4896475',post:'105815',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '105815' ]);
</script>
</body></html>
