<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Amazon Fire HD 10 (2017) can be rooted (running Fire OS 5.6 or earlier) - Liliputing</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" />
<link rel="publisher" href="https://plus.google.com/Liliputing"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon Fire HD 10 (2017) can be rooted (running Fire OS 5.6 or earlier) - Liliputing" />
<meta property="og:description" content="There are a lot of things you can do to modify Amazon&#8217;s 2017 line of Fire tablets without rooting them. You can install the Google Play Store, try alternate launchers, and more. But there are even more things you can do with root access&#8230; it&#8217;s just that up until recently there was no good way to &hellip;" />
<meta property="og:url" content="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="amazon" />
<meta property="article:tag" content="amazon fire hd 10" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="root" />
<meta property="article:tag" content="tablet" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2017-12-31T11:34:20-05:00" />
<meta property="fb:admins" content="648557080" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2017/12/amazon-fire-hd-10.jpg" />
<meta property="og:image:secure_url" content="https://liliputing.com/wp-content/uploads/2017/12/amazon-fire-hd-10.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="446" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are a lot of things you can do to modify Amazon&#8217;s 2017 line of Fire tablets without rooting them. You can install the Google Play Store, try alternate launchers, and more. But there are even more things you can do with root access&#8230; it&#8217;s just that up until recently there was no good way to [&hellip;]" />
<meta name="twitter:title" content="Amazon Fire HD 10 (2017) can be rooted (running Fire OS 5.6 or earlier) - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://liliputing.com/wp-content/uploads/2017/12/amazon-fire-hd-10.jpg" />
<meta name="twitter:creator" content="@liliputingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/liliputing.com\/","name":"Liliputing","potentialAction":{"@type":"SearchAction","target":"https:\/\/liliputing.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/liliputing.com\/2017\/12\/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html","sameAs":["https:\/\/www.facebook.com\/Liliputing","https:\/\/plus.google.com\/Liliputing","https:\/\/www.youtube.com\/liliputing","https:\/\/twitter.com\/liliputingnews"],"@id":"#organization","name":"Liliputing","logo":"https:\/\/liliputing.com\/wp-content\/uploads\/2016\/08\/liliputinglogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="https://liliputing.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Amazon Fire HD 10 (2017) can be rooted (running Fire OS 5.6 or earlier) Comments Feed" href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/resources/css/flag.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.9.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","lazyLoadOnPageLoad":0,"commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"c320d6fa464022b61f0e0b1eb7b51457","isLoadOnlyParentComments":0,"version":"4.1.4","wc_post_id":103584,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1517342253,"lastVisitCookie":{"1":{"103584":1514750253}},"wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lc8ahgUAAAAABtrmQ8EW9xqkEfAPtDeiYsIXVgn","wpDiscuzReCaptchaTheme":"light","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"action":"fc_data"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.1.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/resources/js/flag.js?ver=1.1.7' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=103584' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html&#038;format=xml" />
<style type="text/css">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</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script
 </head>
<body class="post-template-default single single-post postid-103584 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="http://lpxshow.com/" itemprop="url"><span itemprop="name">LPX Show</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="http://liliputing.com/privacy-statement" itemprop="url"><span itemprop="name">Privacy Statement</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><div data-ns="billboard"></div></div>
		</div></section>
</div><main class="content"><article class="post-103584 post type-post status-publish format-standard has-post-thumbnail category-news category-nofollow tag-amazon tag-amazon-fire-hd-10 tag-fire tag-root tag-tablet entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Amazon Fire HD 10 (2017) can be rooted (running Fire OS 5.6 or earlier)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-31T11:34:20+00:00">12/31/2017</time> at <time class="entry-time" itemprop="datePublished" datetime="2017-12-31T11:34:20+00:00">11:34 AM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html#comments">1 Comment</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>There are a lot of things you can do to<a rel="nofollow" href="https://liliputing.com/2017/07/making-amazons-fire-hd-8-2017-googley-play-store-third-party-launchers.html"> modify Amazon&#8217;s 2017 line of Fire tablets</a> without rooting them. You can install the Google Play Store, try alternate launchers, and more. But there are even more things you can do <em>with</em> root access&#8230; it&#8217;s just that up until recently there was no good way to root Amazon&#8217;s latest tablets.</p>
<p>That&#8217;s still true for the 7 inch Amazon Fire tablet and the Fire HD 8. But a group of folks at the xda-developers forum have worked together to figure out <a rel="nofollow" href="https://forum.xda-developers.com/hd8-hd10/general/tut-fire-hd-10-7th-gen-2017-root-box-t3726443">how to root Amazon&#8217;s new Fire HD 10 tablet</a>.</p>
<p><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-680x446.jpg" class="aligncenter size-large wp-image-103585" alt width="680" height="446" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-125x82.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-200x131.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-150x98.jpg 150w" sizes="(max-width: 680px) 100vw, 680px"><noscript><img class="aligncenter size-large wp-image-103585" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-680x446.jpg" alt="" width="680" height="446" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-125x82.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-200x131.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-150x98.jpg 150w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></p>
<p>There are <a rel="nofollow" href="https://forum.xda-developers.com/hd8-hd10/general/megathread-root-fire-hd-10-7th-gen-2017-t3726229">a few different guides</a> available, but the simplest is <a rel="nofollow" href="https://forum.xda-developers.com/hd8-hd10/general/tut-fire-hd-10-7th-gen-2017-root-box-t3726443">from xda-developers forum member bibikalka</a>. And by &#8220;simplest,&#8221; I mean it still involves going through a bunch of steps including enabling developer options on the tablet, setting up adb on your computer, running the Kingoroot tool on your PC, and then running a series of shell and adb commands. Proceed with caution, because if things go wrong you may end up losing your data and needing to <a rel="nofollow" href="https://forum.xda-developers.com/showpost.php?p=74987132&amp;postcount=3">reinstall Fire OS</a> from scratch.</p>
<p>Once your tablet is rooted, you&#8217;ll be able to access files and settings that would not otherwise be available, which could pave the way for doing things like <a rel="nofollow" href="https://forum.xda-developers.com/hd8-hd10/general/hd-10-2017-xposed-t3722252">installing the Xposed framework</a>, <a rel="nofollow" href="https://forum.xda-developers.com/hd8-hd10/development/install-linux-distribution-amazon-hd-10-t3726873">running a full-fledged Linux distribution alongside Android/Fire OS</a>, and using apps that require root access such as Titanium Backup, ad blockers, and other software. Users are <a rel="nofollow" href="https://forum.xda-developers.com/hd8-hd10/general/making-root-fire-tablet-10-tweaks-apps-t3720606">sharing tips in another xda-developers thread</a>.<br />
<script type="text/javascript">
amzn_assoc_tracking_id = "bradlindsdigi-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B01M7RD5ZL";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "2130778876bfbd797f7906609cf9d939";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><br />
The Amazon Fire HD 10 is <a rel="nofollow" href="http://amzn.to/2DDyjW2" rel="nofollow">available from Amazon for $150 and up</a>. It features a 10.1 inch, 1920 x 1200 pixel display, a 1.8 GHz quad-core processor, 2GB of RAM, and up to 10 hours of battery life. The tablet comes with 32GB or 64GB of storage, features 802.11ac WiFi, an the base price gets you a model with ads on the lock screen&#8230; although you can pay to remove them (and I suspect one of the first things some people will do with root access is find a free way to get rid of them).</p>
</div><aside class="wpselect_after_post_content widget-area"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-103584" class="share-facebook sd-button share-icon" href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-103584" class="share-twitter sd-button share-icon" href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-103584" class="share-google-plus-1 sd-button share-icon" href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div></div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Content Bottom responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="6296203205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</div></section>
<section id="text-391998749" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template=“bradlinder” ></div></div>
		</div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">1</span> Comment on "Amazon Fire HD 10 (2017) can be rooted (running Fire OS 5.6 or earlier)"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=WordPress&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with WordPress" class="wp-social-login-provider wp-social-login-provider-wordpress" data-provider="WordPress">
			<img alt="WordPress" title="Connect with WordPress" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/wordpress.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e10ed768de" /><input type="hidden" name="_wp_http_referer" value="/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" />                            <input type="hidden" value="103584" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                            
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1113499_0" class=" wc-comment  wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/f940ee20ee6558fbb3d9204f682b8255?s=64&#038;d=mm&#038;r=g" alt="Barack" srcset="https://secure.gravatar.com/avatar/f940ee20ee6558fbb3d9204f682b8255?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='Barack' src='https://secure.gravatar.com/avatar/f940ee20ee6558fbb3d9204f682b8255?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f940ee20ee6558fbb3d9204f682b8255?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1113499" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Barack</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fliliputing.com%2F2017%2F12%2Famazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html%23comment-1113499" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html#comment-1113499" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1113499" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>major cred to bibikalka, but he fears that any official ROM update will break root permanently. Also the bootloader is encrypted, so no custom ROMs possible.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>6 hours 5 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1113499_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
            <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-391998696" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="icons">
	
					<a href="http://facebook.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_facebook40.png" alt="Facebook"/></a>

<a href="https://plus.google.com/b/106676686837148977188/106676686837148977188/posts" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_google40.png" alt="Gplus" /></a>

									<a href="http://twitter.com/liliputingnews" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_twitter40.png" alt="Twitter" /></a>
									
																	<a href="https://www.youtube.com/liliputing" target="_blank" rel="me"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_youtube40.png" alt="YouTube" /></a>
																	
<a href="https://liliputing.com/feed" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_rss40.png" alt="RSS" /></a>

<a href="https://www.patreon.com/bradlinder?ty=h" target="_blank"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/images/flat_patreon40.png" alt="Patreon" /></a>
					
</div></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><meta itemprop="target" content="https://liliputing.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-103586 post type-post status-publish format-standard has-post-thumbnail category-news tag-camera tag-camera-nx tag-chromloop tag-google-camera tag-google-pixel tag-google-pixel-2 tag-google-pixel-xl tag-nexus-5x tag-nexus-6p tag-portrait tag-portrait-mode tag-smartphones entry"><a href="https://liliputing.com/2017/12/camera-nx-brings-pixel-2-portrait-mode-older-nexus-pixel-devices.html" class="alignright" aria-hidden="true"><img width="125" height="91" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/camera-nx-125x91.jpg" class="entry-image attachment-post" alt="Camera NX brings Pixel 2 portrait mode to older Nexus, Pixel devices" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/camera-nx-125x91.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/camera-nx-200x145.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/camera-nx-150x109.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/camera-nx.jpg 668w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/12/camera-nx-brings-pixel-2-portrait-mode-older-nexus-pixel-devices.html">Camera NX brings Pixel 2 portrait mode to older Nexus, Pixel devices</a></h2></header><div class="entry-content"><p>The Google Pixel 2 has one of the best smartphone cameras on the market, and one &#x02026; <a href="https://liliputing.com/2017/12/camera-nx-brings-pixel-2-portrait-mode-older-nexus-pixel-devices.html" class="more-link">[Read More...]</a></p></div></article><article class="post-103584 post type-post status-publish format-standard has-post-thumbnail category-news category-nofollow tag-amazon tag-amazon-fire-hd-10 tag-fire tag-root tag-tablet entry"><a href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" class="alignright" aria-hidden="true"><img width="125" height="82" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-125x82.jpg" class="entry-image attachment-post" alt="Amazon Fire HD 10 (2017) can be rooted (running Fire OS 5.6 or earlier)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-125x82.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-200x131.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/amazon-fire-hd-10-150x98.jpg 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html">Amazon Fire HD 10 (2017) can be rooted (running Fire OS 5.6 or earlier)</a></h2></header><div class="entry-content"><p>There are a lot of things you can do to modify Amazon's 2017 line of Fire &#x02026; <a href="https://liliputing.com/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" class="more-link">[Read More...]</a></p></div></article><article class="post-103580 post type-post status-publish format-standard has-post-thumbnail category-news tag-advertising tag-alphonso tag-apps tag-games tag-microphone tag-privacy tag-security tag-spying entry"><a href="https://liliputing.com/2017/12/mobile-games-use-phones-mic-hear-tv-shows-youre-watching.html" class="alignright" aria-hidden="true"><img width="119" height="125" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/toss-119x125.jpg" class="entry-image attachment-post" alt="Some mobile games use your phone&#8217;s mic to hear what TV shows you&#8217;re watching" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/toss-119x125.jpg 119w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/toss-142x150.jpg 142w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/toss.jpg 474w" sizes="(max-width: 119px) 100vw, 119px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/12/mobile-games-use-phones-mic-hear-tv-shows-youre-watching.html">Some mobile games use your phone&#8217;s mic to hear what TV shows you&#8217;re watching</a></h2></header><div class="entry-content"><p>Contrary to popular belief, Facebook doesn't use your phone's microphone to &#x02026; <a href="https://liliputing.com/2017/12/mobile-games-use-phones-mic-hear-tv-shows-youre-watching.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Deals</h4>
<article class="post-103556 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-steam-winter-sale entry"><a href="https://liliputing.com/2017/12/deals-of-the-day-12-29-2017.html" class="alignright" aria-hidden="true"><img width="125" height="72" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/steam-125x72.jpg" class="entry-image attachment-post" alt="Deals of the Day (12-29-2017)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/steam-125x72.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/steam.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/steam-200x116.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/steam-150x87.jpg 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/12/deals-of-the-day-12-29-2017.html">Deals of the Day (12-29-2017)</a></h2></header><div class="entry-content"><p>Today is Amazon Digital Day, which basically means Amazon is offering discounts &#x02026; <a href="https://liliputing.com/2017/12/deals-of-the-day-12-29-2017.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-103453 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-popular tag-roundup tag-year-end entry"><a href="https://liliputing.com/2017/12/popular-liliputing-stories-2017.html" class="alignright" aria-hidden="true"><img width="125" height="88" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/pocket-125x88.jpg" class="entry-image attachment-post" alt="Most popular Liliputing stories of 2017" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/pocket-125x88.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/pocket.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/pocket-150x105.jpg 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/12/popular-liliputing-stories-2017.html">Most popular Liliputing stories of 2017</a></h2></header><div class="entry-content"><p>This has been an interesting year in the mobile tech space. AMD launched its &#x02026; <a href="https://liliputing.com/2017/12/popular-liliputing-stories-2017.html" class="more-link">[Read More...]</a></p></div></article><article class="post-99482 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-apk tag-apkmirror tag-apks tag-aptoide tag-f-droid tag-google-play tag-play-store tag-raccoon entry"><a href="https://liliputing.com/2017/08/get-android-apps-without-using-play-store.html" class="alignright" aria-hidden="true"><img width="125" height="93" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/apks-125x93.jpg" class="entry-image attachment-post" alt="How to get Android apps without using the Play Store" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/apks-125x93.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/apks-200x150.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/apks-150x112.jpg 150w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/apks.jpg 672w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/08/get-android-apps-without-using-play-store.html">How to get Android apps without using the Play Store</a></h2></header><div class="entry-content"><p>Most Android phones, tablets, and TV boxes sold in the US ship with the Google &#x02026; <a href="https://liliputing.com/2017/08/get-android-apps-without-using-play-store.html" class="more-link">[Read More...]</a></p></div></article><article class="post-98909 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-tutorials tag-amazon-fire tag-amazon-fire-hd tag-amazon-fire-hd-8 tag-amazon-fire-tablet tag-amazon-tablet tag-android-tablet tag-fire-os tag-fire-os-5-4 tag-google-play tag-launcher-hijack tag-tablet entry"><a href="https://liliputing.com/2017/07/making-amazons-fire-hd-8-2017-googley-play-store-third-party-launchers.html" class="alignright" aria-hidden="true"><img width="125" height="78" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fhd_gplay_02-125x78.jpg" class="entry-image attachment-post" alt="Making Amazon&#8217;s 2017 Fire tablets more Googley (Play Store, third-party launchers)" itemprop="image" srcset="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fhd_gplay_02-125x78.jpg 125w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fhd_gplay_02.jpg 680w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fhd_gplay_02-200x125.jpg 200w, https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/fhd_gplay_02-150x94.jpg 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/07/making-amazons-fire-hd-8-2017-googley-play-store-third-party-launchers.html">Making Amazon&#8217;s 2017 Fire tablets more Googley (Play Store, third-party launchers)</a></h2></header><div class="entry-content"><p>Amazon's tablets run an Android-based operating system called Fire OS. While &#x02026; <a href="https://liliputing.com/2017/07/making-amazons-fire-hd-8-2017-googley-play-store-third-party-launchers.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998737" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.patreon.com/bradlinder?ty=h"><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/patreon_lpx.png" class="aligncenter" alt="LPX Patreon"></a></div>
		</div></section>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://lpxshow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://liliputing-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lpxshow.com/">Latest news from the LPX Show</a></h4>
<ul><li><a class='rsswidget' href='http://lpxshow.com/lpx-episode-14-adapted-kaomi-goetz-on-korean-international-adoptees-returning-to-korea/'>LPX Episode 14: Adapted (Kaomi Goetz on Korean international adoptees returning to Korea)</a></li><li><a class='rsswidget' href='http://lpxshow.com/lpx-episode-13-someone-is-wrong-on-the-internet-snopes-editor-brooke-binkowski-on-fake-news-real-journalism/'>LPX Episode 13: Someone is wrong on the internet! (Snopes editor Brooke Binkowski on fake news &amp; real journalism)</a></li><li><a class='rsswidget' href='http://lpxshow.com/lpx-episode-12-superbook-turns-your-smartphone-into-a-laptop/'>LPX Episode 12: Superbook turns your smartphone into a laptop</a></li></ul></div></section>
<section id="text-391998736" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to the LPX Show</h4>
			<div class="textwidget"><a href="http://lpxshow.com/subscribe/">Subscribe at LPXShow.com</a></div>
		</div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div data-ns="skyscraper"></div></center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Liliputing · <a href="#Top">Go to top of page</a></p></div></div></footer></div><script type="text/javascript" src="//s.skimresources.com/js/32X105.skimlinks.js"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2017\/12\/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html":103584};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/amazon-fire-hd-10-2017-can-rooted-running-fire-os-5-6-earlier.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://liliputing.com/?gdbc-client=3.1.12-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'4896475',post:'103584',tz:'-5',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '103584' ]);
</script>
</body></html>
