<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Microsoft Surface Laptop, updated Surface Pro now available - Liliputing</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" />
<link rel="publisher" href="https://plus.google.com/Liliputing"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft Surface Laptop, updated Surface Pro now available - Liliputing" />
<meta property="og:description" content="Microsoft&#8217;s first laptop (that&#8217;s not also a tablet) is now available for $999 and up. The entry-level model features an Intel Core i5 Kaby Lake processor, 4GB of RAM, and 128GB of storage, but it features a premium thin-and-light design with a high-resolution display, an Alcantara fabric-covered keyboard, and it&#8217;s the first device to ship &hellip;" />
<meta property="og:url" content="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" />
<meta property="og:site_name" content="Liliputing" />
<meta property="article:publisher" content="https://www.facebook.com/Liliputing" />
<meta property="article:tag" content="microsoft" />
<meta property="article:tag" content="microsoft surface laptop" />
<meta property="article:tag" content="microsoft surface pro" />
<meta property="article:tag" content="surface laptop" />
<meta property="article:tag" content="surface pro" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2017-06-15T10:16:55-04:00" />
<meta property="fb:admins" content="648557080" />
<meta property="og:image" content="https://liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="429" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Microsoft&#8217;s first laptop (that&#8217;s not also a tablet) is now available for $999 and up. The entry-level model features an Intel Core i5 Kaby Lake processor, 4GB of RAM, and 128GB of storage, but it features a premium thin-and-light design with a high-resolution display, an Alcantara fabric-covered keyboard, and it&#8217;s the first device to ship [&hellip;]" />
<meta name="twitter:title" content="Microsoft Surface Laptop, updated Surface Pro now available - Liliputing" />
<meta name="twitter:site" content="@liliputingnews" />
<meta name="twitter:image" content="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?fit=680%2C429&#038;ssl=1" />
<meta name="twitter:creator" content="@liliputingnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Feed" href="http://feeds.feedburner.com/Liliputing" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Comments Feed" href="https://liliputing.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liliputing &raquo; Microsoft Surface Laptop, updated Surface Pro now available Comments Feed" href="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/liliputing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='liliputingtheme-pro-theme-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/LiliputingTheme/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-recaptcha-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-recaptcha/css/wpdiscuz-recaptcha.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/resources/css/flag.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wam-frontend-css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-ads-manager/assets/css/frontend.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/cNKqedQunDmp/QrSHFhljcLbE.css?ver=2.2.1' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.1.0*/.ETAQBCZDpJUu-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.ETAQBCZDpJUu {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.ETAQBCZDpJUu-default,.ETAQBCZDpJUu-ok {	padding: 30px 30px 15px;}.ETAQBCZDpJUu-image {	overflow: hidden;	position: relative;	width: 100%;}.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {	float: right;	width: 50%;	padding: 30px;}.ETAQBCZDpJUu.small {	width: 200px;	margin-left: -140px;}.ETAQBCZDpJUu.medium {	width: 400px;	margin-left: -240px;}.ETAQBCZDpJUu.large {	width: 600px;	margin-left: -340px;}.ETAQBCZDpJUu.xlarge {	width: 800px;	margin-left: -440px;}.close-ETAQBCZDpJUu {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-ETAQBCZDpJUu:hover {	color: #252b37;}.ETAQBCZDpJUu h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.ETAQBCZDpJUu-right h1 {	padding: 0 30px 0 0;	text-align: left;}.ETAQBCZDpJUu p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.ETAQBCZDpJUu p a {	color: #ff6160;}.ETAQBCZDpJUu-right .close-modal,.ETAQBCZDpJUu-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.ETAQBCZDpJUu-right .close-modal:hover,.ETAQBCZDpJUu-footer .close-modal:hover {	background-color: #252b37 !important;}.ETAQBCZDpJUu-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.ETAQBCZDpJUu-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.ETAQBCZDpJUu {		right: 5%;		left: 5%;		max-width: 90%;	}	.ETAQBCZDpJUu-default {		padding: 20px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {		width: 100%;		height: 250px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.ETAQBCZDpJUu h1 {		margin-bottom: 10px;		font-size: 20px;	}	.ETAQBCZDpJUu-right h1 {		padding: 0;	}	.ETAQBCZDpJUu p {		margin-bottom: 10px;	}	.close-ETAQBCZDpJUu {		color: #fcfcfc;		background-color: #252b37;	}	.close-ETAQBCZDpJUu:hover {		color: #252b37;		background-color: #fcfcfc;	}	.ETAQBCZDpJUu-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-left {		height: 200px;	}	.ETAQBCZDpJUu-image .ETAQBCZDpJUu-right {		margin-top: 200px;	}	.ETAQBCZDpJUu-footer {		text-align: center;	}	.ETAQBCZDpJUu-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-mod-moderation-styles-css'  href='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-frontend-moderation/assets/css/style.css?ver=1.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.8' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.8","wc_post_id":98364,"loadLastCommentId":"1107465","wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lc8ahgUAAAAABtrmQ8EW9xqkEfAPtDeiYsIXVgn","wpDiscuzReCaptchaTheme":"light","wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1,"action":"fc_data","confirm":"Are you sure you want to set this comment as","approved":"approved","unapproved":"unapproved","trash":"trashed","spam":"spam","confirm_blacklist":"Are you sure you want to move this user into blacklist","confirm_delete":"Are you sure you want to delete this comment"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.8' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-report-flagging/resources/js/flag.js?ver=1.1.7' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wamVars = {"wamTestVar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-ads-manager/assets/js/frontend.js?ver=1.0.4' defer onload=''></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' defer onload=''></script>
<![endif]-->
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-frontend-moderation/assets/js/script.js?ver=1.0.6' defer onload=''></script>
<link rel='https://api.w.org/' href='https://liliputing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liliputing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://liliputing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://liliputing.com/?p=98364' />
<link rel="alternate" type="application/json+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" />
<link rel="alternate" type="text/xml+oembed" href="https://liliputing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="680" data-id="sfsi" /><meta property="og:image:height" content="429" data-id="sfsi" /><meta property="og:url" content="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" data-id="sfsi" /><meta property="og:description" content="Microsoft's first laptop (that's not also a tablet) is now available for $999 and up.

The entry-level model features an Intel Core i5 Kaby Lake processor, 4GB of RAM, and 128GB of storage, but it features a premium thin-and-light design with a high-resolution display, an Alcantara fabric-covered keyboard, and it's the first device to ship with Windows 10 S.

If you don't like the locked down version of Windows, you can upgrade to Windows 10 Pro for free through the end of the year though.

Microsoft's updated Surface Pro tablets with Kaby lake chips are also now available for $799 and up.


Surface Laptop
The Surface Laptop features a 2256 x 1504 pixel display with a 3:2 aspect ratio, support for a Surface Pen, and an IR camera with support for Windows Hello logins using facial recognition.

It's available with up to 16GB of RAM, up to a Core i7 processor, and up to 512GB of solid state storage. The entry-level model features Intel HD 620 graphics, but if you opt for a model with a Core i7 chip you get Intel Iris Plus graphics 640.

The notebook measures 12.1 8.8 x 0.6 and weighs about 2.8 pounds and early reviews of the hardware are pretty positive... although reviews of Windows 10 S are a bit more of a mixed bag.

On the one hand, the stripped-down version of Windows can feel limiting if you normally rely on apps that are not available from the Windows Store. Removing support for legacy Win32 apps does help make the operating system faster, more stable, and more secure... but it also limits its functionality.

For the most part Windows 10 S is just a version of Windows 10 Pro that cannot run Win32 apps though. Switching to Windows 10 Pro only takes a moment or two... but the change is one-way: you can't roll back to Windows 10 S. So don't make the decision to switch operating systems too impulsively if you think there's any chance you might want to stick with Windows 10 S.
Surface Pro
As for the new Surface Pro line of tablets, they look nearly identical to the previous-gen models. But under the hood they've been upgraded from Intel Skylake chips to newer Kaby Lake processors.



The new models also have an updated hinge with support for wider angles, and the new model includes enhancements that will offer as little as 21ms of latency when used with the latest version of Microsoft's Suface Pen.

Microsoft also now uses a fanless design for both the Core M3 and the Core i5 versions of the tablet (previously the only fanless models were the ones with Core M chips).

The 5th-gen Surface Pro features a 12.3 inch, 2736 x 1824 pixel display, up to 16GB of RAM, and up to 1TB of solid state storage. It works with Microsoft's optional keyboard covers and the tablet measures 11.5 x 7.9 x 0.33 and weighs 1.7 pounds.

Reviews of the new tablet are also generally positive, with the new model offering subtle enhancements and longer battery life, among other things. But the lack of USB-C and/or Thunderbolt 3 ports makes this premium tablet a little less future-proof than it could be." data-id="sfsi" /><meta property="og:title" content="Microsoft Surface Laptop, updated Surface Pro now available" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.72")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'NjJmN0tRQ1R3bVhMYXl0RktaRE1nRmxzRGRVTklwUHdjT0s1dUNudFI1S0s5UXJJVkw0QlE1ZHRweWhocloxNG5BL3JZUXFWZUxERGd6UEk1N2FBampPWTArMTBNZWQwdmhGYXFyRWNSRE92Z1F3OGJ1MDBTVWxLZkF6VUM3Yjh8ZnpFWVpxZXNERUs3SEhlOFZrT1o1L08xcFh0MXptdktja3ZKc0pDT2FZOD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<style type="text/css">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</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">.site-header .title-area { background: url(https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/LiliputingLogo320.png) no-repeat !important; }</style>
<!-- SHARETHROUGH CORE TECHNOLOGY -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/liliputing.com.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1018314/Below_the_post_2', [300, 250], 'div-gpt-ad-1471700729982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script
 </head>
<body class="post-template-default single single-post postid-98364 single-format-standard custom-header header-image content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4642989-1', 'auto');
  ga('send', 'pageview', {
    'dimension1':'Brad Linder'
  });

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123309376161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://liliputing.com/">Liliputing</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-nav" class="menu genesis-nav-menu"><li id="menu-item-83728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a rel="nofollow" href="http://lpxshow.com/" itemprop="url"><span itemprop="name">LPX Show</span></a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44423"><a href="http://liliputing.com/tag/mini-pc" itemprop="url"><span itemprop="name">Mini PCs</span></a></li>
<li id="menu-item-59018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59018"><a href="https://liliputing.com/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="http://liliputing.com/category/deals" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-66650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66650"><a rel="nofollow" href="http://www.amazon.com/Best-Sellers-Computers-Accessories/zgbs/pc/ref=as_li_ss_tl?_encoding=UTF8&#038;linkCode=ll2&#038;tag=liliputing_shop-20&#038;linkId=93aaf7ba4e36ed56d46003558471548d" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-72206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72206"><a itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-44422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44422"><a href="http://liliputing.com/contact" itemprop="url"><span itemprop="name">Contact us</span></a></li>
	<li id="menu-item-72207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72207"><a href="http://liliputing.com/advertise-on-liliputing" itemprop="url"><span itemprop="name">Advertise on Liliputing</span></a></li>
	<li id="menu-item-72208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72208"><a href="http://liliputing.com/about" itemprop="url"><span itemprop="name">About Liliputing</span></a></li>
	<li id="menu-item-72209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72209"><a href="http://liliputing.com/privacy-statement" itemprop="url"><span itemprop="name">Privacy Statement</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div class="widget_before_content"><section id="text-391998701" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><div data-ns="billboard"></div></div>
		</div></section>
</div><main class="content"><article class="post-98364 post type-post status-publish format-standard has-post-thumbnail category-news tag-microsoft tag-microsoft-surface-laptop tag-microsoft-surface-pro tag-surface-laptop tag-surface-pro entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Microsoft Surface Laptop, updated Surface Pro now available</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-15T10:16:55+00:00">06/15/2017</time> at <time class="entry-time" itemprop="datePublished" datetime="2017-06-15T10:16:55+00:00">10:16 AM</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://liliputing.com/author/admin" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brad Linder</span></a></span> <span class="entry-comments-link"><a href="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comments">7 Comments</a></span>  </p></header><aside class="wpselect_before_post_content widget-area"><section id="text-391998734" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<style>
.example_responsive_1 { width: 300px; height: 250px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Responsive Content top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9973754732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
</aside><div class="entry-content" itemprop="text"><p>Microsoft&#8217;s first laptop (that&#8217;s not also a tablet) is now <a href="http://fave.co/2t64PvF" rel="nofollow">available for $999 and up</a>.</p>
<p>The entry-level model features an Intel Core i5 Kaby Lake processor, 4GB of RAM, and 128GB of storage, but it features a premium thin-and-light design with a high-resolution display, an Alcantara fabric-covered keyboard, and it&#8217;s the first device to ship with Windows 10 S.</p>
<p>If you don&#8217;t like the locked down version of Windows, you can upgrade to Windows 10 Pro for free through the end of the year though.</p>
<p>Microsoft&#8217;s updated Surface Pro tablets with Kaby lake chips are also now <a href="http://fave.co/2swlcob" rel="nofollow">available for $799 and up</a>.</p>
<p><img src="https://i1.wp.com/liliputing.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?ssl=1" data-lazy-src="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?resize=680%2C429&#038;ssl=1" class="aligncenter size-full wp-image-98366" alt srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?w=680&amp;ssl=1 680w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?resize=125%2C79&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?resize=200%2C126&amp;ssl=1 200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?resize=150%2C95&amp;ssl=1 150w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1"><noscript><img class="aligncenter size-full wp-image-98366" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?resize=680%2C429&#038;ssl=1" alt="" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?w=680&amp;ssl=1 680w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?resize=125%2C79&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?resize=200%2C126&amp;ssl=1 200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_13.jpg?resize=150%2C95&amp;ssl=1 150w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /></noscript></p>
<h3>Surface Laptop</h3>
<p>The Surface Laptop features a 2256 x 1504 pixel display with a 3:2 aspect ratio, support for a Surface Pen, and an IR camera with support for Windows Hello logins using facial recognition.</p>
<p>It&#8217;s available with up to 16GB of RAM, up to a Core i7 processor, and up to 512GB of solid state storage. The entry-level model features Intel HD 620 graphics, but if you opt for a model with a Core i7 chip you get Intel Iris Plus graphics 640.</p>
<p>The notebook measures 12.1&#8243; 8.8&#8243; x 0.6&#8243; and weighs about 2.8 pounds and <a href="http://www.techmeme.com/170613/p2#a170613p2">early reviews of the hardware</a> are pretty positive&#8230; although reviews of Windows 10 S are a bit more of a mixed bag.</p>
<p>On the one hand, the stripped-down version of Windows can feel limiting if you normally rely on apps that are not available from the Windows Store. Removing support for legacy Win32 apps does help make the operating system faster, more stable, and more secure&#8230; but it also limits its functionality.</p>
<p>For the most part Windows 10 S <em>is</em> just a version of Windows 10 Pro that cannot run Win32 apps though. Switching to Windows 10 Pro only takes a moment or two&#8230; but the change is one-way: you can&#8217;t roll back to Windows 10 S. So don&#8217;t make the decision to switch operating systems too impulsively if you think there&#8217;s <em>any</em> chance you might want to stick with Windows 10 S.</p>
<h3>Surface Pro</h3>
<p>As for the new Surface Pro line of tablets, they look nearly identical to the previous-gen models. But under the hood they&#8217;ve been upgraded from Intel Skylake chips to newer Kaby Lake processors.</p>
<p><img src="https://i1.wp.com/liliputing.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?ssl=1" data-lazy-src="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?resize=582%2C327&#038;ssl=1" class="aligncenter size-full wp-image-98365" alt srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?w=582&amp;ssl=1 582w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 582px) 100vw, 582px" data-recalc-dims="1"><noscript><img class="aligncenter size-full wp-image-98365" src="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?resize=582%2C327&#038;ssl=1" alt="" srcset="https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?w=582&amp;ssl=1 582w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-pro_00.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 582px) 100vw, 582px" data-recalc-dims="1" /></noscript></p>
<p>The new models also have an updated hinge with support for wider angles, and the new model includes enhancements that will offer as little as 21ms of latency when used with the <a href="https://liliputing.com/2017/05/microsofts-new-surface-pen-better-faster-sold-separately-surface-pro-tablet.html">latest version of Microsoft&#8217;s Suface Pen</a>.</p>
<p>Microsoft also now uses a fanless design for both the Core M3 and the Core i5 versions of the tablet (previously the only fanless models were the ones with Core M chips).</p>
<p>The 5th-gen Surface Pro features a 12.3 inch, 2736 x 1824 pixel display, up to 16GB of RAM, and up to 1TB of solid state storage. It works with Microsoft&#8217;s optional keyboard covers and the tablet measures 11.5&#8243; x 7.9&#8243; x 0.33&#8243; and weighs 1.7 pounds.</p>
<p>Reviews of the new tablet are <a href="https://www.theverge.com/2017/6/15/15804114/microsoft-new-surface-pro-2017-review-laptop-tablet-windows">also</a> <a href="http://www.anandtech.com/show/11538/the-microsoft-surface-pro-2017-review-evolution">generally</a> <a href="https://www.laptopmag.com/reviews/laptops/microsoft-surface-pro">positive</a>, with the new model offering subtle enhancements and longer battery life, among other things. But the lack of USB-C and/or Thunderbolt 3 ports makes this premium tablet <a href="https://arstechnica.com/gadgets/2017/06/surface-pro-review-incremental-improvement-isnt-enough/">a little less future-proof than it could be</a>.</p>
</div><aside class="wpselect_after_post_content widget-area"><section id="text-391998749" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template=“bradlinder” ></div></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-98364" class="share-facebook sd-button share-icon" href="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-98364" class="share-twitter sd-button share-icon" href="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-98364" class="share-google-plus-1 sd-button share-icon" href="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div></section>
<section id="text-391998731" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="native" data-sharethrough="7ebdf04f"></div></div>
		</div></section>
<section id="text-391998754" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Liliputing content bottom 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="9444883537"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
</aside><footer class="entry-footer"></footer></article>    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">7</span> Comments on "Microsoft Surface Laptop, updated Surface Pro now available"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login with</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=liliputing&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=liliputing&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=liliputing&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=liliputing&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=liliputing&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Disqus&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" title="Connect with Disqus" class="wp-social-login-provider wp-social-login-provider-disqus" data-provider="Disqus">
			<img alt="Disqus" title="Connect with Disqus" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/disqus.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=liliputing&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=liliputing&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Stackoverflow&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" title="Connect with Stackoverflow" class="wp-social-login-provider wp-social-login-provider-stackoverflow" data-provider="Stackoverflow">
			<img alt="Stackoverflow" title="Connect with Stackoverflow" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/stackoverflow.png" />
		</a>

		<a rel="nofollow" href="https://liliputing.com/wp-login.php?wpe-login=liliputing&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=GitHub&#038;redirect_to=https%3A%2F%2Fliliputing.com%2F2017%2F06%2Fmicrosoft-surface-laptop-updated-surface-pro-now-available.html" title="Connect with GitHub" class="wp-social-login-provider wp-social-login-provider-github" data-provider="GitHub">
			<img alt="GitHub" title="Connect with GitHub" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/github.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="https://liliputing.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="8b7f312bbd" /><input type="hidden" name="_wp_http_referer" value="/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" />                            <input type="hidden" value="98364" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
            <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" alt="avatar" srcset="https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
            <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                    

                        
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1107444_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/9aaa2fb33791d91e6345e9f6c27ae63e?s=64&#038;d=mm&#038;r=g" alt="json" srcset="https://secure.gravatar.com/avatar/9aaa2fb33791d91e6345e9f6c27ae63e?s=128&amp;d=mm&amp;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='json' src='https://secure.gravatar.com/avatar/9aaa2fb33791d91e6345e9f6c27ae63e?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9aaa2fb33791d91e6345e9f6c27ae63e?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1107444" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">json</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107444" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107444" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1107444" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Rather unfortunate that when comparing both $1299 models to an entry level Macbook Pro, you get less for the money. You lose out on Iris Plus Graphics 640 and TB3 but are compensated with twice the amount of storage. Granted, you can still do better for the money but you&#8217;re paying for the premium build, I guess.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>12 hours 3 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1107444_0"  style="clear:both"></div></div><div id="wc-comm-1107448_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/961005010b7cfa686b99e33f0897dab1?s=64&#038;d=mm&#038;r=g" alt="sportniik" srcset="https://secure.gravatar.com/avatar/961005010b7cfa686b99e33f0897dab1?s=128&amp;d=mm&amp;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='sportniik' src='https://secure.gravatar.com/avatar/961005010b7cfa686b99e33f0897dab1?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/961005010b7cfa686b99e33f0897dab1?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1107448" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">sportniik</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107448" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107448" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1107448" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Any news on Surface Book 2?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>10 hours 54 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1107448_0"  style="clear:both"></div></div><div id="wc-comm-1107449_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://lh3.googleusercontent.com/-1HbJOEMMYXk/AAAAAAAAAAI/AAAAAAAAAAA/xMhHpor5kkI/photo.jpg?sz=200" alt="Max L L" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Max L L" src="https://lh3.googleusercontent.com/-1HbJOEMMYXk/AAAAAAAAAAI/AAAAAAAAAAA/xMhHpor5kkI/photo.jpg?sz=200" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-1107449" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Max L L</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107449" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107449" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1107449" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Why is there even a 4 GB version for a device that starts at 1k?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>10 hours 48 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1107449_0"  style="clear:both"></div><div id="wc-comm-1107450_1107449" class="wc-comment wc-reply wc-blog-user wc-blog-post_author wc_comment_level-2"><div class="wc-comment-left "><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=64&#038;d=mm&#038;r=g" alt="Brad Linder" srcset="https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=128&amp;d=mm&amp;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='Brad Linder' src='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd56cb499bbc3cee3026c263d3bb5165?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-user wc-blog-post_author wc-comment-label"><span>Author</span></div></div><div id="comment-1107450" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Brad Linder</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107450" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107450" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1107450" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>In order to offer a model that sells for less than $1k&#8230; and then encourage you to spend more on a higher-priced version.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>10 hours 46 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1107450_1107449"  style="clear:both"></div></div><div id="wc-comm-1107453_1107449" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/5cc8f1b0b4de12d79b844edcadb94c8c?s=64&#038;d=mm&#038;r=g" alt="GuestJD" srcset="https://secure.gravatar.com/avatar/5cc8f1b0b4de12d79b844edcadb94c8c?s=128&amp;d=mm&amp;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='GuestJD' src='https://secure.gravatar.com/avatar/5cc8f1b0b4de12d79b844edcadb94c8c?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cc8f1b0b4de12d79b844edcadb94c8c?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1107453" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">GuestJD</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107453" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107453" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1107453" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I agree.  4GB on a $1K laptop is shameful.  Especially since it&#8217;s soldered.  But Brad&#8217;s right, it&#8217;s all about the upsell.<br />
Overall it&#8217;s a really nice looking laptop.  I&#8217;m glad Microsoft gave the laptop useful ports and isn&#8217;t forcing buyer to lug a bag of dongles around.  I would prefer to not have the fabric covering.  It might feel nice and look nice initially, but overtime it&#8217;s going to look bad.  One review I read said the edges started fraying after a few days.<br />
Maybe HP or Dell will come out with a similar design that is more affordable, has an appropriate amount of RAM, and without the fabric covering.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>9 hours 55 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1107453_1107449"  style="clear:both"></div></div><div id="wc-comm-1107456_1107449" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/ec110c8cd9cca90e2cd1174941eed843?s=64&#038;d=mm&#038;r=g" alt="TMiq" srcset="https://secure.gravatar.com/avatar/ec110c8cd9cca90e2cd1174941eed843?s=128&amp;d=mm&amp;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"><noscript><img alt='TMiq' src='https://secure.gravatar.com/avatar/ec110c8cd9cca90e2cd1174941eed843?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec110c8cd9cca90e2cd1174941eed843?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1107456" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">TMiq</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107456" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107456" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1107456" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text">Most don&#8217;t realize that a 4GB machine is plenty adequate for certain usage demands. If you simply surf the web, use Outlook, Word, Excel, (for simple spreadsheets) and watch YouTube, the reality is 4GB plenty of RAM. For those who more heavily use a machine for complex spreadsheets that have a lot of date, or running video while doing other compute tasks, or generally are running a lot of applications simultaneously, or have to mess with graphics and a lot of pics, then yes, you need more memory and a stronger processor. For the last year, I&#8217;ve run a Surface Pro 4 with an M3 processor just to experience what the average user would experience (for some in our workforce). I did this because I wanted to ensure I experienced what many of my users would experience and be challenged by. I found that the M3 4GB machine was more<span id="wpdiscuz-readmore-1107456_1107449"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more &raquo;">Read more &raquo;</span></span></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>5 hours 27 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1107456_1107449"  style="clear:both"></div><div id="wc-comm-1107465_1107456" class="wc-comment wc-reply wc-blog-guest wc_comment_level-3"><div class="wc-comment-left "><img src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://disqus.com/api/users/avatars/tacitusq.jpg" alt="Tacitus" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64"><noscript><img alt="Tacitus" src="https://disqus.com/api/users/avatars/tacitusq.jpg" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /></noscript><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1107465" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Tacitus</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107465" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://liliputing.com/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html#comment-1107465" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_1107465" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>True. I&#8217;ve had 4GB in my Thinkpad T430 ever since the other 4GB module broke. It struggles if I try using my development environment on it, but for writing, editing, surfing, and Netflix, 4GB is fine, especially if you&#8217;re using an SSD.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>3 hours 2 minutes ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1107465_1107456"  style="clear:both"></div></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="sfsi-widget-2" class="widget sfsi"><div class="widget-wrap">            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:280px;text-align:left;position:absolute;"><div style='width:48px; height:48px;margin-left:8px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/liliputingnews' id='sfsiid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='48' height='48' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:48px; height:48px;margin-left:8px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://plus.google.com/u/0/b/106676686837148977188/+Liliputing/posts' id='sfsiid_google' alt='Google+' style='opacity:0.6' ><img alt='Google+' title='Google+' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_google.png' width='48' height='48' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:48px; height:48px;margin-left:8px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/Liliputing' id='sfsiid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='48' height='48' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:48px; height:48px;margin-left:8px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://youtube.com/bradlinder' id='sfsiid_youtube' alt='YouTube' style='opacity:0.6' ><img alt='YouTube' title='YouTube' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='48' height='48' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:48px; height:48px;margin-left:8px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://feeds.feedburner.com/Liliputing' id='sfsiid_rss' alt='RSS' style='opacity:0.6' ><img alt='RSS' title='RSS' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='48' height='48' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://liliputing.com/" role="search"><meta itemprop="target" content="https://liliputing.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-391998718" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-ns="halfpage"></div>

</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-98393 post type-post status-publish format-standard has-post-thumbnail category-news tag-canada tag-mobile-network tag-unlock tag-wirless-carriers entry"><a href="https://liliputing.com/2017/06/canada-requires-new-smartphones-carrier-unlocked-starting-december.html" class="alignright" aria-hidden="true"><img width="125" height="91" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/unlocked-phones.jpg?fit=125%2C91&amp;ssl=1" class="entry-image attachment-post" alt="Canada requires all new smartphones to be carrier unlocked (starting in December)" itemprop="image" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/unlocked-phones.jpg?w=680&amp;ssl=1 680w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/unlocked-phones.jpg?resize=125%2C91&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/unlocked-phones.jpg?resize=200%2C146&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/unlocked-phones.jpg?resize=150%2C110&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/06/canada-requires-new-smartphones-carrier-unlocked-starting-december.html">Canada requires all new smartphones to be carrier unlocked (starting in December)</a></h2></header><div class="entry-content"><p>Buy a smartphone from a wireless carrier in the United States, and there's a &#x02026; <a href="https://liliputing.com/2017/06/canada-requires-new-smartphones-carrier-unlocked-starting-december.html" class="more-link">[Read More...]</a></p></div></article><article class="post-98390 post type-post status-publish format-standard has-post-thumbnail category-news tag-eu tag-europe tag-european-union tag-mobile-network tag-roam-like-at-home tag-roaming entry"><a href="https://liliputing.com/2017/06/european-union-kills-roaming-fees-wireless-customers-mostly.html" class="alignright" aria-hidden="true"><img width="125" height="83" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/eu-roam.jpg?fit=125%2C83&amp;ssl=1" class="entry-image attachment-post" alt="European Union kills roaming fees for wireless customers (mostly)" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/eu-roam.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/eu-roam.jpg?resize=125%2C83&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/eu-roam.jpg?resize=200%2C133&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/eu-roam.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/06/european-union-kills-roaming-fees-wireless-customers-mostly.html">European Union kills roaming fees for wireless customers (mostly)</a></h2></header><div class="entry-content"><p>Residents of the European Union no longer have to pay roaming fees when &#x02026; <a href="https://liliputing.com/2017/06/european-union-kills-roaming-fees-wireless-customers-mostly.html" class="more-link">[Read More...]</a></p></div></article><article class="post-98388 post type-post status-publish format-standard has-post-thumbnail category-news tag-microsoft-office tag-office tag-surface tag-surface-laptop tag-windows-10-s tag-windows-store entry"><a href="https://liliputing.com/2017/06/microsoft-office-now-available-windows-store-surface-laptop-users.html" class="alignright" aria-hidden="true"><img width="125" height="72" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_12.jpg?fit=125%2C72&amp;ssl=1" class="entry-image attachment-post" alt="Microsoft Office is now available from the Windows Store (for Surface Laptop users)" itemprop="image" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_12.jpg?w=680&amp;ssl=1 680w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_12.jpg?resize=125%2C72&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_12.jpg?resize=200%2C115&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/06/surface-laptop_12.jpg?resize=150%2C86&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/06/microsoft-office-now-available-windows-store-surface-laptop-users.html">Microsoft Office is now available from the Windows Store (for Surface Laptop users)</a></h2></header><div class="entry-content"><p>As promised, Microsoft has brought its Office suite of applications to the &#x02026; <a href="https://liliputing.com/2017/06/microsoft-office-now-available-windows-store-surface-laptop-users.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998738" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LP Large Skyscraper mid-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2998039209070153"
     data-ad-slot="1806249933"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Deals</h4>
<article class="post-98381 post type-post status-publish format-standard has-post-thumbnail category-deals tag-bargains tag-chromecast entry"><a href="https://liliputing.com/2017/06/deals-day-6-15-2017.html" class="alignright" aria-hidden="true"><img width="125" height="88" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/chromecast_01.jpg?fit=125%2C88&amp;ssl=1" class="entry-image attachment-post" alt="Deals of the Day (6-15-2017)" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/chromecast_01.jpg?w=680&amp;ssl=1 680w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/chromecast_01.jpg?resize=125%2C88&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/chromecast_01.jpg?resize=200%2C141&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/06/chromecast_01.jpg?resize=150%2C106&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/06/deals-day-6-15-2017.html">Deals of the Day (6-15-2017)</a></h2></header><div class="entry-content"><p>Google is continuing to offer $5 off the price of a Chromecast or $10 off the &#x02026; <a href="https://liliputing.com/2017/06/deals-day-6-15-2017.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured articles</h4>
<article class="post-97048 post type-post status-publish format-standard category-featured category-news tag-windows-10 tag-windows-10-education tag-windows-10-enterprise tag-windows-10-home tag-windows-10-pro tag-windows-10-s entry has-post-thumbnail"><a href="https://liliputing.com/2017/05/differences-windows-10-s-home-pro-enterprise-education.html" class="alignright" aria-hidden="true"><img width="125" height="70" src="https://i1.wp.com/liliputing.com/wp-content/uploads/2017/05/windows-10-s_01.jpg?fit=125%2C70&amp;ssl=1" class="entry-image attachment-post" alt="Differences between Windows 10 S, Home, Pro, Enterprise, and Education" itemprop="image" srcset="https://i1.wp.com/liliputing.com/wp-content/uploads/2017/05/windows-10-s_01.jpg?w=680&amp;ssl=1 680w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/05/windows-10-s_01.jpg?resize=125%2C70&amp;ssl=1 125w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/05/windows-10-s_01.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/liliputing.com/wp-content/uploads/2017/05/windows-10-s_01.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/05/differences-windows-10-s-home-pro-enterprise-education.html">Differences between Windows 10 S, Home, Pro, Enterprise, and Education</a></h2></header><div class="entry-content"><p>This week Microsoft introduced a new version of Windows 10 which is designed for &#x02026; <a href="https://liliputing.com/2017/05/differences-windows-10-s-home-pro-enterprise-education.html" class="more-link">[Read More...]</a></p></div></article><article class="post-96551 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-audio tag-gearbest tag-mp3-player tag-simplicity-fashion-pocket-mp3-player entry"><a href="https://liliputing.com/2017/04/might-best-mp3-player-can-get-1-50.html" class="alignright" aria-hidden="true"><img width="125" height="90" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2017/04/mp3_05.jpg?fit=125%2C90&amp;ssl=1" class="entry-image attachment-post" alt="This might be the best MP3 player you can get for $1.50" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2017/04/mp3_05.jpg?w=680&amp;ssl=1 680w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/04/mp3_05.jpg?resize=125%2C90&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/04/mp3_05.jpg?resize=200%2C144&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/04/mp3_05.jpg?resize=150%2C108&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/04/might-best-mp3-player-can-get-1-50.html">This might be the best MP3 player you can get for $1.50</a></h2></header><div class="entry-content"><p>Need a cheap MP3 player? It doesn't get much cheaper than the Simplicity Fashion &#x02026; <a href="https://liliputing.com/2017/04/might-best-mp3-player-can-get-1-50.html" class="more-link">[Read More...]</a></p></div></article><article class="post-95921 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-android tag-android-o tag-developer-preview tag-google tag-google-android-o tag-os-updates entry"><a href="https://liliputing.com/2017/03/whats-new-android-o.html" class="alignright" aria-hidden="true"><img width="125" height="86" src="https://i2.wp.com/liliputing.com/wp-content/uploads/2017/03/android-o_02.jpg?fit=125%2C86&amp;ssl=1" class="entry-image attachment-post" alt="What&#8217;s new in Android O?" itemprop="image" srcset="https://i2.wp.com/liliputing.com/wp-content/uploads/2017/03/android-o_02.jpg?w=663&amp;ssl=1 663w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/03/android-o_02.jpg?resize=125%2C86&amp;ssl=1 125w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/03/android-o_02.jpg?resize=200%2C138&amp;ssl=1 200w, https://i2.wp.com/liliputing.com/wp-content/uploads/2017/03/android-o_02.jpg?resize=150%2C103&amp;ssl=1 150w" sizes="(max-width: 125px) 100vw, 125px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://liliputing.com/2017/03/whats-new-android-o.html">What&#8217;s new in Android O?</a></h2></header><div class="entry-content"><p>Google has released the first developer preview for Android O, the next major &#x02026; <a href="https://liliputing.com/2017/03/whats-new-android-o.html" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-391998737" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.patreon.com/bradlinder?ty=h"><img src="https://i2.wp.com/liliputing.com/wp-content/uploads/2016/05/patreon_lpx.png" class="aligncenter" alt="LPX Patreon" data-recalc-dims="1"></a></div>
		</div></section>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://lpxshow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://liliputing-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lpxshow.com/">Latest news from the LPX Show</a></h4>
<ul><li><a class='rsswidget' href='http://lpxshow.com/lpx-episode-14-adapted-kaomi-goetz-on-korean-international-adoptees-returning-to-korea/'>LPX Episode 14: Adapted (Kaomi Goetz on Korean international adoptees returning to Korea)</a></li><li><a class='rsswidget' href='http://lpxshow.com/lpx-episode-13-someone-is-wrong-on-the-internet-snopes-editor-brooke-binkowski-on-fake-news-real-journalism/'>LPX Episode 13: Someone is wrong on the internet! (Snopes editor Brooke Binkowski on fake news &amp; real journalism)</a></li><li><a class='rsswidget' href='http://lpxshow.com/lpx-episode-12-superbook-turns-your-smartphone-into-a-laptop/'>LPX Episode 12: Superbook turns your smartphone into a laptop</a></li></ul></div></section>
<section id="text-391998736" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to the LPX Show</h4>
			<div class="textwidget"><a href="http://lpxshow.com/subscribe/">Subscribe at LPXShow.com</a></div>
		</div></section>
<section id="text-391998727" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div data-ns="skyscraper"></div></center></div>
		</div></section>
<section id="text-391998742" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><em>Disclosure: Some links on this page are monetized by <a rel="nofollow" href="http://go.skimlinks.com/?id=32X105&amp;xs=1&amp;url=http://skimlinks.com">Skimlinks</a> and <a rel="nofollow" href="https://affiliate-program.amazon.com/welcome">Amazon's</a> and <a rel="no follow" href="https://partnernetwork.ebay.com/en/home">eBay's</a> affiliate programs.</em></div>
		</div></section>
</aside></div></div></div> <footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 Liliputing · <a href="#Top">Go to top of page</a></p></div></div></footer></div><div id="nSokxlDyQmoD" class="ETAQBCZDpJUu" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"ETAQBCZDpJUu-default\">\n\t<h1 style=\"\">Please support Liliputing<\/h1>\n\t<p>We've detected that you're using ad blocking software.<\/p>\n<p>If you value Liliputing's coverage of mobile tech, please considering adding the site to your whitelist, or <strong>making a contribution to <a href=\"https:\/\/www.patreon.com\/bradlinder?ty=h\">our Patreon campaign<\/a><\/strong>.<\/p>\n<p>You can also contribute by\u00a0<strong><a href=\"http:\/\/amzn.to\/25JFNPM\" rel=\"nofollow\">shopping at Amazon<\/a><\/strong>. Here are some items you might want to check out:<\/p>\n<ul>\n<li><a href=\"http:\/\/amzn.to\/28NkoSj\"><strong>Best-selling laptops<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28MbLVm\"><strong>Best-selling tablets<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28MbP7p\"><strong>2-in-1\u00a0laptops<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NkCZM\"><strong>Chromebooks<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NjVhu\"><strong>Amazon Fire tablets<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NjZgW\"><strong>Amazon Fire TV products<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28NkYiI\"><strong>Amazon Echo devices<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28Wt9Hx\"><strong>Best-selling computer accessories<\/strong><\/a><\/li>\n<li><a href=\"http:\/\/amzn.to\/28QYzAn\"><strong>Best-selling cellphone accessories<\/strong><\/a><\/li>\n<\/ul>\n<p>&nbsp;<\/p>\n<p>Note that you should only see this message once every 30 days... but you may see it more often if you use a new web browser or clear your cookies.<\/p>\n<p>&nbsp;<\/p>\n<\/div>\n<a class=\"close-modal close-ETAQBCZDpJUu\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liliputing.com\/2017\/06\/microsoft-surface-laptop-updated-surface-pro-now-available.html":98364};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/microsoft-surface-laptop-updated-surface-pro-now-available.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="wpdiscuz-mod-email"></div><div class="wpdiscuz-mod-email-form" style="display: none;"><span class="wpdiscuz-mod-author">You are going to send email to <em></em></span><i class="fa fa-times"></i><div style="clear: both;"></div><input placeholder="Email Subject" type="text" class="wpdiscuz-mod-subj" value="" /><textarea class="wpdiscuz-mod-msg" placeholder="Enter your message here"></textarea><br /><div class="wpdiscuz-mod-button-align"><button type="button" class="wpdiscuz-mod-send">Send</button></div></div><div class="wpdiscuz-mod-moving" style="display: none;"></div><div class="wpdiscuz-mod-move-form" style="display: none;"><span class="wpdiscuz-mod-author">Move Comment<br /><em></em></span><i class="fa fa-times"></i><div style="clear: both;"></div><div style="position: relative;"><input type="text" class="wpdiscuz-mod-post" placeholder="Enter post title..." /><div class="wpdiscuz-mod-posts"></div></div><div class="wpdiscuz-mod-button-align"><button type="button" class="wpdiscuz-mod-move">Move</button></div></div><script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/liliputing.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0' defer onload=''></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-recaptcha/js/wpdiscuz-recaptcha.js?ver=1.0.7' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"b9193303d7","ajaxurl":"https:\/\/liliputing.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/uploads/cNKqedQunDmp/naiEJdZwPPxg.js?ver=2.2.1' defer onload=''></script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://liliputing-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'4896475',post:'98364',tz:'-4',srv:'liliputing.com'} ]);
	_stq.push([ 'clickTrackerInit', '4896475', '98364' ]);
</script>
</body></html>
